<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><link rel="stylesheet" id="ao_optimized_gfonts" href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%7CRaleway%3A400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A400%2C700&amp;display=swap" /><link media="all" href="https://www.douglasmagazine.com/wp-content/cache/autoptimize/css/autoptimize_a442e0b730f5c9600cbe1944c69904d5.css" rel="stylesheet" /><title>Taste of Langford spotlights eateries in business booster campaign - Douglas Magazine</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.douglasmagazine.com/xmlrpc.php" /><meta property="og:image" content="https://www.douglasmagazine.com/wp-content/uploads/2020/10/Taste-of-Langford-Instagram-Assets8-002.jpg" /><link rel="icon" type="image/png" href="https://douglasmagazine.com/wp-content/uploads/2018/07/favicon.png"><meta name="description" content="The City of Langford has launched ‘Taste of Langford&#039; to support eateries located in the West Shore." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.douglasmagazine.com/taste-of-langford-spotlights-eateries-in-business-booster-campaign/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Taste of Langford spotlights eateries in business booster campaign - Douglas Magazine" /><meta property="og:description" content="The City of Langford has launched ‘Taste of Langford&#039; to support eateries located in the West Shore." /><meta property="og:url" content="https://www.douglasmagazine.com/taste-of-langford-spotlights-eateries-in-business-booster-campaign/" /><meta property="og:site_name" content="Douglas Magazine" /><meta property="article:publisher" content="https://www.facebook.com/DouglasMagazineVictoria" /><meta property="article:published_time" content="2020-10-03T01:42:04+00:00" /><meta property="og:image" content="https://www.douglasmagazine.com/wp-content/uploads/2020/10/Taste-of-Langford-Instagram-Assets8-002.jpg" /><meta property="og:image:width" content="1080" /><meta property="og:image:height" content="1080" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@Douglasmagazine" /><meta name="twitter:site" content="@Douglasmagazine" /> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.douglasmagazine.com/#organization","name":"Douglas Magazine","url":"https://www.douglasmagazine.com/","sameAs":["https://www.facebook.com/DouglasMagazineVictoria","https://twitter.com/Douglasmagazine"],"logo":{"@type":"ImageObject","@id":"https://www.douglasmagazine.com/#logo","inLanguage":"en-US","url":"https://www.douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top.png","width":272,"height":90,"caption":"Douglas Magazine"},"image":{"@id":"https://www.douglasmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://www.douglasmagazine.com/#website","url":"https://www.douglasmagazine.com/","name":"Douglas Magazine","description":"Victoria&#039;s Premier Business Media Brand","publisher":{"@id":"https://www.douglasmagazine.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.douglasmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.douglasmagazine.com/taste-of-langford-spotlights-eateries-in-business-booster-campaign/#primaryimage","inLanguage":"en-US","url":"https://www.douglasmagazine.com/wp-content/uploads/2020/10/Taste-of-Langford-Instagram-Assets8-002.jpg","width":1080,"height":1080,"caption":"Chef Castro Boateng of House of Boateng is one of the business owners featured in the City of Langford's Taste of Langford campaign."},{"@type":"WebPage","@id":"https://www.douglasmagazine.com/taste-of-langford-spotlights-eateries-in-business-booster-campaign/#webpage","url":"https://www.douglasmagazine.com/taste-of-langford-spotlights-eateries-in-business-booster-campaign/","name":"Taste of Langford spotlights eateries in business booster campaign - Douglas Magazine","isPartOf":{"@id":"https://www.douglasmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.douglasmagazine.com/taste-of-langford-spotlights-eateries-in-business-booster-campaign/#primaryimage"},"datePublished":"2020-10-03T01:42:04+00:00","dateModified":"2020-10-03T01:42:04+00:00","description":"The City of Langford has launched \u2018Taste of Langford' to support eateries located in the West Shore.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.douglasmagazine.com/taste-of-langford-spotlights-eateries-in-business-booster-campaign/"]}]},{"@type":"Article","@id":"https://www.douglasmagazine.com/taste-of-langford-spotlights-eateries-in-business-booster-campaign/#article","isPartOf":{"@id":"https://www.douglasmagazine.com/taste-of-langford-spotlights-eateries-in-business-booster-campaign/#webpage"},"author":{"@id":"https://www.douglasmagazine.com/#/schema/person/ca085d8711526d34137f85743bc02a4e"},"headline":"Taste of Langford spotlights eateries in business booster campaign","datePublished":"2020-10-03T01:42:04+00:00","dateModified":"2020-10-03T01:42:04+00:00","mainEntityOfPage":{"@id":"https://www.douglasmagazine.com/taste-of-langford-spotlights-eateries-in-business-booster-campaign/#webpage"},"publisher":{"@id":"https://www.douglasmagazine.com/#organization"},"image":{"@id":"https://www.douglasmagazine.com/taste-of-langford-spotlights-eateries-in-business-booster-campaign/#primaryimage"},"keywords":"economic recovery,restaurant industry,west shore business,west shore events","articleSection":"Business News,Coping with COVID-19,Marketing During COVID-19,News Releases,Tourism and Culture","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.douglasmagazine.com/#/schema/person/ca085d8711526d34137f85743bc02a4e","name":"Amanda Wilson","image":{"@type":"ImageObject","@id":"https://www.douglasmagazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/53ee996217ff5ef8907df019df6183d3?s=96&d=blank&r=g","caption":"Amanda Wilson"},"description":"Amanda is a freelance writer for Douglas Magazine. She is also a marketing and communications professional with her own business, Spark Strategic Group."}]}</script> <link rel='dns-prefetch' href='//www.googletagmanager.com' /><link rel='dns-prefetch' href='//s.w.org' /><link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Douglas Magazine &raquo; Feed" href="https://www.douglasmagazine.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Douglas Magazine &raquo; Comments Feed" href="https://www.douglasmagazine.com/comments/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.douglasmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
<style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='dashicons-css' href='https://www.douglasmagazine.com/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' /> <script type='text/javascript' src='https://www.douglasmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <script type='text/javascript' id='eg-frontend-script-js-extra'>var eg_frontend_js_object = {"ajax_url":"https:\/\/www.douglasmagazine.com\/wp-admin\/admin-ajax.php","strings":{"video_missing":"Video URL missing"},"ajax_nonce":"431a56a0f2","plugin_url":"https:\/\/www.douglasmagazine.com\/wp-content\/plugins\/everest-gallery-lite\/"};</script> <script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};</script> <script type='text/javascript' id='advanced-ads-responsive-js-extra'>var advanced_ads_responsive = {"reload_on_resize":"0"};</script> <script type='text/javascript' defer='defer' src='https://www.googletagmanager.com/gtag/js?id=UA-32858985-1' id='google_gtagjs-js'></script> <script type='text/javascript' id='google_gtagjs-js-after'>window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('set', 'developer_id.dZTNiMT', true);
gtag('config', 'UA-32858985-1', {"anonymize_ip":true} );</script> <link rel="https://api.w.org/" href="https://www.douglasmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.douglasmagazine.com/wp-json/wp/v2/posts/18127" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.douglasmagazine.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.douglasmagazine.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.5.1" /><link rel='shortlink' href='https://www.douglasmagazine.com/?p=18127' /><link rel="alternate" type="application/json+oembed" href="https://www.douglasmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.douglasmagazine.com%2Ftaste-of-langford-spotlights-eateries-in-business-booster-campaign%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.douglasmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.douglasmagazine.com%2Ftaste-of-langford-spotlights-eateries-in-business-booster-campaign%2F&#038;format=xml" /><meta name="generator" content="Site Kit by Google 1.17.0" /><script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="sited-layer-custom-css"></style><script type="text/javascript">var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};</script> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." /> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.douglasmagazine.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-7325695946477651",
enable_page_level_ads: true,
tag_partner: "site_kit"
});</script> <script>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</script> <meta name="google-site-verification" content="JWZxWyU4GtOL59CkXU3GUlmFBxrw1E31utVmLfucT4c" /> <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K5FS5SM');</script> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5FS5SM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <noscript><style type="text/css">.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head><body class="post-template-default single single-post postid-18127 single-format-standard wp-schema-pro-2.1.2 extensive-vc-1.8.1 taste-of-langford-spotlights-eateries-in-business-booster-campaign global-block-template-2 wpb-js-composer js-comp-ver-5.4.7 vc_responsive evc-predefined-style td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/douglas_magazine" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/douglas-magazine-victoria" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-5491"><a href="https://www.douglasmagazine.com/">Top Stories</a></li><li id="menu-item-5499" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5499"><a href="https://www.douglasmagazine.com/category/victoria-business-news/">Business News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-0" class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/city-issues/">City Issues</a></li><li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/coping-with-covid/">Coping with COVID-19</a></li><li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/marketing-during-covid-19/">Marketing During COVID-19</a></li><li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/mid-north-island/">Mid-to-North Island</a></li><li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/startups-new-business/">New Businesses</a></li><li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/lifestyle-tourism/">Tourism and Culture</a></li></ul></li><li id="menu-item-10996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10996"><a href="https://www.douglasmagazine.com/category/business-leadership/">Leadership<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/business-leadership/changemakers/">Changemakers</a></li><li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/business-leadership/opinion/">Opinion</a></li><li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/business-leadership/young-innovators/">Young Innovators</a></li></ul></li><li id="menu-item-5501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5501"><a href="https://www.douglasmagazine.com/category/advice/">Advice<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/advice/communication-marketing-advice/">Communication and Marketing</a></li><li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/advice/growth-hiring/">Growth and Hiring</a></li><li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/advice/money/">Money</a></li></ul></li><li id="menu-item-5500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5500"><a href="https://www.douglasmagazine.com/category/technology/">Technology<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/technology/media/">Media</a></li><li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/technology/science/">Science</a></li></ul></li><li id="menu-item-15382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15382"><a href="https://www.douglasmagazine.com/ideation-the-exciting-event-series-by-douglas/">IDEATION</a></li><li id="menu-item-18117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18117"><a href="https://www.douglasmagazine.com/10-to-watch-awards-2020/">10 to Watch Awards 2020</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.douglasmagazine.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="td-header-wrap td-header-style-1 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-1"><div class="td-header-sp-top-menu"><div class="td_data_time"><div> Friday, October 2, 2020</div></div><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-5483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5483"><a href="https://www.douglasmagazine.com/about-us/">About</a></li><li id="menu-item-5484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5484"><a href="https://www.douglasmagazine.com/advertise/">Advertise With Us</a></li><li id="menu-item-5485" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5485"><a href="https://www.douglasmagazine.com/find-a-copy/">Find a Copy</a></li><li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a target="_blank" rel="noopener noreferrer" href="https://www.pageonepublishing.ca/subscriptions/">Subscribe</a></li><li id="menu-item-11987" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11987"><a href="https://www.douglasmagazine.com/digital-issues/">Digital Issues</a></li><li id="menu-item-5486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5486"><a href="https://www.douglasmagazine.com/contact-us/">Contact Us</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/douglas_magazine" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.linkedin.com/company/douglas-magazine-victoria" title="Linkedin"> <i class="td-icon-font td-icon-linkedin"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div><div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200"><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.douglasmagazine.com/"> <img class="td-retina-data" data-retina="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top-Retina.png" src="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png" alt="Douglas Magazine" title="Victoria\'s Premier Business Media Brand" /> <span class="td-visual-hidden">Douglas Magazine</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5f781b266b08c_rand td_block_template_2"><div class="td-all-devices"> <a data-bid="1" href="https://www.douglasmagazine.com/linkout/16157" target="_blank"><img src="https://www.douglasmagazine.com/wp-content/uploads/2020/03/leaderboard-1.jpg" alt="" width="1011" height="125" style="opacity: 1 !important;" /></a></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap td-header-gradient "><div class="td-container td-header-row td-header-main-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-main-logo" href="https://www.douglasmagazine.com/"> <img class="td-retina-data" data-retina="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top-Retina.png" src="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png" alt="Douglas Magazine" title="Victoria\'s Premier Business Media Brand" /> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-5491"><a href="https://www.douglasmagazine.com/">Top Stories</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-5499"><a href="https://www.douglasmagazine.com/category/victoria-business-news/">Business News</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5f781b266e89a_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_2_5f781b266e89a"><script>var block_td_uid_2_5f781b266e89a = new tdBlock();
block_td_uid_2_5f781b266e89a.id = "td_uid_2_5f781b266e89a";
block_td_uid_2_5f781b266e89a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5f781b266e89a_rand","tdc_css_class":"td_uid_2_5f781b266e89a_rand","tdc_css_class_style":"td_uid_2_5f781b266e89a_rand_style"}';
block_td_uid_2_5f781b266e89a.td_column_number = "3";
block_td_uid_2_5f781b266e89a.block_type = "td_block_mega_menu";
block_td_uid_2_5f781b266e89a.post_count = "4";
block_td_uid_2_5f781b266e89a.found_posts = "788";
block_td_uid_2_5f781b266e89a.header_color = "";
block_td_uid_2_5f781b266e89a.ajax_pagination_infinite_stop = "";
block_td_uid_2_5f781b266e89a.max_num_pages = "197";
tdBlocksArray.push(block_td_uid_2_5f781b266e89a);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5f781b266e89a" id="td_uid_3_5f781b2672bd6" data-td_block_id="td_uid_2_5f781b266e89a" data-td_filter_value="" href="https://www.douglasmagazine.com/category/victoria-business-news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5f781b266e89a" id="td_uid_4_5f781b2672c2d" data-td_block_id="td_uid_2_5f781b266e89a" data-td_filter_value="164" href="https://www.douglasmagazine.com/category/victoria-business-news/city-issues/">City Issues</a><a class="mega-menu-sub-cat-td_uid_2_5f781b266e89a" id="td_uid_5_5f781b2672c93" data-td_block_id="td_uid_2_5f781b266e89a" data-td_filter_value="2852" href="https://www.douglasmagazine.com/category/victoria-business-news/coping-with-covid/">Coping with COVID-19</a><a class="mega-menu-sub-cat-td_uid_2_5f781b266e89a" id="td_uid_6_5f781b2672cf4" data-td_block_id="td_uid_2_5f781b266e89a" data-td_filter_value="3960" href="https://www.douglasmagazine.com/category/victoria-business-news/marketing-during-covid-19/">Marketing During COVID-19</a><a class="mega-menu-sub-cat-td_uid_2_5f781b266e89a" id="td_uid_7_5f781b2672d51" data-td_block_id="td_uid_2_5f781b266e89a" data-td_filter_value="165" href="https://www.douglasmagazine.com/category/victoria-business-news/mid-north-island/">Mid-to-North Island</a><a class="mega-menu-sub-cat-td_uid_2_5f781b266e89a" id="td_uid_8_5f781b2672daf" data-td_block_id="td_uid_2_5f781b266e89a" data-td_filter_value="11" href="https://www.douglasmagazine.com/category/victoria-business-news/startups-new-business/">New Businesses</a><a class="mega-menu-sub-cat-td_uid_2_5f781b266e89a" id="td_uid_9_5f781b2672e0d" data-td_block_id="td_uid_2_5f781b266e89a" data-td_filter_value="12" href="https://www.douglasmagazine.com/category/victoria-business-news/lifestyle-tourism/">Tourism and Culture</a></div></div><div id=td_uid_2_5f781b266e89a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.douglasmagazine.com/taste-of-langford-spotlights-eateries-in-business-booster-campaign/" rel="bookmark" class="td-image-wrap" title="Taste of Langford spotlights eateries in business booster campaign"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2020/10/Taste-of-Langford-Instagram-Assets8-002-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2020/10/Taste-of-Langford-Instagram-Assets8-002-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2020/10/Taste-of-Langford-Instagram-Assets8-002-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Chef Castro Boateng" title="Taste of Langford spotlights eateries in business booster campaign" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/taste-of-langford-spotlights-eateries-in-business-booster-campaign/" rel="bookmark" title="Taste of Langford spotlights eateries in business booster campaign">Taste of Langford spotlights eateries in business booster campaign</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.douglasmagazine.com/bringing-humanity-to-a-tech-fueled-world-qa-with-kate-oneill/" rel="bookmark" class="td-image-wrap" title="Bringing humanity to a tech-fuelled world – Q&#038;A with Kate O’Neill"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2020/09/20190316-_DSC2875.custom1flrs-768x960-1-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2020/09/20190316-_DSC2875.custom1flrs-768x960-1-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2020/09/20190316-_DSC2875.custom1flrs-768x960-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kate O&#039;Neill" title="Bringing humanity to a tech-fuelled world – Q&#038;A with Kate O’Neill" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/bringing-humanity-to-a-tech-fueled-world-qa-with-kate-oneill/" rel="bookmark" title="Bringing humanity to a tech-fuelled world – Q&#038;A with Kate O’Neill">Bringing humanity to a tech-fuelled world – Q&#038;A with Kate O’Neill</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.douglasmagazine.com/thinkific-scores-growth-funding-for-its-online-course-creator-platform/" rel="bookmark" class="td-image-wrap" title="Thinkific Scores Growth Funding for its Online Course Creator Platform"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2020/09/nesa-by-makers-7d4LREDSPyQ-unsplash-1-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2020/09/nesa-by-makers-7d4LREDSPyQ-unsplash-1-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2020/09/nesa-by-makers-7d4LREDSPyQ-unsplash-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Man working on laptop" title="Thinkific Scores Growth Funding for its Online Course Creator Platform" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/thinkific-scores-growth-funding-for-its-online-course-creator-platform/" rel="bookmark" title="Thinkific Scores Growth Funding for its Online Course Creator Platform">Thinkific Scores Growth Funding for its Online Course Creator Platform</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.douglasmagazine.com/three-victoria-businesses-among-canadas-top-growing-companies/" rel="bookmark" class="td-image-wrap" title="Three Victoria Businesses among Canada’s Top Growing Companies"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2020/09/firstlighttechnologies-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2020/09/firstlighttechnologies-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2020/09/firstlighttechnologies-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="First Light Technologies" title="Three Victoria Businesses among Canada’s Top Growing Companies" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/three-victoria-businesses-among-canadas-top-growing-companies/" rel="bookmark" title="Three Victoria Businesses among Canada’s Top Growing Companies">Three Victoria Businesses among Canada’s Top Growing Companies</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5f781b266e89a" data-td_block_id="td_uid_2_5f781b266e89a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5f781b266e89a" data-td_block_id="td_uid_2_5f781b266e89a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10996"><a href="https://www.douglasmagazine.com/category/business-leadership/">Leadership</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_5f781b2675526_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_10_5f781b2675526"><script>var block_td_uid_10_5f781b2675526 = new tdBlock();
block_td_uid_10_5f781b2675526.id = "td_uid_10_5f781b2675526";
block_td_uid_10_5f781b2675526.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_5f781b2675526_rand","tdc_css_class":"td_uid_10_5f781b2675526_rand","tdc_css_class_style":"td_uid_10_5f781b2675526_rand_style"}';
block_td_uid_10_5f781b2675526.td_column_number = "3";
block_td_uid_10_5f781b2675526.block_type = "td_block_mega_menu";
block_td_uid_10_5f781b2675526.post_count = "4";
block_td_uid_10_5f781b2675526.found_posts = "256";
block_td_uid_10_5f781b2675526.header_color = "";
block_td_uid_10_5f781b2675526.ajax_pagination_infinite_stop = "";
block_td_uid_10_5f781b2675526.max_num_pages = "64";
tdBlocksArray.push(block_td_uid_10_5f781b2675526);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_5f781b2675526" id="td_uid_11_5f781b26779a5" data-td_block_id="td_uid_10_5f781b2675526" data-td_filter_value="" href="https://www.douglasmagazine.com/category/business-leadership/">All</a><a class="mega-menu-sub-cat-td_uid_10_5f781b2675526" id="td_uid_12_5f781b26779fb" data-td_block_id="td_uid_10_5f781b2675526" data-td_filter_value="5" href="https://www.douglasmagazine.com/category/business-leadership/changemakers/">Changemakers</a><a class="mega-menu-sub-cat-td_uid_10_5f781b2675526" id="td_uid_13_5f781b2677a5e" data-td_block_id="td_uid_10_5f781b2675526" data-td_filter_value="167" href="https://www.douglasmagazine.com/category/business-leadership/opinion/">Opinion</a><a class="mega-menu-sub-cat-td_uid_10_5f781b2675526" id="td_uid_14_5f781b2677abf" data-td_block_id="td_uid_10_5f781b2675526" data-td_filter_value="166" href="https://www.douglasmagazine.com/category/business-leadership/young-innovators/">Young Innovators</a></div></div><div id=td_uid_10_5f781b2675526 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.douglasmagazine.com/vieas-annual-economic-summit-goes-fully-digital-this-october/" rel="bookmark" class="td-image-wrap" title="VIEA&#8217;s Annual Economic Summit goes fully digital this October"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2020/09/summitphoto4-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2020/09/summitphoto4-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2020/09/summitphoto4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="VIEA Summit" title="VIEA&#8217;s Annual Economic Summit goes fully digital this October" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/vieas-annual-economic-summit-goes-fully-digital-this-october/" rel="bookmark" title="VIEA&#8217;s Annual Economic Summit goes fully digital this October">VIEA&#8217;s Annual Economic Summit goes fully digital this October</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.douglasmagazine.com/benefits-humanistic-leadership/" rel="bookmark" class="td-image-wrap" title="The Benefits of Humanistic Leadership"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2020/01/Education_Computer-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2020/01/Education_Computer-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2020/01/Education_Computer-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Benefits of Humanistic Leadership" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/benefits-humanistic-leadership/" rel="bookmark" title="The Benefits of Humanistic Leadership">The Benefits of Humanistic Leadership</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.douglasmagazine.com/leadership-development-thoughts-jim-hayhurst/" rel="bookmark" class="td-image-wrap" title="Leadership Development: Thoughts From Jim Hayhurst"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2020/04/GettyImages-1082922466-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2020/04/GettyImages-1082922466-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2020/04/GettyImages-1082922466-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Leadership Development: Thoughts From Jim Hayhurst" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/leadership-development-thoughts-jim-hayhurst/" rel="bookmark" title="Leadership Development: Thoughts From Jim Hayhurst">Leadership Development: Thoughts From Jim Hayhurst</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.douglasmagazine.com/evolving-role-of-leader/" rel="bookmark" class="td-image-wrap" title="The Evolving Role Of A Leader"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2020/08/154A8062_db-e1597877755706-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2020/08/154A8062_db-e1597877755706-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2020/08/154A8062_db-e1597877755706-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Evolving Role Of A Leader" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/evolving-role-of-leader/" rel="bookmark" title="The Evolving Role Of A Leader">The Evolving Role Of A Leader</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_5f781b2675526" data-td_block_id="td_uid_10_5f781b2675526"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_5f781b2675526" data-td_block_id="td_uid_10_5f781b2675526"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5501"><a href="https://www.douglasmagazine.com/category/advice/">Advice</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_5f781b267a3a5_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_15_5f781b267a3a5"><script>var block_td_uid_15_5f781b267a3a5 = new tdBlock();
block_td_uid_15_5f781b267a3a5.id = "td_uid_15_5f781b267a3a5";
block_td_uid_15_5f781b267a3a5.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_5f781b267a3a5_rand","tdc_css_class":"td_uid_15_5f781b267a3a5_rand","tdc_css_class_style":"td_uid_15_5f781b267a3a5_rand_style"}';
block_td_uid_15_5f781b267a3a5.td_column_number = "3";
block_td_uid_15_5f781b267a3a5.block_type = "td_block_mega_menu";
block_td_uid_15_5f781b267a3a5.post_count = "4";
block_td_uid_15_5f781b267a3a5.found_posts = "257";
block_td_uid_15_5f781b267a3a5.header_color = "";
block_td_uid_15_5f781b267a3a5.ajax_pagination_infinite_stop = "";
block_td_uid_15_5f781b267a3a5.max_num_pages = "65";
tdBlocksArray.push(block_td_uid_15_5f781b267a3a5);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_5f781b267a3a5" id="td_uid_16_5f781b267c6bf" data-td_block_id="td_uid_15_5f781b267a3a5" data-td_filter_value="" href="https://www.douglasmagazine.com/category/advice/">All</a><a class="mega-menu-sub-cat-td_uid_15_5f781b267a3a5" id="td_uid_17_5f781b267c719" data-td_block_id="td_uid_15_5f781b267a3a5" data-td_filter_value="6" href="https://www.douglasmagazine.com/category/advice/communication-marketing-advice/">Communication and Marketing</a><a class="mega-menu-sub-cat-td_uid_15_5f781b267a3a5" id="td_uid_18_5f781b267c77d" data-td_block_id="td_uid_15_5f781b267a3a5" data-td_filter_value="159" href="https://www.douglasmagazine.com/category/advice/growth-hiring/">Growth and Hiring</a><a class="mega-menu-sub-cat-td_uid_15_5f781b267a3a5" id="td_uid_19_5f781b267c7dd" data-td_block_id="td_uid_15_5f781b267a3a5" data-td_filter_value="7" href="https://www.douglasmagazine.com/category/advice/money/">Money</a></div></div><div id=td_uid_15_5f781b267a3a5 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.douglasmagazine.com/bringing-humanity-to-a-tech-fueled-world-qa-with-kate-oneill/" rel="bookmark" class="td-image-wrap" title="Bringing humanity to a tech-fuelled world – Q&#038;A with Kate O’Neill"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2020/09/20190316-_DSC2875.custom1flrs-768x960-1-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2020/09/20190316-_DSC2875.custom1flrs-768x960-1-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2020/09/20190316-_DSC2875.custom1flrs-768x960-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kate O&#039;Neill" title="Bringing humanity to a tech-fuelled world – Q&#038;A with Kate O’Neill" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/bringing-humanity-to-a-tech-fueled-world-qa-with-kate-oneill/" rel="bookmark" title="Bringing humanity to a tech-fuelled world – Q&#038;A with Kate O’Neill">Bringing humanity to a tech-fuelled world – Q&#038;A with Kate O’Neill</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.douglasmagazine.com/court-of-appeal-decision-demonstrates-importance-of-documenting-intention-in-estate-planning/" rel="bookmark" class="td-image-wrap" title="Court of Appeal Decision Demonstrates Importance of Documenting Intention in Estate Planning"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2020/09/alex-mouret-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2020/09/alex-mouret-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2020/09/alex-mouret-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2020/09/alex-mouret-485x335.jpg 485w" sizes="(max-width: 218px) 100vw, 218px" alt="Alex Mouret" title="Court of Appeal Decision Demonstrates Importance of Documenting Intention in Estate Planning" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/court-of-appeal-decision-demonstrates-importance-of-documenting-intention-in-estate-planning/" rel="bookmark" title="Court of Appeal Decision Demonstrates Importance of Documenting Intention in Estate Planning">Court of Appeal Decision Demonstrates Importance of Documenting Intention in Estate&#8230;</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.douglasmagazine.com/how-leaders-can-nurture-inclusive-workplaces/" rel="bookmark" class="td-image-wrap" title="How Leaders Can Nurture Inclusive Workplaces"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-11.01.09-PM-218x150.png" srcset="https://www.douglasmagazine.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-11.01.09-PM-218x150.png 218w, https://www.douglasmagazine.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-19-at-11.01.09-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How Leaders Can Nurture Inclusive Workplaces" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/how-leaders-can-nurture-inclusive-workplaces/" rel="bookmark" title="How Leaders Can Nurture Inclusive Workplaces">How Leaders Can Nurture Inclusive Workplaces</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.douglasmagazine.com/why-now-good-time-start-business/" rel="bookmark" class="td-image-wrap" title="Why Now Is a Good Time to Start a Business"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2020/06/GettyImages-1213497796-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2020/06/GettyImages-1213497796-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2020/06/GettyImages-1213497796-700x483.jpg 700w, https://www.douglasmagazine.com/wp-content/uploads/2020/06/GettyImages-1213497796-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Why Now Is a Good Time to Start a Business" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/why-now-good-time-start-business/" rel="bookmark" title="Why Now Is a Good Time to Start a Business">Why Now Is a Good Time to Start a Business</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5f781b267a3a5" data-td_block_id="td_uid_15_5f781b267a3a5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5f781b267a3a5" data-td_block_id="td_uid_15_5f781b267a3a5"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5500"><a href="https://www.douglasmagazine.com/category/technology/">Technology</a><ul class="sub-menu"><li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_5f781b267ed12_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_20_5f781b267ed12"><script>var block_td_uid_20_5f781b267ed12 = new tdBlock();
block_td_uid_20_5f781b267ed12.id = "td_uid_20_5f781b267ed12";
block_td_uid_20_5f781b267ed12.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_20_5f781b267ed12_rand","tdc_css_class":"td_uid_20_5f781b267ed12_rand","tdc_css_class_style":"td_uid_20_5f781b267ed12_rand_style"}';
block_td_uid_20_5f781b267ed12.td_column_number = "3";
block_td_uid_20_5f781b267ed12.block_type = "td_block_mega_menu";
block_td_uid_20_5f781b267ed12.post_count = "4";
block_td_uid_20_5f781b267ed12.found_posts = "122";
block_td_uid_20_5f781b267ed12.header_color = "";
block_td_uid_20_5f781b267ed12.ajax_pagination_infinite_stop = "";
block_td_uid_20_5f781b267ed12.max_num_pages = "31";
tdBlocksArray.push(block_td_uid_20_5f781b267ed12);</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_20_5f781b267ed12" id="td_uid_21_5f781b268090f" data-td_block_id="td_uid_20_5f781b267ed12" data-td_filter_value="" href="https://www.douglasmagazine.com/category/technology/">All</a><a class="mega-menu-sub-cat-td_uid_20_5f781b267ed12" id="td_uid_22_5f781b2680966" data-td_block_id="td_uid_20_5f781b267ed12" data-td_filter_value="162" href="https://www.douglasmagazine.com/category/technology/media/">Media</a><a class="mega-menu-sub-cat-td_uid_20_5f781b267ed12" id="td_uid_23_5f781b26809ce" data-td_block_id="td_uid_20_5f781b267ed12" data-td_filter_value="161" href="https://www.douglasmagazine.com/category/technology/science/">Science</a></div></div><div id=td_uid_20_5f781b267ed12 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.douglasmagazine.com/bringing-humanity-to-a-tech-fueled-world-qa-with-kate-oneill/" rel="bookmark" class="td-image-wrap" title="Bringing humanity to a tech-fuelled world – Q&#038;A with Kate O’Neill"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2020/09/20190316-_DSC2875.custom1flrs-768x960-1-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2020/09/20190316-_DSC2875.custom1flrs-768x960-1-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2020/09/20190316-_DSC2875.custom1flrs-768x960-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kate O&#039;Neill" title="Bringing humanity to a tech-fuelled world – Q&#038;A with Kate O’Neill" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/bringing-humanity-to-a-tech-fueled-world-qa-with-kate-oneill/" rel="bookmark" title="Bringing humanity to a tech-fuelled world – Q&#038;A with Kate O’Neill">Bringing humanity to a tech-fuelled world – Q&#038;A with Kate O’Neill</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.douglasmagazine.com/thinkific-scores-growth-funding-for-its-online-course-creator-platform/" rel="bookmark" class="td-image-wrap" title="Thinkific Scores Growth Funding for its Online Course Creator Platform"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2020/09/nesa-by-makers-7d4LREDSPyQ-unsplash-1-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2020/09/nesa-by-makers-7d4LREDSPyQ-unsplash-1-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2020/09/nesa-by-makers-7d4LREDSPyQ-unsplash-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Man working on laptop" title="Thinkific Scores Growth Funding for its Online Course Creator Platform" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/thinkific-scores-growth-funding-for-its-online-course-creator-platform/" rel="bookmark" title="Thinkific Scores Growth Funding for its Online Course Creator Platform">Thinkific Scores Growth Funding for its Online Course Creator Platform</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.douglasmagazine.com/pani-energy-gets-federal-investment-to-advance-climate-change-technology/" rel="bookmark" class="td-image-wrap" title="Pani Energy gets Federal Investment to Advance Climate Change Technology"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2020/09/Pani-Devesh-Imagine-H20-475-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2020/09/Pani-Devesh-Imagine-H20-475-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2020/09/Pani-Devesh-Imagine-H20-475-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Devesh Bharadwaj, CEO of Pani Energy" title="Pani Energy gets Federal Investment to Advance Climate Change Technology" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/pani-energy-gets-federal-investment-to-advance-climate-change-technology/" rel="bookmark" title="Pani Energy gets Federal Investment to Advance Climate Change Technology">Pani Energy gets Federal Investment to Advance Climate Change Technology</a></h3></div></div></div><div class="td-mega-span"><div class="td_module_mega_menu td_mod_mega_menu"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.douglasmagazine.com/envisioning-arts-innovation-district/" rel="bookmark" class="td-image-wrap" title="Envisioning the Arts and Innovation District"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2020/08/154A8717_dc-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2020/08/154A8717_dc-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2020/08/154A8717_dc-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Envisioning the Arts and Innovation District" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/envisioning-arts-innovation-district/" rel="bookmark" title="Envisioning the Arts and Innovation District">Envisioning the Arts and Innovation District</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5f781b267ed12" data-td_block_id="td_uid_20_5f781b267ed12"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_20_5f781b267ed12" data-td_block_id="td_uid_20_5f781b267ed12"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div></div></div></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15382"><a href="https://www.douglasmagazine.com/ideation-the-exciting-event-series-by-douglas/">IDEATION</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18117"><a href="https://www.douglasmagazine.com/10-to-watch-awards-2020/">10 to Watch Awards 2020</a></li></ul></div></div><div class="header-search-wrap"><div class="td-search-btns-wrap"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.douglasmagazine.com/"><div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-default "><div class="td-crumb-container"></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-18127" class="post-18127 post type-post status-publish format-standard has-post-thumbnail hentry category-victoria-business-news category-coping-with-covid category-marketing-during-covid-19 category-news-releases category-lifestyle-tourism category-uncategorized tag-economic-recovery tag-restaurant-industry tag-west-shore-business tag-west-shore-events" itemscope itemtype="https://schema.org/Article"><div class="td-post-header"><ul class="td-category"><li class="entry-category"><a href="https://www.douglasmagazine.com/category/victoria-business-news/">Business News</a></li><li class="entry-category"><a href="https://www.douglasmagazine.com/category/victoria-business-news/coping-with-covid/">Coping with COVID-19</a></li><li class="entry-category"><a href="https://www.douglasmagazine.com/category/victoria-business-news/marketing-during-covid-19/">Marketing During COVID-19</a></li><li class="entry-category"><a href="https://www.douglasmagazine.com/category/news-releases/">News Releases</a></li><li class="entry-category"><a href="https://www.douglasmagazine.com/category/victoria-business-news/lifestyle-tourism/">Tourism and Culture</a></li><li class="entry-category"><a href="https://www.douglasmagazine.com/category/uncategorized/">Uncategorized</a></li></ul><header class="td-post-title"><h1 class="entry-title">Taste of Langford spotlights eateries in business booster campaign</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.douglasmagazine.com/author/amanda/">Amanda Wilson</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-10-02T18:42:04+00:00">October 2, 2020</time></span></div></header></div><div class="td-post-sharing-top"><div id="td_uid_24_5f781b2683bd4" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.douglasmagazine.com%2Ftaste-of-langford-spotlights-eateries-in-business-booster-campaign%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Taste+of+Langford+spotlights+eateries+in+business+booster+campaign&url=https%3A%2F%2Fwww.douglasmagazine.com%2Ftaste-of-langford-spotlights-eateries-in-business-booster-campaign%2F&via=Douglasmagazine"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.douglasmagazine.com/taste-of-langford-spotlights-eateries-in-business-booster-campaign/&title=Taste of Langford spotlights eateries in business booster campaign"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_24_5f781b2683bd4"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-post-content"><div class="td-post-featured-image"><figure><a href="https://www.douglasmagazine.com/wp-content/uploads/2020/10/Taste-of-Langford-Instagram-Assets8-002.jpg" data-caption="Chef Castro Boateng of House of Boateng is one of the business owners featured in the City of Langford&#039;s Taste of Langford campaign."><img width="696" height="696" class="entry-thumb td-modal-image" src="https://www.douglasmagazine.com/wp-content/uploads/2020/10/Taste-of-Langford-Instagram-Assets8-002-696x696.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2020/10/Taste-of-Langford-Instagram-Assets8-002-696x696.jpg 696w, https://www.douglasmagazine.com/wp-content/uploads/2020/10/Taste-of-Langford-Instagram-Assets8-002-300x300.jpg 300w, https://www.douglasmagazine.com/wp-content/uploads/2020/10/Taste-of-Langford-Instagram-Assets8-002-1024x1024.jpg 1024w, https://www.douglasmagazine.com/wp-content/uploads/2020/10/Taste-of-Langford-Instagram-Assets8-002-150x150.jpg 150w, https://www.douglasmagazine.com/wp-content/uploads/2020/10/Taste-of-Langford-Instagram-Assets8-002-768x768.jpg 768w, https://www.douglasmagazine.com/wp-content/uploads/2020/10/Taste-of-Langford-Instagram-Assets8-002-700x700.jpg 700w, https://www.douglasmagazine.com/wp-content/uploads/2020/10/Taste-of-Langford-Instagram-Assets8-002-1068x1068.jpg 1068w, https://www.douglasmagazine.com/wp-content/uploads/2020/10/Taste-of-Langford-Instagram-Assets8-002-420x420.jpg 420w, https://www.douglasmagazine.com/wp-content/uploads/2020/10/Taste-of-Langford-Instagram-Assets8-002.jpg 1080w" sizes="(max-width: 696px) 100vw, 696px" alt="Chef Castro Boateng" title="Taste of Langford - Instagram Assets8 (002)" /></a><figcaption class="wp-caption-text">Chef Castro Boateng of House of Boateng is one of the business owners featured in the City of Langford's Taste of Langford campaign.</figcaption></figure></div><p>If you haven’t been out for dinner in the West Shore lately, here’s a great incentive. The City of Langford has launched the latest iteration of its popular <a href="http://www.iamlangford.com/">‘I Am Langford’</a> business promotion campaign. Titled ‘Taste of Langford,’ it is aimed at supporting eateries located in the West Shore.</p><p>Participating businesses are introducing a unique dish, value add or discount, which will only be available during the campaign, which runs October through December 21st this year.</p><p>“There are so many unique businesses that have found their place in Langford,” says Castro Boateng, Head Chef and Owner of House of Boateng (winner of the 2019 YAM Magazine Best Restaurants Awards for Chef of the Year). “Taste of Langford is providing those businesses with an opportunity to showcase themselves to people who may not have visited or heard of them before. More than anything, I’m excited to see what Taste of Langford promotions other businesses come up with!”</p><p>In a media release, the City of Langford says they recognize the struggle that the business community has endured throughout the COVID-19 pandemic, having to shutter their doors and then implementing stringent health and safety protocols for customers once they were able to reopen.</p><p>When the pandemic hit City staff supported Langford businesses by producing and distributing a variety of free physical distancing and other related floor decals, face masks and shields (for cost), while Council passed a new patio bylaw allowing businesses to expand their square footage outdoors.</p><p>“I encourage everyone to support our local Langford businesses and restaurants in any way you can,” says the City of Langford’s Mayor Stew Young. “Our thriving business community has grown significantly over the years, with many unique and vibrant eateries now calling our City home.”</p><p>Participating businesses are listed at <a href="http://www.tasteoflangford.com">www.TasteOfLangford.com</a>, which includes details on featured promotions. Follow the City on Instagram &#8211; @CityOfLangford &#8211; for the latest campaign updates.</p><p><em><strong>Continue Reading:</strong></em></p><p><a href="https://www.douglasmagazine.com/seven-secrets-to-langfords-success-stew-young/">Seven Secrets to Langford&#8217;s Success</a></p></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.douglasmagazine.com/tag/economic-recovery/">economic recovery</a></li><li><a href="https://www.douglasmagazine.com/tag/restaurant-industry/">restaurant industry</a></li><li><a href="https://www.douglasmagazine.com/tag/west-shore-business/">west shore business</a></li><li><a href="https://www.douglasmagazine.com/tag/west-shore-events/">west shore events</a></li></ul></div><div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.douglasmagazine.com/taste-of-langford-spotlights-eateries-in-business-booster-campaign/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_26_5f781b268528f" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.douglasmagazine.com%2Ftaste-of-langford-spotlights-eateries-in-business-booster-campaign%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Taste+of+Langford+spotlights+eateries+in+business+booster+campaign&url=https%3A%2F%2Fwww.douglasmagazine.com%2Ftaste-of-langford-spotlights-eateries-in-business-booster-campaign%2F&via=Douglasmagazine"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.douglasmagazine.com/taste-of-langford-spotlights-eateries-in-business-booster-campaign/&title=Taste of Langford spotlights eateries in business booster campaign"><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_26_5f781b268528f"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.douglasmagazine.com/bringing-humanity-to-a-tech-fueled-world-qa-with-kate-oneill/">Bringing humanity to a tech-fuelled world – Q&#038;A with Kate O’Neill</a></div></div><div class="td-next-prev-separator"></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Amanda Wilson"></span><meta itemprop="datePublished" content="2020-10-02T18:42:04+00:00"><meta itemprop="dateModified" content="2020-10-02T18:42:04-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.douglasmagazine.com/taste-of-langford-spotlights-eateries-in-business-booster-campaign/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png"></span><meta itemprop="name" content="Douglas Magazine"></span><meta itemprop="headline " content="Taste of Langford spotlights eateries in business booster campaign"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.douglasmagazine.com/wp-content/uploads/2020/10/Taste-of-Langford-Instagram-Assets8-002.jpg"><meta itemprop="width" content="1080"><meta itemprop="height" content="1080"></span></footer></article><div class="td_block_wrap td_block_related_posts td_uid_27_5f781b2686338_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_27_5f781b2686338"><script>var block_td_uid_27_5f781b2686338 = new tdBlock();
block_td_uid_27_5f781b2686338.id = "td_uid_27_5f781b2686338";
block_td_uid_27_5f781b2686338.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_27_5f781b2686338_rand","td_column_number":3,"live_filter_cur_post_id":18127,"live_filter_cur_post_author":"62","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_27_5f781b2686338_rand","tdc_css_class_style":"td_uid_27_5f781b2686338_rand_style"}';
block_td_uid_27_5f781b2686338.td_column_number = "3";
block_td_uid_27_5f781b2686338.block_type = "td_block_related_posts";
block_td_uid_27_5f781b2686338.post_count = "3";
block_td_uid_27_5f781b2686338.found_posts = "1326";
block_td_uid_27_5f781b2686338.header_color = "";
block_td_uid_27_5f781b2686338.ajax_pagination_infinite_stop = "";
block_td_uid_27_5f781b2686338.max_num_pages = "442";
tdBlocksArray.push(block_td_uid_27_5f781b2686338);</script><h4 class="td-related-title td-block-title"><a id="td_uid_28_5f781b268933d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_27_5f781b2686338" href="#">RELATED ARTICLES</a><a id="td_uid_29_5f781b2689344" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_27_5f781b2686338" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_27_5f781b2686338 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.douglasmagazine.com/bringing-humanity-to-a-tech-fueled-world-qa-with-kate-oneill/" rel="bookmark" class="td-image-wrap" title="Bringing humanity to a tech-fuelled world – Q&#038;A with Kate O’Neill"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2020/09/20190316-_DSC2875.custom1flrs-768x960-1-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2020/09/20190316-_DSC2875.custom1flrs-768x960-1-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2020/09/20190316-_DSC2875.custom1flrs-768x960-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kate O&#039;Neill" title="Bringing humanity to a tech-fuelled world – Q&#038;A with Kate O’Neill" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/bringing-humanity-to-a-tech-fueled-world-qa-with-kate-oneill/" rel="bookmark" title="Bringing humanity to a tech-fuelled world – Q&#038;A with Kate O’Neill">Bringing humanity to a tech-fuelled world – Q&#038;A with Kate O’Neill</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.douglasmagazine.com/thinkific-scores-growth-funding-for-its-online-course-creator-platform/" rel="bookmark" class="td-image-wrap" title="Thinkific Scores Growth Funding for its Online Course Creator Platform"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2020/09/nesa-by-makers-7d4LREDSPyQ-unsplash-1-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2020/09/nesa-by-makers-7d4LREDSPyQ-unsplash-1-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2020/09/nesa-by-makers-7d4LREDSPyQ-unsplash-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Man working on laptop" title="Thinkific Scores Growth Funding for its Online Course Creator Platform" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/thinkific-scores-growth-funding-for-its-online-course-creator-platform/" rel="bookmark" title="Thinkific Scores Growth Funding for its Online Course Creator Platform">Thinkific Scores Growth Funding for its Online Course Creator Platform</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.douglasmagazine.com/three-victoria-businesses-among-canadas-top-growing-companies/" rel="bookmark" class="td-image-wrap" title="Three Victoria Businesses among Canada’s Top Growing Companies"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2020/09/firstlighttechnologies-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2020/09/firstlighttechnologies-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2020/09/firstlighttechnologies-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="First Light Technologies" title="Three Victoria Businesses among Canada’s Top Growing Companies" /></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/three-victoria-businesses-among-canadas-top-growing-companies/" rel="bookmark" title="Three Victoria Businesses among Canada’s Top Growing Companies">Three Victoria Businesses among Canada’s Top Growing Companies</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_5f781b2686338" data-td_block_id="td_uid_27_5f781b2686338"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_27_5f781b2686338" data-td_block_id="td_uid_27_5f781b2686338"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_2 widget sited-widget"><div style="margin-left: auto; margin-right: auto; text-align: center; " id="sited-656477333"><a data-bid="1" href="https://www.douglasmagazine.com/linkout/11999" target="_blank"><img loading="lazy" src="https://www.douglasmagazine.com/wp-content/uploads/2018/09/immigrationlawbc_RS_DouglasMagazine_ad_300x250_final.jpg" alt="" width="300" height="250" style="display: inline-block;opacity: 1 !important;" /></a></div><a data-bid="1" href="https://www.douglasmagazine.com/linkout/17753" target="_blank"><img loading="lazy" src="https://www.douglasmagazine.com/wp-content/uploads/2020/08/resthouse.jpeg" alt="" width="300" height="250" style="opacity: 1 !important;" /></a><a data-bid="1" href="https://www.douglasmagazine.com/linkout/18046" target="_blank"><img loading="lazy" src="https://www.douglasmagazine.com/wp-content/uploads/2020/09/MKL_VictoriaCampaign_Douglas_V2-01-1.jpg" alt="" width="300" height="250" style="opacity: 1 !important;" /></a></aside><div class="td_block_wrap td_block_25 td_block_widget td_uid_30_5f781b268e137_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_30_5f781b268e137"><style>body .td_uid_30_5f781b268e137_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_30_5f781b268e137_rand .td-pulldown-filter-link:hover,
            body .td_uid_30_5f781b268e137_rand .td-subcat-item a:hover,
            body .td_uid_30_5f781b268e137_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_30_5f781b268e137_rand .td_quote_on_blocks,
            body .td_uid_30_5f781b268e137_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_30_5f781b268e137_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_30_5f781b268e137_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_30_5f781b268e137_rand .td-instagram-user a {
                color: #000000;
            }

            body .td_uid_30_5f781b268e137_rand .td-next-prev-wrap a:hover,
            body .td_uid_30_5f781b268e137_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            body .td_uid_30_5f781b268e137_rand .block-title > *,
            body .td_uid_30_5f781b268e137_rand .td-read-more a,
            body .td_uid_30_5f781b268e137_rand .td-weather-information:before,
            body .td_uid_30_5f781b268e137_rand .td-weather-week:before,
            body .td_uid_30_5f781b268e137_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_30_5f781b268e137_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_30_5f781b268e137_rand .td-post-category,
            body .td_uid_30_5f781b268e137_rand .td-post-category:hover {
                background-color: #000000;
            }
            body .td-footer-wrapper .td_uid_30_5f781b268e137_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_30_5f781b268e137_rand .block-title {
                border-color: #000000;
            }

            
            body .td_uid_30_5f781b268e137_rand .block-title > * {
                color: #ffffff;
            }</style><script>var block_td_uid_30_5f781b268e137 = new tdBlock();
block_td_uid_30_5f781b268e137.id = "td_uid_30_5f781b268e137";
block_td_uid_30_5f781b268e137.atts = '{"custom_title":"Most Popular","custom_url":"","block_template_id":"td_block_template_1","header_color":"#000000","header_text_color":"#ffffff","mx17_tl":"","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"popular","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"preload","ajax_pagination":"load_more","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_30_5f781b268e137_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","mx17f_title_font_header":"","mx17f_title_font_title":"Article title","mx17f_title_font_settings":"","mx17f_title_font_family":"","mx17f_title_font_size":"","mx17f_title_font_line_height":"","mx17f_title_font_style":"","mx17f_title_font_weight":"","mx17f_title_font_transform":"","mx17f_title_font_spacing":"","mx17f_title_":"","mx17f_cat_font_title":"Article category tag","mx17f_cat_font_settings":"","mx17f_cat_font_family":"","mx17f_cat_font_size":"","mx17f_cat_font_line_height":"","mx17f_cat_font_style":"","mx17f_cat_font_weight":"","mx17f_cat_font_transform":"","mx17f_cat_font_spacing":"","mx17f_cat_":"","mx17f_meta_font_title":"Article meta info","mx17f_meta_font_settings":"","mx17f_meta_font_family":"","mx17f_meta_font_size":"","mx17f_meta_font_line_height":"","mx17f_meta_font_style":"","mx17f_meta_font_weight":"","mx17f_meta_font_transform":"","mx17f_meta_font_spacing":"","mx17f_meta_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_30_5f781b268e137_rand","tdc_css_class_style":"td_uid_30_5f781b268e137_rand_style"}';
block_td_uid_30_5f781b268e137.td_column_number = "1";
block_td_uid_30_5f781b268e137.block_type = "td_block_25";
block_td_uid_30_5f781b268e137.post_count = "5";
block_td_uid_30_5f781b268e137.found_posts = "1948";
block_td_uid_30_5f781b268e137.header_color = "#000000";
block_td_uid_30_5f781b268e137.ajax_pagination_infinite_stop = "";
block_td_uid_30_5f781b268e137.max_num_pages = "390";
tdBlocksArray.push(block_td_uid_30_5f781b268e137);</script> <script>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</script> <div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_td_uid_30_5f781b268e137"><ul class="td-subcat-list" id="td_pulldown_td_uid_30_5f781b268e137_list"><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_31_5f781b27068db" data-td_filter_value="" data-td_block_id="td_uid_30_5f781b268e137" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_32_5f781b27068e0" data-td_filter_value="8" data-td_block_id="td_uid_30_5f781b268e137" href="#">10 to Watch</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_33_5f781b27068e4" data-td_filter_value="171" data-td_block_id="td_uid_30_5f781b268e137" href="#">2015</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_34_5f781b27068e8" data-td_filter_value="170" data-td_block_id="td_uid_30_5f781b268e137" href="#">2016</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_35_5f781b27068ea" data-td_filter_value="169" data-td_block_id="td_uid_30_5f781b268e137" href="#">2017</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_36_5f781b27068ed" data-td_filter_value="168" data-td_block_id="td_uid_30_5f781b268e137" href="#">2018</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_37_5f781b27068ef" data-td_filter_value="721" data-td_block_id="td_uid_30_5f781b268e137" href="#">2019</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_38_5f781b27068f2" data-td_filter_value="13" data-td_block_id="td_uid_30_5f781b268e137" href="#">Advice</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_39_5f781b27068f5" data-td_filter_value="14" data-td_block_id="td_uid_30_5f781b268e137" href="#">Business Events</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_40_5f781b27068f7" data-td_filter_value="4" data-td_block_id="td_uid_30_5f781b268e137" href="#">Business News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_41_5f781b27068fa" data-td_filter_value="5" data-td_block_id="td_uid_30_5f781b268e137" href="#">Changemakers</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_42_5f781b27068fc" data-td_filter_value="164" data-td_block_id="td_uid_30_5f781b268e137" href="#">City Issues</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_43_5f781b27068ff" data-td_filter_value="6" data-td_block_id="td_uid_30_5f781b268e137" href="#">Communication and Marketing</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_44_5f781b2706901" data-td_filter_value="2852" data-td_block_id="td_uid_30_5f781b268e137" href="#">Coping with COVID-19</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_45_5f781b2706904" data-td_filter_value="21" data-td_block_id="td_uid_30_5f781b268e137" href="#">Digital Issues</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_46_5f781b2706906" data-td_filter_value="2" data-td_block_id="td_uid_30_5f781b268e137" href="#">Featured</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_47_5f781b2706908" data-td_filter_value="159" data-td_block_id="td_uid_30_5f781b268e137" href="#">Growth and Hiring</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_48_5f781b270690c" data-td_filter_value="18" data-td_block_id="td_uid_30_5f781b268e137" href="#">Leadership</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_49_5f781b270690e" data-td_filter_value="3960" data-td_block_id="td_uid_30_5f781b268e137" href="#">Marketing During COVID-19</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_50_5f781b2706910" data-td_filter_value="162" data-td_block_id="td_uid_30_5f781b268e137" href="#">Media</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_51_5f781b2706912" data-td_filter_value="165" data-td_block_id="td_uid_30_5f781b268e137" href="#">Mid-to-North Island</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_52_5f781b2706914" data-td_filter_value="7" data-td_block_id="td_uid_30_5f781b268e137" href="#">Money</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_53_5f781b2706918" data-td_filter_value="11" data-td_block_id="td_uid_30_5f781b268e137" href="#">New Businesses</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_54_5f781b270691a" data-td_filter_value="9" data-td_block_id="td_uid_30_5f781b268e137" href="#">News Releases</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_55_5f781b270691c" data-td_filter_value="167" data-td_block_id="td_uid_30_5f781b268e137" href="#">Opinion</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_56_5f781b270691e" data-td_filter_value="161" data-td_block_id="td_uid_30_5f781b268e137" href="#">Science</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_57_5f781b2706920" data-td_filter_value="247" data-td_block_id="td_uid_30_5f781b268e137" href="#">Sponsored</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_58_5f781b2706922" data-td_filter_value="10" data-td_block_id="td_uid_30_5f781b268e137" href="#">Technology</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_59_5f781b2706924" data-td_filter_value="12" data-td_block_id="td_uid_30_5f781b268e137" href="#">Tourism and Culture</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_60_5f781b2706926" data-td_filter_value="912" data-td_block_id="td_uid_30_5f781b268e137" href="#">Vancouver Island News</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_61_5f781b2706928" data-td_filter_value="166" data-td_block_id="td_uid_30_5f781b268e137" href="#">Young Innovators</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=td_uid_30_5f781b268e137 class="td_block_inner"><div class="td-block-span12"><div class="td_module_mx17 td_module_wrap td-animation-stack"><div class="meta-info-container"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.douglasmagazine.com/cumberland-bc-has-become-cool-place/" rel="bookmark" class="td-image-wrap" title="Cumberland, BC Has Become the Cool Place to Be"><img width="534" height="462" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2019/01/Cumberland01-534x462.jpg" alt="woman standing in forest at cumberland" title="Cumberland, BC Has Become the Cool Place to Be" /></a></div></div><div class="td-module-meta-info"><h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/cumberland-bc-has-become-cool-place/" rel="bookmark" title="Cumberland, BC Has Become the Cool Place to Be">Cumberland, BC Has Become the Cool Place to Be</a></h3> <span class="td-post-author-name"><a href="https://www.douglasmagazine.com/author/andrew-findlay/">Andrew Findlay</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-02-05T07:00:46+00:00">February 5, 2019</time></span><div class="td-module-comments"><a href="https://www.douglasmagazine.com/cumberland-bc-has-become-cool-place/#respond">0</a></div></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.douglasmagazine.com/meet-entrepreneur-jill-van-gyn-fatso-peanut-butter/" rel="bookmark" class="td-image-wrap" title="Meet the Entrepreneur: Jill Van Gyn of Fatso Peanut Butter"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2018/05/Jill-Fatso1-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2018/05/Jill-Fatso1-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2018/05/Jill-Fatso1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Meet the Entrepreneur: Jill Van Gyn of Fatso Peanut Butter" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/meet-entrepreneur-jill-van-gyn-fatso-peanut-butter/" rel="bookmark" title="Meet the Entrepreneur: Jill Van Gyn of Fatso Peanut Butter">Meet the Entrepreneur: Jill Van Gyn of Fatso Peanut Butter</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-24T20:38:28+00:00">August 24, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.douglasmagazine.com/controversy-salmon-fish-farms-british-columbia/" rel="bookmark" class="td-image-wrap" title="A Deep-Dive Into the Controversy of Salmon Farming In BC"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2018/03/FishFarm1-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2018/03/FishFarm1-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2018/03/FishFarm1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A Deep-Dive Into the Controversy of Salmon Farming In BC" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/controversy-salmon-fish-farms-british-columbia/" rel="bookmark" title="A Deep-Dive Into the Controversy of Salmon Farming In BC">A Deep-Dive Into the Controversy of Salmon Farming In BC</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-04-21T04:23:08+00:00">April 21, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.douglasmagazine.com/seven-secrets-to-langfords-success-stew-young/" rel="bookmark" class="td-image-wrap" title="The Seven Secrets to Langford&#8217;s Success"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2018/05/LangfordMayor-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2018/05/LangfordMayor-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2018/05/LangfordMayor-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Seven Secrets to Langford&#8217;s Success" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/seven-secrets-to-langfords-success-stew-young/" rel="bookmark" title="The Seven Secrets to Langford&#8217;s Success">The Seven Secrets to Langford&#8217;s Success</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-06-01T10:16:15+00:00">June 1, 2018</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.douglasmagazine.com/in-conversation-with-ian-chisholm-business-yoda-and-president-of-roy-group/" rel="bookmark" class="td-image-wrap" title="In Conversation with Ian Chisholm, Business Yoda and President of Roy Group"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2018/11/Ian-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2018/11/Ian-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2018/11/Ian-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="In Conversation with Ian Chisholm, Business Yoda and President of Roy Group" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/in-conversation-with-ian-chisholm-business-yoda-and-president-of-roy-group/" rel="bookmark" title="In Conversation with Ian Chisholm, Business Yoda and President of Roy Group">In Conversation with Ian Chisholm, Business Yoda and President of Roy...</a></h3><div class="td-module-meta-info"> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-29T15:00:41+00:00">November 29, 2018</time></span></div></div></div></div></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_30_5f781b268e137" data-td_block_id="td_uid_30_5f781b268e137">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div></div></div></div></div></div><div class="td-footer-wrapper td-footer-page td-container-wrap"><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 12px"><span class="vc_empty_space_inner"></span></div><div class="wpb_single_image wpb_content_element vc_align_center"><figure class="wpb_wrapper vc_figure"> <a href="https://douglasmagazine.com/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="272" height="90" src="https://www.douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Top.png" class="vc_single_image-img attachment-full" alt="" loading="lazy" /></a></figure></div></div></div></div><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"><div class="page" title="Page 1"><div class="section"><div class="layoutArea"><div class="column"><p><strong>ABOUT</strong></p><p><span style="font-size: 10pt;"><em>Douglas</em> magazine delivers exciting, in-depth news and features about Victoria, British Columbia&#8217;s vibrant business culture — its startups, disrupters and influencers. With its clear-eyed, contemporary take on business, Douglas inspires local leaders with content about how entrepreneurship is changing our city — and our world.</span></p><div class="col col-1"><div class="social"></div></div><div class="col col-2"></div></div></div></div></div></div></div><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"><p><strong>FOLLOW</strong></p><div class="td-footer-sp-bottom-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span></div></div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"><div class="page" title="Page 1"><div class="section"><div class="layoutArea"><div class="column"><p><strong>ADVERTISE</strong></p><p>Get your company in front of thousands of business owners, entrepreneurs, and up and comers every month, both online and in print. We have excellent readership throughout Vancouver Island, and across Canada</p><div class="col col-1"><div class="social"></div></div><div class="col col-2"></div></div></div></div></div></div></div><div class="vc_empty_space" style="height: 12px"><span class="vc_empty_space_inner"></span></div> <a class="evc-button evc-shortcode  evc-btn-solid evc-btn-normal " href="https://douglasmagazine.com/advertise/" style="color: #0a0a0a;background-color: #ffffff"> <span class="evc-btn-text">LEARN WHO OUR READERS ARE</span> </a></div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu vc_custom_1560245519616 td_uid_62_5f781b2714465_rand td-pb-border-top td_block_template_2 widget" data-td-block-uid="td_uid_62_5f781b2714465"><style>/* custom css */
.td_uid_62_5f781b2714465_rand a {
					color: #ffffff;
				}</style><div class="td-block-title-wrap"></div><div id=td_uid_62_5f781b2714465 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-10991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10991"><a href="https://www.douglasmagazine.com/contact-us/">Contact Us</a></li><li id="menu-item-5676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5676"><a target="_blank" rel="noopener noreferrer" href="https://www.pageonepublishing.ca/submission-guidelines/">Submissions</a></li><li id="menu-item-5490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5490"><a href="https://www.douglasmagazine.com/find-a-copy/">Find a Copy</a></li><li id="menu-item-5677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5677"><a target="_blank" rel="noopener noreferrer" href="https://www.pageonepublishing.ca/subscriptions/">Subscribe</a></li><li id="menu-item-10992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10992"><a href="https://www.douglasmagazine.com/terms-conditions/">Terms &#038; Conditions</a></li><li id="menu-item-10993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-10993"><a href="https://www.douglasmagazine.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-14154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14154"><a href="https://www.douglasmagazine.com/html-sitemap/">Sitemap</a></li><li id="menu-item-5678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5678"><a href="https://www.douglasmagazine.com/category/issues/">Digital Issues</a></li></ul></div></div></div></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 12px"><span class="vc_empty_space_inner"></span></div><div class="wpb_raw_code wpb_content_element wpb_raw_html"><div class="wpb_wrapper"> <script data-ad-client="pub-7325695946477651" async src="https://pagead2.googlesyndication.com/
pagead/js/adsbygoogle.js"></script> </div></div><div class="wpb_text_column wpb_content_element "><div class="wpb_wrapper"><p>© 2020 Douglas Magazine | Website by <a href="https://jetdog.ca/" target="_blank" rel="noopener noreferrer">jetdog</a> | SEO by <a href="https://www.marwickmarketing.com/" target="_blank" rel="nofollow noopener noreferrer">Marwick Marketing </a></p></div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div></div></div> <style type="text/css" media="screen">/* custom css theme panel */
.td-main-page-wrap h1.td-page-title { display: none; }
.td-header-sp-recs { float: right !important; margin-right: 68px !important; }
.td-module-comments { display: none; }
.td_block_template_2 .td-block-title > * {
  /* label is for jetpack */
  display: inline-block;
  padding: 12px 7px 12px;
  color: #fff;
  font-family: 'Roboto', sans-serif;
     font-size: 14px;
    font-weight: 400;
  line-height: 1;
  margin-top: 0;
}

.td-footer-wrapper { background-color: #2e2c2d; color: #fff; font-size: 12px;}
.td-footer-wrapper .td-page-content, .td-footer-wrapper .wpb_wrapper { color: #fff; font-size: 12px; }
.td-footer-sp-bottom-widget {
  position: relative;
  line-height: 28px;
  /* text-align: right; */
  padding-left: 0 !important;
  padding-right: 0 !important;
  /* responsive portrait phone */
}
#menu-footer-menu { margin-top: 0px !important; }
.td-footer-wrapper .wpb_text_column  p:last-child, .td-footer-wrapper .wpb_text_column p { 
    margin-bottom: 0px !important; font-size: 12px; line-height: 20px; }

.currentissue { margin-bottom: 0px; }
.currentissue .vc_gitem-animated-block { display:none; }
.currentissue .wpb_text_column p, .currentissue .wpb_text_column p:last-child { margin-bottom: 0px; font-size: 10px; }

.digissue-title h4 { color: #fff !important; }

.advads-size-tooltip-h { margin-bottom: 12px; }
/* .td-banner-wrap-full { margin-bottom: 30px; } */

@media (max-width: 767px) {
    a.td-main-logo img { content:url(http://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Ftr-trim.png); } 
}</style> <script type="text/javascript">var logoImg;
var wasImgResp = false;

//For IE support
jQuery(window).resize(function(){
    doSizeChange();
});

jQuery(document).ready( function(){ 
    logoImg = jQuery("a.td-main-logo img");
    doSizeChange();
});

function doSizeChange() {
    var wdth = jQuery(window).width();
    if(wdth<=767) {
        jQuery(logoImg).attr("src","http://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Ftr-trim.png");
        wasImgResp = true;
    }
    else {
        if(wasImgResp) {
            jQuery(logoImg).attr("src","http://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top.png");
        }
    }
}</script><script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>var advanced_ads_layer_settings = {"layer_class":"sited-layer","placements":["overlay-placement"]};</script> <script type='text/javascript' id='extensive-vc-main-script-js-extra'>var evcVars = {"global":{"adminAjaxUrl":"https:\/\/www.douglasmagazine.com\/wp-admin\/admin-ajax.php","sliderNavPrevArrow":"ion-ios-arrow-left","sliderNavNextArrow":"ion-ios-arrow-right"}};</script> <script type='text/javascript' id='advanced-ads-pro/cache_busting-js-extra'>var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.douglasmagazine.com\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};</script> <script type='text/javascript' id='advadsTrackingHandle-js-extra'>var advadsTracking = {"ajaxurl":"https:\/\/www.douglasmagazine.com\/wp-admin\/admin-ajax.php?action=advanced-ads-tracking-track","method":"onrequest","blogId":"1"};</script> <script>window.advads_has_ads = [["16157","ad",null],["11999","ad",null],["17753","ad",null],["18046","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( !window.advanced_ads_pro ) {console.log("Advanced Ads Pro: cache-busting can not be initialized");} });</script>
<script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.douglasmagazine.com/wp-content/themes/NewspaperJetDog/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.douglasmagazine.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <script type="text/javascript">var advads_tracking_ads = {};var advads_tracking_urls = [];var advads_gatracking_uids = [];var advads_tracking_methods = [];var advads_tracking_parallel = [];var advads_tracking_linkbases = [];var advads_gatracking_allads = [];var advads_gatracking_anonym = true;</script> <script defer src="https://www.douglasmagazine.com/wp-content/cache/autoptimize/js/autoptimize_e0ffb920a4071ff972b7c4436abb0db0.js"></script></body></html>