<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Interim board announced for Centre for Ocean Applied Sustainable Technology (COAST) ocean hub and cluster. - Douglas magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.douglasmagazine.com/xmlrpc.php" />
<meta property="og:image" content="https://www.douglasmagazine.com/wp-content/uploads/2021/03/emiliederosenroll_craignorris2.jpg" /><link rel="icon" type="image/png" href="https://douglasmagazine.com/wp-content/uploads/2018/07/favicon.png">

<meta name="description" content="The interim board for Victoria&#039;s Centre for Ocean Applied Science Technology (COAST) will bring ambition and a global network to the sector." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.douglasmagazine.com/interim-board-announced-for-centre-for-ocean-applied-sustainable-technology-coast-ocean-hub-and-cluster/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Interim board announced for Centre for Ocean Applied Sustainable Technology (COAST) ocean hub and cluster. - Douglas magazine" />
<meta property="og:description" content="The interim board for Victoria&#039;s Centre for Ocean Applied Science Technology (COAST) will bring ambition and a global network to the sector." />
<meta property="og:url" content="https://www.douglasmagazine.com/interim-board-announced-for-centre-for-ocean-applied-sustainable-technology-coast-ocean-hub-and-cluster/" />
<meta property="og:site_name" content="Douglas magazine" />
<meta property="article:publisher" content="https://www.facebook.com/DouglasMagazineVictoria" />
<meta property="article:published_time" content="2021-03-08T21:39:25+00:00" />
<meta property="article:modified_time" content="2021-03-09T19:37:40+00:00" />
<meta property="og:image" content="https://www.douglasmagazine.com/wp-content/uploads/2021/03/emiliederosenroll_craignorris2.jpg" />
<meta property="og:image:width" content="1600" />
<meta property="og:image:height" content="1085" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Douglasmagazine" />
<meta name="twitter:site" content="@Douglasmagazine" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Carla Sorrell">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="4 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Douglas magazine &raquo; Feed" href="https://www.douglasmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Douglas magazine &raquo; Comments Feed" href="https://www.douglasmagazine.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.douglasmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.douglasmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-fontawesome-css' href='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/css/font-awesome.min.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='eg-frontend-css' href='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/css/eg-frontend.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='eg-pretty-photo-css' href='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/css/prettyPhoto.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.douglasmagazine.com/wp-includes/css/dashicons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='extensive-vc-main-style-css' href='https://www.douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/css/main.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css' href='https://www.douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/css/ion-icons/css/ionicons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='extensive-vc-google-fonts-css' href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A400%2C700&#038;subset=latin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.douglasmagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.douglasmagazine.com/wp-content/themes/Newspaper/style.css?ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css' href='https://www.douglasmagazine.com/wp-content/themes/NewspaperJetDog/style.css?ver=8.7.5c' type='text/css' media='all' />
<script type='text/javascript' src='https://www.douglasmagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/imagesloaded.min.js?ver=1.0.7' id='eg-imageloaded-script-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/jquery.prettyPhoto.js?ver=1.0.7' id='eg-prettyphoto-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/isotope.js?ver=1.0.7' id='eg-isotope-script-js'></script>
<script type='text/javascript' id='eg-frontend-script-js-extra'>
/* <![CDATA[ */
var eg_frontend_js_object = {"ajax_url":"https:\/\/www.douglasmagazine.com\/wp-admin\/admin-ajax.php","strings":{"video_missing":"Video URL missing"},"ajax_nonce":"5425600a7b","plugin_url":"https:\/\/www.douglasmagazine.com\/wp-content\/plugins\/everest-gallery-lite\/"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/eg-frontend.js?ver=1.0.7' id='eg-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://www.douglasmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.douglasmagazine.com/wp-json/wp/v2/posts/19334" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.douglasmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.douglasmagazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.douglasmagazine.com/?p=19334' />
<link rel="alternate" type="application/json+oembed" href="https://www.douglasmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.douglasmagazine.com%2Finterim-board-announced-for-centre-for-ocean-applied-sustainable-technology-coast-ocean-hub-and-cluster%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.douglasmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.douglasmagazine.com%2Finterim-board-announced-for-centre-for-ocean-applied-sustainable-technology-coast-ocean-hub-and-cluster%2F&#038;format=xml" />

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1034318900400927');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1034318900400927&ev=PageView&noscript=1" /></noscript>


<meta name="google-site-verification" content="JWZxWyU4GtOL59CkXU3GUlmFBxrw1E31utVmLfucT4c" />
<meta name="msvalidate.01" content="575FD5A2F5A70BCD3663E26082871141" />


<script src="https://rdc.m32.media/madops.min.js" defer></script>
<script src="https://static.freeskreen.com/ba/178/freeskreen.min.js" defer></script>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNVR977');</script>


<script defer>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1350431,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<script>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</script>
<meta name="google-site-verification" content="JWZxWyU4GtOL59CkXU3GUlmFBxrw1E31utVmLfucT4c" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K5FS5SM');</script>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5FS5SM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-32858985-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-32858985-1');
</script>
<style id="wpsp-style-frontend"></style>
<style type="text/css" id="wp-custom-css">
			body.category aside,
body.single-post aside {
	margin-bottom: 25px ; 
}

body.single-post h4.td-block-title {
	margin-bottom: 0 ;
}

body.category aside > h4.td-block-title,
body.single-post aside > h4.td-block-title {
	display: none !important ; 
}

body.home .front_ads_top .wpb_content_element {
	margin-bottom: 0 ;
}

body.single-post .td_block_title { margin-bottom: 0 ; }

img { opacity: 1 !important ; }		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-19334 single-format-standard wp-schema-pro-2.3.0 extensive-vc-1.9 interim-board-announced-for-centre-for-ocean-applied-sustainable-technology-coast-ocean-hub-and-cluster global-block-template-2 evc-predefined-style wpb-js-composer js-comp-ver-6.6.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/douglas_magazine" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/douglas-magazine-victoria" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-5491"><a href="https://www.douglasmagazine.com/">Top Stories</a></li>
<li id="menu-item-5499" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5499"><a href="https://www.douglasmagazine.com/category/victoria-business-news/">Business News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/city-issues/">City Issues</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/coping-with-covid/">Coping with COVID-19</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/marketing-during-covid-19/">Marketing During COVID-19</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/mid-north-island/">Mid-to-North Island</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/startups-new-business/">New Businesses</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/lifestyle-tourism/">Tourism and Culture</a></li>
</ul>
</li>
<li id="menu-item-10996" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10996"><a href="https://www.douglasmagazine.com/category/business-leadership/">Leadership<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/business-leadership/changemakers/">Changemakers</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/business-leadership/opinion/">Opinion</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/business-leadership/young-innovators/">Young Innovators</a></li>
</ul>
</li>
<li id="menu-item-5501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5501"><a href="https://www.douglasmagazine.com/category/advice/">Advice<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/advice/communication-marketing-advice/">Communication and Marketing</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/advice/growth-hiring/">Growth and Hiring</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/advice/money/">Money</a></li>
</ul>
</li>
<li id="menu-item-5500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5500"><a href="https://www.douglasmagazine.com/category/technology/">Technology<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/technology/media/">Media</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/technology/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-18418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18418"><a href="https://www.douglasmagazine.com/10-to-watch-awards-2021-nominations/">10 to Watch Awards<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-18481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18481"><a href="https://www.douglasmagazine.com/nominations/">Nominate a Business Here!</a></li>
<li id="menu-item-18420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18420"><a href="https://www.douglasmagazine.com/10-to-watch-2021-award-nomination-procedure/">Nomination Procedure</a></li>
<li id="menu-item-18419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18419"><a href="https://www.douglasmagazine.com/10-to-watch-2021-contest-rules/">Rules &#038; Regulations</a></li>
<li id="menu-item-18603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18603"><a href="https://www.douglasmagazine.com/10-to-watch-2020-winners/">2020 Winners</a></li>
</ul>
</li>
<li id="menu-item-19332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19332"><a href="https://www.douglasmagazine.com/digital-issues/">Digital Issues</a></li>
</ul></div>
</div>
</div>

</div>
<div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.douglasmagazine.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Wednesday, March 10, 2021
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-5483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5483"><a href="https://www.douglasmagazine.com/about-us/">About</a></li>
<li id="menu-item-5484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5484"><a href="https://www.douglasmagazine.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-5485" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5485"><a href="https://www.douglasmagazine.com/find-a-copy/">Find a Copy</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-11987" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11987"><a href="https://www.douglasmagazine.com/digital-issues/">Digital Issues</a></li>
<li id="menu-item-5486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5486"><a href="https://www.douglasmagazine.com/contact-us/">Contact Us</a></li>
</ul></div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/douglas_magazine" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/douglas-magazine-victoria" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
</div>
</div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.douglasmagazine.com/">
<img class="td-retina-data" data-retina="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top-Retina.png" src="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png" alt="Douglas Magazine" title="Victoria\'s Premier Business Media Brand" />
<span class="td-visual-hidden">Douglas magazine</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_6049b41779365_rand td_block_template_2"><div class="td-all-devices">
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"madopsPreset":"site-leaderboard","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</div></div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.douglasmagazine.com/">
<img class="td-retina-data" data-retina="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top-Retina.png" src="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png" alt="Douglas Magazine" title="Victoria\'s Premier Business Media Brand" />
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-5491"><a href="https://www.douglasmagazine.com/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-5499"><a href="https://www.douglasmagazine.com/category/victoria-business-news/">Business News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_6049b4177c547_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_2_6049b4177c547"><script>var block_td_uid_2_6049b4177c547 = new tdBlock();
block_td_uid_2_6049b4177c547.id = "td_uid_2_6049b4177c547";
block_td_uid_2_6049b4177c547.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_6049b4177c547_rand","tdc_css_class":"td_uid_2_6049b4177c547_rand","tdc_css_class_style":"td_uid_2_6049b4177c547_rand_style"}';
block_td_uid_2_6049b4177c547.td_column_number = "3";
block_td_uid_2_6049b4177c547.block_type = "td_block_mega_menu";
block_td_uid_2_6049b4177c547.post_count = "4";
block_td_uid_2_6049b4177c547.found_posts = "863";
block_td_uid_2_6049b4177c547.header_color = "";
block_td_uid_2_6049b4177c547.ajax_pagination_infinite_stop = "";
block_td_uid_2_6049b4177c547.max_num_pages = "216";
tdBlocksArray.push(block_td_uid_2_6049b4177c547);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_6049b4177c547" id="td_uid_3_6049b4177fdba" data-td_block_id="td_uid_2_6049b4177c547" data-td_filter_value="" href="https://www.douglasmagazine.com/category/victoria-business-news/">All</a><a class="mega-menu-sub-cat-td_uid_2_6049b4177c547" id="td_uid_4_6049b4177fea5" data-td_block_id="td_uid_2_6049b4177c547" data-td_filter_value="164" href="https://www.douglasmagazine.com/category/victoria-business-news/city-issues/">City Issues</a><a class="mega-menu-sub-cat-td_uid_2_6049b4177c547" id="td_uid_5_6049b4177ff67" data-td_block_id="td_uid_2_6049b4177c547" data-td_filter_value="2852" href="https://www.douglasmagazine.com/category/victoria-business-news/coping-with-covid/">Coping with COVID-19</a><a class="mega-menu-sub-cat-td_uid_2_6049b4177c547" id="td_uid_6_6049b4178001b" data-td_block_id="td_uid_2_6049b4177c547" data-td_filter_value="3960" href="https://www.douglasmagazine.com/category/victoria-business-news/marketing-during-covid-19/">Marketing During COVID-19</a><a class="mega-menu-sub-cat-td_uid_2_6049b4177c547" id="td_uid_7_6049b417800cc" data-td_block_id="td_uid_2_6049b4177c547" data-td_filter_value="165" href="https://www.douglasmagazine.com/category/victoria-business-news/mid-north-island/">Mid-to-North Island</a><a class="mega-menu-sub-cat-td_uid_2_6049b4177c547" id="td_uid_8_6049b4178017a" data-td_block_id="td_uid_2_6049b4177c547" data-td_filter_value="11" href="https://www.douglasmagazine.com/category/victoria-business-news/startups-new-business/">New Businesses</a><a class="mega-menu-sub-cat-td_uid_2_6049b4177c547" id="td_uid_9_6049b41780229" data-td_block_id="td_uid_2_6049b4177c547" data-td_filter_value="12" href="https://www.douglasmagazine.com/category/victoria-business-news/lifestyle-tourism/">Tourism and Culture</a></div></div><div id=td_uid_2_6049b4177c547 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/tilray-approved-to-expand-and-commercialize-medical-cannabis-products-in-new-zealand/" rel="bookmark" class="td-image-wrap" title="Tilray Approved to Expand and Commercialize Medical Cannabis Products in New Zealand"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/03/tilrayfacebook-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/03/tilrayfacebook-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/tilrayfacebook-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="photo of Tilray manufacturing" title="Tilray Approved to Expand and Commercialize Medical Cannabis Products in New Zealand" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/tilray-approved-to-expand-and-commercialize-medical-cannabis-products-in-new-zealand/" rel="bookmark" title="Tilray Approved to Expand and Commercialize Medical Cannabis Products in New Zealand">Tilray Approved to Expand and Commercialize Medical Cannabis Products in New&#8230;</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/province-announces-funding-for-inter-city-bus-service-regional-airports/" rel="bookmark" class="td-image-wrap" title="Province announces funding for inter-city bus service, regional airports"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/03/johnwilson_douglasmagazine-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/03/johnwilson_douglasmagazine-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/johnwilson_douglasmagazine-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Photograph of John Wilson, CEO of Wilsons Group of Companies." title="Province announces funding for inter-city bus service, regional airports" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/province-announces-funding-for-inter-city-bus-service-regional-airports/" rel="bookmark" title="Province announces funding for inter-city bus service, regional airports">Province announces funding for inter-city bus service, regional airports</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/interim-board-announced-for-centre-for-ocean-applied-sustainable-technology-coast-ocean-hub-and-cluster/" rel="bookmark" class="td-image-wrap" title="Interim board announced for Centre for Ocean Applied Sustainable Technology (COAST) ocean hub and cluster."><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/03/emiliederosenroll_craignorris2-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/03/emiliederosenroll_craignorris2-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/emiliederosenroll_craignorris2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Photo of Emilie de Rosenroll and Craig Norris" title="Interim board announced for Centre for Ocean Applied Sustainable Technology (COAST) ocean hub and cluster." /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/interim-board-announced-for-centre-for-ocean-applied-sustainable-technology-coast-ocean-hub-and-cluster/" rel="bookmark" title="Interim board announced for Centre for Ocean Applied Sustainable Technology (COAST) ocean hub and cluster.">Interim board announced for Centre for Ocean Applied Sustainable Technology (COAST)&#8230;</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
 <div class="td-module-thumb"><a href="https://www.douglasmagazine.com/lets-choosetochallenge-how-the-pandemic-has-negatively-affected-women-in-work/" rel="bookmark" class="td-image-wrap" title="Let&#8217;s #ChooseToChallenge how the pandemic has negatively affected women in work"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/03/CARLA_IWD-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/03/CARLA_IWD-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/CARLA_IWD-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Let&#8217;s #ChooseToChallenge how the pandemic has negatively affected women in work" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/lets-choosetochallenge-how-the-pandemic-has-negatively-affected-women-in-work/" rel="bookmark" title="Let&#8217;s #ChooseToChallenge how the pandemic has negatively affected women in work">Let&#8217;s #ChooseToChallenge how the pandemic has negatively affected women in work</a></h3>
</div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_6049b4177c547" data-td_block_id="td_uid_2_6049b4177c547"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_6049b4177c547" data-td_block_id="td_uid_2_6049b4177c547"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-10996"><a href="https://www.douglasmagazine.com/category/business-leadership/">Leadership</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_6049b41782d92_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_10_6049b41782d92"><script>var block_td_uid_10_6049b41782d92 = new tdBlock();
block_td_uid_10_6049b41782d92.id = "td_uid_10_6049b41782d92";
block_td_uid_10_6049b41782d92.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_6049b41782d92_rand","tdc_css_class":"td_uid_10_6049b41782d92_rand","tdc_css_class_style":"td_uid_10_6049b41782d92_rand_style"}';
block_td_uid_10_6049b41782d92.td_column_number = "3";
block_td_uid_10_6049b41782d92.block_type = "td_block_mega_menu";
block_td_uid_10_6049b41782d92.post_count = "4";
block_td_uid_10_6049b41782d92.found_posts = "307";
block_td_uid_10_6049b41782d92.header_color = "";
block_td_uid_10_6049b41782d92.ajax_pagination_infinite_stop = "";
block_td_uid_10_6049b41782d92.max_num_pages = "77";
tdBlocksArray.push(block_td_uid_10_6049b41782d92);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_6049b41782d92" id="td_uid_11_6049b417850ed" data-td_block_id="td_uid_10_6049b41782d92" data-td_filter_value="" href="https://www.douglasmagazine.com/category/business-leadership/">All</a><a class="mega-menu-sub-cat-td_uid_10_6049b41782d92" id="td_uid_12_6049b417851b1" data-td_block_id="td_uid_10_6049b41782d92" data-td_filter_value="5" href="https://www.douglasmagazine.com/category/business-leadership/changemakers/">Changemakers</a><a class="mega-menu-sub-cat-td_uid_10_6049b41782d92" id="td_uid_13_6049b4178526b" data-td_block_id="td_uid_10_6049b41782d92" data-td_filter_value="167" href="https://www.douglasmagazine.com/category/business-leadership/opinion/">Opinion</a><a class="mega-menu-sub-cat-td_uid_10_6049b41782d92" id="td_uid_14_6049b4178531e" data-td_block_id="td_uid_10_6049b41782d92" data-td_filter_value="166" href="https://www.douglasmagazine.com/category/business-leadership/young-innovators/">Young Innovators</a></div></div><div id=td_uid_10_6049b41782d92 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/interim-board-announced-for-centre-for-ocean-applied-sustainable-technology-coast-ocean-hub-and-cluster/" rel="bookmark" class="td-image-wrap" title="Interim board announced for Centre for Ocean Applied Sustainable Technology (COAST) ocean hub and cluster."><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/03/emiliederosenroll_craignorris2-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/03/emiliederosenroll_craignorris2-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/emiliederosenroll_craignorris2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Photo of Emilie de Rosenroll and Craig Norris" title="Interim board announced for Centre for Ocean Applied Sustainable Technology (COAST) ocean hub and cluster." /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/interim-board-announced-for-centre-for-ocean-applied-sustainable-technology-coast-ocean-hub-and-cluster/" rel="bookmark" title="Interim board announced for Centre for Ocean Applied Sustainable Technology (COAST) ocean hub and cluster.">Interim board announced for Centre for Ocean Applied Sustainable Technology (COAST)&#8230;</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/lets-choosetochallenge-how-the-pandemic-has-negatively-affected-women-in-work/" rel="bookmark" class="td-image-wrap" title="Let&#8217;s #ChooseToChallenge how the pandemic has negatively affected women in work"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/03/CARLA_IWD-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/03/CARLA_IWD-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/CARLA_IWD-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Let&#8217;s #ChooseToChallenge how the pandemic has negatively affected women in work" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/lets-choosetochallenge-how-the-pandemic-has-negatively-affected-women-in-work/" rel="bookmark" title="Let&#8217;s #ChooseToChallenge how the pandemic has negatively affected women in work">Let&#8217;s #ChooseToChallenge how the pandemic has negatively affected women in work</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/luke-mari-community-focused-urban-development" rel="bookmark" class="td-image-wrap" title="Luke Mari: People Centered Development"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/02/Vzd-TUfc-218x150.jpeg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/02/Vzd-TUfc-218x150.jpeg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/02/Vzd-TUfc-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Luke Mari of Aryze Developments" title="Luke Mari: People Centered Development" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/luke-mari-community-focused-urban-development" rel="bookmark" title="Luke Mari: People Centered Development">Luke Mari: People Centered Development</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/data-what-does-it-matter/" rel="bookmark" class="td-image-wrap" title="Data: What Does It Matter?"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/02/ruthmojeedsupplied-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/02/ruthmojeedsupplied-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/02/ruthmojeedsupplied-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ruth Mojeed, CEO, The Inclusion Project" title="Data: What Does It Matter?" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/data-what-does-it-matter/" rel="bookmark" title="Data: What Does It Matter?">Data: What Does It Matter?</a></h3>
</div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_6049b41782d92" data-td_block_id="td_uid_10_6049b41782d92"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_6049b41782d92" data-td_block_id="td_uid_10_6049b41782d92"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5501"><a href="https://www.douglasmagazine.com/category/advice/">Advice</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_6049b41787754_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_15_6049b41787754"><script>var block_td_uid_15_6049b41787754 = new tdBlock();
block_td_uid_15_6049b41787754.id = "td_uid_15_6049b41787754";
block_td_uid_15_6049b41787754.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_6049b41787754_rand","tdc_css_class":"td_uid_15_6049b41787754_rand","tdc_css_class_style":"td_uid_15_6049b41787754_rand_style"}';
block_td_uid_15_6049b41787754.td_column_number = "3";
block_td_uid_15_6049b41787754.block_type = "td_block_mega_menu";
block_td_uid_15_6049b41787754.post_count = "4";
block_td_uid_15_6049b41787754.found_posts = "282";
block_td_uid_15_6049b41787754.header_color = "";
block_td_uid_15_6049b41787754.ajax_pagination_infinite_stop = "";
block_td_uid_15_6049b41787754.max_num_pages = "71";
tdBlocksArray.push(block_td_uid_15_6049b41787754);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_6049b41787754" id="td_uid_16_6049b41789fa5" data-td_block_id="td_uid_15_6049b41787754" data-td_filter_value="" href="https://www.douglasmagazine.com/category/advice/">All</a><a class="mega-menu-sub-cat-td_uid_15_6049b41787754" id="td_uid_17_6049b4178a06a" data-td_block_id="td_uid_15_6049b41787754" data-td_filter_value="6" href="https://www.douglasmagazine.com/category/advice/communication-marketing-advice/">Communication and Marketing</a><a class="mega-menu-sub-cat-td_uid_15_6049b41787754" id="td_uid_18_6049b4178a124" data-td_block_id="td_uid_15_6049b41787754" data-td_filter_value="159" href="https://www.douglasmagazine.com/category/advice/growth-hiring/">Growth and Hiring</a><a class="mega-menu-sub-cat-td_uid_15_6049b41787754" id="td_uid_19_6049b4178a1d7" data-td_block_id="td_uid_15_6049b41787754" data-td_filter_value="7" href="https://www.douglasmagazine.com/category/advice/money/">Money</a></div></div><div id=td_uid_15_6049b41787754 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/roll-focus-supports-local-business-with-online-video-training-workshops/" rel="bookmark" class="td-image-wrap" title="Roll.Focus. supports local business with online video training workshops"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/02/amandamikerollfocus-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/02/amandamikerollfocus-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/02/amandamikerollfocus-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Photo of Amanda Eyolfson and Mike Walker of Roll Focus Productions." title="Roll.Focus. supports local business with online video training workshops" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/roll-focus-supports-local-business-with-online-video-training-workshops/" rel="bookmark" title="Roll.Focus. supports local business with online video training workshops">Roll.Focus. supports local business with online video training workshops</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/business-leader-among-bcama-mentors/" rel="bookmark" class="td-image-wrap" title="Well known business leader among mentors for BCAMA&#8217;s Level Up"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/02/Janet-Docherty-1-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/02/Janet-Docherty-1-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/02/Janet-Docherty-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="photo of Janet Docherty, co-owner of Merridale Cidery" title="Well known business leader among mentors for BCAMA&#8217;s Level Up" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/business-leader-among-bcama-mentors/" rel="bookmark" title="Well known business leader among mentors for BCAMA&#8217;s Level Up">Well known business leader among mentors for BCAMA&#8217;s Level Up</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/digital-pivot-keeps-cvm-medical-agile-through-pandemic/" rel="bookmark" class="td-image-wrap" title="Digital Pivot Keeps CVM Medical Agile through Pandemic"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/02/shutterstock_1795111735-1-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/02/shutterstock_1795111735-1-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/02/shutterstock_1795111735-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Photo of nurse administering a COVID-19 test" title="Digital Pivot Keeps CVM Medical Agile through Pandemic" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/digital-pivot-keeps-cvm-medical-agile-through-pandemic/" rel="bookmark" title="Digital Pivot Keeps CVM Medical Agile through Pandemic">Digital Pivot Keeps CVM Medical Agile through Pandemic</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/the-cost-of-doing-business-on-vancouver-island/" rel="bookmark" class="td-image-wrap" title="The Cost of Doing Business on Vancouver Island"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/01/154A7126db-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/01/154A7126db-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/01/154A7126db-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Photo of manufacturing plant Promac Equipment" title="The Cost of Doing Business on Vancouver Island" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/the-cost-of-doing-business-on-vancouver-island/" rel="bookmark" title="The Cost of Doing Business on Vancouver Island">The Cost of Doing Business on Vancouver Island</a></h3>
</div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_6049b41787754" data-td_block_id="td_uid_15_6049b41787754"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_6049b41787754" data-td_block_id="td_uid_15_6049b41787754"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5500"><a href="https://www.douglasmagazine.com/category/technology/">Technology</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_6049b4178cc54_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_20_6049b4178cc54"><script>var block_td_uid_20_6049b4178cc54 = new tdBlock();
block_td_uid_20_6049b4178cc54.id = "td_uid_20_6049b4178cc54";
block_td_uid_20_6049b4178cc54.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_20_6049b4178cc54_rand","tdc_css_class":"td_uid_20_6049b4178cc54_rand","tdc_css_class_style":"td_uid_20_6049b4178cc54_rand_style"}';
block_td_uid_20_6049b4178cc54.td_column_number = "3";
block_td_uid_20_6049b4178cc54.block_type = "td_block_mega_menu";
block_td_uid_20_6049b4178cc54.post_count = "4";
block_td_uid_20_6049b4178cc54.found_posts = "140";
block_td_uid_20_6049b4178cc54.header_color = "";
block_td_uid_20_6049b4178cc54.ajax_pagination_infinite_stop = "";
block_td_uid_20_6049b4178cc54.max_num_pages = "35";
tdBlocksArray.push(block_td_uid_20_6049b4178cc54);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_20_6049b4178cc54" id="td_uid_21_6049b4178e934" data-td_block_id="td_uid_20_6049b4178cc54" data-td_filter_value="" href="https://www.douglasmagazine.com/category/technology/">All</a><a class="mega-menu-sub-cat-td_uid_20_6049b4178cc54" id="td_uid_22_6049b4178ea07" data-td_block_id="td_uid_20_6049b4178cc54" data-td_filter_value="162" href="https://www.douglasmagazine.com/category/technology/media/">Media</a><a class="mega-menu-sub-cat-td_uid_20_6049b4178cc54" id="td_uid_23_6049b4178eac2" data-td_block_id="td_uid_20_6049b4178cc54" data-td_filter_value="161" href="https://www.douglasmagazine.com/category/technology/science/">Science</a></div></div><div id=td_uid_20_6049b4178cc54 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/roll-focus-supports-local-business-with-online-video-training-workshops/" rel="bookmark" class="td-image-wrap" title="Roll.Focus. supports local business with online video training workshops"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/02/amandamikerollfocus-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/02/amandamikerollfocus-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/02/amandamikerollfocus-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Photo of Amanda Eyolfson and Mike Walker of Roll Focus Productions." title="Roll.Focus. supports local business with online video training workshops" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/roll-focus-supports-local-business-with-online-video-training-workshops/" rel="bookmark" title="Roll.Focus. supports local business with online video training workshops">Roll.Focus. supports local business with online video training workshops</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/digital-pivot-keeps-cvm-medical-agile-through-pandemic/" rel="bookmark" class="td-image-wrap" title="Digital Pivot Keeps CVM Medical Agile through Pandemic"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/02/shutterstock_1795111735-1-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/02/shutterstock_1795111735-1-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/02/shutterstock_1795111735-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Photo of nurse administering a COVID-19 test" title="Digital Pivot Keeps CVM Medical Agile through Pandemic" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/digital-pivot-keeps-cvm-medical-agile-through-pandemic/" rel="bookmark" title="Digital Pivot Keeps CVM Medical Agile through Pandemic">Digital Pivot Keeps CVM Medical Agile through Pandemic</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/collaboration-works-vancouver-island-organizations-collaborate-health-care/" rel="bookmark" class="td-image-wrap" title="Collaboration Works: How Island Organizations Are Connecting for Virtual Health Care"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/01/aa28f0505d531ca1dee37e12b9ed9e73-1-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/01/aa28f0505d531ca1dee37e12b9ed9e73-1-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/01/aa28f0505d531ca1dee37e12b9ed9e73-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Photo of Sue Paish, CEO, Digital Technology Supercluster" title="Collaboration Works: How Island Organizations Are Connecting for Virtual Health Care" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/collaboration-works-vancouver-island-organizations-collaborate-health-care/" rel="bookmark" title="Collaboration Works: How Island Organizations Are Connecting for Virtual Health Care">Collaboration Works: How Island Organizations Are Connecting for Virtual Health Care</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/transforming-health-care-on-vancouver-island/" rel="bookmark" class="td-image-wrap" title="Transforming Health Care on Vancouver Island"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/01/jaroneasterbrook-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/01/jaroneasterbrook-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/01/jaroneasterbrook-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Photo of Dr Jaron Easterbrook" title="Transforming Health Care on Vancouver Island" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/transforming-health-care-on-vancouver-island/" rel="bookmark" title="Transforming Health Care on Vancouver Island">Transforming Health Care on Vancouver Island</a></h3>
</div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_6049b4178cc54" data-td_block_id="td_uid_20_6049b4178cc54"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_20_6049b4178cc54" data-td_block_id="td_uid_20_6049b4178cc54"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-18418"><a href="https://www.douglasmagazine.com/10-to-watch-awards-2021-nominations/">10 to Watch Awards</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18481"><a href="https://www.douglasmagazine.com/nominations/">Nominate a Business Here!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18420"><a href="https://www.douglasmagazine.com/10-to-watch-2021-award-nomination-procedure/">Nomination Procedure</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18419"><a href="https://www.douglasmagazine.com/10-to-watch-2021-contest-rules/">Rules &#038; Regulations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18603"><a href="https://www.douglasmagazine.com/10-to-watch-2020-winners/">2020 Winners</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19332"><a href="https://www.douglasmagazine.com/digital-issues/">Digital Issues</a></li>
</ul></div>
</div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.douglasmagazine.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-19334" class="post-19334 post type-post status-publish format-standard has-post-thumbnail hentry category-victoria-business-news category-changemakers category-business-leadership category-news-releases tag-blue-economy tag-economic-recovery tag-economy-builders tag-economy-building tag-marine-industry tag-ocean-economy" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.douglasmagazine.com/category/victoria-business-news/">Business News</a></li><li class="entry-category"><a href="https://www.douglasmagazine.com/category/business-leadership/">Leadership</a></li><li class="entry-category"><a href="https://www.douglasmagazine.com/category/business-leadership/changemakers/">Changemakers</a></li><li class="entry-category"><a href="https://www.douglasmagazine.com/category/news-releases/">News Releases</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Interim board announced for Centre for Ocean Applied Sustainable Technology (COAST) ocean hub and cluster.</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.douglasmagazine.com/author/carla-sorrell/">Carla Sorrell</a><div class="td-author-line"> - </div> </div>
<span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-03-08T13:39:25+00:00">March 8, 2021</time></span>
</div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_uid_24_6049b41792276" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.douglasmagazine.com%2Finterim-board-announced-for-centre-for-ocean-applied-sustainable-technology-coast-ocean-hub-and-cluster%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Interim+board+announced+for+Centre+for+Ocean+Applied+Sustainable+Technology+%28COAST%29+ocean+hub+and+cluster.&url=https%3A%2F%2Fwww.douglasmagazine.com%2Finterim-board-announced-for-centre-for-ocean-applied-sustainable-technology-coast-ocean-hub-and-cluster%2F&via=Douglasmagazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.douglasmagazine.com/interim-board-announced-for-centre-for-ocean-applied-sustainable-technology-coast-ocean-hub-and-cluster/&title=Interim board announced for Centre for Ocean Applied Sustainable Technology (COAST) ocean hub and cluster.">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_24_6049b41792276">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="https://www.douglasmagazine.com/wp-content/uploads/2021/03/emiliederosenroll_craignorris2.jpg" data-caption="Emilie de Rosenroll, CEO of South Island Prosperity Partnership, and Craig Norris, Interim CEO of COAST. Photo by Jeffrey Bosdet."><img width="696" height="472" class="entry-thumb td-modal-image" src="https://www.douglasmagazine.com/wp-content/uploads/2021/03/emiliederosenroll_craignorris2-696x472.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/03/emiliederosenroll_craignorris2-696x472.jpg 696w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/emiliederosenroll_craignorris2-300x203.jpg 300w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/emiliederosenroll_craignorris2-1024x694.jpg 1024w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/emiliederosenroll_craignorris2-768x521.jpg 768w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/emiliederosenroll_craignorris2-1536x1042.jpg 1536w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/emiliederosenroll_craignorris2-1068x724.jpg 1068w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/emiliederosenroll_craignorris2-619x420.jpg 619w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/emiliederosenroll_craignorris2.jpg 1600w" sizes="(max-width: 696px) 100vw, 696px" alt="Photo of Emilie de Rosenroll and Craig Norris" title="emiliederosenroll_craignorris2" /></a><figcaption class="wp-caption-text">Emilie de Rosenroll, CEO of South Island Prosperity Partnership, and Craig Norris, Interim CEO of COAST. Photo by Jeffrey Bosdet.</figcaption></figure></div>
<p><span style="font-weight: 300;">The newly formed Centre for Ocean Applied Sustainable Technologies (COAST) has announced its Acting CEO and Board of Directors for the South-Island-based ocean and marine innovation hub. </span></p>
<p><span style="font-weight: 300;">It&#8217;s the culmination of a year’s worth of work for a dedicated group of volunteers. They have been <a href="https://www.douglasmagazine.com/ocean-futures-innovation-hub-in-victoria-bc">creating momentum</a>, under the </span><span style="font-weight: 300;">South Island Prosperity Partnership (</span><span style="font-weight: 300;">SIPP)’s wing, and with funding from Western Economic Diversification, to complete a business case for the Centre for Ocean Applied Sustainable Technology (COAST) ocean hub and cluster. </span></p>
<p><span style="font-weight: 300;">“We need to turn that into a business,” says newly appointed <a href="https://southislandprosperity.ca/ocean-hub/">COAST</a> interim CEO Craig Norris, who envisions that momentum will continue to build as the interim board starts working together to create new opportunities. “Those are the three main things we are looking at: funding, getting membership in and then what we&#8217;re delivering; something that&#8217;s going to make their lives incredible.”</span></p>
<p><span style="font-weight: 300;">The interim board brings together expertise from the public and private sectors, nonprofits and education, with SME businesses, to </span><span style="font-weight: 300;">solve tough challenges faced by the region’s ocean and marine sector. It will strengthen their ability to coordinate and compete for major national opportunities in the coveted $3-trillion global ocean and marine space.</span></p>
<p><span style="font-weight: 300;">SIPP will continue to incubate COAST in this launch phase. Their CEO Emilie de Rosenroll thinks that <a href="https://www.douglasmagazine.com/major-plan-to-reboot-greater-victorias-economy-focuses-on-10-critical-areas">Victoria is at a crossroads</a>, and sees COAST as part of a new phase of change and transformation. The ocean sector was identified by SIPP</span><span style="font-weight: 300;"> for its potential to “produce the kind of prosperity in our region that will be providing opportunities, not just for ourselves, but for future generations; clean jobs that are generating high wages, jobs that we can prepare the talent for now,” according to de Rosenroll, envisioning a future pipeline where graduates have a new scope of opportunity for innovative work. “It&#8217;s honestly tremendously exciting and we&#8217;ve definitely never seen the community rally together in such a profound way.”</span></p>
<p><span style="font-weight: 300;">There is no shortage of expertise in the sector and Norris emphasizes that, with the 16 person interim board in place, “there are still opportunities to contribute.” </span></p>
<p><span style="font-weight: 300;">The current group will combine its networks and business reach to attract investment that will close the gaps for some of the smaller innovative companies and startups that are looking for venture capital and market opportunities usually tied to large enterprises with global marketing strategies in place, while scaling the collective impact of a fast-growing sector.  </span></p>
<p><span style="font-weight: 300;">In the next year Norris says $250,000 is a conservative estimate of what they would like to raise to get things going. Success and the scope of possibility is tied to how much of an impact the board wants to make. </span></p>
<p><span style="font-weight: 300;">“We&#8217;ve got a lot of capability and a lot of backlog in this community that we could actually probably handle three to four fold that,” says Norris. “If there was a million dollars of startup sort of funding from different groups to put into a pool, there would be no problem in executing on that.”</span></p>
<p><span style="font-weight: 300;">Existing infrastructure in Victoria and the sector are what makes COAST, and its expectations for the sector, viable. This scale of ambition has been compared to ocean industries in both Eastern Canada and in Norway. </span></p>
<p><span style="font-weight: 300;">The big difference is how reliant the success of those ocean economies in those regions is on oil and gas. The South Island doesn’t have oil and gas, nor does it have the history of shipbuilding like Eastern Canada, or the big business that have continued to secure bigger investments. </span></p>
<p><span style="font-weight: 300;">“We have a significant digital technology advantage that&#8217;s becoming clearer and clearer,” says Emilie de Rosenroll. “And we&#8217;re very connected to the Cascadia mega region, which is dominated by the biggest players: Amazon, Microsoft and so on. We&#8217;re able to apply that technological savvy to the ocean space. The goal is to leapfrog the region forward.”</span></p>
<p><span style="font-weight: 300;">“Talking with these groups around the world, they fully expect Canada to be able to rise to the challenge,” says Norris. </span></p>
<p><span style="font-weight: 300;">Norris and de Rosenroll agree that now is the time: the economy needs a reboot and it&#8217;s going to be a race to the finish line for sectors that the government sees as potential for long term recovery. “We have a massive opportunity,” says Norris. “And it&#8217;s ours to take if we want to.”</span></p>
<p><span style="font-weight: 300;">The interim board of directors for COAST is:</span></p>
<p><b>Acting CEO</b><span style="font-weight: 300;">, Craig Norris</span></p>
<p><b>Board President</b><span style="font-weight: 300;">, Ken Armour</span></p>
<p><b>Board Vice-President,</b><span style="font-weight: 300;"> David Fissel Senior Scientist, ASL Environmental Sciences</span></p>
<p><b>Board Treasurer</b><span style="font-weight: 300;">, Emilie de Rosenroll, CEO, South Island Prosperity Partnership</span></p>
<p><b>Board Secretary,</b><span style="font-weight: 300;"> Lisa Helps, Mayor, City of Victoria</span></p>
<p><b>Director,</b><span style="font-weight: 300;"> Captain Jamie Marshall, Vice President Shipbuilding, BC Ferries</span></p>
<p><b>Director</b><span style="font-weight: 300;">, Michael Whalley, President, Babcock Canada Inc</span></p>
<p><b>Director</b><span style="font-weight: 300;">, Alex Rueben, Executive Director, Association of BC Marines Industries (ABCMI)</span></p>
<p><b>Director,</b><span style="font-weight: 300;"> Donald Grant Executive Director, Ocean Startup Project</span></p>
<p><b>Director</b><span style="font-weight: 300;">, Julie Angus, CEO &amp; Co-founder, Open Ocean Robotics</span></p>
<p><b>Director</b><span style="font-weight: 300;">, Kate Moran, President and CEO, Ocean Networks Canada</span></p>
<p><b>Director,</b><span style="font-weight: 300;"> Justin Manley President, Just Innovation Inc.</span></p>
<p><b>Director</b><span style="font-weight: 300;">, Chief Gordon Planes T&#8217;Souke First Nation</span></p>
<p><b>Director</b><span style="font-weight: 300;">, Anthony Utley, President, Raven Marine</span></p>
<p><b>Director,</b><span style="font-weight: 300;"> Rick Rasmussen, Industry Fellow, UC Berkeley</span></p>
<p><b>Director</b><span style="font-weight: 300;">, Melody Pardoe, Chief Engagement Officer, Canada&#8217;s Ocean Supercluster</span></p>
<p><span style="font-weight: 300;">You can find more information, including the recently released business case for COAST, at</span><a href="https://southislandprosperity.ca/ocean-hub/"> <span style="font-weight: 300;">https://southislandprosperity.ca/ocean-hub/</span></a></p>
<p>&nbsp;</p>

</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.douglasmagazine.com/tag/blue-economy/">blue economy</a></li><li><a href="https://www.douglasmagazine.com/tag/economic-recovery/">economic recovery</a></li><li><a href="https://www.douglasmagazine.com/tag/economy-builders/">economy builders</a></li><li><a href="https://www.douglasmagazine.com/tag/economy-building/">economy building</a></li><li><a href="https://www.douglasmagazine.com/tag/marine-industry/">marine industry</a></li><li><a href="https://www.douglasmagazine.com/tag/ocean-economy/">ocean economy</a></li></ul>
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.douglasmagazine.com/interim-board-announced-for-centre-for-ocean-applied-sustainable-technology-coast-ocean-hub-and-cluster/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_26_6049b41794813" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.douglasmagazine.com%2Finterim-board-announced-for-centre-for-ocean-applied-sustainable-technology-coast-ocean-hub-and-cluster%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Interim+board+announced+for+Centre+for+Ocean+Applied+Sustainable+Technology+%28COAST%29+ocean+hub+and+cluster.&url=https%3A%2F%2Fwww.douglasmagazine.com%2Finterim-board-announced-for-centre-for-ocean-applied-sustainable-technology-coast-ocean-hub-and-cluster%2F&via=Douglasmagazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.douglasmagazine.com/interim-board-announced-for-centre-for-ocean-applied-sustainable-technology-coast-ocean-hub-and-cluster/&title=Interim board announced for Centre for Ocean Applied Sustainable Technology (COAST) ocean hub and cluster.">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_26_6049b41794813">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.douglasmagazine.com/lets-choosetochallenge-how-the-pandemic-has-negatively-affected-women-in-work/">Let&#8217;s #ChooseToChallenge how the pandemic has negatively affected women in work</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.douglasmagazine.com/province-announces-funding-for-inter-city-bus-service-regional-airports/">Province announces funding for inter-city bus service, regional airports</a></div></div></div>
<span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Carla Sorrell"></span><meta itemprop="datePublished" content="2021-03-08T13:39:25+00:00"><meta itemprop="dateModified" content="2021-03-09T11:37:40-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.douglasmagazine.com/interim-board-announced-for-centre-for-ocean-applied-sustainable-technology-coast-ocean-hub-and-cluster/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png"></span><meta itemprop="name" content="Douglas magazine"></span><meta itemprop="headline " content="Interim board announced for Centre for Ocean Applied Sustainable Technology (COAST) ocean hub and cluster."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.douglasmagazine.com/wp-content/uploads/2021/03/emiliederosenroll_craignorris2.jpg"><meta itemprop="width" content="1600"><meta itemprop="height" content="1085"></span>
</footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_27_6049b41795ca3_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_27_6049b41795ca3"><script>var block_td_uid_27_6049b41795ca3 = new tdBlock();
block_td_uid_27_6049b41795ca3.id = "td_uid_27_6049b41795ca3";
block_td_uid_27_6049b41795ca3.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_27_6049b41795ca3_rand","td_column_number":3,"live_filter_cur_post_id":19334,"live_filter_cur_post_author":"82","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_27_6049b41795ca3_rand","tdc_css_class_style":"td_uid_27_6049b41795ca3_rand_style"}';
block_td_uid_27_6049b41795ca3.td_column_number = "3";
block_td_uid_27_6049b41795ca3.block_type = "td_block_related_posts";
block_td_uid_27_6049b41795ca3.post_count = "3";
block_td_uid_27_6049b41795ca3.found_posts = "1298";
block_td_uid_27_6049b41795ca3.header_color = "";
block_td_uid_27_6049b41795ca3.ajax_pagination_infinite_stop = "";
block_td_uid_27_6049b41795ca3.max_num_pages = "433";
tdBlocksArray.push(block_td_uid_27_6049b41795ca3);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_28_6049b41798ef2" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_27_6049b41795ca3" href="#">RELATED ARTICLES</a><a id="td_uid_29_6049b41798ef9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_27_6049b41795ca3" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_27_6049b41795ca3 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/tilray-approved-to-expand-and-commercialize-medical-cannabis-products-in-new-zealand/" rel="bookmark" class="td-image-wrap" title="Tilray Approved to Expand and Commercialize Medical Cannabis Products in New Zealand"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/03/tilrayfacebook-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/03/tilrayfacebook-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/tilrayfacebook-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="photo of Tilray manufacturing" title="Tilray Approved to Expand and Commercialize Medical Cannabis Products in New Zealand" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/tilray-approved-to-expand-and-commercialize-medical-cannabis-products-in-new-zealand/" rel="bookmark" title="Tilray Approved to Expand and Commercialize Medical Cannabis Products in New Zealand">Tilray Approved to Expand and Commercialize Medical Cannabis Products in New Zealand</a></h3>
</div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/province-announces-funding-for-inter-city-bus-service-regional-airports/" rel="bookmark" class="td-image-wrap" title="Province announces funding for inter-city bus service, regional airports"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/03/johnwilson_douglasmagazine-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/03/johnwilson_douglasmagazine-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/johnwilson_douglasmagazine-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Photograph of John Wilson, CEO of Wilsons Group of Companies." title="Province announces funding for inter-city bus service, regional airports" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/province-announces-funding-for-inter-city-bus-service-regional-airports/" rel="bookmark" title="Province announces funding for inter-city bus service, regional airports">Province announces funding for inter-city bus service, regional airports</a></h3>
</div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/lets-choosetochallenge-how-the-pandemic-has-negatively-affected-women-in-work/" rel="bookmark" class="td-image-wrap" title="Let&#8217;s #ChooseToChallenge how the pandemic has negatively affected women in work"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/03/CARLA_IWD-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/03/CARLA_IWD-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/CARLA_IWD-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Let&#8217;s #ChooseToChallenge how the pandemic has negatively affected women in work" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/lets-choosetochallenge-how-the-pandemic-has-negatively-affected-women-in-work/" rel="bookmark" title="Let&#8217;s #ChooseToChallenge how the pandemic has negatively affected women in work">Let&#8217;s #ChooseToChallenge how the pandemic has negatively affected women in work</a></h3>
</div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_6049b41795ca3" data-td_block_id="td_uid_27_6049b41795ca3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_27_6049b41795ca3" data-td_block_id="td_uid_27_6049b41795ca3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_2 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="td_block_wrap td_block_title td_uid_30_6049b4179a74e_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_30_6049b4179a74e">
<style>
body .td_uid_30_6049b4179a74e_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_30_6049b4179a74e_rand .td-pulldown-filter-link:hover,
            body .td_uid_30_6049b4179a74e_rand .td-subcat-item a:hover,
            body .td_uid_30_6049b4179a74e_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_30_6049b4179a74e_rand .td_quote_on_blocks,
            body .td_uid_30_6049b4179a74e_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_30_6049b4179a74e_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_30_6049b4179a74e_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_30_6049b4179a74e_rand .td-instagram-user a {
                color: #000000;
            }

            body .td_uid_30_6049b4179a74e_rand .td-next-prev-wrap a:hover,
            body .td_uid_30_6049b4179a74e_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            body .td_uid_30_6049b4179a74e_rand .block-title > *,
            body .td_uid_30_6049b4179a74e_rand .td-read-more a,
            body .td_uid_30_6049b4179a74e_rand .td-weather-information:before,
            body .td_uid_30_6049b4179a74e_rand .td-weather-week:before,
            body .td_uid_30_6049b4179a74e_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_30_6049b4179a74e_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_30_6049b4179a74e_rand .td-post-category,
            body .td_uid_30_6049b4179a74e_rand .td-post-category:hover {
                background-color: #000000;
            }
            body .td-footer-wrapper .td_uid_30_6049b4179a74e_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_30_6049b4179a74e_rand .block-title {
                border-color: #000000;
            }
</style><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4><div class="td_mod_wrap"></div></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_31_6049b4179abbf_rand td-pb-border-top td_block_template_2 td-column-1 td_block_padding" data-td-block-uid="td_uid_31_6049b4179abbf"><script>var block_td_uid_31_6049b4179abbf = new tdBlock();
block_td_uid_31_6049b4179abbf.id = "td_uid_31_6049b4179abbf";
block_td_uid_31_6049b4179abbf.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"featured","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"preload","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_31_6049b4179abbf_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_31_6049b4179abbf_rand","tdc_css_class_style":"td_uid_31_6049b4179abbf_rand_style"}';
block_td_uid_31_6049b4179abbf.td_column_number = "1";
block_td_uid_31_6049b4179abbf.block_type = "td_block_7";
block_td_uid_31_6049b4179abbf.post_count = "5";
block_td_uid_31_6049b4179abbf.found_posts = "34";
block_td_uid_31_6049b4179abbf.header_color = "";
block_td_uid_31_6049b4179abbf.ajax_pagination_infinite_stop = "";
block_td_uid_31_6049b4179abbf.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_31_6049b4179abbf);
</script><div class="td-block-title-wrap"></div><div id=td_uid_31_6049b4179abbf class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/roll-focus-supports-local-business-with-online-video-training-workshops/" rel="bookmark" class="td-image-wrap" title="Roll.Focus. supports local business with online video training workshops"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/02/amandamikerollfocus-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/02/amandamikerollfocus-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2021/02/amandamikerollfocus-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Photo of Amanda Eyolfson and Mike Walker of Roll Focus Productions." title="Roll.Focus. supports local business with online video training workshops" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/roll-focus-supports-local-business-with-online-video-training-workshops/" rel="bookmark" title="Roll.Focus. supports local business with online video training workshops">Roll.Focus. supports local business with online video training workshops</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T08:34:20+00:00">February 25, 2021</time></span>
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/out-in-the-cold-uneven-government-support-negatively-impacts-island-business/" rel="bookmark" class="td-image-wrap" title="Out in the Cold: uneven government support negatively impacts Island business"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2020/07/154A6151_da-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2020/07/154A6151_da-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2020/07/154A6151_da-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="John Wilson" title="Out in the Cold: uneven government support negatively impacts Island business" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/out-in-the-cold-uneven-government-support-negatively-impacts-island-business/" rel="bookmark" title="Out in the Cold: uneven government support negatively impacts Island business">Out in the Cold: uneven government support negatively impacts Island business</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T07:31:07+00:00">February 17, 2021</time></span>
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/island-community-leaders-unite-for-breakfast-to-remember/" rel="bookmark" class="td-image-wrap" title="Island community leaders unite to support people affected by dementia at Breakfast to Remember"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/01/Alzheimer-Society-of-B.C.-Feb-28-20-20-©KevinLightPhoto-_EVL0325.JPG-100x70.jpeg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/01/Alzheimer-Society-of-B.C.-Feb-28-20-20-©KevinLightPhoto-_EVL0325.JPG-100x70.jpeg 100w, https://www.douglasmagazine.com/wp-content/uploads/2021/01/Alzheimer-Society-of-B.C.-Feb-28-20-20-©KevinLightPhoto-_EVL0325.JPG-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Photo of members of the Alzheimer Society of BC at a fundraising event in 2020." title="Island community leaders unite to support people affected by dementia at Breakfast to Remember" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/island-community-leaders-unite-for-breakfast-to-remember/" rel="bookmark" title="Island community leaders unite to support people affected by dementia at Breakfast to Remember">Island community leaders unite to support people affected by dementia at...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-01T07:59:15+00:00">February 1, 2021</time></span>
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/targeted-learning-with-micro-credentials/" rel="bookmark" class="td-image-wrap" title="Targeted Learning with Micro-Credentials"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/01/GettyImages-579263244-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/01/GettyImages-579263244-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2021/01/GettyImages-579263244-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Image of mechanic working." title="Targeted Learning with Micro-Credentials" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/targeted-learning-with-micro-credentials/" rel="bookmark" title="Targeted Learning with Micro-Credentials">Targeted Learning with Micro-Credentials</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-30T07:40:55+00:00">January 30, 2021</time></span>
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
 <div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/built-from-hempcrete-salt-spring-islands-hemp-house-salon-promotes-progressive-sustainability/" rel="bookmark" class="td-image-wrap" title="Built from Hempcrete: Salt Spring Island’s Hemp House Salon promotes progressive sustainability"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/01/CM0A6341-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/01/CM0A6341-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2021/01/CM0A6341-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="photo of Samantha and Tristan Harron in their salon" title="Built from Hempcrete: Salt Spring Island’s Hemp House Salon promotes progressive sustainability" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/built-from-hempcrete-salt-spring-islands-hemp-house-salon-promotes-progressive-sustainability/" rel="bookmark" title="Built from Hempcrete: Salt Spring Island’s Hemp House Salon promotes progressive sustainability">Built from Hempcrete: Salt Spring Island’s Hemp House Salon promotes progressive...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-01-29T08:38:34+00:00">January 29, 2021</time></span>
</div>
</div>
</div>
</div> </div></div> <aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside><aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside><aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside><aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside><aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside><aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside>
</div>
</div>
</div> 
</div> 
</div> 

<div class="td-footer-wrapper td-footer-page td-container-wrap">
<div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 12px"><span class="vc_empty_space_inner"></span></div>
<div class="wpb_single_image wpb_content_element vc_align_center">
<figure class="wpb_wrapper vc_figure">
<a href="https://douglasmagazine.com/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="272" height="90" src="https://www.douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Top.png" class="vc_single_image-img attachment-full" alt="" loading="lazy" /></a>
</figure>
</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<p><strong>ABOUT</strong></p>
<p><span style="font-size: 10pt;"><em>Douglas</em> magazine delivers exciting, in-depth news and features about Victoria, British Columbia&#8217;s vibrant business culture — its startups, disrupters and influencers. With its clear-eyed, contemporary take on business, Douglas inspires local leaders with content about how entrepreneurship is changing our city — and our world.</span></p>
<div class="col col-1">
<div class="social"></div>
</div>
<div class="col col-2"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="wpb_raw_code wpb_content_element wpb_raw_html">
<div class="wpb_wrapper">
<p><strong>FOLLOW</strong></p>
<div class="td-footer-sp-bottom-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<p><strong>ADVERTISE</strong></p>
<p>Get your company in front of thousands of business owners, entrepreneurs, and up and comers every month, both online and in print. We have excellent readership throughout Vancouver Island, and across Canada</p>
<div class="col col-1">
<div class="social"></div>
</div>
<div class="col col-2"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="vc_empty_space" style="height: 12px"><span class="vc_empty_space_inner"></span></div><a class="evc-button evc-shortcode  evc-btn-solid evc-btn-normal " href="https://douglasmagazine.com/advertise/" style="color: #0a0a0a;background-color: #ffffff">
<span class="evc-btn-text">LEARN WHO OUR READERS ARE</span>
</a>
</div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu vc_custom_1560245519616 td_uid_32_6049b417a51cf_rand td-pb-border-top td_block_template_2 widget" data-td-block-uid="td_uid_32_6049b417a51cf">
<style>

/* custom css */
.td_uid_32_6049b417a51cf_rand a {
					color: #ffffff;
				}
</style><div class="td-block-title-wrap"></div><div id=td_uid_32_6049b417a51cf class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-10991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10991"><a href="https://www.douglasmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5676"><a target="_blank" rel="noopener" href="https://www.pageonepublishing.ca/submission-guidelines/">Submissions</a></li>
<li id="menu-item-5490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5490"><a href="https://www.douglasmagazine.com/find-a-copy/">Find a Copy</a></li>
<li id="menu-item-5677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5677"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-10992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10992"><a href="https://www.douglasmagazine.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-10993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-10993"><a href="https://www.douglasmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14154"><a href="https://www.douglasmagazine.com/html-sitemap/">Sitemap</a></li>
<li id="menu-item-18770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18770"><a href="https://www.douglasmagazine.com/digital-issues/">Digital Issues</a></li>
</ul></div></div></div> </div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 12px"><span class="vc_empty_space_inner"></span></div>
<div class="wpb_raw_code wpb_content_element wpb_raw_html">
<div class="wpb_wrapper">
<script data-ad-client="pub-7325695946477651" async src="https://pagead2.googlesyndication.com/
pagead/js/adsbygoogle.js"></script>
</div>
</div>
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p>© 2020 Douglas Magazine | Website by <a href="https://jetdog.ca/" target="_blank" rel="noopener noreferrer">jetdog</a> | SEO by <a href="https://www.marwickmarketing.com/" target="_blank" rel="nofollow noopener noreferrer">Marwick Marketing </a></p>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div>

</div>
</div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MNVR977"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>



<style type="text/css" media="screen">
/* custom css theme panel */
.td-main-page-wrap h1.td-page-title { display: none; }
.td-header-sp-recs { float: right !important; margin-right: 68px !important; }
.td-module-comments { display: none; }
.td_block_template_2 .td-block-title > * {
  /* label is for jetpack */
  display: inline-block;
  padding: 12px 7px 12px;
  color: #fff;
  font-family: 'Roboto', sans-serif;
     font-size: 14px;
    font-weight: 400;
  line-height: 1;
  margin-top: 0;
}

.td-footer-wrapper { background-color: #2e2c2d; color: #fff; font-size: 12px;}
.td-footer-wrapper .td-page-content, .td-footer-wrapper .wpb_wrapper { color: #fff; font-size: 12px; }
.td-footer-sp-bottom-widget {
  position: relative;
  line-height: 28px;
  /* text-align: right; */
  padding-left: 0 !important;
  padding-right: 0 !important;
  /* responsive portrait phone */
}
#menu-footer-menu { margin-top: 0px !important; }
.td-footer-wrapper .wpb_text_column  p:last-child, .td-footer-wrapper .wpb_text_column p { 
    margin-bottom: 0px !important; font-size: 12px; line-height: 20px; }

.currentissue { margin-bottom: 0px; }
.currentissue .vc_gitem-animated-block { display:none; }
.currentissue .wpb_text_column p, .currentissue .wpb_text_column p:last-child { margin-bottom: 0px; font-size: 10px; }

.digissue-title h4 { color: #fff !important; }

.advads-size-tooltip-h { margin-bottom: 12px; }
/* .td-banner-wrap-full { margin-bottom: 30px; } */

@media (max-width: 767px) {
    a.td-main-logo img { content:url(http://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Ftr-trim.png); } 
}
</style>
<script type="text/javascript">var logoImg;
var wasImgResp = false;

//For IE support
jQuery(window).resize(function(){
    doSizeChange();
});

jQuery(document).ready( function(){ 
    logoImg = jQuery("a.td-main-logo img");
    doSizeChange();
});

function doSizeChange() {
    var wdth = jQuery(window).width();
    if(wdth<=767) {
        jQuery(logoImg).attr("src","http://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Ftr-trim.png");
        wasImgResp = true;
    }
    else {
        if(wasImgResp) {
            jQuery(logoImg).attr("src","http://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top.png");
        }
    }
}</script><script type="text/html" id="wpb-modifications"></script><script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/plugins/appear/jquery.appear.js?ver=5.6.2' id='appear-js'></script>
<script type='text/javascript' id='extensive-vc-main-script-js-extra'>
/* <![CDATA[ */
var evcVars = {"global":{"adminAjaxUrl":"https:\/\/www.douglasmagazine.com\/wp-admin\/admin-ajax.php","sliderNavPrevArrow":"ion-ios-arrow-left","sliderNavNextArrow":"ion-ios-arrow-right"}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/js/main.min.js?ver=5.6.2' id='extensive-vc-main-script-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.5' id='td-site-min-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.6.0' id='wpb_composer_front_js-js'></script>

<script>
    


	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.douglasmagazine.com/wp-content/themes/NewspaperJetDog/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.douglasmagazine.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type="text/javascript" id="wpsp-script-frontend"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'62e29d2bbe3eea40',m:'e362fbca142c63e14bb9336ee9916ff1eb02e3b3-1615442967-1800-AeqjYTSNutNVoiD3j50fvuNnZRuW2AfYOG+L7M4rvU/PEYUSsIKKOi2MFvUqz0y8J+Jit+stw1NeDeMGnzSBaBDFjz0icbAR3yZSRAsBcKELpvZArC6Ah9z/bHrYC57oW0oUW8a+MoaRZdEb4QWr83cIm1Y1Ey6rM26fW/0kjlSKmp1CqIl0UIfgJ5XbvgMjEuMIQsxtWdm96/FcNXU5VoGtRyr5FCogbZw9L566m6bk5oyHa/n+sSYwptBrkG2aQA==',s:[0xd27341d10e,0x870309a495],}})();</script></body>
</html>