<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Greater Victoria benefits from stability and character of CFB Esquimalt - Douglas magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.douglasmagazine.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://www.douglasmagazine.com/wp-content/uploads/2021/10/shutterstock_1851504781-1.jpg" /><link rel="icon" type="image/png" href="https://douglasmagazine.com/wp-content/uploads/2018/07/favicon.png">

<link rel="canonical" href="https://www.douglasmagazine.com/greater-victoria-benefits-from-stability-and-character-of-cfb-esquimalt/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Greater Victoria benefits from stability and character of CFB Esquimalt" />
<meta property="og:description" content="Recently, I was privileged to welcome Capt. (N) J. Jeffery Hutchinson as the new Base Commander at CFB Esquimalt. One of many traditions of our naval community is the changing of Base Commanders. Military protocol means the position is temporary, allowing new leaders with fresh ideas to help keep the base in a constant state [&hellip;]" />
<meta property="og:url" content="https://www.douglasmagazine.com/greater-victoria-benefits-from-stability-and-character-of-cfb-esquimalt/" />
<meta property="og:site_name" content="Douglas magazine" />
<meta property="article:publisher" content="https://www.facebook.com/DouglasMagazineVictoria" />
<meta property="article:published_time" content="2021-10-29T21:39:46+00:00" />
<meta property="article:modified_time" content="2021-10-29T21:40:23+00:00" />
<meta property="og:image" content="https://www.douglasmagazine.com/wp-content/uploads/2021/10/shutterstock_1851504781-1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Douglasmagazine" />
<meta name="twitter:site" content="@Douglasmagazine" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Bruce Williams" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="4 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.douglasmagazine.com/#organization","name":"Douglas Magazine","url":"https://www.douglasmagazine.com/","sameAs":["https://www.facebook.com/DouglasMagazineVictoria","https://twitter.com/Douglasmagazine"],"logo":{"@type":"ImageObject","@id":"https://www.douglasmagazine.com/#logo","inLanguage":"en-US","url":"https://www.douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top.png","contentUrl":"https://www.douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top.png","width":272,"height":90,"caption":"Douglas Magazine"},"image":{"@id":"https://www.douglasmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://www.douglasmagazine.com/#website","url":"https://www.douglasmagazine.com/","name":"Douglas magazine","description":"Victoria&#039;s Premier Business Media Brand","publisher":{"@id":"https://www.douglasmagazine.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.douglasmagazine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.douglasmagazine.com/greater-victoria-benefits-from-stability-and-character-of-cfb-esquimalt/#primaryimage","inLanguage":"en-US","url":"https://www.douglasmagazine.com/wp-content/uploads/2021/10/shutterstock_1851504781-1.jpg","contentUrl":"https://www.douglasmagazine.com/wp-content/uploads/2021/10/shutterstock_1851504781-1.jpg","width":1200,"height":800,"caption":"Photo: Shutterstock/Ashley-Belle Burns"},{"@type":"WebPage","@id":"https://www.douglasmagazine.com/greater-victoria-benefits-from-stability-and-character-of-cfb-esquimalt/#webpage","url":"https://www.douglasmagazine.com/greater-victoria-benefits-from-stability-and-character-of-cfb-esquimalt/","name":"Greater Victoria benefits from stability and character of CFB Esquimalt - Douglas magazine","isPartOf":{"@id":"https://www.douglasmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.douglasmagazine.com/greater-victoria-benefits-from-stability-and-character-of-cfb-esquimalt/#primaryimage"},"datePublished":"2021-10-29T21:39:46+00:00","dateModified":"2021-10-29T21:40:23+00:00","breadcrumb":{"@id":"https://www.douglasmagazine.com/greater-victoria-benefits-from-stability-and-character-of-cfb-esquimalt/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.douglasmagazine.com/greater-victoria-benefits-from-stability-and-character-of-cfb-esquimalt/"]}]},{"@type":"BreadcrumbList","@id":"https://www.douglasmagazine.com/greater-victoria-benefits-from-stability-and-character-of-cfb-esquimalt/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.douglasmagazine.com/"},{"@type":"ListItem","position":2,"name":"Greater Victoria benefits from stability and character of CFB Esquimalt"}]},{"@type":"Article","@id":"https://www.douglasmagazine.com/greater-victoria-benefits-from-stability-and-character-of-cfb-esquimalt/#article","isPartOf":{"@id":"https://www.douglasmagazine.com/greater-victoria-benefits-from-stability-and-character-of-cfb-esquimalt/#webpage"},"author":{"@id":"https://www.douglasmagazine.com/#/schema/person/74e2f7531433b5fef2d6cdbffae34ad1"},"headline":"Greater Victoria benefits from stability and character of CFB Esquimalt","datePublished":"2021-10-29T21:39:46+00:00","dateModified":"2021-10-29T21:40:23+00:00","mainEntityOfPage":{"@id":"https://www.douglasmagazine.com/greater-victoria-benefits-from-stability-and-character-of-cfb-esquimalt/#webpage"},"wordCount":882,"publisher":{"@id":"https://www.douglasmagazine.com/#organization"},"image":{"@id":"https://www.douglasmagazine.com/greater-victoria-benefits-from-stability-and-character-of-cfb-esquimalt/#primaryimage"},"thumbnailUrl":"https://www.douglasmagazine.com/wp-content/uploads/2021/10/shutterstock_1851504781-1.jpg","keywords":["cfb esquimalt","Greater Victoria Chamber of Commerce"],"articleSection":["Sponsored"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.douglasmagazine.com/#/schema/person/74e2f7531433b5fef2d6cdbffae34ad1","name":"Bruce Williams","image":{"@type":"ImageObject","@id":"https://www.douglasmagazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ee9dfff959e5ef1b2f838c1ce1e68346?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/ee9dfff959e5ef1b2f838c1ce1e68346?s=96&d=blank&r=g","caption":"Bruce Williams"},"sameAs":["http://www.victoriachamber.ca"],"url":"https://www.douglasmagazine.com/author/bruce-williams/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Douglas magazine &raquo; Feed" href="https://www.douglasmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Douglas magazine &raquo; Comments Feed" href="https://www.douglasmagazine.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.douglasmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.douglasmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='eg-fontawesome-css' href='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/css/font-awesome.min.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='eg-frontend-css' href='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/css/eg-frontend.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='eg-pretty-photo-css' href='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/css/prettyPhoto.css?ver=1.0.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.douglasmagazine.com/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='extensive-vc-main-style-css' href='https://www.douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/css/main.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css' href='https://www.douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/css/ion-icons/css/ionicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='extensive-vc-google-fonts-css' href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A400%2C700&#038;subset=latin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.douglasmagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.douglasmagazine.com/wp-content/themes/Newspaper/style.css?ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css' href='https://www.douglasmagazine.com/wp-content/themes/NewspaperJetDog/style.css?ver=8.7.5c' type='text/css' media='all' />
<script type='text/javascript' src='https://www.douglasmagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.douglasmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/imagesloaded.min.js?ver=1.0.9' id='eg-imageloaded-script-js'></script>
<script type='text/javascript' src='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/jquery.prettyPhoto.js?ver=1.0.9' id='eg-prettyphoto-js'></script>
<script type='text/javascript' src='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/isotope.js?ver=1.0.9' id='eg-isotope-script-js'></script>
<script type='text/javascript' id='eg-frontend-script-js-extra'>
/* <![CDATA[ */
var eg_frontend_js_object = {"ajax_url":"https:\/\/www.douglasmagazine.com\/wp-admin\/admin-ajax.php","strings":{"video_missing":"Video URL missing"},"ajax_nonce":"f67d65f66b","plugin_url":"https:\/\/www.douglasmagazine.com\/wp-content\/plugins\/everest-gallery-lite\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/eg-frontend.js?ver=1.0.9' id='eg-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://www.douglasmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.douglasmagazine.com/wp-json/wp/v2/posts/21897" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.douglasmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.douglasmagazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://www.douglasmagazine.com/?p=21897' />
<link rel="alternate" type="application/json+oembed" href="https://www.douglasmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.douglasmagazine.com%2Fgreater-victoria-benefits-from-stability-and-character-of-cfb-esquimalt%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.douglasmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.douglasmagazine.com%2Fgreater-victoria-benefits-from-stability-and-character-of-cfb-esquimalt%2F&#038;format=xml" />

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1034318900400927');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1034318900400927&ev=PageView&noscript=1" /></noscript>


<meta name="google-site-verification" content="RWIkybIzUwS4fFY1CQ44JOiJeoOQtmBCNz-5vPbXjk4" />
<meta name="google-site-verification" content="JWZxWyU4GtOL59CkXU3GUlmFBxrw1E31utVmLfucT4c" />
<meta name="msvalidate.01" content="575FD5A2F5A70BCD3663E26082871141" />


<script src="https://rdc.m32.media/madops.min.js" defer></script>
<script src="https://static.freeskreen.com/ba/178/freeskreen.min.js" defer></script>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNVR977');</script>


<script defer>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1350431,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>


<meta name="yandex-verification" content="1d5c80645b8cbac3" />


<meta name="facebook-domain-verification" content="6clxi3oyfarsk5otf0losckwib13ie" />


<meta name="google-site-verification" content="usfF5-OHt6q_jDRMjyCZwcWLqIwBz8DoSxFeGpUUsQk" />


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7325695946477651" crossorigin="anonymous"></script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<script>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</script>
<meta name="google-site-verification" content="JWZxWyU4GtOL59CkXU3GUlmFBxrw1E31utVmLfucT4c" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K5FS5SM');</script>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5FS5SM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-32858985-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-32858985-1');
</script>
<style id="wpsp-style-frontend"></style>
<style type="text/css" id="wp-custom-css">
			body.category aside,
body.single-post aside {
	margin-bottom: 25px ; 
}

body.single-post h4.td-block-title {
	margin-bottom: 0 ;
}

body.category aside > h4.td-block-title,
body.single-post aside > h4.td-block-title {
	display: none !important ; 
}

body.home .front_ads_top .wpb_content_element {
	margin-bottom: 0 ;
}

body.single-post .td_block_title { margin-bottom: 0 ; }

img { opacity: 1 !important ; }

body.page .td_block_title,
body.page .widget_text { margin-bottom: 0 ; }		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script async src='/cdn-cgi/challenge-platform/h/b/scripts/invisible.js'></script></head>
<body class="post-template-default single single-post postid-21897 single-format-standard wp-schema-pro-2.7.1 extensive-vc-1.9 greater-victoria-benefits-from-stability-and-character-of-cfb-esquimalt global-block-template-2 evc-predefined-style wpb-js-composer js-comp-ver-6.7.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/douglas_magazine" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/douglas-magazine-victoria" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-5491"><a href="https://www.douglasmagazine.com/">Top Stories</a></li>
<li id="menu-item-5499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5499"><a href="https://www.douglasmagazine.com/category/victoria-business-news/">Business News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/city-issues/">City Issues</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/coping-with-covid/">Coping with COVID-19</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/marketing-during-covid-19/">Marketing During COVID-19</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/mid-north-island/">Mid-to-North Island</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/startups-new-business/">New Businesses</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/lifestyle-tourism/">Tourism and Culture</a></li>
</ul>
</li>
<li id="menu-item-10996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10996"><a href="https://www.douglasmagazine.com/category/business-leadership/">Leadership<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/business-leadership/changemakers/">Changemakers</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/business-leadership/douglas-roundtable/">Douglas Roundtable</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/business-leadership/opinion/">Opinion</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/business-leadership/young-innovators/">Young Innovators</a></li>
</ul>
</li>
<li id="menu-item-5501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5501"><a href="https://www.douglasmagazine.com/category/advice/">Advice<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/advice/communication-marketing-advice/">Communication and Marketing</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/advice/growth-hiring/">Growth and Hiring</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/advice/money/">Money</a></li>
</ul>
</li>
<li id="menu-item-5500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5500"><a href="https://www.douglasmagazine.com/category/technology/">Technology<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/technology/media/">Media</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/technology/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-20242" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-20242"><a href="https://www.douglasmagazine.com/celebrating-vancouver-islands-best-new-businesses-in-2021/">10 to Watch<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-19939" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19939"><a href="https://www.douglasmagazine.com/celebrating-vancouver-islands-best-new-businesses-in-2021/">2021 10 to Watch Winners</a></li>
<li id="menu-item-18603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18603"><a href="https://www.douglasmagazine.com/10-to-watch-2020-winners/">2020 10 to Watch Winners</a></li>
<li id="menu-item-21559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-21559"><a href="https://www.douglasmagazine.com/10-to-watch-awards-2022-nominations/">10 to Watch Awards 2022 Nominations<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-21560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21560"><a href="https://www.douglasmagazine.com/10-to-watch-2022-contest-rules/">10 to Watch 2022 Contest Rules</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-19332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19332"><a href="https://www.douglasmagazine.com/digital-issues/">Digital Issues</a></li>
</ul></div>
</div>
</div>

</div>
<div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.douglasmagazine.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Friday, October 29, 2021
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-5483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5483"><a href="https://www.douglasmagazine.com/about-us/">About</a></li>
<li id="menu-item-5484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5484"><a href="https://www.douglasmagazine.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-5485" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5485"><a href="https://www.douglasmagazine.com/find-a-copy/">Find a Copy of Douglas magazine</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-11987" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11987"><a href="https://www.douglasmagazine.com/digital-issues/">Digital Issues</a></li>
<li id="menu-item-5486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5486"><a href="https://www.douglasmagazine.com/contact-us/">Contact Us</a></li>
</ul></div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/douglas_magazine" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/douglas-magazine-victoria" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
</div>
</div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container td-header-row td-header-header">
 <div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.douglasmagazine.com/">
<img class="td-retina-data" data-retina="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top-Retina.png" src="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png" alt="Douglas Magazine" title="Victoria\'s Premier Business Media Brand" />
<span class="td-visual-hidden">Douglas magazine</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_617c6a52e0251_rand td_block_template_2"><div class="td-all-devices">
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"madopsPreset":"site-leaderboard","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</div></div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.douglasmagazine.com/">
<img class="td-retina-data" data-retina="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top-Retina.png" src="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png" alt="Douglas Magazine" title="Victoria\'s Premier Business Media Brand" />
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-5491"><a href="https://www.douglasmagazine.com/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5499"><a href="https://www.douglasmagazine.com/category/victoria-business-news/">Business News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_617c6a52e9ce9_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_2_617c6a52e9ce9"><script>var block_td_uid_2_617c6a52e9ce9 = new tdBlock();
block_td_uid_2_617c6a52e9ce9.id = "td_uid_2_617c6a52e9ce9";
block_td_uid_2_617c6a52e9ce9.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_617c6a52e9ce9_rand","tdc_css_class":"td_uid_2_617c6a52e9ce9_rand","tdc_css_class_style":"td_uid_2_617c6a52e9ce9_rand_style"}';
block_td_uid_2_617c6a52e9ce9.td_column_number = "3";
block_td_uid_2_617c6a52e9ce9.block_type = "td_block_mega_menu";
block_td_uid_2_617c6a52e9ce9.post_count = "4";
block_td_uid_2_617c6a52e9ce9.found_posts = "930";
block_td_uid_2_617c6a52e9ce9.header_color = "";
block_td_uid_2_617c6a52e9ce9.ajax_pagination_infinite_stop = "";
block_td_uid_2_617c6a52e9ce9.max_num_pages = "233";
tdBlocksArray.push(block_td_uid_2_617c6a52e9ce9);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_617c6a52e9ce9" id="td_uid_3_617c6a52f09f9" data-td_block_id="td_uid_2_617c6a52e9ce9" data-td_filter_value="" href="https://www.douglasmagazine.com/category/victoria-business-news/">All</a><a class="mega-menu-sub-cat-td_uid_2_617c6a52e9ce9" id="td_uid_4_617c6a52f0ae3" data-td_block_id="td_uid_2_617c6a52e9ce9" data-td_filter_value="164" href="https://www.douglasmagazine.com/category/victoria-business-news/city-issues/">City Issues</a><a class="mega-menu-sub-cat-td_uid_2_617c6a52e9ce9" id="td_uid_5_617c6a52f0b9c" data-td_block_id="td_uid_2_617c6a52e9ce9" data-td_filter_value="2852" href="https://www.douglasmagazine.com/category/victoria-business-news/coping-with-covid/">Coping with COVID-19</a><a class="mega-menu-sub-cat-td_uid_2_617c6a52e9ce9" id="td_uid_6_617c6a52f0c4e" data-td_block_id="td_uid_2_617c6a52e9ce9" data-td_filter_value="3960" href="https://www.douglasmagazine.com/category/victoria-business-news/marketing-during-covid-19/">Marketing During COVID-19</a><a class="mega-menu-sub-cat-td_uid_2_617c6a52e9ce9" id="td_uid_7_617c6a52f0d19" data-td_block_id="td_uid_2_617c6a52e9ce9" data-td_filter_value="165" href="https://www.douglasmagazine.com/category/victoria-business-news/mid-north-island/">Mid-to-North Island</a><a class="mega-menu-sub-cat-td_uid_2_617c6a52e9ce9" id="td_uid_8_617c6a52f0dcb" data-td_block_id="td_uid_2_617c6a52e9ce9" data-td_filter_value="11" href="https://www.douglasmagazine.com/category/victoria-business-news/startups-new-business/">New Businesses</a><a class="mega-menu-sub-cat-td_uid_2_617c6a52e9ce9" id="td_uid_9_617c6a52f0e79" data-td_block_id="td_uid_2_617c6a52e9ce9" data-td_filter_value="12" href="https://www.douglasmagazine.com/category/victoria-business-news/lifestyle-tourism/">Tourism and Culture</a></div></div><div id=td_uid_2_617c6a52e9ce9 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/appetite-for-more-dumpling-drops-continuing-success/" rel="bookmark" class="td-image-wrap" title="Appetite for More: Dumpling Drop&#8217;s continuing success"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/10/0L6A6186dc-copy-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/10/0L6A6186dc-copy-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/10/0L6A6186dc-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Thanks to the family charm, Tarn Tayanunth’s mouth watering dumplings were an overnight success leading to the opening of her Pandora Street location in November 2020. Photo by Jeffrey Bosdet." title="Appetite for More: Dumpling Drop&#8217;s continuing success" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/appetite-for-more-dumpling-drops-continuing-success/" rel="bookmark" title="Appetite for More: Dumpling Drop&#8217;s continuing success">Appetite for More: Dumpling Drop&#8217;s continuing success</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/state-of-the-island-report-examining-the-effect-of-the-pandemic-on-our-economy/" rel="bookmark" class="td-image-wrap" title="State of the Island Report: examining the effect of the pandemic on our economy"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/10/shutterstock_1821775922-1-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/10/shutterstock_1821775922-1-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/10/shutterstock_1821775922-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="aerial view of log booms in Campbell River" title="State of the Island Report: examining the effect of the pandemic on our economy" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/state-of-the-island-report-examining-the-effect-of-the-pandemic-on-our-economy/" rel="bookmark" title="State of the Island Report: examining the effect of the pandemic on our economy">State of the Island Report: examining the effect of the pandemic&#8230;</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/employment-program-for-youth-with-disabilities-sees-expansion/" rel="bookmark" class="td-image-wrap" title="Employment program for youth with disabilities sees expansion"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/10/IMG_5503-1-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/10/IMG_5503-1-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/10/IMG_5503-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Graduates of UVic&#039;s CanAssist program" title="Employment program for youth with disabilities sees expansion" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/employment-program-for-youth-with-disabilities-sees-expansion/" rel="bookmark" title="Employment program for youth with disabilities sees expansion">Employment program for youth with disabilities sees expansion</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/the-local-food-paradox/" rel="bookmark" class="td-image-wrap" title="The Local Food Paradox"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/10/154A4591_c-copy-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/10/154A4591_c-copy-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/10/154A4591_c-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="farmer in a field with cows" title="The Local Food Paradox" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/the-local-food-paradox/" rel="bookmark" title="The Local Food Paradox">The Local Food Paradox</a></h3>
</div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_617c6a52e9ce9" data-td_block_id="td_uid_2_617c6a52e9ce9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_617c6a52e9ce9" data-td_block_id="td_uid_2_617c6a52e9ce9"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10996"><a href="https://www.douglasmagazine.com/category/business-leadership/">Leadership</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_617c6a5303124_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_10_617c6a5303124"><script>var block_td_uid_10_617c6a5303124 = new tdBlock();
block_td_uid_10_617c6a5303124.id = "td_uid_10_617c6a5303124";
block_td_uid_10_617c6a5303124.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_617c6a5303124_rand","tdc_css_class":"td_uid_10_617c6a5303124_rand","tdc_css_class_style":"td_uid_10_617c6a5303124_rand_style"}';
block_td_uid_10_617c6a5303124.td_column_number = "3";
block_td_uid_10_617c6a5303124.block_type = "td_block_mega_menu";
block_td_uid_10_617c6a5303124.post_count = "4";
block_td_uid_10_617c6a5303124.found_posts = "352";
block_td_uid_10_617c6a5303124.header_color = "";
block_td_uid_10_617c6a5303124.ajax_pagination_infinite_stop = "";
block_td_uid_10_617c6a5303124.max_num_pages = "88";
tdBlocksArray.push(block_td_uid_10_617c6a5303124);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_617c6a5303124" id="td_uid_11_617c6a5308079" data-td_block_id="td_uid_10_617c6a5303124" data-td_filter_value="" href="https://www.douglasmagazine.com/category/business-leadership/">All</a><a class="mega-menu-sub-cat-td_uid_10_617c6a5303124" id="td_uid_12_617c6a530815c" data-td_block_id="td_uid_10_617c6a5303124" data-td_filter_value="5" href="https://www.douglasmagazine.com/category/business-leadership/changemakers/">Changemakers</a><a class="mega-menu-sub-cat-td_uid_10_617c6a5303124" id="td_uid_13_617c6a530823c" data-td_block_id="td_uid_10_617c6a5303124" data-td_filter_value="6565" href="https://www.douglasmagazine.com/category/business-leadership/douglas-roundtable/">Douglas Roundtable</a><a class="mega-menu-sub-cat-td_uid_10_617c6a5303124" id="td_uid_14_617c6a5308309" data-td_block_id="td_uid_10_617c6a5303124" data-td_filter_value="167" href="https://www.douglasmagazine.com/category/business-leadership/opinion/">Opinion</a><a class="mega-menu-sub-cat-td_uid_10_617c6a5303124" id="td_uid_15_617c6a53083be" data-td_block_id="td_uid_10_617c6a5303124" data-td_filter_value="166" href="https://www.douglasmagazine.com/category/business-leadership/young-innovators/">Young Innovators</a></div></div><div id=td_uid_10_617c6a5303124 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/indigenous-economy-by-design/" rel="bookmark" class="td-image-wrap" title="Indigenous economy by design"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/08/carolannehilton-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/08/carolannehilton-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/08/carolannehilton-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Carol Anne Hilton" title="Indigenous economy by design" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/indigenous-economy-by-design/" rel="bookmark" title="Indigenous economy by design">Indigenous economy by design</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/wildplay-takes-team-building-to-new-heights/" rel="bookmark" class="td-image-wrap" title="WildPlay takes team building to new heights"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/10/MicrosoftTeams-image-1-218x150.jpeg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/10/MicrosoftTeams-image-1-218x150.jpeg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/10/MicrosoftTeams-image-1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Young people enjoying WildPlay park." title="WildPlay takes team building to new heights" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/wildplay-takes-team-building-to-new-heights/" rel="bookmark" title="WildPlay takes team building to new heights">WildPlay takes team building to new heights</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/the-vegan-food-boom-leading-the-way-in-victoria/" rel="bookmark" class="td-image-wrap" title="The vegan food boom: leading the way in Victoria"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/07/0L6A7105c-copy-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/07/0L6A7105c-copy-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/07/0L6A7105c-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="James Davison and Mitchell Scott of The Very Good Butchers." title="The vegan food boom: leading the way in Victoria" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/the-vegan-food-boom-leading-the-way-in-victoria/" rel="bookmark" title="The vegan food boom: leading the way in Victoria">The vegan food boom: leading the way in Victoria</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/formwell-homes-are-creating-room-to-grow/" rel="bookmark" class="td-image-wrap" title="Formwell Homes are creating room to grow"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/09/cam-2_5K-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/09/cam-2_5K-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/09/cam-2_5K-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Formwell Homes are creating room to grow" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/formwell-homes-are-creating-room-to-grow/" rel="bookmark" title="Formwell Homes are creating room to grow">Formwell Homes are creating room to grow</a></h3>
</div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_617c6a5303124" data-td_block_id="td_uid_10_617c6a5303124"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_617c6a5303124" data-td_block_id="td_uid_10_617c6a5303124"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5501"><a href="https://www.douglasmagazine.com/category/advice/">Advice</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_16_617c6a530e514_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_16_617c6a530e514"><script>var block_td_uid_16_617c6a530e514 = new tdBlock();
block_td_uid_16_617c6a530e514.id = "td_uid_16_617c6a530e514";
block_td_uid_16_617c6a530e514.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_16_617c6a530e514_rand","tdc_css_class":"td_uid_16_617c6a530e514_rand","tdc_css_class_style":"td_uid_16_617c6a530e514_rand_style"}';
block_td_uid_16_617c6a530e514.td_column_number = "3";
block_td_uid_16_617c6a530e514.block_type = "td_block_mega_menu";
block_td_uid_16_617c6a530e514.post_count = "4";
block_td_uid_16_617c6a530e514.found_posts = "295";
block_td_uid_16_617c6a530e514.header_color = "";
block_td_uid_16_617c6a530e514.ajax_pagination_infinite_stop = "";
block_td_uid_16_617c6a530e514.max_num_pages = "74";
tdBlocksArray.push(block_td_uid_16_617c6a530e514);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_16_617c6a530e514" id="td_uid_17_617c6a5313317" data-td_block_id="td_uid_16_617c6a530e514" data-td_filter_value="" href="https://www.douglasmagazine.com/category/advice/">All</a><a class="mega-menu-sub-cat-td_uid_16_617c6a530e514" id="td_uid_18_617c6a53133fc" data-td_block_id="td_uid_16_617c6a530e514" data-td_filter_value="6" href="https://www.douglasmagazine.com/category/advice/communication-marketing-advice/">Communication and Marketing</a><a class="mega-menu-sub-cat-td_uid_16_617c6a530e514" id="td_uid_19_617c6a53134b6" data-td_block_id="td_uid_16_617c6a530e514" data-td_filter_value="159" href="https://www.douglasmagazine.com/category/advice/growth-hiring/">Growth and Hiring</a><a class="mega-menu-sub-cat-td_uid_16_617c6a530e514" id="td_uid_20_617c6a531356a" data-td_block_id="td_uid_16_617c6a530e514" data-td_filter_value="7" href="https://www.douglasmagazine.com/category/advice/money/">Money</a></div></div><div id=td_uid_16_617c6a530e514 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/marketing-in-the-metaverse-how-businesses-can-thrive-in-the-great-unknown/" rel="bookmark" class="td-image-wrap" title="Marketing in the Metaverse: how businesses can thrive in the great unknown"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/10/metaverse-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/10/metaverse-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/10/metaverse-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Metaverse and Blockchain Technology Concepts. Person with an Experiences of Metaverse Virtual World via Smart Phone. Futuristic Tone. Conceptual Photo (Metaverse and Blockchain Technology Concepts. Person with an Experiences of Metaverse Virtual World" title="Marketing in the Metaverse: how businesses can thrive in the great unknown" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/marketing-in-the-metaverse-how-businesses-can-thrive-in-the-great-unknown/" rel="bookmark" title="Marketing in the Metaverse: how businesses can thrive in the great unknown">Marketing in the Metaverse: how businesses can thrive in the great&#8230;</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/strength-to-strength-the-businesses-turning-challenge-into-opportunity-during-a-pandemic/" rel="bookmark" class="td-image-wrap" title="Strength to strength: the businesses turning challenge into opportunity during a pandemic"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/08/154A2716_c-copy-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/08/154A2716_c-copy-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/08/154A2716_c-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Interior of Rainhouse Manufacturing plant in Victoria BC." title="Strength to strength: the businesses turning challenge into opportunity during a pandemic" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/strength-to-strength-the-businesses-turning-challenge-into-opportunity-during-a-pandemic/" rel="bookmark" title="Strength to strength: the businesses turning challenge into opportunity during a pandemic">Strength to strength: the businesses turning challenge into opportunity during a&#8230;</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/6-clever-and-cost-effective-ways-to-promote-your-brand-now/" rel="bookmark" class="td-image-wrap" title="6 Clever and Cost-effective Ways to Promote your Brand Now"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/10/siraprintstickers-218x150.png" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/10/siraprintstickers-218x150.png 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/10/siraprintstickers-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="siraprint stickers" title="6 Clever and Cost-effective Ways to Promote your Brand Now" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/6-clever-and-cost-effective-ways-to-promote-your-brand-now/" rel="bookmark" title="6 Clever and Cost-effective Ways to Promote your Brand Now">6 Clever and Cost-effective Ways to Promote your Brand Now</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/where-do-hydrogen-cells-fit-in/" rel="bookmark" class="td-image-wrap" title="Where do hydrogen cells fit in?"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/08/GettyImages-1290614679-copy-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/08/GettyImages-1290614679-copy-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/08/GettyImages-1290614679-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Hydrogen fuel car charging station white color visual concept design. 3d Illustration." title="Where do hydrogen cells fit in?" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/where-do-hydrogen-cells-fit-in/" rel="bookmark" title="Where do hydrogen cells fit in?">Where do hydrogen cells fit in?</a></h3>
</div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_16_617c6a530e514" data-td_block_id="td_uid_16_617c6a530e514"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_16_617c6a530e514" data-td_block_id="td_uid_16_617c6a530e514"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5500"><a href="https://www.douglasmagazine.com/category/technology/">Technology</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_21_617c6a5319773_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_21_617c6a5319773"><script>var block_td_uid_21_617c6a5319773 = new tdBlock();
block_td_uid_21_617c6a5319773.id = "td_uid_21_617c6a5319773";
block_td_uid_21_617c6a5319773.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_21_617c6a5319773_rand","tdc_css_class":"td_uid_21_617c6a5319773_rand","tdc_css_class_style":"td_uid_21_617c6a5319773_rand_style"}';
block_td_uid_21_617c6a5319773.td_column_number = "3";
block_td_uid_21_617c6a5319773.block_type = "td_block_mega_menu";
block_td_uid_21_617c6a5319773.post_count = "4";
block_td_uid_21_617c6a5319773.found_posts = "159";
block_td_uid_21_617c6a5319773.header_color = "";
block_td_uid_21_617c6a5319773.ajax_pagination_infinite_stop = "";
block_td_uid_21_617c6a5319773.max_num_pages = "40";
tdBlocksArray.push(block_td_uid_21_617c6a5319773);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_21_617c6a5319773" id="td_uid_22_617c6a531cd1f" data-td_block_id="td_uid_21_617c6a5319773" data-td_filter_value="" href="https://www.douglasmagazine.com/category/technology/">All</a><a class="mega-menu-sub-cat-td_uid_21_617c6a5319773" id="td_uid_23_617c6a531ce1b" data-td_block_id="td_uid_21_617c6a5319773" data-td_filter_value="162" href="https://www.douglasmagazine.com/category/technology/media/">Media</a><a class="mega-menu-sub-cat-td_uid_21_617c6a5319773" id="td_uid_24_617c6a531ced8" data-td_block_id="td_uid_21_617c6a5319773" data-td_filter_value="161" href="https://www.douglasmagazine.com/category/technology/science/">Science</a></div></div><div id=td_uid_21_617c6a5319773 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/charting-the-course-victoria-company-helps-developers-create-user-friendly-software/" rel="bookmark" class="td-image-wrap" title="Charting the Course: Victoria company helps developers create user-friendly software"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/10/Ceara_1900-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/10/Ceara_1900-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/10/Ceara_1900-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ceara Crawshaw of Pencil &amp; Paper" title="Charting the Course: Victoria company helps developers create user-friendly software" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/charting-the-course-victoria-company-helps-developers-create-user-friendly-software/" rel="bookmark" title="Charting the Course: Victoria company helps developers create user-friendly software">Charting the Course: Victoria company helps developers create user-friendly software</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/solaires-enterprises-is-reimagining-renewables/" rel="bookmark" class="td-image-wrap" title="Solaires Enterprises is reimagining renewables"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/07/perovskite-solar-cell-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/07/perovskite-solar-cell-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/07/perovskite-solar-cell-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="perovskite solar cell" title="Solaires Enterprises is reimagining renewables" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/solaires-enterprises-is-reimagining-renewables/" rel="bookmark" title="Solaires Enterprises is reimagining renewables">Solaires Enterprises is reimagining renewables</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/the-douglas-top-5-apps-technology-hacks" rel="bookmark" class="td-image-wrap" title="The Douglas Top 5: Apps for Work"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/08/shutterstock_427841167-1-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/08/shutterstock_427841167-1-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/08/shutterstock_427841167-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="close up of two people looking at a cell phone" title="The Douglas Top 5: Apps for Work" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/the-douglas-top-5-apps-technology-hacks" rel="bookmark" title="The Douglas Top 5: Apps for Work">The Douglas Top 5: Apps for Work</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/bc-government-invests-big-in-post-secondary-innovation/" rel="bookmark" class="td-image-wrap" title="BC government invests big in post-secondary innovation"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/08/shutterstock_375131794-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/08/shutterstock_375131794-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/08/shutterstock_375131794-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="young male engineer working in lab" title="BC government invests big in post-secondary innovation" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/bc-government-invests-big-in-post-secondary-innovation/" rel="bookmark" title="BC government invests big in post-secondary innovation">BC government invests big in post-secondary innovation</a></h3>
</div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_617c6a5319773" data-td_block_id="td_uid_21_617c6a5319773"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_21_617c6a5319773" data-td_block_id="td_uid_21_617c6a5319773"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children td-menu-item td-normal-menu menu-item-20242"><a href="https://www.douglasmagazine.com/celebrating-vancouver-islands-best-new-businesses-in-2021/">10 to Watch</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-19939"><a href="https://www.douglasmagazine.com/celebrating-vancouver-islands-best-new-businesses-in-2021/">2021 10 to Watch Winners</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18603"><a href="https://www.douglasmagazine.com/10-to-watch-2020-winners/">2020 10 to Watch Winners</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-21559"><a href="https://www.douglasmagazine.com/10-to-watch-awards-2022-nominations/">10 to Watch Awards 2022 Nominations</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21560"><a href="https://www.douglasmagazine.com/10-to-watch-2022-contest-rules/">10 to Watch 2022 Contest Rules</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19332"><a href="https://www.douglasmagazine.com/digital-issues/">Digital Issues</a></li>
</ul></div>
</div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.douglasmagazine.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-21897" class="post-21897 post type-post status-publish format-standard has-post-thumbnail hentry category-sponsored tag-cfb-esquimalt tag-greater-victoria-chamber-of-commerce" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.douglasmagazine.com/category/sponsored/">Sponsored</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Greater Victoria benefits from stability and character of CFB Esquimalt</h1>
 <div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.douglasmagazine.com/author/bruce-williams/">Bruce Williams</a><div class="td-author-line"> - </div> </div>
<span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-10-29T14:39:46+00:00">October 29, 2021</time></span>
</div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_uid_25_617c6a53274d4" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.douglasmagazine.com%2Fgreater-victoria-benefits-from-stability-and-character-of-cfb-esquimalt%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Greater+Victoria+benefits+from+stability+and+character+of+CFB+Esquimalt&url=https%3A%2F%2Fwww.douglasmagazine.com%2Fgreater-victoria-benefits-from-stability-and-character-of-cfb-esquimalt%2F&via=Douglasmagazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.douglasmagazine.com/greater-victoria-benefits-from-stability-and-character-of-cfb-esquimalt/&title=Greater Victoria benefits from stability and character of CFB Esquimalt">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_25_617c6a53274d4">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="https://www.douglasmagazine.com/wp-content/uploads/2021/10/shutterstock_1851504781-1.jpg" data-caption="Photo: Shutterstock/Ashley-Belle Burns"><img width="696" height="464" class="entry-thumb td-modal-image" src="https://www.douglasmagazine.com/wp-content/uploads/2021/10/shutterstock_1851504781-1-696x464.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/10/shutterstock_1851504781-1-696x464.jpg 696w, https://www.douglasmagazine.com/wp-content/uploads/2021/10/shutterstock_1851504781-1-300x200.jpg 300w, https://www.douglasmagazine.com/wp-content/uploads/2021/10/shutterstock_1851504781-1-1024x683.jpg 1024w, https://www.douglasmagazine.com/wp-content/uploads/2021/10/shutterstock_1851504781-1-768x512.jpg 768w, https://www.douglasmagazine.com/wp-content/uploads/2021/10/shutterstock_1851504781-1-1068x712.jpg 1068w, https://www.douglasmagazine.com/wp-content/uploads/2021/10/shutterstock_1851504781-1-630x420.jpg 630w, https://www.douglasmagazine.com/wp-content/uploads/2021/10/shutterstock_1851504781-1.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="Esquimalt, British-Columbia/Canada - 10/21/2018: A group of women look out at a Canadian Navy ship at the Canadian Forces Base on Vancouver Island Esquimalt, BC V9A, Canada A By Ashley-Belle Burns" title="shutterstock_1851504781 (1)" /></a><figcaption class="wp-caption-text">Photo: Shutterstock/Ashley-Belle Burns</figcaption></figure></div>
<p>Recently, I was privileged to welcome Capt. (N) J. Jeffery Hutchinson as the new Base Commander at <a href="http://www.navy-marine.forces.gc.ca/en/about/structure-marpac-home.page">CFB Esquimalt</a>.</p>
<p>One of many traditions of our naval community is the changing of Base Commanders. Military protocol means the position is temporary, allowing new leaders with fresh ideas to help keep the base in a constant state of renewal. The Chamber recognizes the importance of CFB Esquimalt to our region on many fronts, including their role as an economic driver and maintains a seat for the Base Commander on our Board of Directors.</p>
<p>I’m looking forward to getting to know Capt. (N) Hutchinson and working together on ways to address the challenges that the base shares with our business community.</p>
<h4><strong>Why is CFB Esquimalt important to Greater Victoria?</strong></h4>
<p>As Greater Victoria’s economy continues to recover from the pandemic, we’re seeing firsthand how fortunate we are to be home to major public-sector organizations. Specifically, CFB Esquimalt is an amazing asset to our region, raising our profile and providing economic stability for more than 150 years.</p>
<p>The base is sometimes called our region’s 14th municipality. The reality is it’s much more than that. As home of Canada’s Pacific Fleet, CFB Esquimalt has training facilities, offices, homes and docks in many diverse areas of our region and each area in its own way defines who we are as a community. As well as contributing to the economy, the base is actively working to have positive social and environmental impacts. It’s a triple-bottom-line approach by an organization that aims to be a model corporate citizen and a good neighbour.</p>
<p>For example, CFB Esquimalt was instrumental in the cleanup of Esquimalt Harbour — a $162-million project that remediated the vital waterway. Their Raven program creates jobs every summer for First Nation youths, helping them learn new skills. The base and its personnel contribute annually to the United Way and the Boys and Girls Club, and, since the 1990s, have donated more than $10 million to local charities.</p>
<p>Enough can’t be said about the sense of security that you get from having a large naval base here. There are thousands of personnel dedicated to keeping our country safe living right next door. This is a huge resource for us in case of natural disaster or generational weather events such as the blizzard of 1996.</p>
<p><iframe loading="lazy" title="YouTube video player" src="https://www.youtube.com/embed/fLYZpXGB7jk" width="560" height="315" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<h4><strong>How big is CFB Esquimalt as an organization?</strong></h4>
<p>The base is Greater Victoria’s third largest employer, with 6,500 employees. Of those, about 2,000 are civilians who support the military’s operations. About $440 million every year goes to wages, and with local purchases, annual spending in the region is more than $600 million.</p>
<p>The base also has a massive physical footprint, with 853 operational buildings and more than 700 residences over 23 sites. Properties range from its enormous properties in Esquimalt and Colwood to smaller holdings in Nanoose Bay and Metchosin.</p>
<p>Those properties are also a major source of revenue for municipalities. For example, Esquimalt receives a payment in lieu of taxes from the federal government that can make up as much as 40% of Esquimalt’s annual revenue, depending on the assessed value of the base and Esquimalt Graving Dock.</p>
<h4><strong>What role can CFB Esquimalt play in the future of our region’s economy?</strong></h4>
<p>An ongoing $1 billion project is transforming the base to ensure it stays current. New jetties, ship and training facilities result in an investment in local businesses that supply materials and services.</p>
<p>I don’t think we can overstate how lucky we are to have a stable, permanent economic engine. The base is part of our region’s diversified economy, which also includes the provincial public sector, the tech sector and the tourism sector. Each of these parts adds up to a whole that is so much more than the parts. For example, the base requires jobs for scientists, engineers and other professions and that provides opportunities for people who live here and work in those fields in other sectors.</p>
<p>There are local contractors rely who rely on the base for work that supplements income from other sectors. There are also hundreds of trade workers who are able to get their apprenticeships on interesting projects underway at the base. No one trains like the military. Between apprentice programs, cadets, reserves and co-op programs the next generation is provided with excellent training opportunities. Over the years we’ve seen a variety of people who tell the tale of when they first came to CFB Esquimalt via the military and vowed to make this their home. Many of the skilled trades and military, go on to second careers here in Victoria after their work on the base is completed. Everything from HR to tech support to child care to food service is better off because we have what is essentially a federal government funded town in our city.</p>
<p>That stability and investment is part of what makes Greater Victoria a very attractive place for outside investment. We are a destination for people from around the world and across Canada who not only want to visit, but see our region as an ideal place to live the life they want, grow their career and raise a family.</p>
<p><em>Bruce Williams is CEO of the Greater Victoria Chamber of Commerce.</em></p>

</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.douglasmagazine.com/tag/cfb-esquimalt/">cfb esquimalt</a></li><li><a href="https://www.douglasmagazine.com/tag/greater-victoria-chamber-of-commerce/">Greater Victoria Chamber of Commerce</a></li></ul>
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.douglasmagazine.com/greater-victoria-benefits-from-stability-and-character-of-cfb-esquimalt/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_27_617c6a532ad48" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.douglasmagazine.com%2Fgreater-victoria-benefits-from-stability-and-character-of-cfb-esquimalt%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Greater+Victoria+benefits+from+stability+and+character+of+CFB+Esquimalt&url=https%3A%2F%2Fwww.douglasmagazine.com%2Fgreater-victoria-benefits-from-stability-and-character-of-cfb-esquimalt%2F&via=Douglasmagazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.douglasmagazine.com/greater-victoria-benefits-from-stability-and-character-of-cfb-esquimalt/&title=Greater Victoria benefits from stability and character of CFB Esquimalt">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_27_617c6a532ad48">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.douglasmagazine.com/marketing-in-the-metaverse-how-businesses-can-thrive-in-the-great-unknown/">Marketing in the Metaverse: how businesses can thrive in the great unknown</a></div></div><div class="td-next-prev-separator"></div></div>
<span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bruce Williams"></span><meta itemprop="datePublished" content="2021-10-29T14:39:46+00:00"><meta itemprop="dateModified" content="2021-10-29T14:40:23-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.douglasmagazine.com/greater-victoria-benefits-from-stability-and-character-of-cfb-esquimalt/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png"></span><meta itemprop="name" content="Douglas magazine"></span><meta itemprop="headline " content="Greater Victoria benefits from stability and character of CFB Esquimalt"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.douglasmagazine.com/wp-content/uploads/2021/10/shutterstock_1851504781-1.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></span>
</footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_28_617c6a532e91a_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_28_617c6a532e91a"><script>var block_td_uid_28_617c6a532e91a = new tdBlock();
block_td_uid_28_617c6a532e91a.id = "td_uid_28_617c6a532e91a";
block_td_uid_28_617c6a532e91a.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_28_617c6a532e91a_rand","td_column_number":3,"live_filter_cur_post_id":21897,"live_filter_cur_post_author":"83","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_617c6a532e91a_rand","tdc_css_class_style":"td_uid_28_617c6a532e91a_rand_style"}';
block_td_uid_28_617c6a532e91a.td_column_number = "3";
block_td_uid_28_617c6a532e91a.block_type = "td_block_related_posts";
block_td_uid_28_617c6a532e91a.post_count = "3";
block_td_uid_28_617c6a532e91a.found_posts = "47";
block_td_uid_28_617c6a532e91a.header_color = "";
block_td_uid_28_617c6a532e91a.ajax_pagination_infinite_stop = "";
block_td_uid_28_617c6a532e91a.max_num_pages = "16";
tdBlocksArray.push(block_td_uid_28_617c6a532e91a);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_29_617c6a53311ab" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_28_617c6a532e91a" href="#">RELATED ARTICLES</a><a id="td_uid_30_617c6a53311b2" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_28_617c6a532e91a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_28_617c6a532e91a class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/marketing-in-the-metaverse-how-businesses-can-thrive-in-the-great-unknown/" rel="bookmark" class="td-image-wrap" title="Marketing in the Metaverse: how businesses can thrive in the great unknown"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/10/metaverse-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/10/metaverse-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/10/metaverse-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Metaverse and Blockchain Technology Concepts. Person with an Experiences of Metaverse Virtual World via Smart Phone. Futuristic Tone. Conceptual Photo (Metaverse and Blockchain Technology Concepts. Person with an Experiences of Metaverse Virtual World" title="Marketing in the Metaverse: how businesses can thrive in the great unknown" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/marketing-in-the-metaverse-how-businesses-can-thrive-in-the-great-unknown/" rel="bookmark" title="Marketing in the Metaverse: how businesses can thrive in the great unknown">Marketing in the Metaverse: how businesses can thrive in the great unknown</a></h3>
</div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/victoria-foundation-releases-greater-victorias-2021-annual-check-up/" rel="bookmark" class="td-image-wrap" title="Victoria Foundation releases Greater Victoria’s 2021 Annual Check-up"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/10/Cover-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/10/Cover-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/10/Cover-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Cover of the 2021 Vital Signs Report" title="Victoria Foundation releases Greater Victoria’s 2021 Annual Check-up" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/victoria-foundation-releases-greater-victorias-2021-annual-check-up/" rel="bookmark" title="Victoria Foundation releases Greater Victoria’s 2021 Annual Check-up">Victoria Foundation releases Greater Victoria’s 2021 Annual Check-up</a></h3>
</div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/6-clever-and-cost-effective-ways-to-promote-your-brand-now/" rel="bookmark" class="td-image-wrap" title="6 Clever and Cost-effective Ways to Promote your Brand Now"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/10/siraprintstickers-218x150.png" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/10/siraprintstickers-218x150.png 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/10/siraprintstickers-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="siraprint stickers" title="6 Clever and Cost-effective Ways to Promote your Brand Now" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/6-clever-and-cost-effective-ways-to-promote-your-brand-now/" rel="bookmark" title="6 Clever and Cost-effective Ways to Promote your Brand Now">6 Clever and Cost-effective Ways to Promote your Brand Now</a></h3>
</div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_28_617c6a532e91a" data-td_block_id="td_uid_28_617c6a532e91a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_28_617c6a532e91a" data-td_block_id="td_uid_28_617c6a532e91a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_2 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="td_block_wrap td_block_title td_uid_31_617c6a53364ed_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_31_617c6a53364ed">
<style>
body .td_uid_31_617c6a53364ed_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_31_617c6a53364ed_rand .td-pulldown-filter-link:hover,
            body .td_uid_31_617c6a53364ed_rand .td-subcat-item a:hover,
            body .td_uid_31_617c6a53364ed_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_31_617c6a53364ed_rand .td_quote_on_blocks,
            body .td_uid_31_617c6a53364ed_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_31_617c6a53364ed_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_31_617c6a53364ed_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_31_617c6a53364ed_rand .td-instagram-user a {
                color: #000000;
            }

            body .td_uid_31_617c6a53364ed_rand .td-next-prev-wrap a:hover,
            body .td_uid_31_617c6a53364ed_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            body .td_uid_31_617c6a53364ed_rand .block-title > *,
            body .td_uid_31_617c6a53364ed_rand .td-read-more a,
            body .td_uid_31_617c6a53364ed_rand .td-weather-information:before,
            body .td_uid_31_617c6a53364ed_rand .td-weather-week:before,
            body .td_uid_31_617c6a53364ed_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_31_617c6a53364ed_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_31_617c6a53364ed_rand .td-post-category,
            body .td_uid_31_617c6a53364ed_rand .td-post-category:hover {
                background-color: #000000;
            }
            body .td-footer-wrapper .td_uid_31_617c6a53364ed_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_31_617c6a53364ed_rand .block-title {
                border-color: #000000;
            }
</style><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4><div class="td_mod_wrap"></div></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_32_617c6a533796f_rand td-pb-border-top td_block_template_2 td-column-1 td_block_padding" data-td-block-uid="td_uid_32_617c6a533796f"><script>var block_td_uid_32_617c6a533796f = new tdBlock();
block_td_uid_32_617c6a533796f.id = "td_uid_32_617c6a533796f";
block_td_uid_32_617c6a533796f.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"featured","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"preload","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_32_617c6a533796f_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_32_617c6a533796f_rand","tdc_css_class_style":"td_uid_32_617c6a533796f_rand_style"}';
block_td_uid_32_617c6a533796f.td_column_number = "1";
block_td_uid_32_617c6a533796f.block_type = "td_block_7";
block_td_uid_32_617c6a533796f.post_count = "5";
block_td_uid_32_617c6a533796f.found_posts = "45";
block_td_uid_32_617c6a533796f.header_color = "";
block_td_uid_32_617c6a533796f.ajax_pagination_infinite_stop = "";
block_td_uid_32_617c6a533796f.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_32_617c6a533796f);
</script><div class="td-block-title-wrap"></div><div id=td_uid_32_617c6a533796f class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/keeping-it-in-the-family-multi-generational-businesses-making-it-work/" rel="bookmark" class="td-image-wrap" title="Keeping it in the family: multi-generational businesses making it work"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/10/0L6A5563dd-copy-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/10/0L6A5563dd-copy-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2021/10/0L6A5563dd-copy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Bolen Books was founded by the late Mel Bolen, mother of Samantha Bolen (left) who is pictured with her daughter Madeline Holmes and her granddaughter Willa." title="Keeping it in the family: multi-generational businesses making it work" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/keeping-it-in-the-family-multi-generational-businesses-making-it-work/" rel="bookmark" title="Keeping it in the family: multi-generational businesses making it work">Keeping it in the family: multi-generational businesses making it work</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-26T09:14:40+00:00">October 26, 2021</time></span>
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/qa-with-mnps-luke-biles/" rel="bookmark" class="td-image-wrap" title="Q&#038;A with MNP&#8217;s Luke Biles"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/09/LBilesMNP_Sept21_109highresC-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/09/LBilesMNP_Sept21_109highresC-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2021/09/LBilesMNP_Sept21_109highresC-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Luke Biles, partner, MNP" title="Q&#038;A with MNP&#8217;s Luke Biles" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/qa-with-mnps-luke-biles/" rel="bookmark" title="Q&#038;A with MNP&#8217;s Luke Biles">Q&#038;A with MNP&#8217;s Luke Biles</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-07T07:55:32+00:00">October 7, 2021</time></span>
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/the-power-of-influence-in-conversation-with-justin-tse/" rel="bookmark" class="td-image-wrap" title="The Power of Influence: in conversation with Justin Tse"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/10/0L6A4368b-copy-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/10/0L6A4368b-copy-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2021/10/0L6A4368b-copy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Justin Tse sits on the stairs in his condo." title="The Power of Influence: in conversation with Justin Tse" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/the-power-of-influence-in-conversation-with-justin-tse/" rel="bookmark" title="The Power of Influence: in conversation with Justin Tse">The Power of Influence: in conversation with Justin Tse</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-06T07:54:43+00:00">October 6, 2021</time></span>
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/boutique-builders-the-people-behind-the-latest-in-recreational-products/" rel="bookmark" class="td-image-wrap" title="Boutique builders: the people behind the latest in recreational products"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/07/0L6A8054b-copy-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/07/0L6A8054b-copy-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2021/07/0L6A8054b-copy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Patrick Salamon with his custom surfboard" title="Boutique builders: the people behind the latest in recreational products" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/boutique-builders-the-people-behind-the-latest-in-recreational-products/" rel="bookmark" title="Boutique builders: the people behind the latest in recreational products">Boutique builders: the people behind the latest in recreational products</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-09-21T08:07:15+00:00">September 21, 2021</time></span>
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/the-unstoppable-entrepreneur-paul-hadfield/" rel="bookmark" class="td-image-wrap" title="The unstoppable entrepreneur: Paul Hadfield"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/05/0L6A5847c-copy-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/05/0L6A5847c-copy-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/0L6A5847c-copy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Paul Hadfield at the Spinnakers brewing facility" title="The unstoppable entrepreneur: Paul Hadfield" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/the-unstoppable-entrepreneur-paul-hadfield/" rel="bookmark" title="The unstoppable entrepreneur: Paul Hadfield">The unstoppable entrepreneur: Paul Hadfield</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-20T08:19:14+00:00">July 20, 2021</time></span>
</div>
</div>
</div>
</div> </div></div> <aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside><aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside><aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside><aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside><aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside><aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside>
</div>
</div>
</div> 
</div> 
</div> 

<div class="td-footer-wrapper td-footer-page td-container-wrap">
<div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 12px"><span class="vc_empty_space_inner"></span></div>
<div class="wpb_single_image wpb_content_element vc_align_center">
<figure class="wpb_wrapper vc_figure">
<a href="https://douglasmagazine.com/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="272" height="90" src="https://www.douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Top.png" class="vc_single_image-img attachment-full" alt="" loading="lazy" /></a>
</figure>
</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<p><strong>ABOUT</strong></p>
<p><span style="font-size: 10pt;"><em>Douglas</em> magazine delivers exciting, in-depth news and features about Victoria, British Columbia&#8217;s vibrant business culture — its startups, disrupters and influencers. With its clear-eyed, contemporary take on business, Douglas inspires local leaders with content about how entrepreneurship is changing our city — and our world.</span></p>
<div class="col col-1">
<div class="social"></div>
</div>
<div class="col col-2"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="wpb_raw_code wpb_content_element wpb_raw_html">
<div class="wpb_wrapper">
<p><strong>FOLLOW</strong></p>
<div class="td-footer-sp-bottom-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<p><strong>ADVERTISE</strong></p>
<p>Get your company in front of thousands of business owners, entrepreneurs, and up and comers every month, both online and in print. We have excellent readership throughout Vancouver Island, and across Canada</p>
<div class="col col-1">
<div class="social"></div>
</div>
<div class="col col-2"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="vc_empty_space" style="height: 12px"><span class="vc_empty_space_inner"></span></div><a class="evc-button evc-shortcode  evc-btn-solid evc-btn-normal " href="https://douglasmagazine.com/advertise/" style="color: #0a0a0a;background-color: #ffffff">
<span class="evc-btn-text">LEARN WHO OUR READERS ARE</span>
</a>
</div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu vc_custom_1560245519616 td_uid_33_617c6a535425a_rand td-pb-border-top td_block_template_2 widget" data-td-block-uid="td_uid_33_617c6a535425a">
<style>

/* custom css */
.td_uid_33_617c6a535425a_rand a {
					color: #ffffff;
				}
</style><div class="td-block-title-wrap"></div><div id=td_uid_33_617c6a535425a class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-10991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10991"><a href="https://www.douglasmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5676"><a target="_blank" rel="noopener" href="https://www.pageonepublishing.ca/submission-guidelines/">Submissions</a></li>
<li id="menu-item-5490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5490"><a href="https://www.douglasmagazine.com/find-a-copy/">Find a Copy of Douglas magazine</a></li>
<li id="menu-item-5677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5677"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-10992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10992"><a href="https://www.douglasmagazine.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-10993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-10993"><a href="https://www.douglasmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14154"><a href="https://www.douglasmagazine.com/html-sitemap/">Sitemap</a></li>
<li id="menu-item-18770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18770"><a href="https://www.douglasmagazine.com/digital-issues/">Digital Issues</a></li>
</ul></div></div></div> </div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 12px"><span class="vc_empty_space_inner"></span></div>
<div class="wpb_raw_code wpb_content_element wpb_raw_html">
<div class="wpb_wrapper">
<script data-ad-client="pub-7325695946477651" async src="https://pagead2.googlesyndication.com/
pagead/js/adsbygoogle.js"></script>
</div>
</div>
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p>© 2020 Douglas Magazine | Website by <a href="https://jetdog.ca/" target="_blank" rel="noopener noreferrer">jetdog</a> | SEO by <a href="https://www.marwickmarketing.com/" target="_blank" rel="nofollow noopener noreferrer">Marwick Marketing </a></p>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div>

</div>
</div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MNVR977"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>



<style type="text/css" media="screen">
/* custom css theme panel */
.td-main-page-wrap h1.td-page-title { display: none; }
.td-header-sp-recs { float: right !important; margin-right: 68px !important; }
.td-module-comments { display: none; }
.td_block_template_2 .td-block-title > * {
  /* label is for jetpack */
  display: inline-block;
  padding: 12px 7px 12px;
  color: #fff;
  font-family: 'Roboto', sans-serif;
     font-size: 14px;
    font-weight: 400;
  line-height: 1;
  margin-top: 0;
}

.td-footer-wrapper { background-color: #2e2c2d; color: #fff; font-size: 12px;}
.td-footer-wrapper .td-page-content, .td-footer-wrapper .wpb_wrapper { color: #fff; font-size: 12px; }
.td-footer-sp-bottom-widget {
  position: relative;
  line-height: 28px;
  /* text-align: right; */
  padding-left: 0 !important;
  padding-right: 0 !important;
  /* responsive portrait phone */
}
#menu-footer-menu { margin-top: 0px !important; }
.td-footer-wrapper .wpb_text_column  p:last-child, .td-footer-wrapper .wpb_text_column p { 
    margin-bottom: 0px !important; font-size: 12px; line-height: 20px; }

.currentissue { margin-bottom: 0px; }
.currentissue .vc_gitem-animated-block { display:none; }
.currentissue .wpb_text_column p, .currentissue .wpb_text_column p:last-child { margin-bottom: 0px; font-size: 10px; }

.digissue-title h4 { color: #fff !important; }

.advads-size-tooltip-h { margin-bottom: 12px; }
/* .td-banner-wrap-full { margin-bottom: 30px; } */

@media (max-width: 767px) {
    a.td-main-logo img { content:url(http://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Ftr-trim.png); } 
}
</style>
<script type="text/javascript">var logoImg;
var wasImgResp = false;

//For IE support
jQuery(window).resize(function(){
    doSizeChange();
});

jQuery(document).ready( function(){ 
    logoImg = jQuery("a.td-main-logo img");
    doSizeChange();
});

function doSizeChange() {
    var wdth = jQuery(window).width();
    if(wdth<=767) {
        jQuery(logoImg).attr("src","http://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Ftr-trim.png");
        wasImgResp = true;
    }
    else {
        if(wasImgResp) {
            jQuery(logoImg).attr("src","http://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top.png");
        }
    }
}</script><script type="text/html" id="wpb-modifications"></script><script type='text/javascript' src='https://www.douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/plugins/appear/jquery.appear.js?ver=5.8.1' id='appear-js'></script>
<script type='text/javascript' id='extensive-vc-main-script-js-extra'>
/* <![CDATA[ */
var evcVars = {"global":{"adminAjaxUrl":"https:\/\/www.douglasmagazine.com\/wp-admin\/admin-ajax.php","sliderNavPrevArrow":"ion-ios-arrow-left","sliderNavNextArrow":"ion-ios-arrow-right"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/js/main.min.js?ver=5.8.1' id='extensive-vc-main-script-js'></script>
<script type='text/javascript' src='https://www.douglasmagazine.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.5' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.douglasmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.douglasmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.douglasmagazine.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.7.0' id='wpb_composer_front_js-js'></script>

<script>
    


	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.douglasmagazine.com/wp-content/themes/NewspaperJetDog/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.douglasmagazine.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type="text/javascript" id="wpsp-script-frontend"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6a667075daf257a2',m:'1CBWHKS9G_FUy6VDoxBpSncySfXThQLOXppv3dI3o4Y-1635615737-0-AXaycASZFEUU3PqHwVq51Z3gF09SaSsMbgRX5bwJYiu9RXcEN3HR7XPMCe5mevUKk5Hb8LCWrABJvnVI/IJo1qVTYmbwcpDWhCi472q753duwDHBl1ohP803PoHf6ZvTQXZ7RCfKt10rBq6GbtlKuZQhRQ4fkkbdElQG8VBMyNXz0pj5tnO7yRNpMdiFF9P9BVyBhd677wudSNaJPR83V7E=',s:[0x4b1eb9b35f,0xeb7f0bb9e5],u:'/cdn-cgi/challenge-platform/h/b'}})();</script></body>
</html>
