<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Indigenous tourism operators troubled by federal budget allocation - Douglas magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.douglasmagazine.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://www.douglasmagazine.com/wp-content/uploads/2021/04/19427037_web1_thumbnail.jpeg" /><link rel="icon" type="image/png" href="https://douglasmagazine.com/wp-content/uploads/2018/07/favicon.png">

<meta name="description" content="Indigenous tourism operators across Canada are shocked and disappointed by the low level of funding offered in the 2021 federal budget." />
<link rel="canonical" href="https://www.douglasmagazine.com/the-indigenous-tourism-association-of-canada-is-troubled-by-2021-federal-budget/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Indigenous tourism operators troubled by federal budget allocation - Douglas magazine" />
<meta property="og:description" content="Indigenous tourism operators across Canada are shocked and disappointed by the low level of funding offered in the 2021 federal budget." />
<meta property="og:url" content="https://www.douglasmagazine.com/the-indigenous-tourism-association-of-canada-is-troubled-by-2021-federal-budget/" />
<meta property="og:site_name" content="Douglas magazine" />
<meta property="article:publisher" content="https://www.facebook.com/DouglasMagazineVictoria" />
<meta property="article:published_time" content="2021-04-26T17:09:40+00:00" />
<meta property="og:image" content="https://www.douglasmagazine.com/wp-content/uploads/2021/04/19427037_web1_thumbnail.jpeg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="1536" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Douglasmagazine" />
<meta name="twitter:site" content="@Douglasmagazine" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Emily Dobby">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Douglas magazine &raquo; Feed" href="https://www.douglasmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Douglas magazine &raquo; Comments Feed" href="https://www.douglasmagazine.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.douglasmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.douglasmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='eg-fontawesome-css' href='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/css/font-awesome.min.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='eg-frontend-css' href='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/css/eg-frontend.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='eg-pretty-photo-css' href='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/css/prettyPhoto.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.douglasmagazine.com/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='extensive-vc-main-style-css' href='https://www.douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/css/main.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css' href='https://www.douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/css/ion-icons/css/ionicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='extensive-vc-google-fonts-css' href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A400%2C700&#038;subset=latin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.douglasmagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.douglasmagazine.com/wp-content/themes/Newspaper/style.css?ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css' href='https://www.douglasmagazine.com/wp-content/themes/NewspaperJetDog/style.css?ver=8.7.5c' type='text/css' media='all' />
<script type='text/javascript' src='https://www.douglasmagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/imagesloaded.min.js?ver=1.0.8' id='eg-imageloaded-script-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/jquery.prettyPhoto.js?ver=1.0.8' id='eg-prettyphoto-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/isotope.js?ver=1.0.8' id='eg-isotope-script-js'></script>
<script type='text/javascript' id='eg-frontend-script-js-extra'>
/* <![CDATA[ */
var eg_frontend_js_object = {"ajax_url":"https:\/\/www.douglasmagazine.com\/wp-admin\/admin-ajax.php","strings":{"video_missing":"Video URL missing"},"ajax_nonce":"2db3adab70","plugin_url":"https:\/\/www.douglasmagazine.com\/wp-content\/plugins\/everest-gallery-lite\/"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/eg-frontend.js?ver=1.0.8' id='eg-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://www.douglasmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.douglasmagazine.com/wp-json/wp/v2/posts/20048" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.douglasmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.douglasmagazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://www.douglasmagazine.com/?p=20048' />
<link rel="alternate" type="application/json+oembed" href="https://www.douglasmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.douglasmagazine.com%2Fthe-indigenous-tourism-association-of-canada-is-troubled-by-2021-federal-budget%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.douglasmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.douglasmagazine.com%2Fthe-indigenous-tourism-association-of-canada-is-troubled-by-2021-federal-budget%2F&#038;format=xml" />

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1034318900400927');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1034318900400927&ev=PageView&noscript=1" /></noscript>


<meta name="google-site-verification" content="JWZxWyU4GtOL59CkXU3GUlmFBxrw1E31utVmLfucT4c" />
<meta name="msvalidate.01" content="575FD5A2F5A70BCD3663E26082871141" />


<script src="https://rdc.m32.media/madops.min.js" defer></script>
<script src="https://static.freeskreen.com/ba/178/freeskreen.min.js" defer></script>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNVR977');</script>


<script defer>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1350431,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>

<meta name="yandex-verification" content="1d5c80645b8cbac3" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<script>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</script>
<meta name="google-site-verification" content="JWZxWyU4GtOL59CkXU3GUlmFBxrw1E31utVmLfucT4c" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K5FS5SM');</script>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5FS5SM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-32858985-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-32858985-1');
</script>

<style id="wpsp-style-frontend"></style>
<style type="text/css" id="wp-custom-css">
			body.category aside,
body.single-post aside {
	margin-bottom: 25px ; 
}

body.single-post h4.td-block-title {
	margin-bottom: 0 ;
}

body.category aside > h4.td-block-title,
body.single-post aside > h4.td-block-title {
	display: none !important ; 
}

body.home .front_ads_top .wpb_content_element {
	margin-bottom: 0 ;
}

body.single-post .td_block_title { margin-bottom: 0 ; }

img { opacity: 1 !important ; }		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-20048 single-format-standard wp-schema-pro-2.5.1 extensive-vc-1.9 indigenous-tourism-operators-troubled-by-federal-budget-allocation global-block-template-2 evc-predefined-style wpb-js-composer js-comp-ver-6.6.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/douglas_magazine" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/douglas-magazine-victoria" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-5491"><a href="https://www.douglasmagazine.com/">Top Stories</a></li>
<li id="menu-item-5499" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5499"><a href="https://www.douglasmagazine.com/category/victoria-business-news/">Business News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/city-issues/">City Issues</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/coping-with-covid/">Coping with COVID-19</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/marketing-during-covid-19/">Marketing During COVID-19</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/mid-north-island/">Mid-to-North Island</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/startups-new-business/">New Businesses</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/lifestyle-tourism/">Tourism and Culture</a></li>
</ul>
</li>
<li id="menu-item-10996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10996"><a href="https://www.douglasmagazine.com/category/business-leadership/">Leadership<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/business-leadership/changemakers/">Changemakers</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/business-leadership/opinion/">Opinion</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/business-leadership/young-innovators/">Young Innovators</a></li>
</ul>
</li>
<li id="menu-item-5501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5501"><a href="https://www.douglasmagazine.com/category/advice/">Advice<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/advice/communication-marketing-advice/">Communication and Marketing</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/advice/growth-hiring/">Growth and Hiring</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/advice/money/">Money</a></li>
</ul>
</li>
<li id="menu-item-5500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5500"><a href="https://www.douglasmagazine.com/category/technology/">Technology<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/technology/media/">Media</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/technology/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-18418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18418"><a href="https://www.douglasmagazine.com/10-to-watch-awards-2021-nominations/">10 to Watch<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-19939" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19939"><a href="https://www.douglasmagazine.com/celebrating-vancouver-islands-best-new-businesses-in-2021/">2021 10 to Watch</a></li>
<li id="menu-item-18603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18603"><a href="https://www.douglasmagazine.com/10-to-watch-2020-winners/">2020 Winners</a></li>
</ul>
</li>
<li id="menu-item-19332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19332"><a href="https://www.douglasmagazine.com/digital-issues/">Digital Issues</a></li>
</ul></div>
</div>
</div>

</div>
<div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.douglasmagazine.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Wednesday, April 28, 2021
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-5483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5483"><a href="https://www.douglasmagazine.com/about-us/">About</a></li>
<li id="menu-item-5484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5484"><a href="https://www.douglasmagazine.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-5485" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5485"><a href="https://www.douglasmagazine.com/find-a-copy/">Find a Copy of Douglas magazine</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-11987" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11987"><a href="https://www.douglasmagazine.com/digital-issues/">Digital Issues</a></li>
<li id="menu-item-5486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5486"><a href="https://www.douglasmagazine.com/contact-us/">Contact Us</a></li>
</ul></div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/douglas_magazine" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/douglas-magazine-victoria" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
</div>
</div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.douglasmagazine.com/">
<img class="td-retina-data" data-retina="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top-Retina.png" src="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png" alt="Douglas Magazine" title="Victoria\'s Premier Business Media Brand" />
<span class="td-visual-hidden">Douglas magazine</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_6089248aab526_rand td_block_template_2"><div class="td-all-devices">
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"madopsPreset":"site-leaderboard","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</div></div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.douglasmagazine.com/">
<img class="td-retina-data" data-retina="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top-Retina.png" src="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png" alt="Douglas Magazine" title="Victoria\'s Premier Business Media Brand" />
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-5491"><a href="https://www.douglasmagazine.com/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-5499"><a href="https://www.douglasmagazine.com/category/victoria-business-news/">Business News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_6089248aada77_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_2_6089248aada77"><script>var block_td_uid_2_6089248aada77 = new tdBlock();
block_td_uid_2_6089248aada77.id = "td_uid_2_6089248aada77";
block_td_uid_2_6089248aada77.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_6089248aada77_rand","tdc_css_class":"td_uid_2_6089248aada77_rand","tdc_css_class_style":"td_uid_2_6089248aada77_rand_style"}';
block_td_uid_2_6089248aada77.td_column_number = "3";
block_td_uid_2_6089248aada77.block_type = "td_block_mega_menu";
block_td_uid_2_6089248aada77.post_count = "4";
block_td_uid_2_6089248aada77.found_posts = "882";
block_td_uid_2_6089248aada77.header_color = "";
block_td_uid_2_6089248aada77.ajax_pagination_infinite_stop = "";
block_td_uid_2_6089248aada77.max_num_pages = "221";
tdBlocksArray.push(block_td_uid_2_6089248aada77);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_6089248aada77" id="td_uid_3_6089248ab1359" data-td_block_id="td_uid_2_6089248aada77" data-td_filter_value="" href="https://www.douglasmagazine.com/category/victoria-business-news/">All</a><a class="mega-menu-sub-cat-td_uid_2_6089248aada77" id="td_uid_4_6089248ab1459" data-td_block_id="td_uid_2_6089248aada77" data-td_filter_value="164" href="https://www.douglasmagazine.com/category/victoria-business-news/city-issues/">City Issues</a><a class="mega-menu-sub-cat-td_uid_2_6089248aada77" id="td_uid_5_6089248ab1551" data-td_block_id="td_uid_2_6089248aada77" data-td_filter_value="2852" href="https://www.douglasmagazine.com/category/victoria-business-news/coping-with-covid/">Coping with COVID-19</a><a class="mega-menu-sub-cat-td_uid_2_6089248aada77" id="td_uid_6_6089248ab1615" data-td_block_id="td_uid_2_6089248aada77" data-td_filter_value="3960" href="https://www.douglasmagazine.com/category/victoria-business-news/marketing-during-covid-19/">Marketing During COVID-19</a><a class="mega-menu-sub-cat-td_uid_2_6089248aada77" id="td_uid_7_6089248ab16c4" data-td_block_id="td_uid_2_6089248aada77" data-td_filter_value="165" href="https://www.douglasmagazine.com/category/victoria-business-news/mid-north-island/">Mid-to-North Island</a><a class="mega-menu-sub-cat-td_uid_2_6089248aada77" id="td_uid_8_6089248ab178a" data-td_block_id="td_uid_2_6089248aada77" data-td_filter_value="11" href="https://www.douglasmagazine.com/category/victoria-business-news/startups-new-business/">New Businesses</a><a class="mega-menu-sub-cat-td_uid_2_6089248aada77" id="td_uid_9_6089248ab1838" data-td_block_id="td_uid_2_6089248aada77" data-td_filter_value="12" href="https://www.douglasmagazine.com/category/victoria-business-news/lifestyle-tourism/">Tourism and Culture</a></div></div><div id=td_uid_2_6089248aada77 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/the-indigenous-tourism-association-of-canada-is-troubled-by-2021-federal-budget/" rel="bookmark" class="td-image-wrap" title="Indigenous tourism operators troubled by federal budget allocation"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/04/19427037_web1_thumbnail-218x150.jpeg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/04/19427037_web1_thumbnail-218x150.jpeg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/04/19427037_web1_thumbnail-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ramona Johnson of I-Hos Gallery in Courtenay BC" title="Indigenous tourism operators troubled by federal budget allocation" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/the-indigenous-tourism-association-of-canada-is-troubled-by-2021-federal-budget/" rel="bookmark" title="Indigenous tourism operators troubled by federal budget allocation">Indigenous tourism operators troubled by federal budget allocation</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
 <div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/victoria-business-leaders-respond-to-governments-2021-budgets/" rel="bookmark" class="td-image-wrap" title="Victoria business leaders respond to government&#8217;s 2021 budgets"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/04/Finance-Minister-Selina-Robinson-presents-the-2021-Budget-April-20-2021-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/04/Finance-Minister-Selina-Robinson-presents-the-2021-Budget-April-20-2021-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/04/Finance-Minister-Selina-Robinson-presents-the-2021-Budget-April-20-2021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Selina Robinson presents BC Budget 2021" title="Victoria business leaders respond to government&#8217;s 2021 budgets" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/victoria-business-leaders-respond-to-governments-2021-budgets/" rel="bookmark" title="Victoria business leaders respond to government&#8217;s 2021 budgets">Victoria business leaders respond to government&#8217;s 2021 budgets</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/social-enterprise-circular-economy-victoria-bc" rel="bookmark" class="td-image-wrap" title="Local leadership growing social enterprise and the circular economy"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/04/Unsplash-Photo-Credit-Micheile-Henderson-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/04/Unsplash-Photo-Credit-Micheile-Henderson-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/04/Unsplash-Photo-Credit-Micheile-Henderson-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Local leadership growing social enterprise and the circular economy" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/social-enterprise-circular-economy-victoria-bc" rel="bookmark" title="Local leadership growing social enterprise and the circular economy">Local leadership growing social enterprise and the circular economy</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/circuit-breaker-business-relief-grant/" rel="bookmark" class="td-image-wrap" title="Relief promised for restaurant industry &#8211; will it help?"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/03/downtownvictoria_douglasmagazine_people-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/03/downtownvictoria_douglasmagazine_people-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/downtownvictoria_douglasmagazine_people-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="photo of busy restaurant in downtown Victoria, B.C." title="Relief promised for restaurant industry &#8211; will it help?" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/circuit-breaker-business-relief-grant/" rel="bookmark" title="Relief promised for restaurant industry &#8211; will it help?">Relief promised for restaurant industry &#8211; will it help?</a></h3>
</div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_6089248aada77" data-td_block_id="td_uid_2_6089248aada77"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_6089248aada77" data-td_block_id="td_uid_2_6089248aada77"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10996"><a href="https://www.douglasmagazine.com/category/business-leadership/">Leadership</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_6089248ab4115_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_10_6089248ab4115"><script>var block_td_uid_10_6089248ab4115 = new tdBlock();
block_td_uid_10_6089248ab4115.id = "td_uid_10_6089248ab4115";
block_td_uid_10_6089248ab4115.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_6089248ab4115_rand","tdc_css_class":"td_uid_10_6089248ab4115_rand","tdc_css_class_style":"td_uid_10_6089248ab4115_rand_style"}';
block_td_uid_10_6089248ab4115.td_column_number = "3";
block_td_uid_10_6089248ab4115.block_type = "td_block_mega_menu";
block_td_uid_10_6089248ab4115.post_count = "4";
block_td_uid_10_6089248ab4115.found_posts = "323";
block_td_uid_10_6089248ab4115.header_color = "";
block_td_uid_10_6089248ab4115.ajax_pagination_infinite_stop = "";
block_td_uid_10_6089248ab4115.max_num_pages = "81";
tdBlocksArray.push(block_td_uid_10_6089248ab4115);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_6089248ab4115" id="td_uid_11_6089248ab6742" data-td_block_id="td_uid_10_6089248ab4115" data-td_filter_value="" href="https://www.douglasmagazine.com/category/business-leadership/">All</a><a class="mega-menu-sub-cat-td_uid_10_6089248ab4115" id="td_uid_12_6089248ab67fd" data-td_block_id="td_uid_10_6089248ab4115" data-td_filter_value="5" href="https://www.douglasmagazine.com/category/business-leadership/changemakers/">Changemakers</a><a class="mega-menu-sub-cat-td_uid_10_6089248ab4115" id="td_uid_13_6089248ab68b4" data-td_block_id="td_uid_10_6089248ab4115" data-td_filter_value="167" href="https://www.douglasmagazine.com/category/business-leadership/opinion/">Opinion</a><a class="mega-menu-sub-cat-td_uid_10_6089248ab4115" id="td_uid_14_6089248ab6986" data-td_block_id="td_uid_10_6089248ab4115" data-td_filter_value="166" href="https://www.douglasmagazine.com/category/business-leadership/young-innovators/">Young Innovators</a></div></div><div id=td_uid_10_6089248ab4115 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/social-enterprise-circular-economy-victoria-bc" rel="bookmark" class="td-image-wrap" title="Local leadership growing social enterprise and the circular economy"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/04/Unsplash-Photo-Credit-Micheile-Henderson-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/04/Unsplash-Photo-Credit-Micheile-Henderson-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/04/Unsplash-Photo-Credit-Micheile-Henderson-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Local leadership growing social enterprise and the circular economy" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/social-enterprise-circular-economy-victoria-bc" rel="bookmark" title="Local leadership growing social enterprise and the circular economy">Local leadership growing social enterprise and the circular economy</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/the-rise-of-the-flexible-office-space/" rel="bookmark" class="td-image-wrap" title="The Rise of the Flexible, Holistic Office"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/04/nastuh-abootalebi-yWwob8kwOCk-unsplash-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/04/nastuh-abootalebi-yWwob8kwOCk-unsplash-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/04/nastuh-abootalebi-yWwob8kwOCk-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Rise of the Flexible, Holistic Office" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/the-rise-of-the-flexible-office-space/" rel="bookmark" title="The Rise of the Flexible, Holistic Office">The Rise of the Flexible, Holistic Office</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/business-advice-growth-why-dont-they-get-it/" rel="bookmark" class="td-image-wrap" title="Growth: why don&#8217;t they just get it?"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/03/GettyImages-1278627303-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/03/GettyImages-1278627303-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/GettyImages-1278627303-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="laptop and spreadsheet working on digital transformation" title="Growth: why don&#8217;t they just get it?" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/business-advice-growth-why-dont-they-get-it/" rel="bookmark" title="Growth: why don&#8217;t they just get it?">Growth: why don&#8217;t they just get it?</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/point-of-view-digital-government/" rel="bookmark" class="td-image-wrap" title="Point of View: Digital Government"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/03/154A8256b-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/03/154A8256b-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/154A8256b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Jaimie Boyd, Chief Digital Officer for the BC Government" title="Point of View: Digital Government" /></a></div>
</div>
<div class="item-details">
 <h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/point-of-view-digital-government/" rel="bookmark" title="Point of View: Digital Government">Point of View: Digital Government</a></h3>
</div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_6089248ab4115" data-td_block_id="td_uid_10_6089248ab4115"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_6089248ab4115" data-td_block_id="td_uid_10_6089248ab4115"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5501"><a href="https://www.douglasmagazine.com/category/advice/">Advice</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_6089248ab9228_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_15_6089248ab9228"><script>var block_td_uid_15_6089248ab9228 = new tdBlock();
block_td_uid_15_6089248ab9228.id = "td_uid_15_6089248ab9228";
block_td_uid_15_6089248ab9228.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_6089248ab9228_rand","tdc_css_class":"td_uid_15_6089248ab9228_rand","tdc_css_class_style":"td_uid_15_6089248ab9228_rand_style"}';
block_td_uid_15_6089248ab9228.td_column_number = "3";
block_td_uid_15_6089248ab9228.block_type = "td_block_mega_menu";
block_td_uid_15_6089248ab9228.post_count = "4";
block_td_uid_15_6089248ab9228.found_posts = "287";
block_td_uid_15_6089248ab9228.header_color = "";
block_td_uid_15_6089248ab9228.ajax_pagination_infinite_stop = "";
block_td_uid_15_6089248ab9228.max_num_pages = "72";
tdBlocksArray.push(block_td_uid_15_6089248ab9228);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_6089248ab9228" id="td_uid_16_6089248abbadd" data-td_block_id="td_uid_15_6089248ab9228" data-td_filter_value="" href="https://www.douglasmagazine.com/category/advice/">All</a><a class="mega-menu-sub-cat-td_uid_15_6089248ab9228" id="td_uid_17_6089248abbbde" data-td_block_id="td_uid_15_6089248ab9228" data-td_filter_value="6" href="https://www.douglasmagazine.com/category/advice/communication-marketing-advice/">Communication and Marketing</a><a class="mega-menu-sub-cat-td_uid_15_6089248ab9228" id="td_uid_18_6089248abbc96" data-td_block_id="td_uid_15_6089248ab9228" data-td_filter_value="159" href="https://www.douglasmagazine.com/category/advice/growth-hiring/">Growth and Hiring</a><a class="mega-menu-sub-cat-td_uid_15_6089248ab9228" id="td_uid_19_6089248abbd48" data-td_block_id="td_uid_15_6089248ab9228" data-td_filter_value="7" href="https://www.douglasmagazine.com/category/advice/money/">Money</a></div></div><div id=td_uid_15_6089248ab9228 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/business-advice-growth-why-dont-they-get-it/" rel="bookmark" class="td-image-wrap" title="Growth: why don&#8217;t they just get it?"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/03/GettyImages-1278627303-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/03/GettyImages-1278627303-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/GettyImages-1278627303-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="laptop and spreadsheet working on digital transformation" title="Growth: why don&#8217;t they just get it?" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/business-advice-growth-why-dont-they-get-it/" rel="bookmark" title="Growth: why don&#8217;t they just get it?">Growth: why don&#8217;t they just get it?</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/roundtable-on-mental-health/" rel="bookmark" class="td-image-wrap" title="Roundtable on Mental Health"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/03/OhDBTHNs-2-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/03/OhDBTHNs-2-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/OhDBTHNs-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="woman walking through an office" title="Roundtable on Mental Health" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/roundtable-on-mental-health/" rel="bookmark" title="Roundtable on Mental Health">Roundtable on Mental Health</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/entrepreneur-what-success-means-in-a-pandemic/" rel="bookmark" class="td-image-wrap" title="Entrepreneur: what success means in a pandemic"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/03/unnamed-1-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/03/unnamed-1-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/unnamed-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="photo of man packing groceries in food warehouse" title="Entrepreneur: what success means in a pandemic" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/entrepreneur-what-success-means-in-a-pandemic/" rel="bookmark" title="Entrepreneur: what success means in a pandemic">Entrepreneur: what success means in a pandemic</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/introducing-cindicates-victorias-own-seed-vc-fund/" rel="bookmark" class="td-image-wrap" title="Introducing Cindicates, Victoria&#8217;s own Seed VC Fund"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/03/Cindicates-Douglas-Mag-1-218x150.jpeg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/03/Cindicates-Douglas-Mag-1-218x150.jpeg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/Cindicates-Douglas-Mag-1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The team at Cindicates, a new seed fund based in Victoria BC" title="Introducing Cindicates, Victoria&#8217;s own Seed VC Fund" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/introducing-cindicates-victorias-own-seed-vc-fund/" rel="bookmark" title="Introducing Cindicates, Victoria&#8217;s own Seed VC Fund">Introducing Cindicates, Victoria&#8217;s own Seed VC Fund</a></h3>
</div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_6089248ab9228" data-td_block_id="td_uid_15_6089248ab9228"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_6089248ab9228" data-td_block_id="td_uid_15_6089248ab9228"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5500"><a href="https://www.douglasmagazine.com/category/technology/">Technology</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_6089248abe502_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_20_6089248abe502"><script>var block_td_uid_20_6089248abe502 = new tdBlock();
block_td_uid_20_6089248abe502.id = "td_uid_20_6089248abe502";
block_td_uid_20_6089248abe502.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_20_6089248abe502_rand","tdc_css_class":"td_uid_20_6089248abe502_rand","tdc_css_class_style":"td_uid_20_6089248abe502_rand_style"}';
block_td_uid_20_6089248abe502.td_column_number = "3";
block_td_uid_20_6089248abe502.block_type = "td_block_mega_menu";
block_td_uid_20_6089248abe502.post_count = "4";
block_td_uid_20_6089248abe502.found_posts = "153";
block_td_uid_20_6089248abe502.header_color = "";
block_td_uid_20_6089248abe502.ajax_pagination_infinite_stop = "";
block_td_uid_20_6089248abe502.max_num_pages = "39";
tdBlocksArray.push(block_td_uid_20_6089248abe502);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_20_6089248abe502" id="td_uid_21_6089248ac002a" data-td_block_id="td_uid_20_6089248abe502" data-td_filter_value="" href="https://www.douglasmagazine.com/category/technology/">All</a><a class="mega-menu-sub-cat-td_uid_20_6089248abe502" id="td_uid_22_6089248ac00dd" data-td_block_id="td_uid_20_6089248abe502" data-td_filter_value="162" href="https://www.douglasmagazine.com/category/technology/media/">Media</a><a class="mega-menu-sub-cat-td_uid_20_6089248abe502" id="td_uid_23_6089248ac0194" data-td_block_id="td_uid_20_6089248abe502" data-td_filter_value="161" href="https://www.douglasmagazine.com/category/technology/science/">Science</a></div></div><div id=td_uid_20_6089248abe502 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/business-advice-growth-why-dont-they-get-it/" rel="bookmark" class="td-image-wrap" title="Growth: why don&#8217;t they just get it?"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/03/GettyImages-1278627303-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/03/GettyImages-1278627303-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/GettyImages-1278627303-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="laptop and spreadsheet working on digital transformation" title="Growth: why don&#8217;t they just get it?" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/business-advice-growth-why-dont-they-get-it/" rel="bookmark" title="Growth: why don&#8217;t they just get it?">Growth: why don&#8217;t they just get it?</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/b-c-government-re-envisions-future-of-work/" rel="bookmark" class="td-image-wrap" title="B.C. Government Re-Envisions Future of Work"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/03/unnamed3-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/03/unnamed3-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/unnamed3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="West Shore ShareSpace" title="B.C. Government Re-Envisions Future of Work" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/b-c-government-re-envisions-future-of-work/" rel="bookmark" title="B.C. Government Re-Envisions Future of Work">B.C. Government Re-Envisions Future of Work</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/point-of-view-digital-government/" rel="bookmark" class="td-image-wrap" title="Point of View: Digital Government"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/03/154A8256b-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/03/154A8256b-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/154A8256b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Jaimie Boyd, Chief Digital Officer for the BC Government" title="Point of View: Digital Government" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/point-of-view-digital-government/" rel="bookmark" title="Point of View: Digital Government">Point of View: Digital Government</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/strong-enough-for-mars-langford-company-part-of-successful-mission/" rel="bookmark" class="td-image-wrap" title="Strong Enough for Mars &#8211; Langford company part of successful mission"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/03/PIA23764-RoverNamePlateonMars-web-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/03/PIA23764-RoverNamePlateonMars-web-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/PIA23764-RoverNamePlateonMars-web-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Perseverance Rover on Mars" title="Strong Enough for Mars &#8211; Langford company part of successful mission" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/strong-enough-for-mars-langford-company-part-of-successful-mission/" rel="bookmark" title="Strong Enough for Mars &#8211; Langford company part of successful mission">Strong Enough for Mars &#8211; Langford company part of successful mission</a></h3>
</div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_6089248abe502" data-td_block_id="td_uid_20_6089248abe502"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_20_6089248abe502" data-td_block_id="td_uid_20_6089248abe502"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-18418"><a href="https://www.douglasmagazine.com/10-to-watch-awards-2021-nominations/">10 to Watch</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-19939"><a href="https://www.douglasmagazine.com/celebrating-vancouver-islands-best-new-businesses-in-2021/">2021 10 to Watch</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18603"><a href="https://www.douglasmagazine.com/10-to-watch-2020-winners/">2020 Winners</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19332"><a href="https://www.douglasmagazine.com/digital-issues/">Digital Issues</a></li>
</ul></div>
</div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.douglasmagazine.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-20048" class="post-20048 post type-post status-publish format-standard has-post-thumbnail hentry category-victoria-business-news category-news-releases category-lifestyle-tourism category-vancouver-island-news tag-business-recovery tag-economic-recovery tag-indigenous-economy tag-indigenous-tourism" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.douglasmagazine.com/category/victoria-business-news/">Business News</a></li><li class="entry-category"><a href="https://www.douglasmagazine.com/category/news-releases/">News Releases</a></li><li class="entry-category"><a href="https://www.douglasmagazine.com/category/victoria-business-news/lifestyle-tourism/">Tourism and Culture</a></li><li class="entry-category"><a href="https://www.douglasmagazine.com/category/vancouver-island-news/">Vancouver Island News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Indigenous tourism operators troubled by federal budget allocation</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.douglasmagazine.com/author/emilydobby/">Emily Dobby</a><div class="td-author-line"> - </div> </div>
<span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-04-26T10:09:40+00:00">April 26, 2021</time></span>
</div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_uid_24_6089248ac367a" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.douglasmagazine.com%2Fthe-indigenous-tourism-association-of-canada-is-troubled-by-2021-federal-budget%2F"> 
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Indigenous+tourism+operators+troubled+by+federal+budget+allocation&url=https%3A%2F%2Fwww.douglasmagazine.com%2Fthe-indigenous-tourism-association-of-canada-is-troubled-by-2021-federal-budget%2F&via=Douglasmagazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.douglasmagazine.com/the-indigenous-tourism-association-of-canada-is-troubled-by-2021-federal-budget/&title=Indigenous tourism operators troubled by federal budget allocation">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_24_6089248ac367a">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="https://www.douglasmagazine.com/wp-content/uploads/2021/04/19427037_web1_thumbnail.jpeg" data-caption="Ramona Johnson of I-Hos Gallery in Courtenay, B.C. Photo supplied."><img width="696" height="522" class="entry-thumb td-modal-image" src="https://www.douglasmagazine.com/wp-content/uploads/2021/04/19427037_web1_thumbnail-696x522.jpeg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/04/19427037_web1_thumbnail-696x522.jpeg 696w, https://www.douglasmagazine.com/wp-content/uploads/2021/04/19427037_web1_thumbnail-300x225.jpeg 300w, https://www.douglasmagazine.com/wp-content/uploads/2021/04/19427037_web1_thumbnail-1024x768.jpeg 1024w, https://www.douglasmagazine.com/wp-content/uploads/2021/04/19427037_web1_thumbnail-768x576.jpeg 768w, https://www.douglasmagazine.com/wp-content/uploads/2021/04/19427037_web1_thumbnail-1536x1152.jpeg 1536w, https://www.douglasmagazine.com/wp-content/uploads/2021/04/19427037_web1_thumbnail-80x60.jpeg 80w, https://www.douglasmagazine.com/wp-content/uploads/2021/04/19427037_web1_thumbnail-265x198.jpeg 265w, https://www.douglasmagazine.com/wp-content/uploads/2021/04/19427037_web1_thumbnail-1068x801.jpeg 1068w, https://www.douglasmagazine.com/wp-content/uploads/2021/04/19427037_web1_thumbnail-560x420.jpeg 560w, https://www.douglasmagazine.com/wp-content/uploads/2021/04/19427037_web1_thumbnail-1920x1440.jpeg 1920w, https://www.douglasmagazine.com/wp-content/uploads/2021/04/19427037_web1_thumbnail.jpeg 2048w" sizes="(max-width: 696px) 100vw, 696px" alt="Ramona Johnson of I-Hos Gallery in Courtenay BC" title="19427037_web1_thumbnail" /></a><figcaption class="wp-caption-text">Ramona Johnson of I-Hos Gallery in Courtenay, B.C. Photo supplied.</figcaption></figure></div>
<p><span style="font-weight: 400;">When the Government of Canada released </span><a href="https://www.budget.gc.ca/2021/home-accueil-en.html"><i><span style="font-weight: 400;">Budget 2021: A Recovery Plan for Jobs, Growth, and Resilience</span></i></a><span style="font-weight: 400;">, their plan to complete the fight against COVID-19 and secure economic recovery for all Canadians, it left the Indigenous tourism sector reeling with shock.</span></p>
<p><span style="font-weight: 400;">Although the plan included investments in Indigenous tourism, Indigenous tourism operators and the </span><a href="https://indigenoustourism.ca/"><span style="font-weight: 400;">Indigenous Tourism Association of Canada</span></a><span style="font-weight: 400;"> (ITAC) tell <em>Douglas</em> they were surprised and disappointed with how low the amount allotted directly to the Indigenous tourism sector is.</span></p>
<p><span style="font-weight: 400;">The federal budget included support for Indigenous entrepreneurs, which included $2.4 million to be allocated directly to ITAC. However, in 2019-20, ITAC relied upon a $20 million budget to fulfill all obligations. A drastic reduction in support means ITAC will not be able to provide the programs it envisioned for the recovery of the Indigenous tourism industry, as outlined in their 2020-24 <a href="https://indigenoustourism.ca/plans-reports/itac-strategic-recovery-plan/">Strategic Recovery Plan.</a> They are worried about a full collapse of the sector. </span></p>
<p><span style="font-weight: 400;">“Right now, Indigenous tourism businesses are severely struggling and the industry is at risk of collapsing without significant funding,&#8221; says Keith Henry, President and CEO of ITAC. &#8220;Indigenous tourism is a key economic driver for many Indigenous communities in Canada and this federal budget has largely missed the mark for the Indigenous tourism industry, leaving Indigenous tourism businesses behind. The federal government has consistently stated, including the finance minister yesterday, that there is no more important relationship than with Indigenous people so it is disappointing to see little direct support for the Indigenous tourism sector.” </span></p>
<p><span style="font-weight: 400;">The impact of the lack of funding is being felt across the country, including Indigenous tourism operators on Vancouver Island.</span></p>
<p><span style="font-weight: 400;">“[This will] affect jobs within our Indigenous owned business. We have worked so hard in our Nations to be a part of the tourism economy and to now not be supported will create more poverty, depression, anxiety and business to close forever,” says Ramona Johnson of Courtenay&#8217;s</span><a href="https://ihosgallery.com/"><span style="font-weight: 400;"> I-HOS Gallery</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">Indigenous people use tourism as a means to reconnect with and share their culture with the world and this is yet another challenge to preserving Indigenous languages, cultures and way of life. For them, the lack of support represents a missed opportunity for the federal government to reconcile with Indigenous people and to support some of the most in-demand tourist experiences in the country.</span></p>
<p><span style="font-weight: 400;">“We are the First People of the land, and who better to tell our story than our own people.  We have an understanding of how we want our culture shared  internationally, provincially  and locally. ITAC and other indigenous tourism industries has helped us grow because of the understanding in knowing the differences in our cultures and given us the respect needed,” says Ramona.</span></p>
<p><span style="font-weight: 400;">Through a </span><a href="https://indigenoustourism.ca/plans-reports/itac-strategic-recovery-plan/"><span style="font-weight: 400;">detailed action plan</span></a><span style="font-weight: 400;">, ITAC developed 32 key objectives to rehabilitate the industry and provide direct support to its members and to secure its network of provincial and territorial Indigenous tourism organizations as well as to stabilize ITAC’s national operations. ITAC had planned to allocate a $14 million budget in this 2021-22 Action Plan to support this recovery through expedited initiatives spearheaded by an Indigenous-led and coordinated approach. </span></p>
<p><span style="font-weight: 400;">These initiatives were created to strengthen the development of the Indigenous tourism industry across Canada, including: business grants; domestic marketing campaigns; provincial and territorial support; research and sentiment analysis; as well as the implementation of a helpline for both mental health and business development support to access programs.</span></p>
<p><span style="font-weight: 400;">“We have already lost so much,” says Henry. “Prior to COVID-19, the Indigenous tourism sector celebrated its most successful year to date in 2019, with 1,900 Indigenous tourism businesses, 40,000 Indigenous tourism employees and a contribution of $1.9B in revenue to Canada’s gross domestic product (GDP). Today, the economic effects of the pandemic have reached catastrophic levels, with many businesses forced to shut their doors permanently and as a result, only an estimated 1,000 Indigenous-led tourism businesses and 15,284 employees remain part of the industry.”</span></p>
<p><em><strong>Further Reading:</strong></em></p>
<p><a href="https://www.douglasmagazine.com/indigenous-tourism-industry-gets-creative-in-rebounding-from-pandemic/">Indigenous tourism gets creative in rebounding from the pandemic</a></p>
<p><a href="https://www.douglasmagazine.com/victoria-business-leaders-respond-to-governments-2021-budgets/">Island business leaders respond to 2020 budgets</a></p>
<p>&nbsp;</p>

</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.douglasmagazine.com/tag/business-recovery/">business recovery</a></li><li><a href="https://www.douglasmagazine.com/tag/economic-recovery/">economic recovery</a></li><li><a href="https://www.douglasmagazine.com/tag/indigenous-economy/">indigenous economy</a></li><li><a href="https://www.douglasmagazine.com/tag/indigenous-tourism/">Indigenous tourism</a></li></ul>
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.douglasmagazine.com/the-indigenous-tourism-association-of-canada-is-troubled-by-2021-federal-budget/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_26_6089248ac4a6d" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.douglasmagazine.com%2Fthe-indigenous-tourism-association-of-canada-is-troubled-by-2021-federal-budget%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Indigenous+tourism+operators+troubled+by+federal+budget+allocation&url=https%3A%2F%2Fwww.douglasmagazine.com%2Fthe-indigenous-tourism-association-of-canada-is-troubled-by-2021-federal-budget%2F&via=Douglasmagazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.douglasmagazine.com/the-indigenous-tourism-association-of-canada-is-troubled-by-2021-federal-budget/&title=Indigenous tourism operators troubled by federal budget allocation">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_26_6089248ac4a6d">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.douglasmagazine.com/victoria-business-leaders-respond-to-governments-2021-budgets/">Victoria business leaders respond to government&#8217;s 2021 budgets</a></div></div><div class="td-next-prev-separator"></div></div>
<span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Emily Dobby"></span><meta itemprop="datePublished" content="2021-04-26T10:09:40+00:00"><meta itemprop="dateModified" content="2021-04-26T10:09:40-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.douglasmagazine.com/the-indigenous-tourism-association-of-canada-is-troubled-by-2021-federal-budget/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png"></span><meta itemprop="name" content="Douglas magazine"></span><meta itemprop="headline " content="Indigenous tourism operators troubled by federal budget allocation"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.douglasmagazine.com/wp-content/uploads/2021/04/19427037_web1_thumbnail.jpeg"><meta itemprop="width" content="2048"><meta itemprop="height" content="1536"></span>
</footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_27_6089248ac5dc9_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_27_6089248ac5dc9"><script>var block_td_uid_27_6089248ac5dc9 = new tdBlock();
block_td_uid_27_6089248ac5dc9.id = "td_uid_27_6089248ac5dc9";
block_td_uid_27_6089248ac5dc9.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_27_6089248ac5dc9_rand","td_column_number":3,"live_filter_cur_post_id":20048,"live_filter_cur_post_author":"84","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_27_6089248ac5dc9_rand","tdc_css_class_style":"td_uid_27_6089248ac5dc9_rand_style"}';
block_td_uid_27_6089248ac5dc9.td_column_number = "3";
block_td_uid_27_6089248ac5dc9.block_type = "td_block_related_posts";
block_td_uid_27_6089248ac5dc9.post_count = "3";
block_td_uid_27_6089248ac5dc9.found_posts = "1144";
block_td_uid_27_6089248ac5dc9.header_color = "";
block_td_uid_27_6089248ac5dc9.ajax_pagination_infinite_stop = "";
block_td_uid_27_6089248ac5dc9.max_num_pages = "382";
tdBlocksArray.push(block_td_uid_27_6089248ac5dc9);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_28_6089248ac9155" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_27_6089248ac5dc9" href="#">RELATED ARTICLES</a><a id="td_uid_29_6089248ac915c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_27_6089248ac5dc9" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_27_6089248ac5dc9 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/victoria-business-leaders-respond-to-governments-2021-budgets/" rel="bookmark" class="td-image-wrap" title="Victoria business leaders respond to government&#8217;s 2021 budgets"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/04/Finance-Minister-Selina-Robinson-presents-the-2021-Budget-April-20-2021-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/04/Finance-Minister-Selina-Robinson-presents-the-2021-Budget-April-20-2021-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/04/Finance-Minister-Selina-Robinson-presents-the-2021-Budget-April-20-2021-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Selina Robinson presents BC Budget 2021" title="Victoria business leaders respond to government&#8217;s 2021 budgets" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/victoria-business-leaders-respond-to-governments-2021-budgets/" rel="bookmark" title="Victoria business leaders respond to government&#8217;s 2021 budgets">Victoria business leaders respond to government&#8217;s 2021 budgets</a></h3>
</div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/social-enterprise-circular-economy-victoria-bc" rel="bookmark" class="td-image-wrap" title="Local leadership growing social enterprise and the circular economy"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/04/Unsplash-Photo-Credit-Micheile-Henderson-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/04/Unsplash-Photo-Credit-Micheile-Henderson-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/04/Unsplash-Photo-Credit-Micheile-Henderson-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Local leadership growing social enterprise and the circular economy" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/social-enterprise-circular-economy-victoria-bc" rel="bookmark" title="Local leadership growing social enterprise and the circular economy">Local leadership growing social enterprise and the circular economy</a></h3>
</div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/campbell-river-rising-a-roundtable-discussion-on-innovative-regional-economic-development/" rel="bookmark" class="td-image-wrap" title="Campbell River Rising: A Roundtable Discussion on Innovative Regional Economic Development"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/04/CRR_Page-header-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/04/CRR_Page-header-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/04/CRR_Page-header-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Campbell River Roundtable on Innovation" title="Campbell River Rising: A Roundtable Discussion on Innovative Regional Economic Development" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/campbell-river-rising-a-roundtable-discussion-on-innovative-regional-economic-development/" rel="bookmark" title="Campbell River Rising: A Roundtable Discussion on Innovative Regional Economic Development">Campbell River Rising: A Roundtable Discussion on Innovative Regional Economic Development</a></h3>
</div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_6089248ac5dc9" data-td_block_id="td_uid_27_6089248ac5dc9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_27_6089248ac5dc9" data-td_block_id="td_uid_27_6089248ac5dc9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_2 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="td_block_wrap td_block_title td_uid_30_6089248acac98_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_30_6089248acac98">
<style>
body .td_uid_30_6089248acac98_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_30_6089248acac98_rand .td-pulldown-filter-link:hover,
            body .td_uid_30_6089248acac98_rand .td-subcat-item a:hover,
            body .td_uid_30_6089248acac98_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_30_6089248acac98_rand .td_quote_on_blocks,
            body .td_uid_30_6089248acac98_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_30_6089248acac98_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_30_6089248acac98_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_30_6089248acac98_rand .td-instagram-user a {
                color: #000000;
            }

            body .td_uid_30_6089248acac98_rand .td-next-prev-wrap a:hover,
            body .td_uid_30_6089248acac98_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            body .td_uid_30_6089248acac98_rand .block-title > *,
            body .td_uid_30_6089248acac98_rand .td-read-more a,
            body .td_uid_30_6089248acac98_rand .td-weather-information:before,
            body .td_uid_30_6089248acac98_rand .td-weather-week:before,
            body .td_uid_30_6089248acac98_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_30_6089248acac98_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_30_6089248acac98_rand .td-post-category,
            body .td_uid_30_6089248acac98_rand .td-post-category:hover {
                background-color: #000000;
            }
            body .td-footer-wrapper .td_uid_30_6089248acac98_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_30_6089248acac98_rand .block-title {
                border-color: #000000;
            }
</style><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4><div class="td_mod_wrap"></div></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_31_6089248acb0b2_rand td-pb-border-top td_block_template_2 td-column-1 td_block_padding" data-td-block-uid="td_uid_31_6089248acb0b2"><script>var block_td_uid_31_6089248acb0b2 = new tdBlock();
block_td_uid_31_6089248acb0b2.id = "td_uid_31_6089248acb0b2";
block_td_uid_31_6089248acb0b2.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"featured","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"preload","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_31_6089248acb0b2_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_31_6089248acb0b2_rand","tdc_css_class_style":"td_uid_31_6089248acb0b2_rand_style"}';
block_td_uid_31_6089248acb0b2.td_column_number = "1";
block_td_uid_31_6089248acb0b2.block_type = "td_block_7";
block_td_uid_31_6089248acb0b2.post_count = "5";
block_td_uid_31_6089248acb0b2.found_posts = "37";
block_td_uid_31_6089248acb0b2.header_color = "";
block_td_uid_31_6089248acb0b2.ajax_pagination_infinite_stop = "";
block_td_uid_31_6089248acb0b2.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_31_6089248acb0b2);
</script><div class="td-block-title-wrap"></div><div id=td_uid_31_6089248acb0b2 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/social-enterprise-circular-economy-victoria-bc" rel="bookmark" class="td-image-wrap" title="Local leadership growing social enterprise and the circular economy"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/04/Unsplash-Photo-Credit-Micheile-Henderson-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/04/Unsplash-Photo-Credit-Micheile-Henderson-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2021/04/Unsplash-Photo-Credit-Micheile-Henderson-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Local leadership growing social enterprise and the circular economy" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/social-enterprise-circular-economy-victoria-bc" rel="bookmark" title="Local leadership growing social enterprise and the circular economy">Local leadership growing social enterprise and the circular economy</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-22T08:20:08+00:00">April 22, 2021</time></span>
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/the-rise-of-the-flexible-office-space/" rel="bookmark" class="td-image-wrap" title="The Rise of the Flexible, Holistic Office"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/04/nastuh-abootalebi-yWwob8kwOCk-unsplash-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/04/nastuh-abootalebi-yWwob8kwOCk-unsplash-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2021/04/nastuh-abootalebi-yWwob8kwOCk-unsplash-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Rise of the Flexible, Holistic Office" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/the-rise-of-the-flexible-office-space/" rel="bookmark" title="The Rise of the Flexible, Holistic Office">The Rise of the Flexible, Holistic Office</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-16T11:57:20+00:00">April 16, 2021</time></span>
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/campbell-river-rising-how-the-region-is-shaping-its-future/" rel="bookmark" class="td-image-wrap" title="Campbell River Rising: how the region is shaping its future"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/03/154A6963dc-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/03/154A6963dc-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/154A6963dc-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Andreas Hagen" title="Campbell River Rising: how the region is shaping its future" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/campbell-river-rising-how-the-region-is-shaping-its-future/" rel="bookmark" title="Campbell River Rising: how the region is shaping its future">Campbell River Rising: how the region is shaping its future</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-01T09:38:07+00:00">April 1, 2021</time></span>
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/roll-focus-supports-local-business-with-online-video-training-workshops/" rel="bookmark" class="td-image-wrap" title="Roll.Focus. supports local business with online video training workshops"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/02/amandamikerollfocus-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/02/amandamikerollfocus-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2021/02/amandamikerollfocus-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Photo of Amanda Eyolfson and Mike Walker of Roll Focus Productions." title="Roll.Focus. supports local business with online video training workshops" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/roll-focus-supports-local-business-with-online-video-training-workshops/" rel="bookmark" title="Roll.Focus. supports local business with online video training workshops">Roll.Focus. supports local business with online video training workshops</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T08:34:20+00:00">February 25, 2021</time></span>
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/out-in-the-cold-uneven-government-support-negatively-impacts-island-business/" rel="bookmark" class="td-image-wrap" title="Out in the Cold: uneven government support negatively impacts Island business"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2020/07/154A6151_da-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2020/07/154A6151_da-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2020/07/154A6151_da-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="John Wilson" title="Out in the Cold: uneven government support negatively impacts Island business" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/out-in-the-cold-uneven-government-support-negatively-impacts-island-business/" rel="bookmark" title="Out in the Cold: uneven government support negatively impacts Island business">Out in the Cold: uneven government support negatively impacts Island business</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T07:31:07+00:00">February 17, 2021</time></span>
</div>
</div>
</div>
</div> </div></div> <aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside><aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside><aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside><aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside><aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside><aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside>
</div>
</div>
</div> 
</div> 
</div> 

<div class="td-footer-wrapper td-footer-page td-container-wrap">
<div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 12px"><span class="vc_empty_space_inner"></span></div>
<div class="wpb_single_image wpb_content_element vc_align_center">
<figure class="wpb_wrapper vc_figure">
<a href="https://douglasmagazine.com/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="272" height="90" src="https://www.douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Top.png" class="vc_single_image-img attachment-full" alt="" loading="lazy" /></a>
</figure>
</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<p><strong>ABOUT</strong></p>
<p><span style="font-size: 10pt;"><em>Douglas</em> magazine delivers exciting, in-depth news and features about Victoria, British Columbia&#8217;s vibrant business culture — its startups, disrupters and influencers. With its clear-eyed, contemporary take on business, Douglas inspires local leaders with content about how entrepreneurship is changing our city — and our world.</span></p>
<div class="col col-1">
<div class="social"></div>
</div>
<div class="col col-2"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="wpb_raw_code wpb_content_element wpb_raw_html">
<div class="wpb_wrapper">
<p><strong>FOLLOW</strong></p>
<div class="td-footer-sp-bottom-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<p><strong>ADVERTISE</strong></p>
<p>Get your company in front of thousands of business owners, entrepreneurs, and up and comers every month, both online and in print. We have excellent readership throughout Vancouver Island, and across Canada</p>
<div class="col col-1">
<div class="social"></div>
</div>
<div class="col col-2"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="vc_empty_space" style="height: 12px"><span class="vc_empty_space_inner"></span></div><a class="evc-button evc-shortcode  evc-btn-solid evc-btn-normal " href="https://douglasmagazine.com/advertise/" style="color: #0a0a0a;background-color: #ffffff">
<span class="evc-btn-text">LEARN WHO OUR READERS ARE</span>
</a>
</div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu vc_custom_1560245519616 td_uid_32_6089248ad374d_rand td-pb-border-top td_block_template_2 widget" data-td-block-uid="td_uid_32_6089248ad374d">
<style>

/* custom css */
.td_uid_32_6089248ad374d_rand a {
					color: #ffffff;
				}
</style><div class="td-block-title-wrap"></div><div id=td_uid_32_6089248ad374d class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-10991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10991"><a href="https://www.douglasmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5676"><a target="_blank" rel="noopener" href="https://www.pageonepublishing.ca/submission-guidelines/">Submissions</a></li>
<li id="menu-item-5490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5490"><a href="https://www.douglasmagazine.com/find-a-copy/">Find a Copy of Douglas magazine</a></li>
<li id="menu-item-5677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5677"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-10992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10992"><a href="https://www.douglasmagazine.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-10993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-10993"><a href="https://www.douglasmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14154"><a href="https://www.douglasmagazine.com/html-sitemap/">Sitemap</a></li>
<li id="menu-item-18770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18770"><a href="https://www.douglasmagazine.com/digital-issues/">Digital Issues</a></li>
</ul></div></div></div> </div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 12px"><span class="vc_empty_space_inner"></span></div>
<div class="wpb_raw_code wpb_content_element wpb_raw_html">
<div class="wpb_wrapper">
<script data-ad-client="pub-7325695946477651" async src="https://pagead2.googlesyndication.com/
pagead/js/adsbygoogle.js"></script>
</div>
</div>
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p>© 2020 Douglas Magazine | Website by <a href="https://jetdog.ca/" target="_blank" rel="noopener noreferrer">jetdog</a> | SEO by <a href="https://www.marwickmarketing.com/" target="_blank" rel="nofollow noopener noreferrer">Marwick Marketing </a></p>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div>

</div>
</div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MNVR977"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>



<style type="text/css" media="screen">
/* custom css theme panel */
.td-main-page-wrap h1.td-page-title { display: none; }
.td-header-sp-recs { float: right !important; margin-right: 68px !important; }
.td-module-comments { display: none; }
.td_block_template_2 .td-block-title > * {
  /* label is for jetpack */
  display: inline-block;
  padding: 12px 7px 12px;
  color: #fff;
  font-family: 'Roboto', sans-serif;
     font-size: 14px;
    font-weight: 400;
  line-height: 1;
  margin-top: 0;
}

.td-footer-wrapper { background-color: #2e2c2d; color: #fff; font-size: 12px;}
.td-footer-wrapper .td-page-content, .td-footer-wrapper .wpb_wrapper { color: #fff; font-size: 12px; }
.td-footer-sp-bottom-widget {
  position: relative;
  line-height: 28px;
  /* text-align: right; */
  padding-left: 0 !important;
  padding-right: 0 !important;
  /* responsive portrait phone */
}
#menu-footer-menu { margin-top: 0px !important; }
.td-footer-wrapper .wpb_text_column  p:last-child, .td-footer-wrapper .wpb_text_column p { 
    margin-bottom: 0px !important; font-size: 12px; line-height: 20px; }

.currentissue { margin-bottom: 0px; }
.currentissue .vc_gitem-animated-block { display:none; }
.currentissue .wpb_text_column p, .currentissue .wpb_text_column p:last-child { margin-bottom: 0px; font-size: 10px; }

.digissue-title h4 { color: #fff !important; }

.advads-size-tooltip-h { margin-bottom: 12px; }
/* .td-banner-wrap-full { margin-bottom: 30px; } */

@media (max-width: 767px) {
    a.td-main-logo img { content:url(http://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Ftr-trim.png); } 
}
</style>
<script type="text/javascript">var logoImg;
var wasImgResp = false;

//For IE support
jQuery(window).resize(function(){
    doSizeChange();
});

jQuery(document).ready( function(){ 
    logoImg = jQuery("a.td-main-logo img");
    doSizeChange();
});

function doSizeChange() {
    var wdth = jQuery(window).width();
    if(wdth<=767) {
        jQuery(logoImg).attr("src","http://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Ftr-trim.png");
        wasImgResp = true;
    }
    else {
        if(wasImgResp) {
            jQuery(logoImg).attr("src","http://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top.png");
        }
    }
}</script><script type="text/html" id="wpb-modifications"></script><script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/plugins/appear/jquery.appear.js?ver=5.7.1' id='appear-js'></script>
<script type='text/javascript' id='extensive-vc-main-script-js-extra'>
/* <![CDATA[ */
var evcVars = {"global":{"adminAjaxUrl":"https:\/\/www.douglasmagazine.com\/wp-admin\/admin-ajax.php","sliderNavPrevArrow":"ion-ios-arrow-left","sliderNavNextArrow":"ion-ios-arrow-right"}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/js/main.min.js?ver=5.7.1' id='extensive-vc-main-script-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.5' id='td-site-min-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.6.0' id='wpb_composer_front_js-js'></script>

<script>
    


	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.douglasmagazine.com/wp-content/themes/NewspaperJetDog/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.douglasmagazine.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type="text/javascript" id="wpsp-script-frontend"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'646f1bfec9425a8d',m:'803b7bd232ead8e8d488929ae28f9ef4fdebf985-1619600522-1800-AeqBA7iDK6CrlgOMpOLfeO0/90GcyqJWDz6KxOM0M3SQ1r9Mp0JjlUEp512AJkCMX4swTJ7NCbZnIp51+U191fxby5F/w6LeVOiEDlWwteS2yMNdmeJHFSO//xao362KcKeMtrWvFW/GncOBPbuVOsI/o+U/LPIxPBC+4XctPY7SXNpRvxixAP4AnrNXYbp7nB08PdCHsTfg7srQnCekzjSPvrI5IZH3eZBz7QmGqpnW',s:[0xb373558349,0xf2c4692a9c],}})();</script></body>
</html>