<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Potential vs reality: Greater Victoria is at a critical turning point in bid to become a world class city - Douglas magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.douglasmagazine.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://www.douglasmagazine.com/wp-content/uploads/2021/05/shutterstock_192603905-1.jpg" /><link rel="icon" type="image/png" href="https://douglasmagazine.com/wp-content/uploads/2018/07/favicon.png">

<meta name="description" content="South Island Prosperity Partnership has released a series of reports showing how Greater Victoria stacks up against cities around the world." />
<link rel="canonical" href="https://www.douglasmagazine.com/potential-vs-reality-greater-victoria-is-at-a-critical-turning-point-in-bid-to-become-a-world-class-city/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Potential vs reality: Greater Victoria is at a critical turning point in bid to become a world class city - Douglas magazine" />
<meta property="og:description" content="South Island Prosperity Partnership has released a series of reports showing how Greater Victoria stacks up against cities around the world." />
<meta property="og:url" content="https://www.douglasmagazine.com/potential-vs-reality-greater-victoria-is-at-a-critical-turning-point-in-bid-to-become-a-world-class-city/" />
<meta property="og:site_name" content="Douglas magazine" />
<meta property="article:publisher" content="https://www.facebook.com/DouglasMagazineVictoria" />
<meta property="article:published_time" content="2021-05-27T17:48:38+00:00" />
<meta property="article:modified_time" content="2021-05-27T17:49:14+00:00" />
<meta property="og:image" content="https://www.douglasmagazine.com/wp-content/uploads/2021/05/shutterstock_192603905-1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="772" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Douglasmagazine" />
<meta name="twitter:site" content="@Douglasmagazine" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Douglas magazine">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="3 minutes">
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Douglas magazine &raquo; Feed" href="https://www.douglasmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Douglas magazine &raquo; Comments Feed" href="https://www.douglasmagazine.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.douglasmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.douglasmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-fontawesome-css' href='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/css/font-awesome.min.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='eg-frontend-css' href='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/css/eg-frontend.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='eg-pretty-photo-css' href='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/css/prettyPhoto.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.douglasmagazine.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='extensive-vc-main-style-css' href='https://www.douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/css/main.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css' href='https://www.douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/css/ion-icons/css/ionicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='extensive-vc-google-fonts-css' href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A400%2C700&#038;subset=latin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.douglasmagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.douglasmagazine.com/wp-content/themes/Newspaper/style.css?ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css' href='https://www.douglasmagazine.com/wp-content/themes/NewspaperJetDog/style.css?ver=8.7.5c' type='text/css' media='all' />
<script type='text/javascript' src='https://www.douglasmagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/imagesloaded.min.js?ver=1.0.8' id='eg-imageloaded-script-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/jquery.prettyPhoto.js?ver=1.0.8' id='eg-prettyphoto-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/isotope.js?ver=1.0.8' id='eg-isotope-script-js'></script>
<script type='text/javascript' id='eg-frontend-script-js-extra'>
/* <![CDATA[ */
var eg_frontend_js_object = {"ajax_url":"https:\/\/www.douglasmagazine.com\/wp-admin\/admin-ajax.php","strings":{"video_missing":"Video URL missing"},"ajax_nonce":"ef90563050","plugin_url":"https:\/\/www.douglasmagazine.com\/wp-content\/plugins\/everest-gallery-lite\/"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/eg-frontend.js?ver=1.0.8' id='eg-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://www.douglasmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.douglasmagazine.com/wp-json/wp/v2/posts/20529" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.douglasmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.douglasmagazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.douglasmagazine.com/?p=20529' />
<link rel="alternate" type="application/json+oembed" href="https://www.douglasmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.douglasmagazine.com%2Fpotential-vs-reality-greater-victoria-is-at-a-critical-turning-point-in-bid-to-become-a-world-class-city%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.douglasmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.douglasmagazine.com%2Fpotential-vs-reality-greater-victoria-is-at-a-critical-turning-point-in-bid-to-become-a-world-class-city%2F&#038;format=xml" />

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1034318900400927');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1034318900400927&ev=PageView&noscript=1" /></noscript>


<meta name="google-site-verification" content="JWZxWyU4GtOL59CkXU3GUlmFBxrw1E31utVmLfucT4c" />
<meta name="msvalidate.01" content="575FD5A2F5A70BCD3663E26082871141" />


<script src="https://rdc.m32.media/madops.min.js" defer></script>
<script src="https://static.freeskreen.com/ba/178/freeskreen.min.js" defer></script>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNVR977');</script>


<script defer>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1350431,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>

<meta name="yandex-verification" content="1d5c80645b8cbac3" />
<meta name="facebook-domain-verification" content="6clxi3oyfarsk5otf0losckwib13ie" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<script>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</script>
<meta name="google-site-verification" content="JWZxWyU4GtOL59CkXU3GUlmFBxrw1E31utVmLfucT4c" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K5FS5SM');</script>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5FS5SM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-32858985-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-32858985-1');
</script>
<style id="wpsp-style-frontend"></style>
<style type="text/css" id="wp-custom-css">
			body.category aside,
body.single-post aside {
	margin-bottom: 25px ; 
}

body.single-post h4.td-block-title {
	margin-bottom: 0 ;
}

body.category aside > h4.td-block-title,
body.single-post aside > h4.td-block-title {
	display: none !important ; 
}

body.home .front_ads_top .wpb_content_element {
	margin-bottom: 0 ;
}

body.single-post .td_block_title { margin-bottom: 0 ; }

img { opacity: 1 !important ; }		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-20529 single-format-standard wp-schema-pro-2.5.2 extensive-vc-1.9 potential-vs-reality-greater-victoria-is-at-a-critical-turning-point-in-bid-to-become-a-world-class-city global-block-template-2 evc-predefined-style wpb-js-composer js-comp-ver-6.6.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/douglas_magazine" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/douglas-magazine-victoria" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-5491"><a href="https://www.douglasmagazine.com/">Top Stories</a></li>
<li id="menu-item-5499" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5499"><a href="https://www.douglasmagazine.com/category/victoria-business-news/">Business News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/city-issues/">City Issues</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/coping-with-covid/">Coping with COVID-19</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/marketing-during-covid-19/">Marketing During COVID-19</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/mid-north-island/">Mid-to-North Island</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/startups-new-business/">New Businesses</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/lifestyle-tourism/">Tourism and Culture</a></li>
</ul>
</li>
<li id="menu-item-10996" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10996"><a href="https://www.douglasmagazine.com/category/business-leadership/">Leadership<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/business-leadership/changemakers/">Changemakers</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/business-leadership/opinion/">Opinion</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/business-leadership/young-innovators/">Young Innovators</a></li>
</ul>
</li>
<li id="menu-item-5501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5501"><a href="https://www.douglasmagazine.com/category/advice/">Advice<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/advice/communication-marketing-advice/">Communication and Marketing</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/advice/growth-hiring/">Growth and Hiring</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/advice/money/">Money</a></li>
</ul>
</li>
<li id="menu-item-5500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5500"><a href="https://www.douglasmagazine.com/category/technology/">Technology<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/technology/media/">Media</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/technology/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-20242" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-20242"><a href="https://www.douglasmagazine.com/celebrating-vancouver-islands-best-new-businesses-in-2021/">10 to Watch<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-19939" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19939"><a href="https://www.douglasmagazine.com/celebrating-vancouver-islands-best-new-businesses-in-2021/">2021 10 to Watch</a></li>
<li id="menu-item-18603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18603"><a href="https://www.douglasmagazine.com/10-to-watch-2020-winners/">2020 Winners</a></li>
</ul>
</li>
<li id="menu-item-19332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19332"><a href="https://www.douglasmagazine.com/digital-issues/">Digital Issues</a></li>
</ul></div>
</div>
</div>

</div>
<div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.douglasmagazine.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Friday, May 28, 2021
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-5483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5483"><a href="https://www.douglasmagazine.com/about-us/">About</a></li>
<li id="menu-item-5484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5484"><a href="https://www.douglasmagazine.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-5485" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5485"><a href="https://www.douglasmagazine.com/find-a-copy/">Find a Copy of Douglas magazine</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-11987" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11987"><a href="https://www.douglasmagazine.com/digital-issues/">Digital Issues</a></li>
<li id="menu-item-5486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5486"><a href="https://www.douglasmagazine.com/contact-us/">Contact Us</a></li>
</ul></div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/douglas_magazine" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/douglas-magazine-victoria" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
</div>
</div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.douglasmagazine.com/">
<img class="td-retina-data" data-retina="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top-Retina.png" src="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png" alt="Douglas Magazine" title="Victoria\'s Premier Business Media Brand" />
<span class="td-visual-hidden">Douglas magazine</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_60b0ede91967f_rand td_block_template_2"><div class="td-all-devices">
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"madopsPreset":"site-leaderboard","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</div></div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.douglasmagazine.com/">
<img class="td-retina-data" data-retina="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top-Retina.png" src="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png" alt="Douglas Magazine" title="Victoria\'s Premier Business Media Brand" />
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-5491"><a href="https://www.douglasmagazine.com/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-5499"><a href="https://www.douglasmagazine.com/category/victoria-business-news/">Business News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_60b0ede91bf2d_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_2_60b0ede91bf2d"><script>var block_td_uid_2_60b0ede91bf2d = new tdBlock();
block_td_uid_2_60b0ede91bf2d.id = "td_uid_2_60b0ede91bf2d";
block_td_uid_2_60b0ede91bf2d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_60b0ede91bf2d_rand","tdc_css_class":"td_uid_2_60b0ede91bf2d_rand","tdc_css_class_style":"td_uid_2_60b0ede91bf2d_rand_style"}';
block_td_uid_2_60b0ede91bf2d.td_column_number = "3";
block_td_uid_2_60b0ede91bf2d.block_type = "td_block_mega_menu";
block_td_uid_2_60b0ede91bf2d.post_count = "4";
block_td_uid_2_60b0ede91bf2d.found_posts = "893";
block_td_uid_2_60b0ede91bf2d.header_color = "";
block_td_uid_2_60b0ede91bf2d.ajax_pagination_infinite_stop = "";
block_td_uid_2_60b0ede91bf2d.max_num_pages = "224";
tdBlocksArray.push(block_td_uid_2_60b0ede91bf2d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_60b0ede91bf2d" id="td_uid_3_60b0ede91f91f" data-td_block_id="td_uid_2_60b0ede91bf2d" data-td_filter_value="" href="https://www.douglasmagazine.com/category/victoria-business-news/">All</a><a class="mega-menu-sub-cat-td_uid_2_60b0ede91bf2d" id="td_uid_4_60b0ede91fa00" data-td_block_id="td_uid_2_60b0ede91bf2d" data-td_filter_value="164" href="https://www.douglasmagazine.com/category/victoria-business-news/city-issues/">City Issues</a><a class="mega-menu-sub-cat-td_uid_2_60b0ede91bf2d" id="td_uid_5_60b0ede91fad6" data-td_block_id="td_uid_2_60b0ede91bf2d" data-td_filter_value="2852" href="https://www.douglasmagazine.com/category/victoria-business-news/coping-with-covid/">Coping with COVID-19</a><a class="mega-menu-sub-cat-td_uid_2_60b0ede91bf2d" id="td_uid_6_60b0ede91fb85" data-td_block_id="td_uid_2_60b0ede91bf2d" data-td_filter_value="3960" href="https://www.douglasmagazine.com/category/victoria-business-news/marketing-during-covid-19/">Marketing During COVID-19</a><a class="mega-menu-sub-cat-td_uid_2_60b0ede91bf2d" id="td_uid_7_60b0ede91fc30" data-td_block_id="td_uid_2_60b0ede91bf2d" data-td_filter_value="165" href="https://www.douglasmagazine.com/category/victoria-business-news/mid-north-island/">Mid-to-North Island</a><a class="mega-menu-sub-cat-td_uid_2_60b0ede91bf2d" id="td_uid_8_60b0ede91fcf2" data-td_block_id="td_uid_2_60b0ede91bf2d" data-td_filter_value="11" href="https://www.douglasmagazine.com/category/victoria-business-news/startups-new-business/">New Businesses</a><a class="mega-menu-sub-cat-td_uid_2_60b0ede91bf2d" id="td_uid_9_60b0ede91fd9f" data-td_block_id="td_uid_2_60b0ede91bf2d" data-td_filter_value="12" href="https://www.douglasmagazine.com/category/victoria-business-news/lifestyle-tourism/">Tourism and Culture</a></div></div><div id=td_uid_2_60b0ede91bf2d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/op-ed-the-bc-restart-plan/" rel="bookmark" class="td-image-wrap" title="Op Ed: the BC Restart plan"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/05/50041760186_e732f6d045_c-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/05/50041760186_e732f6d045_c-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/50041760186_e732f6d045_c-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="BC announces its Restart Plan in May 2021" title="Op Ed: the BC Restart plan" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/op-ed-the-bc-restart-plan/" rel="bookmark" title="Op Ed: the BC Restart plan">Op Ed: the BC Restart plan</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/potential-vs-reality-greater-victoria-is-at-a-critical-turning-point-in-bid-to-become-a-world-class-city/" rel="bookmark" class="td-image-wrap" title="Potential vs reality: Greater Victoria is at a critical turning point in bid to become a world class city"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/05/shutterstock_192603905-1-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/05/shutterstock_192603905-1-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/shutterstock_192603905-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Yates Street, downtown Victoria BC" title="Potential vs reality: Greater Victoria is at a critical turning point in bid to become a world class city" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/potential-vs-reality-greater-victoria-is-at-a-critical-turning-point-in-bid-to-become-a-world-class-city/" rel="bookmark" title="Potential vs reality: Greater Victoria is at a critical turning point in bid to become a world class city">Potential vs reality: Greater Victoria is at a critical turning point&#8230;</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/united-way-spirit-award-winners/2020" rel="bookmark" class="td-image-wrap" title="United Way Greater Victoria Announces 2020 Spirit Award Winners"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/05/Mark-Collins_BC-Ferries-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/05/Mark-Collins_BC-Ferries-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/Mark-Collins_BC-Ferries-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mark Collins, BC Ferries" title="United Way Greater Victoria Announces 2020 Spirit Award Winners" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/united-way-spirit-award-winners/2020" rel="bookmark" title="United Way Greater Victoria Announces 2020 Spirit Award Winners">United Way Greater Victoria Announces 2020 Spirit Award Winners</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/victoria-community-builds-space-designed-by-neighbours-for-neighbours/" rel="bookmark" class="td-image-wrap" title="Victoria community builds space designed by neighbours, for neighbours"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-20-at-2.03.32-PM-218x150.png" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-20-at-2.03.32-PM-218x150.png 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-20-at-2.03.32-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Shared emergency supply bench in the Victoria West community, situated along the Galloping Goose Trail." title="Victoria community builds space designed by neighbours, for neighbours" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/victoria-community-builds-space-designed-by-neighbours-for-neighbours/" rel="bookmark" title="Victoria community builds space designed by neighbours, for neighbours">Victoria community builds space designed by neighbours, for neighbours</a></h3>
</div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_60b0ede91bf2d" data-td_block_id="td_uid_2_60b0ede91bf2d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_60b0ede91bf2d" data-td_block_id="td_uid_2_60b0ede91bf2d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-10996"><a href="https://www.douglasmagazine.com/category/business-leadership/">Leadership</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_60b0ede92283b_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_10_60b0ede92283b"><script>var block_td_uid_10_60b0ede92283b = new tdBlock();
block_td_uid_10_60b0ede92283b.id = "td_uid_10_60b0ede92283b";
block_td_uid_10_60b0ede92283b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_60b0ede92283b_rand","tdc_css_class":"td_uid_10_60b0ede92283b_rand","tdc_css_class_style":"td_uid_10_60b0ede92283b_rand_style"}';
block_td_uid_10_60b0ede92283b.td_column_number = "3";
block_td_uid_10_60b0ede92283b.block_type = "td_block_mega_menu";
block_td_uid_10_60b0ede92283b.post_count = "4";
block_td_uid_10_60b0ede92283b.found_posts = "331";
block_td_uid_10_60b0ede92283b.header_color = "";
block_td_uid_10_60b0ede92283b.ajax_pagination_infinite_stop = "";
block_td_uid_10_60b0ede92283b.max_num_pages = "83";
tdBlocksArray.push(block_td_uid_10_60b0ede92283b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_60b0ede92283b" id="td_uid_11_60b0ede924ac8" data-td_block_id="td_uid_10_60b0ede92283b" data-td_filter_value="" href="https://www.douglasmagazine.com/category/business-leadership/">All</a><a class="mega-menu-sub-cat-td_uid_10_60b0ede92283b" id="td_uid_12_60b0ede924b94" data-td_block_id="td_uid_10_60b0ede92283b" data-td_filter_value="5" href="https://www.douglasmagazine.com/category/business-leadership/changemakers/">Changemakers</a><a class="mega-menu-sub-cat-td_uid_10_60b0ede92283b" id="td_uid_13_60b0ede924c67" data-td_block_id="td_uid_10_60b0ede92283b" data-td_filter_value="167" href="https://www.douglasmagazine.com/category/business-leadership/opinion/">Opinion</a><a class="mega-menu-sub-cat-td_uid_10_60b0ede92283b" id="td_uid_14_60b0ede924d1b" data-td_block_id="td_uid_10_60b0ede92283b" data-td_filter_value="166" href="https://www.douglasmagazine.com/category/business-leadership/young-innovators/">Young Innovators</a></div></div><div id=td_uid_10_60b0ede92283b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/op-ed-the-bc-restart-plan/" rel="bookmark" class="td-image-wrap" title="Op Ed: the BC Restart plan"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/05/50041760186_e732f6d045_c-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/05/50041760186_e732f6d045_c-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/50041760186_e732f6d045_c-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="BC announces its Restart Plan in May 2021" title="Op Ed: the BC Restart plan" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/op-ed-the-bc-restart-plan/" rel="bookmark" title="Op Ed: the BC Restart plan">Op Ed: the BC Restart plan</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/potential-vs-reality-greater-victoria-is-at-a-critical-turning-point-in-bid-to-become-a-world-class-city/" rel="bookmark" class="td-image-wrap" title="Potential vs reality: Greater Victoria is at a critical turning point in bid to become a world class city"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/05/shutterstock_192603905-1-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/05/shutterstock_192603905-1-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/shutterstock_192603905-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Yates Street, downtown Victoria BC" title="Potential vs reality: Greater Victoria is at a critical turning point in bid to become a world class city" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/potential-vs-reality-greater-victoria-is-at-a-critical-turning-point-in-bid-to-become-a-world-class-city/" rel="bookmark" title="Potential vs reality: Greater Victoria is at a critical turning point in bid to become a world class city">Potential vs reality: Greater Victoria is at a critical turning point&#8230;</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/united-way-spirit-award-winners/2020" rel="bookmark" class="td-image-wrap" title="United Way Greater Victoria Announces 2020 Spirit Award Winners"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/05/Mark-Collins_BC-Ferries-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/05/Mark-Collins_BC-Ferries-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/Mark-Collins_BC-Ferries-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mark Collins, BC Ferries" title="United Way Greater Victoria Announces 2020 Spirit Award Winners" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/united-way-spirit-award-winners/2020" rel="bookmark" title="United Way Greater Victoria Announces 2020 Spirit Award Winners">United Way Greater Victoria Announces 2020 Spirit Award Winners</a></h3>
 </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/the-latest-buzz-victoria-design-studio-launches-comic-for-world-bee-day/" rel="bookmark" class="td-image-wrap" title="The Latest Buzz: Victoria design studio launches comic for World Bee Day"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/05/YouBeeYou_With_Text_1080x1080_v1-1-218x150.png" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/05/YouBeeYou_With_Text_1080x1080_v1-1-218x150.png 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/YouBeeYou_With_Text_1080x1080_v1-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Krispee comic You Bee You" title="The Latest Buzz: Victoria design studio launches comic for World Bee Day" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/the-latest-buzz-victoria-design-studio-launches-comic-for-world-bee-day/" rel="bookmark" title="The Latest Buzz: Victoria design studio launches comic for World Bee Day">The Latest Buzz: Victoria design studio launches comic for World Bee&#8230;</a></h3>
</div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_60b0ede92283b" data-td_block_id="td_uid_10_60b0ede92283b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_60b0ede92283b" data-td_block_id="td_uid_10_60b0ede92283b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5501"><a href="https://www.douglasmagazine.com/category/advice/">Advice</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_60b0ede926f28_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_15_60b0ede926f28"><script>var block_td_uid_15_60b0ede926f28 = new tdBlock();
block_td_uid_15_60b0ede926f28.id = "td_uid_15_60b0ede926f28";
block_td_uid_15_60b0ede926f28.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_60b0ede926f28_rand","tdc_css_class":"td_uid_15_60b0ede926f28_rand","tdc_css_class_style":"td_uid_15_60b0ede926f28_rand_style"}';
block_td_uid_15_60b0ede926f28.td_column_number = "3";
block_td_uid_15_60b0ede926f28.block_type = "td_block_mega_menu";
block_td_uid_15_60b0ede926f28.post_count = "4";
block_td_uid_15_60b0ede926f28.found_posts = "287";
block_td_uid_15_60b0ede926f28.header_color = "";
block_td_uid_15_60b0ede926f28.ajax_pagination_infinite_stop = "";
block_td_uid_15_60b0ede926f28.max_num_pages = "72";
tdBlocksArray.push(block_td_uid_15_60b0ede926f28);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_60b0ede926f28" id="td_uid_16_60b0ede92987d" data-td_block_id="td_uid_15_60b0ede926f28" data-td_filter_value="" href="https://www.douglasmagazine.com/category/advice/">All</a><a class="mega-menu-sub-cat-td_uid_15_60b0ede926f28" id="td_uid_17_60b0ede92994d" data-td_block_id="td_uid_15_60b0ede926f28" data-td_filter_value="6" href="https://www.douglasmagazine.com/category/advice/communication-marketing-advice/">Communication and Marketing</a><a class="mega-menu-sub-cat-td_uid_15_60b0ede926f28" id="td_uid_18_60b0ede929a04" data-td_block_id="td_uid_15_60b0ede926f28" data-td_filter_value="159" href="https://www.douglasmagazine.com/category/advice/growth-hiring/">Growth and Hiring</a><a class="mega-menu-sub-cat-td_uid_15_60b0ede926f28" id="td_uid_19_60b0ede929adc" data-td_block_id="td_uid_15_60b0ede926f28" data-td_filter_value="7" href="https://www.douglasmagazine.com/category/advice/money/">Money</a></div></div><div id=td_uid_15_60b0ede926f28 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/business-advice-growth-why-dont-they-get-it/" rel="bookmark" class="td-image-wrap" title="Growth: why don&#8217;t they just get it?"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/03/GettyImages-1278627303-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/03/GettyImages-1278627303-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/GettyImages-1278627303-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="laptop and spreadsheet working on digital transformation" title="Growth: why don&#8217;t they just get it?" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/business-advice-growth-why-dont-they-get-it/" rel="bookmark" title="Growth: why don&#8217;t they just get it?">Growth: why don&#8217;t they just get it?</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/roundtable-on-mental-health/" rel="bookmark" class="td-image-wrap" title="Roundtable on Mental Health"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/03/OhDBTHNs-2-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/03/OhDBTHNs-2-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/OhDBTHNs-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="woman walking through an office" title="Roundtable on Mental Health" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/roundtable-on-mental-health/" rel="bookmark" title="Roundtable on Mental Health">Roundtable on Mental Health</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/entrepreneur-what-success-means-in-a-pandemic/" rel="bookmark" class="td-image-wrap" title="Entrepreneur: what success means in a pandemic"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/03/unnamed-1-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/03/unnamed-1-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/unnamed-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="photo of man packing groceries in food warehouse" title="Entrepreneur: what success means in a pandemic" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/entrepreneur-what-success-means-in-a-pandemic/" rel="bookmark" title="Entrepreneur: what success means in a pandemic">Entrepreneur: what success means in a pandemic</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/introducing-cindicates-victorias-own-seed-vc-fund/" rel="bookmark" class="td-image-wrap" title="Introducing Cindicates, Victoria&#8217;s own Seed VC Fund"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/03/Cindicates-Douglas-Mag-1-218x150.jpeg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/03/Cindicates-Douglas-Mag-1-218x150.jpeg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/Cindicates-Douglas-Mag-1-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The team at Cindicates, a new seed fund based in Victoria BC" title="Introducing Cindicates, Victoria&#8217;s own Seed VC Fund" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/introducing-cindicates-victorias-own-seed-vc-fund/" rel="bookmark" title="Introducing Cindicates, Victoria&#8217;s own Seed VC Fund">Introducing Cindicates, Victoria&#8217;s own Seed VC Fund</a></h3>
</div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_60b0ede926f28" data-td_block_id="td_uid_15_60b0ede926f28"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_60b0ede926f28" data-td_block_id="td_uid_15_60b0ede926f28"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5500"><a href="https://www.douglasmagazine.com/category/technology/">Technology</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_60b0ede92c5be_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_20_60b0ede92c5be"><script>var block_td_uid_20_60b0ede92c5be = new tdBlock();
block_td_uid_20_60b0ede92c5be.id = "td_uid_20_60b0ede92c5be";
block_td_uid_20_60b0ede92c5be.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_20_60b0ede92c5be_rand","tdc_css_class":"td_uid_20_60b0ede92c5be_rand","tdc_css_class_style":"td_uid_20_60b0ede92c5be_rand_style"}';
block_td_uid_20_60b0ede92c5be.td_column_number = "3";
block_td_uid_20_60b0ede92c5be.block_type = "td_block_mega_menu";
block_td_uid_20_60b0ede92c5be.post_count = "4";
block_td_uid_20_60b0ede92c5be.found_posts = "155";
block_td_uid_20_60b0ede92c5be.header_color = "";
block_td_uid_20_60b0ede92c5be.ajax_pagination_infinite_stop = "";
block_td_uid_20_60b0ede92c5be.max_num_pages = "39";
tdBlocksArray.push(block_td_uid_20_60b0ede92c5be);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_20_60b0ede92c5be" id="td_uid_21_60b0ede92e52a" data-td_block_id="td_uid_20_60b0ede92c5be" data-td_filter_value="" href="https://www.douglasmagazine.com/category/technology/">All</a><a class="mega-menu-sub-cat-td_uid_20_60b0ede92c5be" id="td_uid_22_60b0ede92e5df" data-td_block_id="td_uid_20_60b0ede92c5be" data-td_filter_value="162" href="https://www.douglasmagazine.com/category/technology/media/">Media</a><a class="mega-menu-sub-cat-td_uid_20_60b0ede92c5be" id="td_uid_23_60b0ede92e695" data-td_block_id="td_uid_20_60b0ede92c5be" data-td_filter_value="161" href="https://www.douglasmagazine.com/category/technology/science/">Science</a></div></div><div id=td_uid_20_60b0ede92c5be class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/aquatech-international-pani-energy/" rel="bookmark" class="td-image-wrap" title="Pani Energy partners with Aquatech International to reduce energy consumption of sea water desalination"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/05/Aquatech-FEWA-2-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/05/Aquatech-FEWA-2-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/Aquatech-FEWA-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aquatech manufacturing facility" title="Pani Energy partners with Aquatech International to reduce energy consumption of sea water desalination" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/aquatech-international-pani-energy/" rel="bookmark" title="Pani Energy partners with Aquatech International to reduce energy consumption of sea water desalination">Pani Energy partners with Aquatech International to reduce energy consumption of&#8230;</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/inclusive-leadership-jam-gamble/" rel="bookmark" class="td-image-wrap" title="Inclusive Leadership: Jam Gamble"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-03-at-1.15.12-PM-218x150.png" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-03-at-1.15.12-PM-218x150.png 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-03-at-1.15.12-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Jam Gamble. Photo by Alek Nikiforov." title="Inclusive Leadership: Jam Gamble" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/inclusive-leadership-jam-gamble/" rel="bookmark" title="Inclusive Leadership: Jam Gamble">Inclusive Leadership: Jam Gamble</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/business-advice-growth-why-dont-they-get-it/" rel="bookmark" class="td-image-wrap" title="Growth: why don&#8217;t they just get it?"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/03/GettyImages-1278627303-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/03/GettyImages-1278627303-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/GettyImages-1278627303-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="laptop and spreadsheet working on digital transformation" title="Growth: why don&#8217;t they just get it?" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/business-advice-growth-why-dont-they-get-it/" rel="bookmark" title="Growth: why don&#8217;t they just get it?">Growth: why don&#8217;t they just get it?</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/b-c-government-re-envisions-future-of-work/" rel="bookmark" class="td-image-wrap" title="B.C. Government Re-Envisions Future of Work"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/03/unnamed3-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/03/unnamed3-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/unnamed3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="West Shore ShareSpace" title="B.C. Government Re-Envisions Future of Work" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/b-c-government-re-envisions-future-of-work/" rel="bookmark" title="B.C. Government Re-Envisions Future of Work">B.C. Government Re-Envisions Future of Work</a></h3>
</div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_60b0ede92c5be" data-td_block_id="td_uid_20_60b0ede92c5be"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_20_60b0ede92c5be" data-td_block_id="td_uid_20_60b0ede92c5be"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children td-menu-item td-normal-menu menu-item-20242"><a href="https://www.douglasmagazine.com/celebrating-vancouver-islands-best-new-businesses-in-2021/">10 to Watch</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-19939"><a href="https://www.douglasmagazine.com/celebrating-vancouver-islands-best-new-businesses-in-2021/">2021 10 to Watch</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18603"><a href="https://www.douglasmagazine.com/10-to-watch-2020-winners/">2020 Winners</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19332"><a href="https://www.douglasmagazine.com/digital-issues/">Digital Issues</a></li>
</ul></div>
</div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.douglasmagazine.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-20529" class="post-20529 post type-post status-publish format-standard has-post-thumbnail hentry category-victoria-business-news category-changemakers category-business-leadership category-news-releases tag-business-leadership tag-economic-development tag-global-fluency" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.douglasmagazine.com/category/victoria-business-news/">Business News</a></li><li class="entry-category"><a href="https://www.douglasmagazine.com/category/business-leadership/">Leadership</a></li><li class="entry-category"><a href="https://www.douglasmagazine.com/category/business-leadership/changemakers/">Changemakers</a></li><li class="entry-category"><a href="https://www.douglasmagazine.com/category/news-releases/">News Releases</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Potential vs reality: Greater Victoria is at a critical turning point in bid to become a world class city</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.douglasmagazine.com/author/douglas-magazine/">Douglas magazine</a><div class="td-author-line"> - </div> </div>
<span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-05-27T10:48:38+00:00">May 27, 2021</time></span>
</div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_uid_24_60b0ede931e9e" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.douglasmagazine.com%2Fpotential-vs-reality-greater-victoria-is-at-a-critical-turning-point-in-bid-to-become-a-world-class-city%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Potential+vs+reality%3A+Greater+Victoria+is+at+a+critical+turning+point+in+bid+to+become+a+world+class+city&url=https%3A%2F%2Fwww.douglasmagazine.com%2Fpotential-vs-reality-greater-victoria-is-at-a-critical-turning-point-in-bid-to-become-a-world-class-city%2F&via=Douglasmagazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.douglasmagazine.com/potential-vs-reality-greater-victoria-is-at-a-critical-turning-point-in-bid-to-become-a-world-class-city/&title=Potential vs reality: Greater Victoria is at a critical turning point in bid to become a world class city">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_24_60b0ede931e9e">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="https://www.douglasmagazine.com/wp-content/uploads/2021/05/shutterstock_192603905-1.jpg" data-caption="Image credit: Shutterstock."><img width="696" height="448" class="entry-thumb td-modal-image" src="https://www.douglasmagazine.com/wp-content/uploads/2021/05/shutterstock_192603905-1-696x448.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/05/shutterstock_192603905-1-696x448.jpg 696w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/shutterstock_192603905-1-300x193.jpg 300w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/shutterstock_192603905-1-1024x659.jpg 1024w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/shutterstock_192603905-1-768x494.jpg 768w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/shutterstock_192603905-1-1068x687.jpg 1068w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/shutterstock_192603905-1-653x420.jpg 653w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/shutterstock_192603905-1.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="Yates Street, downtown Victoria BC" title="shutterstock_192603905 (1)" /></a><figcaption class="wp-caption-text">Image credit: Shutterstock.</figcaption></figure></div>
<p>“Most indicators are bright for Greater Victoria, but the region has to act decisively to address its deficits, or the risk is that it will go the way of other cities and regions that treated growth as an opponent of inclusion, failed to reinvest in the things that made the city great, and so eventually lost jobs, families and opportunities to other cities.”</p>
<p>These are the key findings by Dr. Tim Moonen, author of <em><a href="https://southislandprosperity.ca/wp-content/uploads/2021/05/BOC-Executive-Summary.pdf">Greater Victoria’s Next Chapter: A Series of Special Reports on Shaping the Future of Our Regional Economy</a></em>. Moonen, Director of U.K.-based urban intelligence firm The Business of Cities, was commissioned to research and write the reports by the <a href="https://southislandprosperity.ca/">South Island Prosperity Partnership (SIPP)</a> and the <a href="https://www.victoria.ca/" data-saferedirecturl="https://www.google.com/url?q=https://www.victoria.ca/&amp;source=gmail&amp;ust=1622218768096000&amp;usg=AFQjCNE5btiqO6GIuEmJsCkM3mec0druow">City of Victoria</a>, with additional funding from the <a href="https://www.bci.ca/" data-saferedirecturl="https://www.google.com/url?q=https://www.bci.ca/&amp;source=gmail&amp;ust=1622218768096000&amp;usg=AFQjCNEQtl5j5jCZ0wjGaRgDMmj2fLUCRQ">British Columbia Investment Management Corporation (BCI) </a>and <a href="https://aryze.ca/" data-saferedirecturl="https://www.google.com/url?q=https://aryze.ca/&amp;source=gmail&amp;ust=1622218768096000&amp;usg=AFQjCNFnEc156OsMh347DY9h7gELffaXnw">Aryze Developments</a>.</p>
<p>His task was to provide an independent investigation into Greater Victoria’s strengths and weaknesses in markets outside of Canada, as SIPP works to help position the region as a world-class performer on the international economic stage.</p>
<p>The reports benchmark Greater Victoria against a peer group of international cities of similar size, assets and relationships, and identify strengths, gaps and opportunities that can make the region more internationally competitive based on the Brookings Institution’s <a href="https://www.brookings.edu/research/the-10-traits-of-globally-fluent-metro-areas/" data-saferedirecturl="https://www.google.com/url?q=https://www.brookings.edu/research/the-10-traits-of-globally-fluent-metro-areas/&amp;source=gmail&amp;ust=1622218768096000&amp;usg=AFQjCNFkXpupNuhW8_eK_oxtzr2K0qjtjQ">10 Traits of Global Fluent Metro Areas</a>.</p>
<p>Greater Victoria is among other cities around the world, including Sunshine Coast, Australia, Oslo, Norway, and Providence, U.S., who see the need to reposition themselves amidst major economic and social shifts. Strengthening their global fluency will also strengthen their economies, increasing quality of life and household-sustaining jobs for residents.</p>
<p>According to Moonen, when ranked beside its international peers, Greater Victoria is ripe with economic potential but lags behind cities of similar size — and risks becoming a high-unaffordability, medium-amenity, low-productivity region unless critical steps, detailed in the reports, are taken. He says a larger innovation economy, more strategic anchor institutions, more magnetic commercial hubs and improved urban placemaking are essential for our economic growth.</p>
<p>“Global economic changes, accelerated by the pandemic, mean that Greater Victoria cannot rely on its past to navigate the future,” says Emilie de Rosenroll, CEO, South Island Prosperity Partnership. “We must become globally fluent to ensure we have prosperity for current and new generations. The alternative that Dr. Moonen paints is alarming — a medium-productivity, low-amenity, low-affordability region where our strengths begin to erode. But by working together now, we can and will create the sustainable and inclusive economy we desire.”</p>
<p>Key recommendations from the report include:</p>
<ul>
<li>growing a diversified, innovation-led and green economy</li>
<li>attracting visible regional business headquarters and knowledge anchors</li>
<li>developing more magnetic commercial hubs and improved placemaking that fosters the experience economy</li>
<li>creating an outward-facing innovation and business brand to internationally communicate a new multi-sector narrative for the region</li>
<li>developing a clear and complementary role in the Cascadia (Pacific NorthWest) region so that Greater Victoria can share capability and engage in joint projects involving institutions across the region (e.g., universities, airports, businesses).</li>
</ul>
<p>Gordon Fyfe, CEO, British Columbia Investment Management Corporation (BCI), who helped fund the report, says “every parent in Victoria should eagerly support this vision and plan for our city’s economic future. Here’s a plan that increases the breadth and depth of our economy and the job and career opportunities for our children and grandchildren, allowing them to remain and build their lives here, in Victoria. No parent wants to see their child face the difficult choice between leaving to pursue their career dreams or abandoning their potential to stay here.” <strong> </strong></p>
<p>SIPP has convened a multi-sector Global Fluency Advisory Committee to work with regional stakeholders on developing a new, compelling narrative to represent the region’s business sector to an international audience and to support Greater Victoria’s outstanding tourism brand.</p>
<p><strong>Greater Victoria’s Next Chapter Reports:</strong></p>
<p><a href="https://southislandprosperity.ca/wp-content/uploads/2021/05/BOC-Report-1.pdf">Report One</a>: Global Benchmarking: Putting Greater Victoria’s Economy in International Perspective<br />
<a href="https://southislandprosperity.ca/wp-content/uploads/2021/05/BOC-Report-2.pdf" data-saferedirecturl="https://www.google.com/url?q=https://southislandprosperity.ca/wp-content/uploads/2021/05/BOC-Report-2.pdf&amp;source=gmail&amp;ust=1622218768096000&amp;usg=AFQjCNFLydhMFaF6y6UNI59JzHq3N9gp6Q">Report Two</a>: Case Studies in Economic Transformation and Change<br />
<a href="https://southislandprosperity.ca/wp-content/uploads/2021/05/BOC-Report-3.pdf" data-saferedirecturl="https://www.google.com/url?q=https://southislandprosperity.ca/wp-content/uploads/2021/05/BOC-Report-3.pdf&amp;source=gmail&amp;ust=1622218768096000&amp;usg=AFQjCNGTiFJPRTnjnMgkgMtYMbUiwKvcag">Report Three</a>: Greater Victoria’s Global Fluency: The Path to Sustainable Prosperity</p>
<p><em><strong>Further Reading:</strong></em></p>
<p><a href="https://www.douglasmagazine.com/b-c-expected-to-outperform-other-provinces-in-economic-rebound/">BC expected to outperform other provinces in economic rebound</a></p>
<p><a href="https://www.douglasmagazine.com/major-plan-to-reboot-greater-victorias-economy-focuses-on-10-critical-areas/">Major plan to reboot Greater Victoria&#8217;s economy focuses on 10 critical areas</a></p>

</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.douglasmagazine.com/tag/business-leadership/">business leadership</a></li><li><a href="https://www.douglasmagazine.com/tag/economic-development/">economic development</a></li><li><a href="https://www.douglasmagazine.com/tag/global-fluency/">global fluency</a></li><li><a href="https://www.douglasmagazine.com/tag/greater-victoria-business-growth/">greater victoria business growth</a></li></ul>
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.douglasmagazine.com/potential-vs-reality-greater-victoria-is-at-a-critical-turning-point-in-bid-to-become-a-world-class-city/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_26_60b0ede933151" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.douglasmagazine.com%2Fpotential-vs-reality-greater-victoria-is-at-a-critical-turning-point-in-bid-to-become-a-world-class-city%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Potential+vs+reality%3A+Greater+Victoria+is+at+a+critical+turning+point+in+bid+to+become+a+world+class+city&url=https%3A%2F%2Fwww.douglasmagazine.com%2Fpotential-vs-reality-greater-victoria-is-at-a-critical-turning-point-in-bid-to-become-a-world-class-city%2F&via=Douglasmagazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.douglasmagazine.com/potential-vs-reality-greater-victoria-is-at-a-critical-turning-point-in-bid-to-become-a-world-class-city/&title=Potential vs reality: Greater Victoria is at a critical turning point in bid to become a world class city">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_26_60b0ede933151">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
 <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.douglasmagazine.com/united-way-spirit-award-winners/2020">United Way Greater Victoria Announces 2020 Spirit Award Winners</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.douglasmagazine.com/op-ed-the-bc-restart-plan/">Op Ed: the BC Restart plan</a></div></div></div>
<span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Douglas magazine"></span><meta itemprop="datePublished" content="2021-05-27T10:48:38+00:00"><meta itemprop="dateModified" content="2021-05-27T10:49:14-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.douglasmagazine.com/potential-vs-reality-greater-victoria-is-at-a-critical-turning-point-in-bid-to-become-a-world-class-city/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png"></span><meta itemprop="name" content="Douglas magazine"></span><meta itemprop="headline " content="Potential vs reality: Greater Victoria is at a critical turning point in bid to become a world class city"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.douglasmagazine.com/wp-content/uploads/2021/05/shutterstock_192603905-1.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="772"></span>
</footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_27_60b0ede93483a_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_27_60b0ede93483a"><script>var block_td_uid_27_60b0ede93483a = new tdBlock();
block_td_uid_27_60b0ede93483a.id = "td_uid_27_60b0ede93483a";
block_td_uid_27_60b0ede93483a.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_27_60b0ede93483a_rand","td_column_number":3,"live_filter_cur_post_id":20529,"live_filter_cur_post_author":"31","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_27_60b0ede93483a_rand","tdc_css_class_style":"td_uid_27_60b0ede93483a_rand_style"}';
block_td_uid_27_60b0ede93483a.td_column_number = "3";
block_td_uid_27_60b0ede93483a.block_type = "td_block_related_posts";
block_td_uid_27_60b0ede93483a.post_count = "3";
block_td_uid_27_60b0ede93483a.found_posts = "1335";
block_td_uid_27_60b0ede93483a.header_color = "";
block_td_uid_27_60b0ede93483a.ajax_pagination_infinite_stop = "";
block_td_uid_27_60b0ede93483a.max_num_pages = "445";
tdBlocksArray.push(block_td_uid_27_60b0ede93483a);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_28_60b0ede937b7c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_27_60b0ede93483a" href="#">RELATED ARTICLES</a><a id="td_uid_29_60b0ede937b84" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_27_60b0ede93483a" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_27_60b0ede93483a class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/op-ed-the-bc-restart-plan/" rel="bookmark" class="td-image-wrap" title="Op Ed: the BC Restart plan"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/05/50041760186_e732f6d045_c-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/05/50041760186_e732f6d045_c-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/50041760186_e732f6d045_c-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="BC announces its Restart Plan in May 2021" title="Op Ed: the BC Restart plan" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/op-ed-the-bc-restart-plan/" rel="bookmark" title="Op Ed: the BC Restart plan">Op Ed: the BC Restart plan</a></h3>
</div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/united-way-spirit-award-winners/2020" rel="bookmark" class="td-image-wrap" title="United Way Greater Victoria Announces 2020 Spirit Award Winners"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/05/Mark-Collins_BC-Ferries-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/05/Mark-Collins_BC-Ferries-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/Mark-Collins_BC-Ferries-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Mark Collins, BC Ferries" title="United Way Greater Victoria Announces 2020 Spirit Award Winners" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/united-way-spirit-award-winners/2020" rel="bookmark" title="United Way Greater Victoria Announces 2020 Spirit Award Winners">United Way Greater Victoria Announces 2020 Spirit Award Winners</a></h3>
</div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/victoria-community-builds-space-designed-by-neighbours-for-neighbours/" rel="bookmark" class="td-image-wrap" title="Victoria community builds space designed by neighbours, for neighbours"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-20-at-2.03.32-PM-218x150.png" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-20-at-2.03.32-PM-218x150.png 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/Screen-Shot-2021-05-20-at-2.03.32-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Shared emergency supply bench in the Victoria West community, situated along the Galloping Goose Trail." title="Victoria community builds space designed by neighbours, for neighbours" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/victoria-community-builds-space-designed-by-neighbours-for-neighbours/" rel="bookmark" title="Victoria community builds space designed by neighbours, for neighbours">Victoria community builds space designed by neighbours, for neighbours</a></h3>
</div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_60b0ede93483a" data-td_block_id="td_uid_27_60b0ede93483a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_27_60b0ede93483a" data-td_block_id="td_uid_27_60b0ede93483a"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_2 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="td_block_wrap td_block_title td_uid_30_60b0ede93933b_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_30_60b0ede93933b">
<style>
body .td_uid_30_60b0ede93933b_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_30_60b0ede93933b_rand .td-pulldown-filter-link:hover,
            body .td_uid_30_60b0ede93933b_rand .td-subcat-item a:hover,
            body .td_uid_30_60b0ede93933b_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_30_60b0ede93933b_rand .td_quote_on_blocks,
            body .td_uid_30_60b0ede93933b_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_30_60b0ede93933b_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_30_60b0ede93933b_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_30_60b0ede93933b_rand .td-instagram-user a {
                color: #000000;
            }

            body .td_uid_30_60b0ede93933b_rand .td-next-prev-wrap a:hover,
            body .td_uid_30_60b0ede93933b_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            body .td_uid_30_60b0ede93933b_rand .block-title > *,
            body .td_uid_30_60b0ede93933b_rand .td-read-more a,
            body .td_uid_30_60b0ede93933b_rand .td-weather-information:before,
            body .td_uid_30_60b0ede93933b_rand .td-weather-week:before,
            body .td_uid_30_60b0ede93933b_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_30_60b0ede93933b_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_30_60b0ede93933b_rand .td-post-category,
            body .td_uid_30_60b0ede93933b_rand .td-post-category:hover {
                background-color: #000000;
            }
            body .td-footer-wrapper .td_uid_30_60b0ede93933b_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_30_60b0ede93933b_rand .block-title {
                border-color: #000000;
            }
</style><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4><div class="td_mod_wrap"></div></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_31_60b0ede93973f_rand td-pb-border-top td_block_template_2 td-column-1 td_block_padding" data-td-block-uid="td_uid_31_60b0ede93973f"><script>var block_td_uid_31_60b0ede93973f = new tdBlock();
block_td_uid_31_60b0ede93973f.id = "td_uid_31_60b0ede93973f";
block_td_uid_31_60b0ede93973f.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"featured","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"preload","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_31_60b0ede93973f_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_31_60b0ede93973f_rand","tdc_css_class_style":"td_uid_31_60b0ede93973f_rand_style"}';
block_td_uid_31_60b0ede93973f.td_column_number = "1";
block_td_uid_31_60b0ede93973f.block_type = "td_block_7";
block_td_uid_31_60b0ede93973f.post_count = "5";
block_td_uid_31_60b0ede93973f.found_posts = "37";
block_td_uid_31_60b0ede93973f.header_color = "";
block_td_uid_31_60b0ede93973f.ajax_pagination_infinite_stop = "";
block_td_uid_31_60b0ede93973f.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_31_60b0ede93973f);
</script><div class="td-block-title-wrap"></div><div id=td_uid_31_60b0ede93973f class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/social-enterprise-circular-economy-victoria-bc" rel="bookmark" class="td-image-wrap" title="Local leadership growing social enterprise and the circular economy"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/04/Unsplash-Photo-Credit-Micheile-Henderson-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/04/Unsplash-Photo-Credit-Micheile-Henderson-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2021/04/Unsplash-Photo-Credit-Micheile-Henderson-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Local leadership growing social enterprise and the circular economy" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/social-enterprise-circular-economy-victoria-bc" rel="bookmark" title="Local leadership growing social enterprise and the circular economy">Local leadership growing social enterprise and the circular economy</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-22T08:20:08+00:00">April 22, 2021</time></span>
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/the-rise-of-the-flexible-office-space/" rel="bookmark" class="td-image-wrap" title="The Rise of the Flexible, Holistic Office"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/04/nastuh-abootalebi-yWwob8kwOCk-unsplash-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/04/nastuh-abootalebi-yWwob8kwOCk-unsplash-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2021/04/nastuh-abootalebi-yWwob8kwOCk-unsplash-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Rise of the Flexible, Holistic Office" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/the-rise-of-the-flexible-office-space/" rel="bookmark" title="The Rise of the Flexible, Holistic Office">The Rise of the Flexible, Holistic Office</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-16T11:57:20+00:00">April 16, 2021</time></span>
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/campbell-river-rising-how-the-region-is-shaping-its-future/" rel="bookmark" class="td-image-wrap" title="Campbell River Rising: how the region is shaping its future"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/03/154A6963dc-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/03/154A6963dc-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/154A6963dc-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Andreas Hagen" title="Campbell River Rising: how the region is shaping its future" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/campbell-river-rising-how-the-region-is-shaping-its-future/" rel="bookmark" title="Campbell River Rising: how the region is shaping its future">Campbell River Rising: how the region is shaping its future</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-04-01T09:38:07+00:00">April 1, 2021</time></span>
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/roll-focus-supports-local-business-with-online-video-training-workshops/" rel="bookmark" class="td-image-wrap" title="Roll.Focus. supports local business with online video training workshops"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/02/amandamikerollfocus-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/02/amandamikerollfocus-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2021/02/amandamikerollfocus-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Photo of Amanda Eyolfson and Mike Walker of Roll Focus Productions." title="Roll.Focus. supports local business with online video training workshops" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/roll-focus-supports-local-business-with-online-video-training-workshops/" rel="bookmark" title="Roll.Focus. supports local business with online video training workshops">Roll.Focus. supports local business with online video training workshops</a></h3>
<div class="td-module-meta-info">

<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-25T08:34:20+00:00">February 25, 2021</time></span>
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/out-in-the-cold-uneven-government-support-negatively-impacts-island-business/" rel="bookmark" class="td-image-wrap" title="Out in the Cold: uneven government support negatively impacts Island business"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2020/07/154A6151_da-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2020/07/154A6151_da-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2020/07/154A6151_da-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="John Wilson" title="Out in the Cold: uneven government support negatively impacts Island business" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/out-in-the-cold-uneven-government-support-negatively-impacts-island-business/" rel="bookmark" title="Out in the Cold: uneven government support negatively impacts Island business">Out in the Cold: uneven government support negatively impacts Island business</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-17T07:31:07+00:00">February 17, 2021</time></span>
</div>
</div>
</div>
</div> </div></div> <aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside><aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside><aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside><aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside><aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside><aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside>
</div>
</div>
</div> 
</div> 
</div> 

<div class="td-footer-wrapper td-footer-page td-container-wrap">
<div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 12px"><span class="vc_empty_space_inner"></span></div>
<div class="wpb_single_image wpb_content_element vc_align_center">
<figure class="wpb_wrapper vc_figure">
<a href="https://douglasmagazine.com/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="272" height="90" src="https://www.douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Top.png" class="vc_single_image-img attachment-full" alt="" loading="lazy" /></a>
</figure>
</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<p><strong>ABOUT</strong></p>
<p><span style="font-size: 10pt;"><em>Douglas</em> magazine delivers exciting, in-depth news and features about Victoria, British Columbia&#8217;s vibrant business culture — its startups, disrupters and influencers. With its clear-eyed, contemporary take on business, Douglas inspires local leaders with content about how entrepreneurship is changing our city — and our world.</span></p>
<div class="col col-1">
<div class="social"></div>
</div>
<div class="col col-2"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="wpb_raw_code wpb_content_element wpb_raw_html">
<div class="wpb_wrapper">
<p><strong>FOLLOW</strong></p>
<div class="td-footer-sp-bottom-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<p><strong>ADVERTISE</strong></p>
<p>Get your company in front of thousands of business owners, entrepreneurs, and up and comers every month, both online and in print. We have excellent readership throughout Vancouver Island, and across Canada</p>
<div class="col col-1">
<div class="social"></div>
</div>
<div class="col col-2"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="vc_empty_space" style="height: 12px"><span class="vc_empty_space_inner"></span></div><a class="evc-button evc-shortcode  evc-btn-solid evc-btn-normal " href="https://douglasmagazine.com/advertise/" style="color: #0a0a0a;background-color: #ffffff">
<span class="evc-btn-text">LEARN WHO OUR READERS ARE</span>
</a>
</div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu vc_custom_1560245519616 td_uid_32_60b0ede942e58_rand td-pb-border-top td_block_template_2 widget" data-td-block-uid="td_uid_32_60b0ede942e58">
<style>

/* custom css */
.td_uid_32_60b0ede942e58_rand a {
					color: #ffffff;
				}
</style><div class="td-block-title-wrap"></div><div id=td_uid_32_60b0ede942e58 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-10991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10991"><a href="https://www.douglasmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5676"><a target="_blank" rel="noopener" href="https://www.pageonepublishing.ca/submission-guidelines/">Submissions</a></li>
<li id="menu-item-5490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5490"><a href="https://www.douglasmagazine.com/find-a-copy/">Find a Copy of Douglas magazine</a></li>
<li id="menu-item-5677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5677"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-10992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10992"><a href="https://www.douglasmagazine.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-10993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-10993"><a href="https://www.douglasmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14154"><a href="https://www.douglasmagazine.com/html-sitemap/">Sitemap</a></li>
<li id="menu-item-18770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18770"><a href="https://www.douglasmagazine.com/digital-issues/">Digital Issues</a></li>
</ul></div></div></div> </div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 12px"><span class="vc_empty_space_inner"></span></div>
<div class="wpb_raw_code wpb_content_element wpb_raw_html">
<div class="wpb_wrapper">
<script data-ad-client="pub-7325695946477651" async src="https://pagead2.googlesyndication.com/
pagead/js/adsbygoogle.js"></script>
</div>
</div>
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p>© 2020 Douglas Magazine | Website by <a href="https://jetdog.ca/" target="_blank" rel="noopener noreferrer">jetdog</a> | SEO by <a href="https://www.marwickmarketing.com/" target="_blank" rel="nofollow noopener noreferrer">Marwick Marketing </a></p>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div>

</div>
</div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MNVR977"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>



<style type="text/css" media="screen">
/* custom css theme panel */
.td-main-page-wrap h1.td-page-title { display: none; }
.td-header-sp-recs { float: right !important; margin-right: 68px !important; }
.td-module-comments { display: none; }
.td_block_template_2 .td-block-title > * {
  /* label is for jetpack */
  display: inline-block;
  padding: 12px 7px 12px;
  color: #fff;
  font-family: 'Roboto', sans-serif;
     font-size: 14px;
    font-weight: 400;
  line-height: 1;
  margin-top: 0;
}

.td-footer-wrapper { background-color: #2e2c2d; color: #fff; font-size: 12px;}
.td-footer-wrapper .td-page-content, .td-footer-wrapper .wpb_wrapper { color: #fff; font-size: 12px; }
.td-footer-sp-bottom-widget {
  position: relative;
  line-height: 28px;
  /* text-align: right; */
  padding-left: 0 !important;
  padding-right: 0 !important;
  /* responsive portrait phone */
}
#menu-footer-menu { margin-top: 0px !important; }
.td-footer-wrapper .wpb_text_column  p:last-child, .td-footer-wrapper .wpb_text_column p { 
    margin-bottom: 0px !important; font-size: 12px; line-height: 20px; }

.currentissue { margin-bottom: 0px; }
.currentissue .vc_gitem-animated-block { display:none; }
.currentissue .wpb_text_column p, .currentissue .wpb_text_column p:last-child { margin-bottom: 0px; font-size: 10px; }

.digissue-title h4 { color: #fff !important; }

.advads-size-tooltip-h { margin-bottom: 12px; }
/* .td-banner-wrap-full { margin-bottom: 30px; } */

@media (max-width: 767px) {
    a.td-main-logo img { content:url(http://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Ftr-trim.png); } 
}
</style>
<script type="text/javascript">var logoImg;
var wasImgResp = false;

//For IE support
jQuery(window).resize(function(){
    doSizeChange();
});

jQuery(document).ready( function(){ 
    logoImg = jQuery("a.td-main-logo img");
    doSizeChange();
});

function doSizeChange() {
    var wdth = jQuery(window).width();
    if(wdth<=767) {
        jQuery(logoImg).attr("src","http://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Ftr-trim.png");
        wasImgResp = true;
    }
    else {
        if(wasImgResp) {
            jQuery(logoImg).attr("src","http://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top.png");
        }
    }
}</script><script type="text/html" id="wpb-modifications"></script><script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/plugins/appear/jquery.appear.js?ver=5.7.2' id='appear-js'></script>
<script type='text/javascript' id='extensive-vc-main-script-js-extra'>
/* <![CDATA[ */
var evcVars = {"global":{"adminAjaxUrl":"https:\/\/www.douglasmagazine.com\/wp-admin\/admin-ajax.php","sliderNavPrevArrow":"ion-ios-arrow-left","sliderNavNextArrow":"ion-ios-arrow-right"}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/js/main.min.js?ver=5.7.2' id='extensive-vc-main-script-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.5' id='td-site-min-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.6.0' id='wpb_composer_front_js-js'></script>

<script>
    


	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.douglasmagazine.com/wp-content/themes/NewspaperJetDog/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.douglasmagazine.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type="text/javascript" id="wpsp-script-frontend"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'6567c68c38edcefc',m:'a9f3c2988063f6fe36f28f4e15a9134c1f169a3c-1622207977-1800-AVbfRzlUeyR7noube0c146j1yTYUrxmwqO6D/qK1U1Osn+zisPuR3CUxs2W7N9T/0/kw72b1YAyk7WP3OxGj5IPKjPNa7R4QSVmig0755X5Tf8YGr5C2PGC3eb+hTlr8TjG3NNcV2ionIURt2xHFvsyyH3kLhMw65t8z84vMRbMfgQLc8z/d+4dyyWO9G6UrCjmq7h1u91gv46omAvBHuftMkMEIRb73gWMFnyWzrevoG/msIuUyI3S9Nt2Nk1mKGg==',s:[0xb188f098c0,0xcce8b18b9f],}})();</script></body>
</html>