<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Make it quick: Camosun Innovates solves a problem, helps pandemic innoculation process - Douglas magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.douglasmagazine.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://www.douglasmagazine.com/wp-content/uploads/2021/05/20210414_095134-copy.jpg" /><link rel="icon" type="image/png" href="https://douglasmagazine.com/wp-content/uploads/2018/07/favicon.png">

<meta name="description" content="The B.C. Centre for Disease Control (BCCDC) called Camosun Innovates for help with a pandemic-induced problem." />
<link rel="canonical" href="https://www.douglasmagazine.com/make-it-quick-camosun-innovates-solves-a-problem-helps-pandemic-innoculation-process/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Make it quick: Camosun Innovates solves a problem, helps pandemic innoculation process - Douglas magazine" />
<meta property="og:description" content="The B.C. Centre for Disease Control (BCCDC) called Camosun Innovates for help with a pandemic-induced problem." />
<meta property="og:url" content="https://www.douglasmagazine.com/make-it-quick-camosun-innovates-solves-a-problem-helps-pandemic-innoculation-process/" />
<meta property="og:site_name" content="Douglas magazine" />
<meta property="article:publisher" content="https://www.facebook.com/DouglasMagazineVictoria" />
<meta property="article:published_time" content="2021-07-16T15:56:30+00:00" />
<meta property="article:modified_time" content="2021-07-12T21:10:38+00:00" />
<meta property="og:image" content="https://www.douglasmagazine.com/wp-content/uploads/2021/05/20210414_095134-copy.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Douglasmagazine" />
<meta name="twitter:site" content="@Douglasmagazine" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Douglas magazine" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.douglasmagazine.com/#organization","name":"Douglas Magazine","url":"https://www.douglasmagazine.com/","sameAs":["https://www.facebook.com/DouglasMagazineVictoria","https://twitter.com/Douglasmagazine"],"logo":{"@type":"ImageObject","@id":"https://www.douglasmagazine.com/#logo","inLanguage":"en-US","url":"https://www.douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top.png","contentUrl":"https://www.douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top.png","width":272,"height":90,"caption":"Douglas Magazine"},"image":{"@id":"https://www.douglasmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://www.douglasmagazine.com/#website","url":"https://www.douglasmagazine.com/","name":"Douglas magazine","description":"Victoria&#039;s Premier Business Media Brand","publisher":{"@id":"https://www.douglasmagazine.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.douglasmagazine.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.douglasmagazine.com/make-it-quick-camosun-innovates-solves-a-problem-helps-pandemic-innoculation-process/#primaryimage","inLanguage":"en-US","url":"https://www.douglasmagazine.com/wp-content/uploads/2021/05/20210414_095134-copy.jpg","contentUrl":"https://www.douglasmagazine.com/wp-content/uploads/2021/05/20210414_095134-copy.jpg","width":1200,"height":900,"caption":"The design solution was to create a 100-vial tray, divided into quarters of 25 slots for quick inventory."},{"@type":"WebPage","@id":"https://www.douglasmagazine.com/make-it-quick-camosun-innovates-solves-a-problem-helps-pandemic-innoculation-process/#webpage","url":"https://www.douglasmagazine.com/make-it-quick-camosun-innovates-solves-a-problem-helps-pandemic-innoculation-process/","name":"Make it quick: Camosun Innovates solves a problem, helps pandemic innoculation process - Douglas magazine","isPartOf":{"@id":"https://www.douglasmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.douglasmagazine.com/make-it-quick-camosun-innovates-solves-a-problem-helps-pandemic-innoculation-process/#primaryimage"},"datePublished":"2021-07-16T15:56:30+00:00","dateModified":"2021-07-12T21:10:38+00:00","description":"The B.C. Centre for Disease Control (BCCDC) called Camosun Innovates for help with a pandemic-induced problem.","breadcrumb":{"@id":"https://www.douglasmagazine.com/make-it-quick-camosun-innovates-solves-a-problem-helps-pandemic-innoculation-process/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.douglasmagazine.com/make-it-quick-camosun-innovates-solves-a-problem-helps-pandemic-innoculation-process/"]}]},{"@type":"BreadcrumbList","@id":"https://www.douglasmagazine.com/make-it-quick-camosun-innovates-solves-a-problem-helps-pandemic-innoculation-process/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.douglasmagazine.com/"},{"@type":"ListItem","position":2,"name":"Make it quick: Camosun Innovates solves a problem, helps pandemic innoculation process"}]},{"@type":"Article","@id":"https://www.douglasmagazine.com/make-it-quick-camosun-innovates-solves-a-problem-helps-pandemic-innoculation-process/#article","isPartOf":{"@id":"https://www.douglasmagazine.com/make-it-quick-camosun-innovates-solves-a-problem-helps-pandemic-innoculation-process/#webpage"},"author":{"@id":"https://www.douglasmagazine.com/#/schema/person/841251f2b08dd071ed350390ddf79da3"},"headline":"Make it quick: Camosun Innovates solves a problem, helps pandemic innoculation process","datePublished":"2021-07-16T15:56:30+00:00","dateModified":"2021-07-12T21:10:38+00:00","mainEntityOfPage":{"@id":"https://www.douglasmagazine.com/make-it-quick-camosun-innovates-solves-a-problem-helps-pandemic-innoculation-process/#webpage"},"wordCount":305,"publisher":{"@id":"https://www.douglasmagazine.com/#organization"},"image":{"@id":"https://www.douglasmagazine.com/make-it-quick-camosun-innovates-solves-a-problem-helps-pandemic-innoculation-process/#primaryimage"},"thumbnailUrl":"https://www.douglasmagazine.com/wp-content/uploads/2021/05/20210414_095134-copy.jpg","keywords":["Camosun College","Innovation","manufacturing"],"articleSection":["Technology"],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.douglasmagazine.com/#/schema/person/841251f2b08dd071ed350390ddf79da3","name":"Douglas magazine","image":{"@type":"ImageObject","@id":"https://www.douglasmagazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/a3b3f02b46d91fa1650c9b1b2b173414?s=96&d=blank&r=g","contentUrl":"https://secure.gravatar.com/avatar/a3b3f02b46d91fa1650c9b1b2b173414?s=96&d=blank&r=g","caption":"Douglas magazine"},"url":"https://www.douglasmagazine.com/author/douglas-magazine/"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Douglas magazine &raquo; Feed" href="https://www.douglasmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Douglas magazine &raquo; Comments Feed" href="https://www.douglasmagazine.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.douglasmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.douglasmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='eg-fontawesome-css' href='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/css/font-awesome.min.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='eg-frontend-css' href='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/css/eg-frontend.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='eg-pretty-photo-css' href='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/css/prettyPhoto.css?ver=1.0.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.douglasmagazine.com/wp-includes/css/dashicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='extensive-vc-main-style-css' href='https://www.douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/css/main.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css' href='https://www.douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/css/ion-icons/css/ionicons.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='extensive-vc-google-fonts-css' href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A400%2C700&#038;subset=latin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.douglasmagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.douglasmagazine.com/wp-content/themes/Newspaper/style.css?ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css' href='https://www.douglasmagazine.com/wp-content/themes/NewspaperJetDog/style.css?ver=8.7.5c' type='text/css' media='all' />
<script type='text/javascript' src='https://www.douglasmagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/imagesloaded.min.js?ver=1.0.8' id='eg-imageloaded-script-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/jquery.prettyPhoto.js?ver=1.0.8' id='eg-prettyphoto-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/isotope.js?ver=1.0.8' id='eg-isotope-script-js'></script>
<script type='text/javascript' id='eg-frontend-script-js-extra'>
/* <![CDATA[ */
var eg_frontend_js_object = {"ajax_url":"https:\/\/www.douglasmagazine.com\/wp-admin\/admin-ajax.php","strings":{"video_missing":"Video URL missing"},"ajax_nonce":"8dda220059","plugin_url":"https:\/\/www.douglasmagazine.com\/wp-content\/plugins\/everest-gallery-lite\/"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/eg-frontend.js?ver=1.0.8' id='eg-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://www.douglasmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.douglasmagazine.com/wp-json/wp/v2/posts/20662" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.douglasmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.douglasmagazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://www.douglasmagazine.com/?p=20662' />
<link rel="alternate" type="application/json+oembed" href="https://www.douglasmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.douglasmagazine.com%2Fmake-it-quick-camosun-innovates-solves-a-problem-helps-pandemic-innoculation-process%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.douglasmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.douglasmagazine.com%2Fmake-it-quick-camosun-innovates-solves-a-problem-helps-pandemic-innoculation-process%2F&#038;format=xml" />

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1034318900400927');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1034318900400927&ev=PageView&noscript=1" /></noscript>


<meta name="google-site-verification" content="JWZxWyU4GtOL59CkXU3GUlmFBxrw1E31utVmLfucT4c" />
<meta name="msvalidate.01" content="575FD5A2F5A70BCD3663E26082871141" />


<script src="https://rdc.m32.media/madops.min.js" defer></script>
<script src="https://static.freeskreen.com/ba/178/freeskreen.min.js" defer></script>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNVR977');</script>


<script defer>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1350431,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>

<meta name="yandex-verification" content="1d5c80645b8cbac3" />
<meta name="facebook-domain-verification" content="6clxi3oyfarsk5otf0losckwib13ie" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<script>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</script>
<meta name="google-site-verification" content="JWZxWyU4GtOL59CkXU3GUlmFBxrw1E31utVmLfucT4c" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K5FS5SM');</script>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5FS5SM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-32858985-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-32858985-1');
</script>
<style id="wpsp-style-frontend"></style>
<style type="text/css" id="wp-custom-css">
			body.category aside,
body.single-post aside {
	margin-bottom: 25px ; 
}

body.single-post h4.td-block-title {
	margin-bottom: 0 ;
}

body.category aside > h4.td-block-title,
body.single-post aside > h4.td-block-title {
	display: none !important ; 
}

body.home .front_ads_top .wpb_content_element {
	margin-bottom: 0 ;
}

body.single-post .td_block_title { margin-bottom: 0 ; }

img { opacity: 1 !important ; }

body.page .td_block_title,
body.page .widget_text { margin-bottom: 0 ; }		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-20662 single-format-standard wp-schema-pro-2.6.3 extensive-vc-1.9 make-it-quick-camosun-innovates-solves-a-problem-helps-pandemic-innoculation-process global-block-template-2 evc-predefined-style wpb-js-composer js-comp-ver-6.6.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/douglas_magazine" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/douglas-magazine-victoria" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-5491"><a href="https://www.douglasmagazine.com/">Top Stories</a></li>
<li id="menu-item-5499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5499"><a href="https://www.douglasmagazine.com/category/victoria-business-news/">Business News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/city-issues/">City Issues</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/coping-with-covid/">Coping with COVID-19</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/marketing-during-covid-19/">Marketing During COVID-19</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/mid-north-island/">Mid-to-North Island</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/startups-new-business/">New Businesses</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/lifestyle-tourism/">Tourism and Culture</a></li>
</ul>
</li>
<li id="menu-item-10996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10996"><a href="https://www.douglasmagazine.com/category/business-leadership/">Leadership<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/business-leadership/changemakers/">Changemakers</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/business-leadership/opinion/">Opinion</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/business-leadership/young-innovators/">Young Innovators</a></li>
</ul>
</li>
<li id="menu-item-5501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5501"><a href="https://www.douglasmagazine.com/category/advice/">Advice<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/advice/communication-marketing-advice/">Communication and Marketing</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/advice/growth-hiring/">Growth and Hiring</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/advice/money/">Money</a></li>
</ul>
</li>
<li id="menu-item-5500" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5500"><a href="https://www.douglasmagazine.com/category/technology/">Technology<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/technology/media/">Media</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/technology/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-20242" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-20242"><a href="https://www.douglasmagazine.com/celebrating-vancouver-islands-best-new-businesses-in-2021/">10 to Watch<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-19939" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19939"><a href="https://www.douglasmagazine.com/celebrating-vancouver-islands-best-new-businesses-in-2021/">2021 10 to Watch</a></li>
<li id="menu-item-18603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18603"><a href="https://www.douglasmagazine.com/10-to-watch-2020-winners/">2020 Winners</a></li>
</ul>
</li>
<li id="menu-item-19332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19332"><a href="https://www.douglasmagazine.com/digital-issues/">Digital Issues</a></li>
</ul></div>
</div>
</div>

</div>
<div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.douglasmagazine.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Saturday, July 17, 2021
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-5483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5483"><a href="https://www.douglasmagazine.com/about-us/">About</a></li>
<li id="menu-item-5484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5484"><a href="https://www.douglasmagazine.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-5485" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5485"><a href="https://www.douglasmagazine.com/find-a-copy/">Find a Copy of Douglas magazine</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-11987" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11987"><a href="https://www.douglasmagazine.com/digital-issues/">Digital Issues</a></li>
<li id="menu-item-5486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5486"><a href="https://www.douglasmagazine.com/contact-us/">Contact Us</a></li>
</ul></div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/douglas_magazine" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/douglas-magazine-victoria" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
</div>
</div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.douglasmagazine.com/">
<img class="td-retina-data" data-retina="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top-Retina.png" src="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png" alt="Douglas Magazine" title="Victoria\'s Premier Business Media Brand" />
<span class="td-visual-hidden">Douglas magazine</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_60f2ef255deb9_rand td_block_template_2"><div class="td-all-devices">
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"madopsPreset":"site-leaderboard","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</div></div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.douglasmagazine.com/">
<img class="td-retina-data" data-retina="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top-Retina.png" src="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png" alt="Douglas Magazine" title="Victoria\'s Premier Business Media Brand" />
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-5491"><a href="https://www.douglasmagazine.com/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5499"><a href="https://www.douglasmagazine.com/category/victoria-business-news/">Business News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_60f2ef2560406_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_2_60f2ef2560406"><script>var block_td_uid_2_60f2ef2560406 = new tdBlock();
block_td_uid_2_60f2ef2560406.id = "td_uid_2_60f2ef2560406";
block_td_uid_2_60f2ef2560406.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_60f2ef2560406_rand","tdc_css_class":"td_uid_2_60f2ef2560406_rand","tdc_css_class_style":"td_uid_2_60f2ef2560406_rand_style"}';
block_td_uid_2_60f2ef2560406.td_column_number = "3";
block_td_uid_2_60f2ef2560406.block_type = "td_block_mega_menu";
block_td_uid_2_60f2ef2560406.post_count = "4";
block_td_uid_2_60f2ef2560406.found_posts = "911";
block_td_uid_2_60f2ef2560406.header_color = "";
block_td_uid_2_60f2ef2560406.ajax_pagination_infinite_stop = "";
block_td_uid_2_60f2ef2560406.max_num_pages = "228";
tdBlocksArray.push(block_td_uid_2_60f2ef2560406);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_60f2ef2560406" id="td_uid_3_60f2ef2563e3e" data-td_block_id="td_uid_2_60f2ef2560406" data-td_filter_value="" href="https://www.douglasmagazine.com/category/victoria-business-news/">All</a><a class="mega-menu-sub-cat-td_uid_2_60f2ef2560406" id="td_uid_4_60f2ef2563f13" data-td_block_id="td_uid_2_60f2ef2560406" data-td_filter_value="164" href="https://www.douglasmagazine.com/category/victoria-business-news/city-issues/">City Issues</a><a class="mega-menu-sub-cat-td_uid_2_60f2ef2560406" id="td_uid_5_60f2ef2563fc8" data-td_block_id="td_uid_2_60f2ef2560406" data-td_filter_value="2852" href="https://www.douglasmagazine.com/category/victoria-business-news/coping-with-covid/">Coping with COVID-19</a><a class="mega-menu-sub-cat-td_uid_2_60f2ef2560406" id="td_uid_6_60f2ef25640ae" data-td_block_id="td_uid_2_60f2ef2560406" data-td_filter_value="3960" href="https://www.douglasmagazine.com/category/victoria-business-news/marketing-during-covid-19/">Marketing During COVID-19</a><a class="mega-menu-sub-cat-td_uid_2_60f2ef2560406" id="td_uid_7_60f2ef2564163" data-td_block_id="td_uid_2_60f2ef2560406" data-td_filter_value="165" href="https://www.douglasmagazine.com/category/victoria-business-news/mid-north-island/">Mid-to-North Island</a><a class="mega-menu-sub-cat-td_uid_2_60f2ef2560406" id="td_uid_8_60f2ef2564210" data-td_block_id="td_uid_2_60f2ef2560406" data-td_filter_value="11" href="https://www.douglasmagazine.com/category/victoria-business-news/startups-new-business/">New Businesses</a><a class="mega-menu-sub-cat-td_uid_2_60f2ef2560406" id="td_uid_9_60f2ef25642bc" data-td_block_id="td_uid_2_60f2ef2560406" data-td_filter_value="12" href="https://www.douglasmagazine.com/category/victoria-business-news/lifestyle-tourism/">Tourism and Culture</a></div></div><div id=td_uid_2_60f2ef2560406 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/all-hands-on-deck-advocacy-brings-cruise-ships-back-to-victoria/" rel="bookmark" class="td-image-wrap" title="&#8216;All hands on deck&#8217; advocacy brings cruise ships back to Victoria"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/07/GVHA-Cunard-Queen-Elizabeth-Inaugural-May-30-2019-┬®KevinLight-_48A4425-Copy-1-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/07/GVHA-Cunard-Queen-Elizabeth-Inaugural-May-30-2019-┬®KevinLight-_48A4425-Copy-1-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/07/GVHA-Cunard-Queen-Elizabeth-Inaugural-May-30-2019-┬®KevinLight-_48A4425-Copy-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="The Queen Elizabeth makes her first stop in Victoria, BC." title="&#8216;All hands on deck&#8217; advocacy brings cruise ships back to Victoria" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/all-hands-on-deck-advocacy-brings-cruise-ships-back-to-victoria/" rel="bookmark" title="&#8216;All hands on deck&#8217; advocacy brings cruise ships back to Victoria">&#8216;All hands on deck&#8217; advocacy brings cruise ships back to Victoria</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/maritime-museum-interim-location/" rel="bookmark" class="td-image-wrap" title="Maritime Museum of BC announces new temporary home"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/07/DSCN4026-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/07/DSCN4026-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/07/DSCN4026-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="maritime musem of bc" title="Maritime Museum of BC announces new temporary home" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/maritime-museum-interim-location/" rel="bookmark" title="Maritime Museum of BC announces new temporary home">Maritime Museum of BC announces new temporary home</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/forest-forever-exhibit-modern-bc-forestry/" rel="bookmark" class="td-image-wrap" title="Forests Forever exhibit explains modern B.C. forestry"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2020/03/IMG_9691-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2020/03/IMG_9691-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2020/03/IMG_9691-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Forests Forever exhibit at BC Forestry Museum" title="Forests Forever exhibit explains modern B.C. forestry" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/forest-forever-exhibit-modern-bc-forestry/" rel="bookmark" title="Forests Forever exhibit explains modern B.C. forestry">Forests Forever exhibit explains modern B.C. forestry</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/makeshare-amplifying-local-creatives/" rel="bookmark" class="td-image-wrap" title="MakeShare: amplifying local creatives"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-29-at-2.15.52-PM-218x150.png" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-29-at-2.15.52-PM-218x150.png 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/06/Screen-Shot-2021-06-29-at-2.15.52-PM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="woman looking at art on a wall" title="MakeShare: amplifying local creatives" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/makeshare-amplifying-local-creatives/" rel="bookmark" title="MakeShare: amplifying local creatives">MakeShare: amplifying local creatives</a></h3>
</div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_60f2ef2560406" data-td_block_id="td_uid_2_60f2ef2560406"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_60f2ef2560406" data-td_block_id="td_uid_2_60f2ef2560406"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10996"><a href="https://www.douglasmagazine.com/category/business-leadership/">Leadership</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_60f2ef256777d_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_10_60f2ef256777d"><script>var block_td_uid_10_60f2ef256777d = new tdBlock();
block_td_uid_10_60f2ef256777d.id = "td_uid_10_60f2ef256777d";
block_td_uid_10_60f2ef256777d.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_60f2ef256777d_rand","tdc_css_class":"td_uid_10_60f2ef256777d_rand","tdc_css_class_style":"td_uid_10_60f2ef256777d_rand_style"}';
block_td_uid_10_60f2ef256777d.td_column_number = "3";
block_td_uid_10_60f2ef256777d.block_type = "td_block_mega_menu";
block_td_uid_10_60f2ef256777d.post_count = "4";
block_td_uid_10_60f2ef256777d.found_posts = "341";
block_td_uid_10_60f2ef256777d.header_color = "";
block_td_uid_10_60f2ef256777d.ajax_pagination_infinite_stop = "";
block_td_uid_10_60f2ef256777d.max_num_pages = "86";
tdBlocksArray.push(block_td_uid_10_60f2ef256777d);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_60f2ef256777d" id="td_uid_11_60f2ef256a04a" data-td_block_id="td_uid_10_60f2ef256777d" data-td_filter_value="" href="https://www.douglasmagazine.com/category/business-leadership/">All</a><a class="mega-menu-sub-cat-td_uid_10_60f2ef256777d" id="td_uid_12_60f2ef256a116" data-td_block_id="td_uid_10_60f2ef256777d" data-td_filter_value="5" href="https://www.douglasmagazine.com/category/business-leadership/changemakers/">Changemakers</a><a class="mega-menu-sub-cat-td_uid_10_60f2ef256777d" id="td_uid_13_60f2ef256a1ed" data-td_block_id="td_uid_10_60f2ef256777d" data-td_filter_value="167" href="https://www.douglasmagazine.com/category/business-leadership/opinion/">Opinion</a><a class="mega-menu-sub-cat-td_uid_10_60f2ef256777d" id="td_uid_14_60f2ef256a2a3" data-td_block_id="td_uid_10_60f2ef256777d" data-td_filter_value="166" href="https://www.douglasmagazine.com/category/business-leadership/young-innovators/">Young Innovators</a></div></div><div id=td_uid_10_60f2ef256777d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/the-responsibility-dilemma/" rel="bookmark" class="td-image-wrap" title="The responsibility dilemma"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/05/markus-spiske-QozzJpFZ2lg-unsplash-218x150.png" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/05/markus-spiske-QozzJpFZ2lg-unsplash-218x150.png 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/markus-spiske-QozzJpFZ2lg-unsplash-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The responsibility dilemma" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/the-responsibility-dilemma/" rel="bookmark" title="The responsibility dilemma">The responsibility dilemma</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/ditidaht-first-nations-children-launch-recycling-centre-for-their-community/" rel="bookmark" class="td-image-wrap" title="Ditidaht First Nation’s children launch recycling centre for their community"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/07/IMAGE-1-see-PR-for-details-1024x576-1-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/07/IMAGE-1-see-PR-for-details-1024x576-1-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/07/IMAGE-1-see-PR-for-details-1024x576-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="volunteers at the Ditidaht Community School recycling facility." title="Ditidaht First Nation’s children launch recycling centre for their community" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/ditidaht-first-nations-children-launch-recycling-centre-for-their-community/" rel="bookmark" title="Ditidaht First Nation’s children launch recycling centre for their community">Ditidaht First Nation’s children launch recycling centre for their community</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/5-ways-to-become-an-lgbt-inclusive-business/" rel="bookmark" class="td-image-wrap" title="5 ways to become an LGBT+ inclusive business"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/06/Copy-of-Dale-McDermott-COO-of-CLGCC-2020-scaled-e1625073023131-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/06/Copy-of-Dale-McDermott-COO-of-CLGCC-2020-scaled-e1625073023131-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/06/Copy-of-Dale-McDermott-COO-of-CLGCC-2020-scaled-e1625073023131-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Dale McDermott, COO of CLGCC" title="5 ways to become an LGBT+ inclusive business" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/5-ways-to-become-an-lgbt-inclusive-business/" rel="bookmark" title="5 ways to become an LGBT+ inclusive business">5 ways to become an LGBT+ inclusive business</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/itk-flower-power/poppiesflorist/victoria/bc" rel="bookmark" class="td-image-wrap" title="In The Know: Flower Power"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/05/0L6A0911b-copy-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/05/0L6A0911b-copy-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/0L6A0911b-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Andrea Walker of Poppies Floral Art" title="In The Know: Flower Power" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/itk-flower-power/poppiesflorist/victoria/bc" rel="bookmark" title="In The Know: Flower Power">In The Know: Flower Power</a></h3>
</div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_60f2ef256777d" data-td_block_id="td_uid_10_60f2ef256777d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_60f2ef256777d" data-td_block_id="td_uid_10_60f2ef256777d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5501"><a href="https://www.douglasmagazine.com/category/advice/">Advice</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_60f2ef256cdd1_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_15_60f2ef256cdd1"><script>var block_td_uid_15_60f2ef256cdd1 = new tdBlock();
block_td_uid_15_60f2ef256cdd1.id = "td_uid_15_60f2ef256cdd1";
block_td_uid_15_60f2ef256cdd1.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_60f2ef256cdd1_rand","tdc_css_class":"td_uid_15_60f2ef256cdd1_rand","tdc_css_class_style":"td_uid_15_60f2ef256cdd1_rand_style"}';
block_td_uid_15_60f2ef256cdd1.td_column_number = "3";
block_td_uid_15_60f2ef256cdd1.block_type = "td_block_mega_menu";
block_td_uid_15_60f2ef256cdd1.post_count = "4";
block_td_uid_15_60f2ef256cdd1.found_posts = "291";
block_td_uid_15_60f2ef256cdd1.header_color = "";
block_td_uid_15_60f2ef256cdd1.ajax_pagination_infinite_stop = "";
block_td_uid_15_60f2ef256cdd1.max_num_pages = "73";
tdBlocksArray.push(block_td_uid_15_60f2ef256cdd1);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_60f2ef256cdd1" id="td_uid_16_60f2ef2570497" data-td_block_id="td_uid_15_60f2ef256cdd1" data-td_filter_value="" href="https://www.douglasmagazine.com/category/advice/">All</a><a class="mega-menu-sub-cat-td_uid_15_60f2ef256cdd1" id="td_uid_17_60f2ef2570569" data-td_block_id="td_uid_15_60f2ef256cdd1" data-td_filter_value="6" href="https://www.douglasmagazine.com/category/advice/communication-marketing-advice/">Communication and Marketing</a><a class="mega-menu-sub-cat-td_uid_15_60f2ef256cdd1" id="td_uid_18_60f2ef2570630" data-td_block_id="td_uid_15_60f2ef256cdd1" data-td_filter_value="159" href="https://www.douglasmagazine.com/category/advice/growth-hiring/">Growth and Hiring</a><a class="mega-menu-sub-cat-td_uid_15_60f2ef256cdd1" id="td_uid_19_60f2ef25706e8" data-td_block_id="td_uid_15_60f2ef256cdd1" data-td_filter_value="7" href="https://www.douglasmagazine.com/category/advice/money/">Money</a></div></div><div id=td_uid_15_60f2ef256cdd1 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
 <div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/work-but-make-it-funny/" rel="bookmark" class="td-image-wrap" title="Work, but make it funny"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/05/GettyImages-1071915670-copy-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/05/GettyImages-1071915670-copy-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/GettyImages-1071915670-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Happy diverse colleagues have fun at lunch break in office, smiling multiracial employees laugh and talk eating pizza and drinking coffee, excited workers celebrate shared win ordering takeaway food." title="Work, but make it funny" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/work-but-make-it-funny/" rel="bookmark" title="Work, but make it funny">Work, but make it funny</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/autonomy-to-choose-qa-with-kwenchs-tessa-mcloughlin/" rel="bookmark" class="td-image-wrap" title="Autonomy To Choose: Q&#038;A with KWENCH&#8217;s Tessa McLoughlin"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/06/Kwench-20_James-Jones-1-1-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/06/Kwench-20_James-Jones-1-1-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/06/Kwench-20_James-Jones-1-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Interior of KWENCH. Photo by James Jones." title="Autonomy To Choose: Q&#038;A with KWENCH&#8217;s Tessa McLoughlin" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/autonomy-to-choose-qa-with-kwenchs-tessa-mcloughlin/" rel="bookmark" title="Autonomy To Choose: Q&#038;A with KWENCH&#8217;s Tessa McLoughlin">Autonomy To Choose: Q&#038;A with KWENCH&#8217;s Tessa McLoughlin</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/policies-for-privacy-safekeeping-data-in-a-digital-world/" rel="bookmark" class="td-image-wrap" title="Policies for privacy: safekeeping data in a digital world"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/06/matthew-henry-fPxOowbR6ls-unsplash-1-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/06/matthew-henry-fPxOowbR6ls-unsplash-1-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/06/matthew-henry-fPxOowbR6ls-unsplash-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="cameras staring down at people" title="Policies for privacy: safekeeping data in a digital world" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/policies-for-privacy-safekeeping-data-in-a-digital-world/" rel="bookmark" title="Policies for privacy: safekeeping data in a digital world">Policies for privacy: safekeeping data in a digital world</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/when-will-electric-vehicles-run-out-of-power/" rel="bookmark" class="td-image-wrap" title="When will electric vehicles run out of power?"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/05/GettyImages-1271758388-copy-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/05/GettyImages-1271758388-copy-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/GettyImages-1271758388-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="When will electric vehicles run out of power?" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/when-will-electric-vehicles-run-out-of-power/" rel="bookmark" title="When will electric vehicles run out of power?">When will electric vehicles run out of power?</a></h3>
</div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_60f2ef256cdd1" data-td_block_id="td_uid_15_60f2ef256cdd1"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_60f2ef256cdd1" data-td_block_id="td_uid_15_60f2ef256cdd1"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-5500"><a href="https://www.douglasmagazine.com/category/technology/">Technology</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_60f2ef257367a_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_20_60f2ef257367a"><script>var block_td_uid_20_60f2ef257367a = new tdBlock();
block_td_uid_20_60f2ef257367a.id = "td_uid_20_60f2ef257367a";
block_td_uid_20_60f2ef257367a.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_20_60f2ef257367a_rand","tdc_css_class":"td_uid_20_60f2ef257367a_rand","tdc_css_class_style":"td_uid_20_60f2ef257367a_rand_style"}';
block_td_uid_20_60f2ef257367a.td_column_number = "3";
block_td_uid_20_60f2ef257367a.block_type = "td_block_mega_menu";
block_td_uid_20_60f2ef257367a.post_count = "4";
block_td_uid_20_60f2ef257367a.found_posts = "155";
block_td_uid_20_60f2ef257367a.header_color = "";
block_td_uid_20_60f2ef257367a.ajax_pagination_infinite_stop = "";
block_td_uid_20_60f2ef257367a.max_num_pages = "39";
tdBlocksArray.push(block_td_uid_20_60f2ef257367a);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_20_60f2ef257367a" id="td_uid_21_60f2ef2575684" data-td_block_id="td_uid_20_60f2ef257367a" data-td_filter_value="" href="https://www.douglasmagazine.com/category/technology/">All</a><a class="mega-menu-sub-cat-td_uid_20_60f2ef257367a" id="td_uid_22_60f2ef2575757" data-td_block_id="td_uid_20_60f2ef257367a" data-td_filter_value="162" href="https://www.douglasmagazine.com/category/technology/media/">Media</a><a class="mega-menu-sub-cat-td_uid_20_60f2ef257367a" id="td_uid_23_60f2ef2575811" data-td_block_id="td_uid_20_60f2ef257367a" data-td_filter_value="161" href="https://www.douglasmagazine.com/category/technology/science/">Science</a></div></div><div id=td_uid_20_60f2ef257367a class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/make-it-quick-camosun-innovates-solves-a-problem-helps-pandemic-innoculation-process/" rel="bookmark" class="td-image-wrap" title="Make it quick: Camosun Innovates solves a problem, helps pandemic innoculation process"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/05/20210414_095134-copy-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/05/20210414_095134-copy-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/20210414_095134-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="vial tray for vaccines" title="Make it quick: Camosun Innovates solves a problem, helps pandemic innoculation process" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/make-it-quick-camosun-innovates-solves-a-problem-helps-pandemic-innoculation-process/" rel="bookmark" title="Make it quick: Camosun Innovates solves a problem, helps pandemic innoculation process">Make it quick: Camosun Innovates solves a problem, helps pandemic innoculation&#8230;</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/disruptors-in-fintech-nectarine-credit/" rel="bookmark" class="td-image-wrap" title="Disruptors in FinTech: Nectarine Credit"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/07/BenChurch_AlexArmitage_NectarineCredit-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/07/BenChurch_AlexArmitage_NectarineCredit-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/07/BenChurch_AlexArmitage_NectarineCredit-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ben Church and Alex Armitage of Nectarine Credit" title="Disruptors in FinTech: Nectarine Credit" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/disruptors-in-fintech-nectarine-credit/" rel="bookmark" title="Disruptors in FinTech: Nectarine Credit">Disruptors in FinTech: Nectarine Credit</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/aquatech-international-pani-energy/" rel="bookmark" class="td-image-wrap" title="Pani Energy partners with Aquatech International to reduce energy consumption of sea water desalination"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/05/Aquatech-FEWA-2-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/05/Aquatech-FEWA-2-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/Aquatech-FEWA-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aquatech manufacturing facility" title="Pani Energy partners with Aquatech International to reduce energy consumption of sea water desalination" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/aquatech-international-pani-energy/" rel="bookmark" title="Pani Energy partners with Aquatech International to reduce energy consumption of sea water desalination">Pani Energy partners with Aquatech International to reduce energy consumption of&#8230;</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/b-c-government-re-envisions-future-of-work/" rel="bookmark" class="td-image-wrap" title="B.C. Government Re-Envisions Future of Work"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/03/unnamed3-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/03/unnamed3-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/unnamed3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="West Shore ShareSpace" title="B.C. Government Re-Envisions Future of Work" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/b-c-government-re-envisions-future-of-work/" rel="bookmark" title="B.C. Government Re-Envisions Future of Work">B.C. Government Re-Envisions Future of Work</a></h3>
</div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_60f2ef257367a" data-td_block_id="td_uid_20_60f2ef257367a"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_20_60f2ef257367a" data-td_block_id="td_uid_20_60f2ef257367a"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children td-menu-item td-normal-menu menu-item-20242"><a href="https://www.douglasmagazine.com/celebrating-vancouver-islands-best-new-businesses-in-2021/">10 to Watch</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-19939"><a href="https://www.douglasmagazine.com/celebrating-vancouver-islands-best-new-businesses-in-2021/">2021 10 to Watch</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18603"><a href="https://www.douglasmagazine.com/10-to-watch-2020-winners/">2020 Winners</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19332"><a href="https://www.douglasmagazine.com/digital-issues/">Digital Issues</a></li>
</ul></div>
</div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.douglasmagazine.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-20662" class="post-20662 post type-post status-publish format-standard has-post-thumbnail hentry category-technology tag-camosun-college tag-innovation tag-manufacturing" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.douglasmagazine.com/category/technology/">Technology</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Make it quick: Camosun Innovates solves a problem, helps pandemic innoculation process</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.douglasmagazine.com/author/douglas-magazine/">Douglas magazine</a><div class="td-author-line"> - </div> </div>
<span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-07-16T08:56:30+00:00">July 16, 2021</time></span>
</div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_uid_24_60f2ef2578ee2" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.douglasmagazine.com%2Fmake-it-quick-camosun-innovates-solves-a-problem-helps-pandemic-innoculation-process%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Make+it+quick%3A+Camosun+Innovates+solves+a+problem%2C+helps+pandemic+innoculation+process&url=https%3A%2F%2Fwww.douglasmagazine.com%2Fmake-it-quick-camosun-innovates-solves-a-problem-helps-pandemic-innoculation-process%2F&via=Douglasmagazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.douglasmagazine.com/make-it-quick-camosun-innovates-solves-a-problem-helps-pandemic-innoculation-process/&title=Make it quick: Camosun Innovates solves a problem, helps pandemic innoculation process">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_24_60f2ef2578ee2">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="https://www.douglasmagazine.com/wp-content/uploads/2021/05/20210414_095134-copy.jpg" data-caption="The design solution was to create a 100-vial tray, divided into quarters of 25 slots for quick inventory."><img width="696" height="522" class="entry-thumb td-modal-image" src="https://www.douglasmagazine.com/wp-content/uploads/2021/05/20210414_095134-copy-696x522.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/05/20210414_095134-copy-696x522.jpg 696w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/20210414_095134-copy-300x225.jpg 300w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/20210414_095134-copy-1024x768.jpg 1024w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/20210414_095134-copy-768x576.jpg 768w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/20210414_095134-copy-80x60.jpg 80w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/20210414_095134-copy-265x198.jpg 265w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/20210414_095134-copy-1068x801.jpg 1068w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/20210414_095134-copy-560x420.jpg 560w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/20210414_095134-copy.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="vial tray for vaccines" title="20210414_095134 copy" /></a><figcaption class="wp-caption-text">The design solution was to create a 100-vial tray, divided into quarters of 25 slots for quick inventory.</figcaption></figure></div>
<p>When the <a href="http://www.bccdc.ca/">B.C. Centre for Disease Control</a> (BCCDC) called<a href="https://camosun.ca/innovates"> Camosun Innovates</a>, they were looking for help with a problem, and knew they were contacting someone they could trust. Early in the pandemic, the team had produced a highly effective face shield for BCCDC.</p>
<p>This time, the problem was how to re-package and distribute accurate numbers of Pfizer vaccines across the province while maintaining controlled temperatures.</p>
<p>&#8220;The BCCDC knew about us and knew that we had responded very quickly to local [pandemic-related] needs prior to this, says <a href="https://camosun.ca/innovates">Camosun Innovates</a> director Richard Gale.  &#8220;They called us out of the blue and said &#8216;we’re running into this problem with the new Pfizer vaccines and we’re hoping that you guys can create a solution for us.&#8217;</p>
<p>“We immediately sat down, put our heads together and brought a group of folks — technicians, engineers —together to talk about the problem, look at the dimensions we were working with and what materials we had available to us locally.”</p>
<p>The current transport boxes can hold trays of up to 150 vials. Pharmacists need to be able to count those vials at a glance — and the vials can’t be out of the cooler for more than three minutes. The design solution was to create a 100-vial tray, divided into quarters of 25 slots for quick inventory. They later added small feet to each opening to stabilize the vials.</p>
<p>To make it even easier to transfer the vials in the allocated time, the team designed a grabber tool — like giant scissors that flare out at the tips instead of coming to a point — that hold five vials at a time.</p>
<p><em><strong>More Reading:</strong></em></p>
<p><a href="https://www.douglasmagazine.com/camosun-college-supports-community-with-ppe-face-shields/">Camosun College supports community with PPE face shields</a></p>
<p><a href="https://www.douglasmagazine.com/against-the-odds-victorias-aurinia-pharmaceuticals-is-poised-for-rapid-growth/">Against the odds: Aurinia Pharmaceuticals poised for rapid growth</a></p>
<p>&nbsp;</p>

</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.douglasmagazine.com/tag/camosun-college/">Camosun College</a></li><li><a href="https://www.douglasmagazine.com/tag/innovation/">Innovation</a></li><li><a href="https://www.douglasmagazine.com/tag/manufacturing/">manufacturing</a></li></ul>
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.douglasmagazine.com/make-it-quick-camosun-innovates-solves-a-problem-helps-pandemic-innoculation-process/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_26_60f2ef2579fd9" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.douglasmagazine.com%2Fmake-it-quick-camosun-innovates-solves-a-problem-helps-pandemic-innoculation-process%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Make+it+quick%3A+Camosun+Innovates+solves+a+problem%2C+helps+pandemic+innoculation+process&url=https%3A%2F%2Fwww.douglasmagazine.com%2Fmake-it-quick-camosun-innovates-solves-a-problem-helps-pandemic-innoculation-process%2F&via=Douglasmagazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.douglasmagazine.com/make-it-quick-camosun-innovates-solves-a-problem-helps-pandemic-innoculation-process/&title=Make it quick: Camosun Innovates solves a problem, helps pandemic innoculation process">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_26_60f2ef2579fd9">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.douglasmagazine.com/all-hands-on-deck-advocacy-brings-cruise-ships-back-to-victoria/">&#8216;All hands on deck&#8217; advocacy brings cruise ships back to Victoria</a></div></div><div class="td-next-prev-separator"></div></div>
<span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Douglas magazine"></span><meta itemprop="datePublished" content="2021-07-16T08:56:30+00:00"><meta itemprop="dateModified" content="2021-07-12T14:10:38-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.douglasmagazine.com/make-it-quick-camosun-innovates-solves-a-problem-helps-pandemic-innoculation-process/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png"></span><meta itemprop="name" content="Douglas magazine"></span><meta itemprop="headline " content="Make it quick: Camosun Innovates solves a problem, helps pandemic innoculation process"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.douglasmagazine.com/wp-content/uploads/2021/05/20210414_095134-copy.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="900"></span>
</footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_27_60f2ef257b333_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_27_60f2ef257b333"><script>var block_td_uid_27_60f2ef257b333 = new tdBlock();
block_td_uid_27_60f2ef257b333.id = "td_uid_27_60f2ef257b333";
block_td_uid_27_60f2ef257b333.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_27_60f2ef257b333_rand","td_column_number":3,"live_filter_cur_post_id":20662,"live_filter_cur_post_author":"31","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_27_60f2ef257b333_rand","tdc_css_class_style":"td_uid_27_60f2ef257b333_rand_style"}';
block_td_uid_27_60f2ef257b333.td_column_number = "3";
block_td_uid_27_60f2ef257b333.block_type = "td_block_related_posts";
block_td_uid_27_60f2ef257b333.post_count = "3";
block_td_uid_27_60f2ef257b333.found_posts = "149";
block_td_uid_27_60f2ef257b333.header_color = "";
block_td_uid_27_60f2ef257b333.ajax_pagination_infinite_stop = "";
block_td_uid_27_60f2ef257b333.max_num_pages = "50";
tdBlocksArray.push(block_td_uid_27_60f2ef257b333);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_28_60f2ef257c08d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_27_60f2ef257b333" href="#">RELATED ARTICLES</a><a id="td_uid_29_60f2ef257c094" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_27_60f2ef257b333" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_27_60f2ef257b333 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/disruptors-in-fintech-nectarine-credit/" rel="bookmark" class="td-image-wrap" title="Disruptors in FinTech: Nectarine Credit"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/07/BenChurch_AlexArmitage_NectarineCredit-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/07/BenChurch_AlexArmitage_NectarineCredit-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/07/BenChurch_AlexArmitage_NectarineCredit-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Ben Church and Alex Armitage of Nectarine Credit" title="Disruptors in FinTech: Nectarine Credit" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/disruptors-in-fintech-nectarine-credit/" rel="bookmark" title="Disruptors in FinTech: Nectarine Credit">Disruptors in FinTech: Nectarine Credit</a></h3>
</div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/aquatech-international-pani-energy/" rel="bookmark" class="td-image-wrap" title="Pani Energy partners with Aquatech International to reduce energy consumption of sea water desalination"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/05/Aquatech-FEWA-2-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/05/Aquatech-FEWA-2-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/Aquatech-FEWA-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aquatech manufacturing facility" title="Pani Energy partners with Aquatech International to reduce energy consumption of sea water desalination" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/aquatech-international-pani-energy/" rel="bookmark" title="Pani Energy partners with Aquatech International to reduce energy consumption of sea water desalination">Pani Energy partners with Aquatech International to reduce energy consumption of sea water desalination</a></h3>
</div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/b-c-government-re-envisions-future-of-work/" rel="bookmark" class="td-image-wrap" title="B.C. Government Re-Envisions Future of Work"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/03/unnamed3-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/03/unnamed3-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/03/unnamed3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="West Shore ShareSpace" title="B.C. Government Re-Envisions Future of Work" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/b-c-government-re-envisions-future-of-work/" rel="bookmark" title="B.C. Government Re-Envisions Future of Work">B.C. Government Re-Envisions Future of Work</a></h3>
</div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_60f2ef257b333" data-td_block_id="td_uid_27_60f2ef257b333"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_27_60f2ef257b333" data-td_block_id="td_uid_27_60f2ef257b333"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
 </div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_2 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="td_block_wrap td_block_title td_uid_30_60f2ef257d6e8_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_30_60f2ef257d6e8">
<style>
body .td_uid_30_60f2ef257d6e8_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_30_60f2ef257d6e8_rand .td-pulldown-filter-link:hover,
            body .td_uid_30_60f2ef257d6e8_rand .td-subcat-item a:hover,
            body .td_uid_30_60f2ef257d6e8_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_30_60f2ef257d6e8_rand .td_quote_on_blocks,
            body .td_uid_30_60f2ef257d6e8_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_30_60f2ef257d6e8_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_30_60f2ef257d6e8_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_30_60f2ef257d6e8_rand .td-instagram-user a {
                color: #000000;
            }

            body .td_uid_30_60f2ef257d6e8_rand .td-next-prev-wrap a:hover,
            body .td_uid_30_60f2ef257d6e8_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            body .td_uid_30_60f2ef257d6e8_rand .block-title > *,
            body .td_uid_30_60f2ef257d6e8_rand .td-read-more a,
            body .td_uid_30_60f2ef257d6e8_rand .td-weather-information:before,
            body .td_uid_30_60f2ef257d6e8_rand .td-weather-week:before,
            body .td_uid_30_60f2ef257d6e8_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_30_60f2ef257d6e8_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_30_60f2ef257d6e8_rand .td-post-category,
            body .td_uid_30_60f2ef257d6e8_rand .td-post-category:hover {
                background-color: #000000;
            }
            body .td-footer-wrapper .td_uid_30_60f2ef257d6e8_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_30_60f2ef257d6e8_rand .block-title {
                border-color: #000000;
            }
</style><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4><div class="td_mod_wrap"></div></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_31_60f2ef257daae_rand td-pb-border-top td_block_template_2 td-column-1 td_block_padding" data-td-block-uid="td_uid_31_60f2ef257daae"><script>var block_td_uid_31_60f2ef257daae = new tdBlock();
block_td_uid_31_60f2ef257daae.id = "td_uid_31_60f2ef257daae";
block_td_uid_31_60f2ef257daae.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"featured","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"preload","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_31_60f2ef257daae_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_31_60f2ef257daae_rand","tdc_css_class_style":"td_uid_31_60f2ef257daae_rand_style"}';
block_td_uid_31_60f2ef257daae.td_column_number = "1";
block_td_uid_31_60f2ef257daae.block_type = "td_block_7";
block_td_uid_31_60f2ef257daae.post_count = "5";
block_td_uid_31_60f2ef257daae.found_posts = "39";
block_td_uid_31_60f2ef257daae.header_color = "";
block_td_uid_31_60f2ef257daae.ajax_pagination_infinite_stop = "";
block_td_uid_31_60f2ef257daae.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_31_60f2ef257daae);
</script><div class="td-block-title-wrap"></div><div id=td_uid_31_60f2ef257daae class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/money-as-medicine-a-qa-with-sage-lacerte/" rel="bookmark" class="td-image-wrap" title="Money as medicine: a Q&#038;A with Sage Lacerte"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/05/0L6A0553d-copy-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/05/0L6A0553d-copy-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/0L6A0553d-copy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Sage Lacerte, founder and CEO of the Sage Initiative." title="Money as medicine: a Q&#038;A with Sage Lacerte" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/money-as-medicine-a-qa-with-sage-lacerte/" rel="bookmark" title="Money as medicine: a Q&#038;A with Sage Lacerte">Money as medicine: a Q&#038;A with Sage Lacerte</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-21T07:39:14+00:00">June 21, 2021</time></span>
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/sunny-days-ahead-support-ramps-up-for-business-as-restart-step-2-kicks-in/" rel="bookmark" class="td-image-wrap" title="Sunny days ahead? Support ramps up for business as Restart Step 2 kicks in"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/06/Destination-BC_Hubert-Kang-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/06/Destination-BC_Hubert-Kang-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2021/06/Destination-BC_Hubert-Kang-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Market Square at Whistle Buoy Brewing" title="Sunny days ahead? Support ramps up for business as Restart Step 2 kicks in" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/sunny-days-ahead-support-ramps-up-for-business-as-restart-step-2-kicks-in/" rel="bookmark" title="Sunny days ahead? Support ramps up for business as Restart Step 2 kicks in">Sunny days ahead? Support ramps up for business as Restart Step...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-18T07:31:18+00:00">June 18, 2021</time></span>
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/show-me-the-money-a-roundtable-discussion-on-finding-investment-for-startups/" rel="bookmark" class="td-image-wrap" title="Show Me the Money: a roundtable discussion on finding investment for startups"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/themes/Newspaper/images/no-thumb/td_100x70.png" alt="" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/show-me-the-money-a-roundtable-discussion-on-finding-investment-for-startups/" rel="bookmark" title="Show Me the Money: a roundtable discussion on finding investment for startups">Show Me the Money: a roundtable discussion on finding investment for...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-16T18:28:39+00:00">June 16, 2021</time></span>
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/putting-people-first-a-conversation-with-anita-pawluk/" rel="bookmark" class="td-image-wrap" title="Putting people first: a conversation with Anita Pawluk"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/05/0L6A7221dcdb-copy-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/05/0L6A7221dcdb-copy-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2021/05/0L6A7221dcdb-copy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="&quot;When it comes to your culture, how does that fit into the strategic plan?&quot; - Anita Pawluk, RaceRocks President and Founder. Photo: Jeffrey Bosdet." title="Putting people first: a conversation with Anita Pawluk" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/putting-people-first-a-conversation-with-anita-pawluk/" rel="bookmark" title="Putting people first: a conversation with Anita Pawluk">Putting people first: a conversation with Anita Pawluk</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-09T16:09:05+00:00">June 9, 2021</time></span>
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/celebrating-vancouver-islands-best-new-businesses-in-2021/" rel="bookmark" class="td-image-wrap" title="Celebrating Vancouver Island&#8217;s Best New Businesses in 2021"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/04/0L6A2738e-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/04/0L6A2738e-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2021/04/0L6A2738e-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Humaira Ahmed, Locelle" title="Celebrating Vancouver Island&#8217;s Best New Businesses in 2021" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/celebrating-vancouver-islands-best-new-businesses-in-2021/" rel="bookmark" title="Celebrating Vancouver Island&#8217;s Best New Businesses in 2021">Celebrating Vancouver Island&#8217;s Best New Businesses in 2021</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-06-07T10:43:50+00:00">June 7, 2021</time></span>
</div>
</div>
</div>
</div> </div></div> <aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside><aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside><aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside><aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside><aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside><aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside>
</div>
</div>
</div> 
</div> 
</div> 

<div class="td-footer-wrapper td-footer-page td-container-wrap">
<div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 12px"><span class="vc_empty_space_inner"></span></div>
<div class="wpb_single_image wpb_content_element vc_align_center">
<figure class="wpb_wrapper vc_figure">
<a href="https://douglasmagazine.com/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="272" height="90" src="https://www.douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Top.png" class="vc_single_image-img attachment-full" alt="" loading="lazy" /></a>
</figure>
</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<p><strong>ABOUT</strong></p>
<p><span style="font-size: 10pt;"><em>Douglas</em> magazine delivers exciting, in-depth news and features about Victoria, British Columbia&#8217;s vibrant business culture — its startups, disrupters and influencers. With its clear-eyed, contemporary take on business, Douglas inspires local leaders with content about how entrepreneurship is changing our city — and our world.</span></p>
<div class="col col-1">
<div class="social"></div>
</div>
<div class="col col-2"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="wpb_raw_code wpb_content_element wpb_raw_html">
<div class="wpb_wrapper">
<p><strong>FOLLOW</strong></p>
<div class="td-footer-sp-bottom-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<p><strong>ADVERTISE</strong></p>
<p>Get your company in front of thousands of business owners, entrepreneurs, and up and comers every month, both online and in print. We have excellent readership throughout Vancouver Island, and across Canada</p>
<div class="col col-1">
<div class="social"></div>
</div>
<div class="col col-2"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="vc_empty_space" style="height: 12px"><span class="vc_empty_space_inner"></span></div><a class="evc-button evc-shortcode  evc-btn-solid evc-btn-normal " href="https://douglasmagazine.com/advertise/" style="color: #0a0a0a;background-color: #ffffff">
<span class="evc-btn-text">LEARN WHO OUR READERS ARE</span>
</a>
</div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu vc_custom_1560245519616 td_uid_32_60f2ef2586fc5_rand td-pb-border-top td_block_template_2 widget" data-td-block-uid="td_uid_32_60f2ef2586fc5">
<style>

/* custom css */
.td_uid_32_60f2ef2586fc5_rand a {
					color: #ffffff;
				}
</style><div class="td-block-title-wrap"></div><div id=td_uid_32_60f2ef2586fc5 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-10991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10991"><a href="https://www.douglasmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5676"><a target="_blank" rel="noopener" href="https://www.pageonepublishing.ca/submission-guidelines/">Submissions</a></li>
<li id="menu-item-5490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5490"><a href="https://www.douglasmagazine.com/find-a-copy/">Find a Copy of Douglas magazine</a></li>
<li id="menu-item-5677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5677"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-10992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10992"><a href="https://www.douglasmagazine.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-10993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-10993"><a href="https://www.douglasmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14154"><a href="https://www.douglasmagazine.com/html-sitemap/">Sitemap</a></li>
<li id="menu-item-18770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18770"><a href="https://www.douglasmagazine.com/digital-issues/">Digital Issues</a></li>
</ul></div></div></div> </div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 12px"><span class="vc_empty_space_inner"></span></div>
<div class="wpb_raw_code wpb_content_element wpb_raw_html">
<div class="wpb_wrapper">
<script data-ad-client="pub-7325695946477651" async src="https://pagead2.googlesyndication.com/
pagead/js/adsbygoogle.js"></script>
</div>
</div>
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p>© 2020 Douglas Magazine | Website by <a href="https://jetdog.ca/" target="_blank" rel="noopener noreferrer">jetdog</a> | SEO by <a href="https://www.marwickmarketing.com/" target="_blank" rel="nofollow noopener noreferrer">Marwick Marketing </a></p>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div>

</div>
</div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MNVR977"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>



<style type="text/css" media="screen">
/* custom css theme panel */
.td-main-page-wrap h1.td-page-title { display: none; }
.td-header-sp-recs { float: right !important; margin-right: 68px !important; }
.td-module-comments { display: none; }
.td_block_template_2 .td-block-title > * {
  /* label is for jetpack */
  display: inline-block;
  padding: 12px 7px 12px;
  color: #fff;
  font-family: 'Roboto', sans-serif;
     font-size: 14px;
    font-weight: 400;
  line-height: 1;
  margin-top: 0;
}

.td-footer-wrapper { background-color: #2e2c2d; color: #fff; font-size: 12px;}
.td-footer-wrapper .td-page-content, .td-footer-wrapper .wpb_wrapper { color: #fff; font-size: 12px; }
.td-footer-sp-bottom-widget {
  position: relative;
  line-height: 28px;
  /* text-align: right; */
  padding-left: 0 !important;
  padding-right: 0 !important;
  /* responsive portrait phone */
}
#menu-footer-menu { margin-top: 0px !important; }
.td-footer-wrapper .wpb_text_column  p:last-child, .td-footer-wrapper .wpb_text_column p { 
    margin-bottom: 0px !important; font-size: 12px; line-height: 20px; }

.currentissue { margin-bottom: 0px; }
.currentissue .vc_gitem-animated-block { display:none; }
.currentissue .wpb_text_column p, .currentissue .wpb_text_column p:last-child { margin-bottom: 0px; font-size: 10px; }

.digissue-title h4 { color: #fff !important; }

.advads-size-tooltip-h { margin-bottom: 12px; }
/* .td-banner-wrap-full { margin-bottom: 30px; } */

@media (max-width: 767px) {
    a.td-main-logo img { content:url(http://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Ftr-trim.png); } 
}
</style>
<script type="text/javascript">var logoImg;
var wasImgResp = false;

//For IE support
jQuery(window).resize(function(){
    doSizeChange();
});

jQuery(document).ready( function(){ 
    logoImg = jQuery("a.td-main-logo img");
    doSizeChange();
});

function doSizeChange() {
    var wdth = jQuery(window).width();
    if(wdth<=767) {
        jQuery(logoImg).attr("src","http://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Ftr-trim.png");
        wasImgResp = true;
    }
    else {
        if(wasImgResp) {
            jQuery(logoImg).attr("src","http://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top.png");
        }
    }
}</script><script type="text/html" id="wpb-modifications"></script><script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/plugins/appear/jquery.appear.js?ver=5.7.2' id='appear-js'></script>
<script type='text/javascript' id='extensive-vc-main-script-js-extra'>
/* <![CDATA[ */
var evcVars = {"global":{"adminAjaxUrl":"https:\/\/www.douglasmagazine.com\/wp-admin\/admin-ajax.php","sliderNavPrevArrow":"ion-ios-arrow-left","sliderNavNextArrow":"ion-ios-arrow-right"}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/js/main.min.js?ver=5.7.2' id='extensive-vc-main-script-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.5' id='td-site-min-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.6.0' id='wpb_composer_front_js-js'></script>

<script>
    


	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.douglasmagazine.com/wp-content/themes/NewspaperJetDog/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.douglasmagazine.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type="text/javascript" id="wpsp-script-frontend"></script>
<script type="text/javascript">(function(){window['__CF$cv$params']={r:'67044e454a975a4b',m:'60998a32ee24fcf44a109c5af369e31d3787ea04-1626533669-1800-Aa5qJQGMkrFlZv+UT9OGxfCSlTlFeCvfVuAnYF0sHi7JXEW2ZRJj7uKk5KDefeHeXu3rnbGw591AfHrirvFsneT8zFWJNl0DgqbWDo6LlASZk8nc5GRtH6QbM0FwOInj3KfwDof9XxybO/bkc3l1S3JOB9T85IrO1nAomaLfeyACJ958OjvC4XhaFUSAWtYzMMYZ6QhWCbcD1dD7ESL3D3t+7raXxbbjN/fFE5q9GInB',s:[0x28d7a0a2d6,0xc56308ea41],}})();</script></body>
</html>