<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Choosing The Right Project Management Company Key to Successful Commercial Renovations - Douglas magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.douglasmagazine.com/xmlrpc.php" />
<meta property="og:image" content="https://www.douglasmagazine.com/wp-content/uploads/2021/01/Outlook-Discovery-Roastery-Commercial-108.jpeg" /><link rel="icon" type="image/png" href="https://douglasmagazine.com/wp-content/uploads/2018/07/favicon.png">

<meta name="description" content="Discovery Coffee owner Logan Gray discusses his commercial renovation, made possible with the support of Outlook Project Management." />
<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://www.douglasmagazine.com/choosing-the-right-project-management-company-key-to-successful-commercial-renovations/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Choosing The Right Project Management Company Key to Successful Commercial Renovations - Douglas magazine" />
<meta property="og:description" content="Discovery Coffee owner Logan Gray discusses his commercial renovation, made possible with the support of Outlook Project Management." />
<meta property="og:url" content="https://www.douglasmagazine.com/choosing-the-right-project-management-company-key-to-successful-commercial-renovations/" />
<meta property="og:site_name" content="Douglas magazine" />
<meta property="article:publisher" content="https://www.facebook.com/DouglasMagazineVictoria" />
<meta property="article:published_time" content="2021-01-27T01:33:17+00:00" />
<meta property="article:modified_time" content="2021-01-28T18:03:48+00:00" />
<meta property="og:image" content="https://www.douglasmagazine.com/wp-content/uploads/2021/01/Outlook-Discovery-Roastery-Commercial-108.jpeg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Douglasmagazine" />
<meta name="twitter:site" content="@Douglasmagazine" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Contributor">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="4 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.douglasmagazine.com/#organization","name":"Douglas Magazine","url":"https://www.douglasmagazine.com/","sameAs":["https://www.facebook.com/DouglasMagazineVictoria","https://twitter.com/Douglasmagazine"],"logo":{"@type":"ImageObject","@id":"https://www.douglasmagazine.com/#logo","inLanguage":"en-US","url":"https://www.douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top.png","width":272,"height":90,"caption":"Douglas Magazine"},"image":{"@id":"https://www.douglasmagazine.com/#logo"}},{"@type":"WebSite","@id":"https://www.douglasmagazine.com/#website","url":"https://www.douglasmagazine.com/","name":"Douglas magazine","description":"Victoria&#039;s Premier Business Media Brand","publisher":{"@id":"https://www.douglasmagazine.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.douglasmagazine.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.douglasmagazine.com/choosing-the-right-project-management-company-key-to-successful-commercial-renovations/#primaryimage","inLanguage":"en-US","url":"https://www.douglasmagazine.com/wp-content/uploads/2021/01/Outlook-Discovery-Roastery-Commercial-108.jpeg","width":640,"height":480,"caption":"Outlook Project Management oversaw the transformation of a cabinet factory into Discovery Coffee\u2019s newest state-of-the-art roastery."},{"@type":"WebPage","@id":"https://www.douglasmagazine.com/choosing-the-right-project-management-company-key-to-successful-commercial-renovations/#webpage","url":"https://www.douglasmagazine.com/choosing-the-right-project-management-company-key-to-successful-commercial-renovations/","name":"Choosing The Right Project Management Company Key to Successful Commercial Renovations - Douglas magazine","isPartOf":{"@id":"https://www.douglasmagazine.com/#website"},"primaryImageOfPage":{"@id":"https://www.douglasmagazine.com/choosing-the-right-project-management-company-key-to-successful-commercial-renovations/#primaryimage"},"datePublished":"2021-01-27T01:33:17+00:00","dateModified":"2021-01-28T18:03:48+00:00","description":"Discovery Coffee owner Logan Gray discusses his commercial renovation, made possible with the support of Outlook Project Management.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.douglasmagazine.com/choosing-the-right-project-management-company-key-to-successful-commercial-renovations/"]}]},{"@type":"Article","@id":"https://www.douglasmagazine.com/choosing-the-right-project-management-company-key-to-successful-commercial-renovations/#article","isPartOf":{"@id":"https://www.douglasmagazine.com/choosing-the-right-project-management-company-key-to-successful-commercial-renovations/#webpage"},"author":{"@id":"https://www.douglasmagazine.com/#/schema/person/4dd4b001f37f18321f42722fae7a5690"},"headline":"Choosing The Right Project Management Company Key to Successful Commercial Renovations","datePublished":"2021-01-27T01:33:17+00:00","dateModified":"2021-01-28T18:03:48+00:00","mainEntityOfPage":{"@id":"https://www.douglasmagazine.com/choosing-the-right-project-management-company-key-to-successful-commercial-renovations/#webpage"},"publisher":{"@id":"https://www.douglasmagazine.com/#organization"},"image":{"@id":"https://www.douglasmagazine.com/choosing-the-right-project-management-company-key-to-successful-commercial-renovations/#primaryimage"},"keywords":"Contractors,hiring contractors,hiring project managers,project management","articleSection":"Advice,Sponsored","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.douglasmagazine.com/#/schema/person/4dd4b001f37f18321f42722fae7a5690","name":"Contributor","image":{"@type":"ImageObject","@id":"https://www.douglasmagazine.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/ab47b38f9ce347346871b0814bbc630d?s=96&d=blank&r=g","caption":"Contributor"}}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Douglas magazine &raquo; Feed" href="https://www.douglasmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Douglas magazine &raquo; Comments Feed" href="https://www.douglasmagazine.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.douglasmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.douglasmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='eg-fontawesome-css' href='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/css/font-awesome.min.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='eg-frontend-css' href='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/css/eg-frontend.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='eg-pretty-photo-css' href='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/css/prettyPhoto.css?ver=1.0.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.douglasmagazine.com/wp-includes/css/dashicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='extensive-vc-main-style-css' href='https://www.douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/css/main.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css' href='https://www.douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/css/ion-icons/css/ionicons.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='extensive-vc-google-fonts-css' href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A400%2C700&#038;subset=latin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.douglasmagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.douglasmagazine.com/wp-content/themes/Newspaper/style.css?ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css' href='https://www.douglasmagazine.com/wp-content/themes/NewspaperJetDog/style.css?ver=8.7.5c' type='text/css' media='all' />
<script type='text/javascript' src='https://www.douglasmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/imagesloaded.min.js?ver=1.0.7' id='eg-imageloaded-script-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/jquery.prettyPhoto.js?ver=1.0.7' id='eg-prettyphoto-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/isotope.js?ver=1.0.7' id='eg-isotope-script-js'></script>
<script type='text/javascript' id='eg-frontend-script-js-extra'>
/* <![CDATA[ */
var eg_frontend_js_object = {"ajax_url":"https:\/\/www.douglasmagazine.com\/wp-admin\/admin-ajax.php","strings":{"video_missing":"Video URL missing"},"ajax_nonce":"22b284e3d2","plugin_url":"https:\/\/www.douglasmagazine.com\/wp-content\/plugins\/everest-gallery-lite\/"};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/eg-frontend.js?ver=1.0.7' id='eg-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://www.douglasmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.douglasmagazine.com/wp-json/wp/v2/posts/19010" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.douglasmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.douglasmagazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.douglasmagazine.com/?p=19010' />
<link rel="alternate" type="application/json+oembed" href="https://www.douglasmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.douglasmagazine.com%2Fchoosing-the-right-project-management-company-key-to-successful-commercial-renovations%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.douglasmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.douglasmagazine.com%2Fchoosing-the-right-project-management-company-key-to-successful-commercial-renovations%2F&#038;format=xml" />

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1034318900400927');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1034318900400927&ev=PageView&noscript=1" /></noscript>


<meta name="google-site-verification" content="JWZxWyU4GtOL59CkXU3GUlmFBxrw1E31utVmLfucT4c" />
<meta name="msvalidate.01" content="575FD5A2F5A70BCD3663E26082871141" />


<script src="https://rdc.m32.media/madops.min.js" defer></script>
<script src="https://static.freeskreen.com/ba/178/freeskreen.min.js" defer></script>


<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-MNVR977');</script>


<script defer>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1350431,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<script>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</script>
<meta name="google-site-verification" content="JWZxWyU4GtOL59CkXU3GUlmFBxrw1E31utVmLfucT4c" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K5FS5SM');</script>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5FS5SM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-32858985-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-32858985-1');
</script>
<style id="wpsp-style-frontend"></style>
<style type="text/css" id="wp-custom-css">
			body.category aside,
body.single-post aside {
	margin-bottom: 25px ; 
}

body.single-post h4.td-block-title {
	margin-bottom: 0 ;
}

body.category aside > h4.td-block-title,
body.single-post aside > h4.td-block-title {
	display: none !important ; 
}

body.home .front_ads_top .wpb_content_element {
	margin-bottom: 0 ;
}

body.single-post .td_block_title { margin-bottom: 0 ; }

img { opacity: 1 !important ; }		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>
<body class="post-template-default single single-post postid-19010 single-format-standard wp-schema-pro-2.3.0 extensive-vc-1.9 choosing-the-right-project-management-company-key-to-successful-commercial-renovations global-block-template-2 evc-predefined-style wpb-js-composer js-comp-ver-6.5.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/douglas_magazine" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/douglas-magazine-victoria" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-5491"><a href="https://www.douglasmagazine.com/">Top Stories</a></li>
<li id="menu-item-5499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5499"><a href="https://www.douglasmagazine.com/category/victoria-business-news/">Business News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/city-issues/">City Issues</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/coping-with-covid/">Coping with COVID-19</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/marketing-during-covid-19/">Marketing During COVID-19</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/mid-north-island/">Mid-to-North Island</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/startups-new-business/">New Businesses</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/lifestyle-tourism/">Tourism and Culture</a></li>
</ul>
</li>
<li id="menu-item-10996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10996"><a href="https://www.douglasmagazine.com/category/business-leadership/">Leadership<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/business-leadership/changemakers/">Changemakers</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/business-leadership/opinion/">Opinion</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/business-leadership/young-innovators/">Young Innovators</a></li>
</ul>
</li>
<li id="menu-item-5501" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5501"><a href="https://www.douglasmagazine.com/category/advice/">Advice<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/advice/communication-marketing-advice/">Communication and Marketing</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/advice/growth-hiring/">Growth and Hiring</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/advice/money/">Money</a></li>
</ul>
</li>
<li id="menu-item-5500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5500"><a href="https://www.douglasmagazine.com/category/technology/">Technology<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/technology/media/">Media</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/technology/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-15382" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15382"><a href="https://www.douglasmagazine.com/ideation-the-exciting-event-series-by-douglas/">IDEATION</a></li>
<li id="menu-item-18418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18418"><a href="https://www.douglasmagazine.com/10-to-watch-awards-2021-nominations/">10 to Watch Awards<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-18481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18481"><a href="https://www.douglasmagazine.com/nominations/">Nominate a Business Here!</a></li>
<li id="menu-item-18420" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18420"><a href="https://www.douglasmagazine.com/10-to-watch-2021-award-nomination-procedure/">Nomination Procedure</a></li>
<li id="menu-item-18419" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18419"><a href="https://www.douglasmagazine.com/10-to-watch-2021-contest-rules/">Rules &#038; Regulations</a></li>
<li id="menu-item-18603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18603"><a href="https://www.douglasmagazine.com/10-to-watch-2020-winners/">2020 Winners</a></li>
</ul>
</li>
</ul></div>
</div>
</div>

</div>
<div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.douglasmagazine.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Friday, January 29, 2021
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-5483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5483"><a href="https://www.douglasmagazine.com/about-us/">About</a></li>
<li id="menu-item-5484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5484"><a href="https://www.douglasmagazine.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-5485" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5485"><a href="https://www.douglasmagazine.com/find-a-copy/">Find a Copy</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a target="_blank" rel="noopener noreferrer" href="https://www.pageonepublishing.ca/subscriptions/">Subscribe</a></li>
<li id="menu-item-11987" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11987"><a href="https://www.douglasmagazine.com/digital-issues/">Digital Issues</a></li>
<li id="menu-item-5486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5486"><a href="https://www.douglasmagazine.com/contact-us/">Contact Us</a></li>
</ul></div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/douglas_magazine" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/douglas-magazine-victoria" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
 <span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
</div>
</div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.douglasmagazine.com/">
<img class="td-retina-data" data-retina="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top-Retina.png" src="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png" alt="Douglas Magazine" title="Victoria\'s Premier Business Media Brand" />
<span class="td-visual-hidden">Douglas magazine</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_6013e38c4a935_rand td_block_template_2"><div class="td-all-devices">
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"madopsPreset":"site-leaderboard","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</div></div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.douglasmagazine.com/">
<img class="td-retina-data" data-retina="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top-Retina.png" src="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png" alt="Douglas Magazine" title="Victoria\'s Premier Business Media Brand" />
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-5491"><a href="https://www.douglasmagazine.com/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5499"><a href="https://www.douglasmagazine.com/category/victoria-business-news/">Business News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_6013e38c4d5ec_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_2_6013e38c4d5ec"><script>var block_td_uid_2_6013e38c4d5ec = new tdBlock();
block_td_uid_2_6013e38c4d5ec.id = "td_uid_2_6013e38c4d5ec";
block_td_uid_2_6013e38c4d5ec.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_6013e38c4d5ec_rand","tdc_css_class":"td_uid_2_6013e38c4d5ec_rand","tdc_css_class_style":"td_uid_2_6013e38c4d5ec_rand_style"}';
block_td_uid_2_6013e38c4d5ec.td_column_number = "3";
block_td_uid_2_6013e38c4d5ec.block_type = "td_block_mega_menu";
block_td_uid_2_6013e38c4d5ec.post_count = "4";
block_td_uid_2_6013e38c4d5ec.found_posts = "832";
block_td_uid_2_6013e38c4d5ec.header_color = "";
block_td_uid_2_6013e38c4d5ec.ajax_pagination_infinite_stop = "";
block_td_uid_2_6013e38c4d5ec.max_num_pages = "208";
tdBlocksArray.push(block_td_uid_2_6013e38c4d5ec);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_6013e38c4d5ec" id="td_uid_3_6013e38c50eef" data-td_block_id="td_uid_2_6013e38c4d5ec" data-td_filter_value="" href="https://www.douglasmagazine.com/category/victoria-business-news/">All</a><a class="mega-menu-sub-cat-td_uid_2_6013e38c4d5ec" id="td_uid_4_6013e38c50f43" data-td_block_id="td_uid_2_6013e38c4d5ec" data-td_filter_value="164" href="https://www.douglasmagazine.com/category/victoria-business-news/city-issues/">City Issues</a><a class="mega-menu-sub-cat-td_uid_2_6013e38c4d5ec" id="td_uid_5_6013e38c50fa6" data-td_block_id="td_uid_2_6013e38c4d5ec" data-td_filter_value="2852" href="https://www.douglasmagazine.com/category/victoria-business-news/coping-with-covid/">Coping with COVID-19</a><a class="mega-menu-sub-cat-td_uid_2_6013e38c4d5ec" id="td_uid_6_6013e38c51005" data-td_block_id="td_uid_2_6013e38c4d5ec" data-td_filter_value="3960" href="https://www.douglasmagazine.com/category/victoria-business-news/marketing-during-covid-19/">Marketing During COVID-19</a><a class="mega-menu-sub-cat-td_uid_2_6013e38c4d5ec" id="td_uid_7_6013e38c5105e" data-td_block_id="td_uid_2_6013e38c4d5ec" data-td_filter_value="165" href="https://www.douglasmagazine.com/category/victoria-business-news/mid-north-island/">Mid-to-North Island</a><a class="mega-menu-sub-cat-td_uid_2_6013e38c4d5ec" id="td_uid_8_6013e38c510d1" data-td_block_id="td_uid_2_6013e38c4d5ec" data-td_filter_value="11" href="https://www.douglasmagazine.com/category/victoria-business-news/startups-new-business/">New Businesses</a><a class="mega-menu-sub-cat-td_uid_2_6013e38c4d5ec" id="td_uid_9_6013e38c5112c" data-td_block_id="td_uid_2_6013e38c4d5ec" data-td_filter_value="12" href="https://www.douglasmagazine.com/category/victoria-business-news/lifestyle-tourism/">Tourism and Culture</a></div></div><div id=td_uid_2_6013e38c4d5ec class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/uvic-receives-major-gift-to-support-environmental-and-climate-journalism/" rel="bookmark" class="td-image-wrap" title="UVic Receives Major Gift to Support Environmental and Climate Journalism"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/01/o_GDwlz0-218x150.jpeg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/01/o_GDwlz0-218x150.jpeg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/01/o_GDwlz0-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Photo of Wayne Crookes in Vancouver, BC in early January 2020." title="UVic Receives Major Gift to Support Environmental and Climate Journalism" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/uvic-receives-major-gift-to-support-environmental-and-climate-journalism/" rel="bookmark" title="UVic Receives Major Gift to Support Environmental and Climate Journalism">UVic Receives Major Gift to Support Environmental and Climate Journalism</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/innovate-bc-is-offering-free-business-support-focusing-on-digital-improvement/" rel="bookmark" class="td-image-wrap" title="Innovate BC is offering free business support focusing on digital improvement"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/01/Main-Image-218x150.png" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/01/Main-Image-218x150.png 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/01/Main-Image-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Female artist crafting three dimensional installation." title="Innovate BC is offering free business support focusing on digital improvement" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/innovate-bc-is-offering-free-business-support-focusing-on-digital-improvement/" rel="bookmark" title="Innovate BC is offering free business support focusing on digital improvement">Innovate BC is offering free business support focusing on digital improvement</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/viceda-announces-new-project-to-attract-tech-companies-to-vancouver-island/" rel="bookmark" class="td-image-wrap" title="VICEDA Announces New Project to Attract Tech Companies to Vancouver Island"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/01/H0A7794-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/01/H0A7794-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/01/H0A7794-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="employees working at laptops" title="VICEDA Announces New Project to Attract Tech Companies to Vancouver Island" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/viceda-announces-new-project-to-attract-tech-companies-to-vancouver-island/" rel="bookmark" title="VICEDA Announces New Project to Attract Tech Companies to Vancouver Island">VICEDA Announces New Project to Attract Tech Companies to Vancouver Island</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/project-zeros-latest-cohort-are-enviro-champions/" rel="bookmark" class="td-image-wrap" title="Project Zero&#8217;s Latest Cohort are Enviro Champions"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/01/laskapare-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/01/laskapare-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/01/laskapare-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Photo of Laska Pare" title="Project Zero&#8217;s Latest Cohort are Enviro Champions" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/project-zeros-latest-cohort-are-enviro-champions/" rel="bookmark" title="Project Zero&#8217;s Latest Cohort are Enviro Champions">Project Zero&#8217;s Latest Cohort are Enviro Champions</a></h3>
</div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_6013e38c4d5ec" data-td_block_id="td_uid_2_6013e38c4d5ec"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_6013e38c4d5ec" data-td_block_id="td_uid_2_6013e38c4d5ec"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10996"><a href="https://www.douglasmagazine.com/category/business-leadership/">Leadership</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_10_6013e38c53d83_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_10_6013e38c53d83"><script>var block_td_uid_10_6013e38c53d83 = new tdBlock();
block_td_uid_10_6013e38c53d83.id = "td_uid_10_6013e38c53d83";
block_td_uid_10_6013e38c53d83.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_10_6013e38c53d83_rand","tdc_css_class":"td_uid_10_6013e38c53d83_rand","tdc_css_class_style":"td_uid_10_6013e38c53d83_rand_style"}';
block_td_uid_10_6013e38c53d83.td_column_number = "3";
block_td_uid_10_6013e38c53d83.block_type = "td_block_mega_menu";
block_td_uid_10_6013e38c53d83.post_count = "4";
block_td_uid_10_6013e38c53d83.found_posts = "284";
block_td_uid_10_6013e38c53d83.header_color = "";
block_td_uid_10_6013e38c53d83.ajax_pagination_infinite_stop = "";
block_td_uid_10_6013e38c53d83.max_num_pages = "71";
tdBlocksArray.push(block_td_uid_10_6013e38c53d83);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_10_6013e38c53d83" id="td_uid_11_6013e38c55e77" data-td_block_id="td_uid_10_6013e38c53d83" data-td_filter_value="" href="https://www.douglasmagazine.com/category/business-leadership/">All</a><a class="mega-menu-sub-cat-td_uid_10_6013e38c53d83" id="td_uid_12_6013e38c55edd" data-td_block_id="td_uid_10_6013e38c53d83" data-td_filter_value="5" href="https://www.douglasmagazine.com/category/business-leadership/changemakers/">Changemakers</a><a class="mega-menu-sub-cat-td_uid_10_6013e38c53d83" id="td_uid_13_6013e38c55f42" data-td_block_id="td_uid_10_6013e38c53d83" data-td_filter_value="167" href="https://www.douglasmagazine.com/category/business-leadership/opinion/">Opinion</a><a class="mega-menu-sub-cat-td_uid_10_6013e38c53d83" id="td_uid_14_6013e38c55fa1" data-td_block_id="td_uid_10_6013e38c53d83" data-td_filter_value="166" href="https://www.douglasmagazine.com/category/business-leadership/young-innovators/">Young Innovators</a></div></div><div id=td_uid_10_6013e38c53d83 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/uvic-receives-major-gift-to-support-environmental-and-climate-journalism/" rel="bookmark" class="td-image-wrap" title="UVic Receives Major Gift to Support Environmental and Climate Journalism"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/01/o_GDwlz0-218x150.jpeg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/01/o_GDwlz0-218x150.jpeg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/01/o_GDwlz0-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Photo of Wayne Crookes in Vancouver, BC in early January 2020." title="UVic Receives Major Gift to Support Environmental and Climate Journalism" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/uvic-receives-major-gift-to-support-environmental-and-climate-journalism/" rel="bookmark" title="UVic Receives Major Gift to Support Environmental and Climate Journalism">UVic Receives Major Gift to Support Environmental and Climate Journalism</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/project-zeros-latest-cohort-are-enviro-champions/" rel="bookmark" class="td-image-wrap" title="Project Zero&#8217;s Latest Cohort are Enviro Champions"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/01/laskapare-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/01/laskapare-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/01/laskapare-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Photo of Laska Pare" title="Project Zero&#8217;s Latest Cohort are Enviro Champions" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/project-zeros-latest-cohort-are-enviro-champions/" rel="bookmark" title="Project Zero&#8217;s Latest Cohort are Enviro Champions">Project Zero&#8217;s Latest Cohort are Enviro Champions</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/opinion-the-pandemic-is-accelerating-our-regions-inequality-but-micro-credentials-can-help-address-this/" rel="bookmark" class="td-image-wrap" title="Opinion: The Pandemic is Accelerating our Region’s Inequality —  but Micro-Credentials can help Address this"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/01/emiliederosenroll2-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/01/emiliederosenroll2-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/01/emiliederosenroll2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Photo of Emilie de Rosenroll, CEO, South Island Prosperity Partnership" title="Opinion: The Pandemic is Accelerating our Region’s Inequality —  but Micro-Credentials can help Address this" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/opinion-the-pandemic-is-accelerating-our-regions-inequality-but-micro-credentials-can-help-address-this/" rel="bookmark" title="Opinion: The Pandemic is Accelerating our Region’s Inequality —  but Micro-Credentials can help Address this">Opinion: The Pandemic is Accelerating our Region’s Inequality — but&#8230;</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/data-drives-solutions-for-an-equitable-inclusive-workplace/" rel="bookmark" class="td-image-wrap" title="Data Drives Solutions for an Equitable, Inclusive Workplace"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/01/workplacediversity-1-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/01/workplacediversity-1-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/01/workplacediversity-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="team meeting on laptop" title="Data Drives Solutions for an Equitable, Inclusive Workplace" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/data-drives-solutions-for-an-equitable-inclusive-workplace/" rel="bookmark" title="Data Drives Solutions for an Equitable, Inclusive Workplace">Data Drives Solutions for an Equitable, Inclusive Workplace</a></h3>
</div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_10_6013e38c53d83" data-td_block_id="td_uid_10_6013e38c53d83"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_10_6013e38c53d83" data-td_block_id="td_uid_10_6013e38c53d83"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-5501"><a href="https://www.douglasmagazine.com/category/advice/">Advice</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_15_6013e38c583bc_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_15_6013e38c583bc"><script>var block_td_uid_15_6013e38c583bc = new tdBlock();
block_td_uid_15_6013e38c583bc.id = "td_uid_15_6013e38c583bc";
block_td_uid_15_6013e38c583bc.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_15_6013e38c583bc_rand","tdc_css_class":"td_uid_15_6013e38c583bc_rand","tdc_css_class_style":"td_uid_15_6013e38c583bc_rand_style"}';
block_td_uid_15_6013e38c583bc.td_column_number = "3";
block_td_uid_15_6013e38c583bc.block_type = "td_block_mega_menu";
block_td_uid_15_6013e38c583bc.post_count = "4";
block_td_uid_15_6013e38c583bc.found_posts = "270";
block_td_uid_15_6013e38c583bc.header_color = "";
block_td_uid_15_6013e38c583bc.ajax_pagination_infinite_stop = "";
block_td_uid_15_6013e38c583bc.max_num_pages = "68";
tdBlocksArray.push(block_td_uid_15_6013e38c583bc);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_15_6013e38c583bc" id="td_uid_16_6013e38c5a530" data-td_block_id="td_uid_15_6013e38c583bc" data-td_filter_value="" href="https://www.douglasmagazine.com/category/advice/">All</a><a class="mega-menu-sub-cat-td_uid_15_6013e38c583bc" id="td_uid_17_6013e38c5a580" data-td_block_id="td_uid_15_6013e38c583bc" data-td_filter_value="6" href="https://www.douglasmagazine.com/category/advice/communication-marketing-advice/">Communication and Marketing</a><a class="mega-menu-sub-cat-td_uid_15_6013e38c583bc" id="td_uid_18_6013e38c5a5e3" data-td_block_id="td_uid_15_6013e38c583bc" data-td_filter_value="159" href="https://www.douglasmagazine.com/category/advice/growth-hiring/">Growth and Hiring</a><a class="mega-menu-sub-cat-td_uid_15_6013e38c583bc" id="td_uid_19_6013e38c5a640" data-td_block_id="td_uid_15_6013e38c583bc" data-td_filter_value="7" href="https://www.douglasmagazine.com/category/advice/money/">Money</a></div></div><div id=td_uid_15_6013e38c583bc class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/choosing-the-right-project-management-company-key-to-successful-commercial-renovations/" rel="bookmark" class="td-image-wrap" title="Choosing The Right Project Management Company Key to Successful Commercial Renovations"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/01/Outlook-Discovery-Roastery-Commercial-108-218x150.jpeg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/01/Outlook-Discovery-Roastery-Commercial-108-218x150.jpeg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/01/Outlook-Discovery-Roastery-Commercial-108-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Photograph of Discovery Coffee Roastery in Victoria" title="Choosing The Right Project Management Company Key to Successful Commercial Renovations" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/choosing-the-right-project-management-company-key-to-successful-commercial-renovations/" rel="bookmark" title="Choosing The Right Project Management Company Key to Successful Commercial Renovations">Choosing The Right Project Management Company Key to Successful Commercial Renovations</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/innovate-bc-is-offering-free-business-support-focusing-on-digital-improvement/" rel="bookmark" class="td-image-wrap" title="Innovate BC is offering free business support focusing on digital improvement"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/01/Main-Image-218x150.png" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/01/Main-Image-218x150.png 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/01/Main-Image-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Female artist crafting three dimensional installation." title="Innovate BC is offering free business support focusing on digital improvement" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/innovate-bc-is-offering-free-business-support-focusing-on-digital-improvement/" rel="bookmark" title="Innovate BC is offering free business support focusing on digital improvement">Innovate BC is offering free business support focusing on digital improvement</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/marketing-hiring-advice-watch-the-overhead-and-we-dont-mean-luggage/" rel="bookmark" class="td-image-wrap" title="Watch the Overhead &#8211; And We Don’t Mean Luggage"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/01/AngieDosanjhMarwickMarketing-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/01/AngieDosanjhMarwickMarketing-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/01/AngieDosanjhMarwickMarketing-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Angie Dosanjh, Marwick Marketing" title="Watch the Overhead &#8211; And We Don’t Mean Luggage" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/marketing-hiring-advice-watch-the-overhead-and-we-dont-mean-luggage/" rel="bookmark" title="Watch the Overhead &#8211; And We Don’t Mean Luggage">Watch the Overhead &#8211; And We Don’t Mean Luggage</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu"> 
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/shifting-economy-inflation-deja-vu/" rel="bookmark" class="td-image-wrap" title="Shifting Economy, Inflation Déjà Vu"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2020/11/kyle-glenn-nXt5HtLmlgE-unsplash-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2020/11/kyle-glenn-nXt5HtLmlgE-unsplash-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2020/11/kyle-glenn-nXt5HtLmlgE-unsplash-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Shifting Economy, Inflation Déjà Vu" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/shifting-economy-inflation-deja-vu/" rel="bookmark" title="Shifting Economy, Inflation Déjà Vu">Shifting Economy, Inflation Déjà Vu</a></h3>
</div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_6013e38c583bc" data-td_block_id="td_uid_15_6013e38c583bc"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_6013e38c583bc" data-td_block_id="td_uid_15_6013e38c583bc"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5500"><a href="https://www.douglasmagazine.com/category/technology/">Technology</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_20_6013e38c5c864_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_20_6013e38c5c864"><script>var block_td_uid_20_6013e38c5c864 = new tdBlock();
block_td_uid_20_6013e38c5c864.id = "td_uid_20_6013e38c5c864";
block_td_uid_20_6013e38c5c864.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_20_6013e38c5c864_rand","tdc_css_class":"td_uid_20_6013e38c5c864_rand","tdc_css_class_style":"td_uid_20_6013e38c5c864_rand_style"}';
block_td_uid_20_6013e38c5c864.td_column_number = "3";
block_td_uid_20_6013e38c5c864.block_type = "td_block_mega_menu";
block_td_uid_20_6013e38c5c864.post_count = "4";
block_td_uid_20_6013e38c5c864.found_posts = "136";
block_td_uid_20_6013e38c5c864.header_color = "";
block_td_uid_20_6013e38c5c864.ajax_pagination_infinite_stop = "";
block_td_uid_20_6013e38c5c864.max_num_pages = "34";
tdBlocksArray.push(block_td_uid_20_6013e38c5c864);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_20_6013e38c5c864" id="td_uid_21_6013e38c5e481" data-td_block_id="td_uid_20_6013e38c5c864" data-td_filter_value="" href="https://www.douglasmagazine.com/category/technology/">All</a><a class="mega-menu-sub-cat-td_uid_20_6013e38c5c864" id="td_uid_22_6013e38c5e4d0" data-td_block_id="td_uid_20_6013e38c5c864" data-td_filter_value="162" href="https://www.douglasmagazine.com/category/technology/media/">Media</a><a class="mega-menu-sub-cat-td_uid_20_6013e38c5c864" id="td_uid_23_6013e38c5e532" data-td_block_id="td_uid_20_6013e38c5c864" data-td_filter_value="161" href="https://www.douglasmagazine.com/category/technology/science/">Science</a></div></div><div id=td_uid_20_6013e38c5c864 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/innovate-bc-is-offering-free-business-support-focusing-on-digital-improvement/" rel="bookmark" class="td-image-wrap" title="Innovate BC is offering free business support focusing on digital improvement"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/01/Main-Image-218x150.png" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/01/Main-Image-218x150.png 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/01/Main-Image-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Female artist crafting three dimensional installation." title="Innovate BC is offering free business support focusing on digital improvement" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/innovate-bc-is-offering-free-business-support-focusing-on-digital-improvement/" rel="bookmark" title="Innovate BC is offering free business support focusing on digital improvement">Innovate BC is offering free business support focusing on digital improvement</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/viceda-announces-new-project-to-attract-tech-companies-to-vancouver-island/" rel="bookmark" class="td-image-wrap" title="VICEDA Announces New Project to Attract Tech Companies to Vancouver Island"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/01/H0A7794-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/01/H0A7794-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/01/H0A7794-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="employees working at laptops" title="VICEDA Announces New Project to Attract Tech Companies to Vancouver Island" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/viceda-announces-new-project-to-attract-tech-companies-to-vancouver-island/" rel="bookmark" title="VICEDA Announces New Project to Attract Tech Companies to Vancouver Island">VICEDA Announces New Project to Attract Tech Companies to Vancouver Island</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/cugrip-copper-created-local-entrepreneur/" rel="bookmark" class="td-image-wrap" title="CuGrip Copper Created by Island Entrepreneur"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2020/11/commercial-door-pulls-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2020/11/commercial-door-pulls-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2020/11/commercial-door-pulls-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CuGrip Copper Created by Island Entrepreneur" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/cugrip-copper-created-local-entrepreneur/" rel="bookmark" title="CuGrip Copper Created by Island Entrepreneur">CuGrip Copper Created by Island Entrepreneur</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/marine-innovator-julie-angus-open-ocean-robotics/" rel="bookmark" class="td-image-wrap" title="Q &#038; A with Marine Innovator Julie Angus of Open Ocean Robotics"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2020/11/154A3544_dc-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2020/11/154A3544_dc-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2020/11/154A3544_dc-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Q &#038; A with Marine Innovator Julie Angus of Open Ocean Robotics" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/marine-innovator-julie-angus-open-ocean-robotics/" rel="bookmark" title="Q &#038; A with Marine Innovator Julie Angus of Open Ocean Robotics">Q &#038; A with Marine Innovator Julie Angus of Open Ocean&#8230;</a></h3>
</div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_6013e38c5c864" data-td_block_id="td_uid_20_6013e38c5c864"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_20_6013e38c5c864" data-td_block_id="td_uid_20_6013e38c5c864"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-15382"><a href="https://www.douglasmagazine.com/ideation-the-exciting-event-series-by-douglas/">IDEATION</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-18418"><a href="https://www.douglasmagazine.com/10-to-watch-awards-2021-nominations/">10 to Watch Awards</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18481"><a href="https://www.douglasmagazine.com/nominations/">Nominate a Business Here!</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18420"><a href="https://www.douglasmagazine.com/10-to-watch-2021-award-nomination-procedure/">Nomination Procedure</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18419"><a href="https://www.douglasmagazine.com/10-to-watch-2021-contest-rules/">Rules &#038; Regulations</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18603"><a href="https://www.douglasmagazine.com/10-to-watch-2020-winners/">2020 Winners</a></li>
</ul>
</li>
</ul></div>
</div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.douglasmagazine.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
 </div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-19010" class="post-19010 post type-post status-publish format-standard has-post-thumbnail hentry category-advice category-sponsored category-uncategorized tag-contractors tag-hiring-contractors tag-hiring-project-managers tag-project-management" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.douglasmagazine.com/category/advice/">Advice</a></li><li class="entry-category"><a href="https://www.douglasmagazine.com/category/sponsored/">Sponsored</a></li><li class="entry-category"><a href="https://www.douglasmagazine.com/category/uncategorized/">Uncategorized</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Choosing The Right Project Management Company Key to Successful Commercial Renovations</h1>
<p class="td-post-sub-title">As a builder and renovator, Outlook Project Management Ltd. believes building strong communities is just as important as fostering relationships formed on trust and exceptional service.</p>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.douglasmagazine.com/author/contributor/">Contributor</a><div class="td-author-line"> - </div> </div>
<span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-01-26T17:33:17+00:00">January 26, 2021</time></span>
</div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_uid_24_6013e38c61649" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.douglasmagazine.com%2Fchoosing-the-right-project-management-company-key-to-successful-commercial-renovations%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Choosing+The+Right+Project+Management+Company+Key+to+Successful+Commercial+Renovations&url=https%3A%2F%2Fwww.douglasmagazine.com%2Fchoosing-the-right-project-management-company-key-to-successful-commercial-renovations%2F&via=Douglasmagazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.douglasmagazine.com/choosing-the-right-project-management-company-key-to-successful-commercial-renovations/&title=Choosing The Right Project Management Company Key to Successful Commercial Renovations">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
 <div class="td-social-but-text">Linkedin</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_24_6013e38c61649">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="https://www.douglasmagazine.com/wp-content/uploads/2021/01/Outlook-Discovery-Roastery-Commercial-108.jpeg" data-caption="Outlook Project Management oversaw the transformation of a cabinet factory into Discovery Coffee’s newest state-of-the-art roastery."><img width="640" height="480" class="entry-thumb td-modal-image" src="https://www.douglasmagazine.com/wp-content/uploads/2021/01/Outlook-Discovery-Roastery-Commercial-108.jpeg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/01/Outlook-Discovery-Roastery-Commercial-108.jpeg 640w, https://www.douglasmagazine.com/wp-content/uploads/2021/01/Outlook-Discovery-Roastery-Commercial-108-300x225.jpeg 300w, https://www.douglasmagazine.com/wp-content/uploads/2021/01/Outlook-Discovery-Roastery-Commercial-108-80x60.jpeg 80w, https://www.douglasmagazine.com/wp-content/uploads/2021/01/Outlook-Discovery-Roastery-Commercial-108-265x198.jpeg 265w, https://www.douglasmagazine.com/wp-content/uploads/2021/01/Outlook-Discovery-Roastery-Commercial-108-560x420.jpeg 560w" sizes="(max-width: 640px) 100vw, 640px" alt="Photograph of Discovery Coffee Roastery in Victoria" title="Outlook Discovery Roastery [Commercial]-108" /></a><figcaption class="wp-caption-text">Outlook Project Management oversaw the transformation of a cabinet factory into Discovery Coffee’s newest state-of-the-art roastery.</figcaption></figure></div>
<p>You’ve decided to renovate your commercial space. Perhaps you’re launching a new business you’ve been working on for years, or, your company is doing really well and its time to expand. Either way, it is at once exciting and a little overwhelming.</p>
<p>Such was the case for Discovery Coffee’s co-owner Logan Gray. With four coffee shops under their belt, the successful boutique coffee chain was looking to expand by renovating a former cabinet factory into Discovery Coffee’s state-of-the-art roastery as well as its headquarters for its offices, showroom, and training lab.</p>
<p>First things first. Gray interviewed three prospective contractors for the restorations.</p>
<h4><strong>Outlook Project Management was the right fit for Discovery Coffee.</strong></h4>
<p>“<a href="https://outlookpm.ca/">Outlook Project Management</a> stood apart from the other two both in experience and reputation,” says Gray. “I was immediately impressed with their professionalism and the way they clearly understood our vision for the space.”</p>
<p>Throughout the eight-month process, Gray was continually kept up-to-date on the progress.</p>
<p>“We had weekly onsite meetings, which made me feel like I was part of the project,” he explains. “I also have to say that the attention to detail and quality of workmanship were both excellent.”</p>
<p>Earlier this year, the 6,000 square foot Discovery Coffee facility on Rock Bay Avenue opened and Gray couldn’t be happier.</p>
<p>“I wouldn’t hesitate to work with Outlook Project again in the future,” adds Gray.</p>
<figure id="attachment_19012" aria-describedby="caption-attachment-19012" style="width: 531px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-19012" src="https://www.douglasmagazine.com/wp-content/uploads/2021/01/Outlook-Discovery-Roastery-Commercial-116-300x225.jpeg" alt="Interior image of Discovery Coffee Roastery in Victoria BC" width="531" height="398" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/01/Outlook-Discovery-Roastery-Commercial-116-300x225.jpeg 300w, https://www.douglasmagazine.com/wp-content/uploads/2021/01/Outlook-Discovery-Roastery-Commercial-116-80x60.jpeg 80w, https://www.douglasmagazine.com/wp-content/uploads/2021/01/Outlook-Discovery-Roastery-Commercial-116-265x198.jpeg 265w, https://www.douglasmagazine.com/wp-content/uploads/2021/01/Outlook-Discovery-Roastery-Commercial-116-560x420.jpeg 560w, https://www.douglasmagazine.com/wp-content/uploads/2021/01/Outlook-Discovery-Roastery-Commercial-116.jpeg 640w" sizes="(max-width: 531px) 100vw, 531px" /><figcaption id="caption-attachment-19012" class="wp-caption-text">Interior of Discovery Coffee Roastery&#8217;s recent commercial renovation.</figcaption></figure>
<h4><strong>What should you take into consideration when hiring a commercial contractor?</strong></h4>
<p>Finding the right commercial contractor can be a daunting task. Choosing the ideal contractor for your commercial building project can make a world of difference in the structure&#8217;s quality, functionality, and safety.</p>
<p>Finding a commercial contractor to be part of the design process is a great strategy for managing costs as the project unfolds, rather than waiting for completed design to realize the project doesn’t meet budget constraints, or other important expectations. Your contractor should bring to the table their experience and ask the right questions to ensure the appropriate considerations are being made in the design phase.</p>
<p>Although pricing is an important consideration, there are a few other significant factors that should be taken into account when looking to hire the right company for your renovation.</p>
<p>“It’s important to work with an established construction company, which has been in business for a few years and has the experience to professionally handle your project,” says Gordon Pierik, director and project manager, Outlook Project Management.</p>
<p>Before you even begin your search, you should figure out what your overall goals and expectations are for the project. Then, it is important that you know what type of budget your company can afford for the renovations.</p>
<p>“We show our customers the cost of their expectations, then, if need be, offer alternatives to suit their budget and then adjust throughout the design process,” says Pierik.</p>
<p>Finally, Pierik can’t stress enough how critical communication is to any renovation project. When you are able to express your desires, ideas and expectations clearly, your project has a greater chance at succeeding.</p>
<p>No matter how big or small your project is, a space that is thoughtfully designed and visually appealing can make a huge difference to your bottom line.</p>
<h4><strong>Choose a contractor with deep connection to community and a commitment to excellence.</strong></h4>
<p>From restaurants like Veneto Bar Ristorante to three Jusu Organic Juice Bar locations, to the Hotel Rialto, and several business buildings, Outlook Project Management has nearly two decades of experience in both the development and construction industries, resulting in new thinking and innovative approaches.</p>
<p>During that time, Outlook Project Management Ltd. has established itself as leader in Victoria in designing, building and performing all types of quality construction, from residential renovations to commercial improvements.</p>
<p>“We are honoured to say that 97 per cent of our clients are referrals,” says Pierik. “We pride ourselves in building trusting relationships with our clients … I believe it is what separates us from our competitors.”</p>
<p>The other secrets to its growing success? A foundation built on excellence in all facets of the business — transparency, consistency, quality, its roster of highly-skilled and professional team and accountability. Outlook Project Management has achieved that by ensuring they hire the right craftsmen and trades who take on each project, big or small, with the same upmost attention to detail and care.</p>
<p>Outlook Project Management continually raises the bar. The locally-based, family-run company is truly an all-inclusive service provider &#8211; one dedicated to seeing each project through from inception to construction completion and beyond. So, if you are looking for a company that has an underlying desire to deliver an exceptional product to its clients, with the expertise to address and solve your requirements; one whose core values are people and communities, Outlook Project Management is for you.</p>
<p><span style="font-size: 10pt;"><em>Outlook Project Management is an established Construction Company based in Victoria, B.C. They can be reached at <a href="/cdn-cgi/l/email-protection#0861666e6748677d7c646767637865266b69"><span class="__cf_email__" data-cfemail="8fe6e1e9e0cfe0fafbe3e0e0e4ffe2a1ecee">[email&#160;protected]</span> </a>or via phone at <a href="tel:250-360-7343">250-360-7343.</a></em></span></p>

</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.douglasmagazine.com/tag/contractors/">Contractors</a></li><li><a href="https://www.douglasmagazine.com/tag/hiring-contractors/">hiring contractors</a></li><li><a href="https://www.douglasmagazine.com/tag/hiring-project-managers/">hiring project managers</a></li><li><a href="https://www.douglasmagazine.com/tag/project-management/">project management</a></li></ul>
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.douglasmagazine.com/choosing-the-right-project-management-company-key-to-successful-commercial-renovations/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_26_6013e38c63b4c" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.douglasmagazine.com%2Fchoosing-the-right-project-management-company-key-to-successful-commercial-renovations%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Choosing+The+Right+Project+Management+Company+Key+to+Successful+Commercial+Renovations&url=https%3A%2F%2Fwww.douglasmagazine.com%2Fchoosing-the-right-project-management-company-key-to-successful-commercial-renovations%2F&via=Douglasmagazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.douglasmagazine.com/choosing-the-right-project-management-company-key-to-successful-commercial-renovations/&title=Choosing The Right Project Management Company Key to Successful Commercial Renovations">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_26_6013e38c63b4c">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.douglasmagazine.com/uvic-receives-major-gift-to-support-environmental-and-climate-journalism/">UVic Receives Major Gift to Support Environmental and Climate Journalism</a></div></div><div class="td-next-prev-separator"></div></div>
<span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Contributor"></span><meta itemprop="datePublished" content="2021-01-26T17:33:17+00:00"><meta itemprop="dateModified" content="2021-01-28T10:03:48-08:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.douglasmagazine.com/choosing-the-right-project-management-company-key-to-successful-commercial-renovations/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png"></span><meta itemprop="name" content="Douglas magazine"></span><meta itemprop="headline " content="Choosing The Right Project Management Company Key to Successful Commercial Renovations"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.douglasmagazine.com/wp-content/uploads/2021/01/Outlook-Discovery-Roastery-Commercial-108.jpeg"><meta itemprop="width" content="640"><meta itemprop="height" content="480"></span>
</footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_27_6013e38c65006_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_27_6013e38c65006"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var block_td_uid_27_6013e38c65006 = new tdBlock();
block_td_uid_27_6013e38c65006.id = "td_uid_27_6013e38c65006";
block_td_uid_27_6013e38c65006.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_27_6013e38c65006_rand","td_column_number":3,"live_filter_cur_post_id":19010,"live_filter_cur_post_author":"49","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_27_6013e38c65006_rand","tdc_css_class_style":"td_uid_27_6013e38c65006_rand_style"}';
block_td_uid_27_6013e38c65006.td_column_number = "3";
block_td_uid_27_6013e38c65006.block_type = "td_block_related_posts";
block_td_uid_27_6013e38c65006.post_count = "3";
block_td_uid_27_6013e38c65006.found_posts = "455";
block_td_uid_27_6013e38c65006.header_color = "";
block_td_uid_27_6013e38c65006.ajax_pagination_infinite_stop = "";
block_td_uid_27_6013e38c65006.max_num_pages = "152";
tdBlocksArray.push(block_td_uid_27_6013e38c65006);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_28_6013e38c67255" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_27_6013e38c65006" href="#">RELATED ARTICLES</a><a id="td_uid_29_6013e38c6725c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_27_6013e38c65006" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_27_6013e38c65006 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/innovate-bc-is-offering-free-business-support-focusing-on-digital-improvement/" rel="bookmark" class="td-image-wrap" title="Innovate BC is offering free business support focusing on digital improvement"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/01/Main-Image-218x150.png" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/01/Main-Image-218x150.png 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/01/Main-Image-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Female artist crafting three dimensional installation." title="Innovate BC is offering free business support focusing on digital improvement" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/innovate-bc-is-offering-free-business-support-focusing-on-digital-improvement/" rel="bookmark" title="Innovate BC is offering free business support focusing on digital improvement">Innovate BC is offering free business support focusing on digital improvement</a></h3>
</div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/marketing-hiring-advice-watch-the-overhead-and-we-dont-mean-luggage/" rel="bookmark" class="td-image-wrap" title="Watch the Overhead &#8211; And We Don’t Mean Luggage"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/01/AngieDosanjhMarwickMarketing-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/01/AngieDosanjhMarwickMarketing-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/01/AngieDosanjhMarwickMarketing-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Angie Dosanjh, Marwick Marketing" title="Watch the Overhead &#8211; And We Don’t Mean Luggage" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/marketing-hiring-advice-watch-the-overhead-and-we-dont-mean-luggage/" rel="bookmark" title="Watch the Overhead &#8211; And We Don’t Mean Luggage">Watch the Overhead &#8211; And We Don’t Mean Luggage</a></h3>
</div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/uvic-professor-john-borrows-appointed-to-order-of-canada-for-contributions-to-indigenous-law/" rel="bookmark" class="td-image-wrap" title="UVic Professor John Borrows appointed to Order of Canada for contributions to Indigenous Law"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/01/John-Borrows-Credit-UVic-photo-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/01/John-Borrows-Credit-UVic-photo-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/01/John-Borrows-Credit-UVic-photo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Professor John Borrows" title="UVic Professor John Borrows appointed to Order of Canada for contributions to Indigenous Law" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/uvic-professor-john-borrows-appointed-to-order-of-canada-for-contributions-to-indigenous-law/" rel="bookmark" title="UVic Professor John Borrows appointed to Order of Canada for contributions to Indigenous Law">UVic Professor John Borrows appointed to Order of Canada for contributions to Indigenous Law</a></h3>
</div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_27_6013e38c65006" data-td_block_id="td_uid_27_6013e38c65006"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_27_6013e38c65006" data-td_block_id="td_uid_27_6013e38c65006"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_2 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="td_block_wrap td_block_title td_uid_30_6013e38c68f32_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_30_6013e38c68f32">
<style>
body .td_uid_30_6013e38c68f32_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_30_6013e38c68f32_rand .td-pulldown-filter-link:hover,
            body .td_uid_30_6013e38c68f32_rand .td-subcat-item a:hover,
            body .td_uid_30_6013e38c68f32_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_30_6013e38c68f32_rand .td_quote_on_blocks,
            body .td_uid_30_6013e38c68f32_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_30_6013e38c68f32_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_30_6013e38c68f32_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_30_6013e38c68f32_rand .td-instagram-user a {
                color: #000000;
            }

            body .td_uid_30_6013e38c68f32_rand .td-next-prev-wrap a:hover,
            body .td_uid_30_6013e38c68f32_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            body .td_uid_30_6013e38c68f32_rand .block-title > *,
            body .td_uid_30_6013e38c68f32_rand .td-read-more a,
            body .td_uid_30_6013e38c68f32_rand .td-weather-information:before,
            body .td_uid_30_6013e38c68f32_rand .td-weather-week:before,
            body .td_uid_30_6013e38c68f32_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_30_6013e38c68f32_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_30_6013e38c68f32_rand .td-post-category,
            body .td_uid_30_6013e38c68f32_rand .td-post-category:hover {
                background-color: #000000;
            }
            body .td-footer-wrapper .td_uid_30_6013e38c68f32_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_30_6013e38c68f32_rand .block-title {
                border-color: #000000;
            }
</style><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4><div class="td_mod_wrap"></div></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_31_6013e38c694d3_rand td-pb-border-top td_block_template_2 td-column-1 td_block_padding" data-td-block-uid="td_uid_31_6013e38c694d3"><script>var block_td_uid_31_6013e38c694d3 = new tdBlock();
block_td_uid_31_6013e38c694d3.id = "td_uid_31_6013e38c694d3";
block_td_uid_31_6013e38c694d3.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"featured","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"preload","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_31_6013e38c694d3_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_31_6013e38c694d3_rand","tdc_css_class_style":"td_uid_31_6013e38c694d3_rand_style"}';
block_td_uid_31_6013e38c694d3.td_column_number = "1";
block_td_uid_31_6013e38c694d3.block_type = "td_block_7";
block_td_uid_31_6013e38c694d3.post_count = "5";
block_td_uid_31_6013e38c694d3.found_posts = "28";
block_td_uid_31_6013e38c694d3.header_color = "";
block_td_uid_31_6013e38c694d3.ajax_pagination_infinite_stop = "";
block_td_uid_31_6013e38c694d3.max_num_pages = "6";
tdBlocksArray.push(block_td_uid_31_6013e38c694d3);
</script><div class="td-block-title-wrap"></div><div id=td_uid_31_6013e38c694d3 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/page-one-publishing-announces-carla-sorrell-as-new-editor-for-douglas-magazine/" rel="bookmark" class="td-image-wrap" title="Page One Publishing Announces Carla Sorrell as new Editor for Douglas Magazine"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2020/11/carlasorrell-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2020/11/carlasorrell-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2020/11/carlasorrell-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Carla Sorrell, Editor, Douglas Magazine" title="Page One Publishing Announces Carla Sorrell as new Editor for Douglas Magazine" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/page-one-publishing-announces-carla-sorrell-as-new-editor-for-douglas-magazine/" rel="bookmark" title="Page One Publishing Announces Carla Sorrell as new Editor for Douglas Magazine">Page One Publishing Announces Carla Sorrell as new Editor for Douglas...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-15T15:05:18+00:00">November 15, 2020</time></span>
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/bc-needs-a-tailored-approach-to-rebuilding-says-minister-melanie-joly-in-douglas-qa/" rel="bookmark" class="td-image-wrap" title="BC Needs a Tailored Approach to Rebuilding says Minister Mélanie Joly in Douglas Q&#038;A"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2020/11/Ministre-Joly-1-100x70.jpeg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2020/11/Ministre-Joly-1-100x70.jpeg 100w, https://www.douglasmagazine.com/wp-content/uploads/2020/11/Ministre-Joly-1-218x150.jpeg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="The Honourable Minister of Economic Development and Official Languages, Mélanie Joly." title="BC Needs a Tailored Approach to Rebuilding says Minister Mélanie Joly in Douglas Q&#038;A" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/bc-needs-a-tailored-approach-to-rebuilding-says-minister-melanie-joly-in-douglas-qa/" rel="bookmark" title="BC Needs a Tailored Approach to Rebuilding says Minister Mélanie Joly in Douglas Q&#038;A">BC Needs a Tailored Approach to Rebuilding says Minister Mélanie Joly...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-06T13:47:31+00:00">November 6, 2020</time></span>
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/sipp-ceo-says-business-recovery-at-forefront-of-rising-economy-week/" rel="bookmark" class="td-image-wrap" title="SIPP CEO says Business Recovery at Forefront of Rising Economy Week"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2020/11/emiliederosenroll1-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2020/11/emiliederosenroll1-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2020/11/emiliederosenroll1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Emilie de Rosenroll" title="SIPP CEO says Business Recovery at Forefront of Rising Economy Week" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/sipp-ceo-says-business-recovery-at-forefront-of-rising-economy-week/" rel="bookmark" title="SIPP CEO says Business Recovery at Forefront of Rising Economy Week">SIPP CEO says Business Recovery at Forefront of Rising Economy Week</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-03T18:13:48+00:00">November 3, 2020</time></span>
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/pilothouse-is-all-in-for-the-wild-ride-of-performance-marketing/" rel="bookmark" class="td-image-wrap" title="Pilothouse Is All In for the Wild Ride of Performance Marketing"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2020/10/IMG_9724-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2020/10/IMG_9724-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2020/10/IMG_9724-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Pilothouse team leaders" title="Pilothouse Is All In for the Wild Ride of Performance Marketing" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/pilothouse-is-all-in-for-the-wild-ride-of-performance-marketing/" rel="bookmark" title="Pilothouse Is All In for the Wild Ride of Performance Marketing">Pilothouse Is All In for the Wild Ride of Performance Marketing</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T15:21:07+00:00">October 28, 2020</time></span>
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/a-sip-of-history-royal-roads-university-unearths-1900s-era-beer-soda-bottles/" rel="bookmark" class="td-image-wrap" title="A Sip of History: Royal Roads University Unearths 1900s Era Beer, Soda Bottles"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2020/10/039-Manns-at-Hatley-bottle-pass-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2020/10/039-Manns-at-Hatley-bottle-pass-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2020/10/039-Manns-at-Hatley-bottle-pass-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="A Sip of History: Royal Roads University Unearths 1900s Era Beer, Soda Bottles" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/a-sip-of-history-royal-roads-university-unearths-1900s-era-beer-soda-bottles/" rel="bookmark" title="A Sip of History: Royal Roads University Unearths 1900s Era Beer, Soda Bottles">A Sip of History: Royal Roads University Unearths 1900s Era Beer,...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-22T08:30:44+00:00">October 22, 2020</time></span>
</div>
</div>
</div>
</div> </div></div> <aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside><aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside><aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside><aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside><aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside><aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-7' style='margin: 8px 0; clear: both;'>
<div data-m32-ad data-options='{"sizes":"[[300,250],[300,600]]","dfpId":"22106217964","dfpAdUnitPath":"douglasmagazine"}'></div></div>
</aside>
</div>
</div>
</div> 
</div> 
</div> 

<div class="td-footer-wrapper td-footer-page td-container-wrap">
<div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 12px"><span class="vc_empty_space_inner"></span></div>
<div class="wpb_single_image wpb_content_element vc_align_center">
<figure class="wpb_wrapper vc_figure">
<a href="https://douglasmagazine.com/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="272" height="90" src="https://www.douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Top.png" class="vc_single_image-img attachment-full" alt="" loading="lazy" /></a>
</figure>
</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<p><strong>ABOUT</strong></p>
<p><span style="font-size: 10pt;"><em>Douglas</em> magazine delivers exciting, in-depth news and features about Victoria, British Columbia&#8217;s vibrant business culture — its startups, disrupters and influencers. With its clear-eyed, contemporary take on business, Douglas inspires local leaders with content about how entrepreneurship is changing our city — and our world.</span></p>
<div class="col col-1">
<div class="social"></div>
</div>
<div class="col col-2"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="wpb_raw_code wpb_content_element wpb_raw_html">
<div class="wpb_wrapper">
<p><strong>FOLLOW</strong></p>
<div class="td-footer-sp-bottom-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<p><strong>ADVERTISE</strong></p>
<p>Get your company in front of thousands of business owners, entrepreneurs, and up and comers every month, both online and in print. We have excellent readership throughout Vancouver Island, and across Canada</p>
<div class="col col-1">
<div class="social"></div>
</div>
<div class="col col-2"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="vc_empty_space" style="height: 12px"><span class="vc_empty_space_inner"></span></div><a class="evc-button evc-shortcode  evc-btn-solid evc-btn-normal " href="https://douglasmagazine.com/advertise/" style="color: #0a0a0a;background-color: #ffffff">
<span class="evc-btn-text">LEARN WHO OUR READERS ARE</span>
</a>
</div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu vc_custom_1560245519616 td_uid_32_6013e38c72d93_rand td-pb-border-top td_block_template_2 widget" data-td-block-uid="td_uid_32_6013e38c72d93">
<style>

/* custom css */
.td_uid_32_6013e38c72d93_rand a {
					color: #ffffff;
				}
</style><div class="td-block-title-wrap"></div><div id=td_uid_32_6013e38c72d93 class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-10991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10991"><a href="https://www.douglasmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5676"><a target="_blank" rel="noopener noreferrer" href="https://www.pageonepublishing.ca/submission-guidelines/">Submissions</a></li>
<li id="menu-item-5490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5490"><a href="https://www.douglasmagazine.com/find-a-copy/">Find a Copy</a></li>
<li id="menu-item-5677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5677"><a target="_blank" rel="noopener noreferrer" href="https://www.pageonepublishing.ca/subscriptions/">Subscribe</a></li>
<li id="menu-item-10992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10992"><a href="https://www.douglasmagazine.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-10993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-10993"><a href="https://www.douglasmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14154"><a href="https://www.douglasmagazine.com/html-sitemap/">Sitemap</a></li>
<li id="menu-item-18770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18770"><a href="https://www.douglasmagazine.com/digital-issues/">Digital Issues</a></li>
</ul></div></div></div> </div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 12px"><span class="vc_empty_space_inner"></span></div>
<div class="wpb_raw_code wpb_content_element wpb_raw_html">
<div class="wpb_wrapper">
<script data-ad-client="pub-7325695946477651" async src="https://pagead2.googlesyndication.com/
pagead/js/adsbygoogle.js"></script>
</div>
</div>
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p>© 2020 Douglas Magazine | Website by <a href="https://jetdog.ca/" target="_blank" rel="noopener noreferrer">jetdog</a> | SEO by <a href="https://www.marwickmarketing.com/" target="_blank" rel="nofollow noopener noreferrer">Marwick Marketing </a></p>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div>

</div>
</div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MNVR977"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>



<style type="text/css" media="screen">
/* custom css theme panel */
.td-main-page-wrap h1.td-page-title { display: none; }
.td-header-sp-recs { float: right !important; margin-right: 68px !important; }
.td-module-comments { display: none; }
.td_block_template_2 .td-block-title > * {
  /* label is for jetpack */
  display: inline-block;
  padding: 12px 7px 12px;
  color: #fff;
  font-family: 'Roboto', sans-serif;
     font-size: 14px;
    font-weight: 400;
  line-height: 1;
  margin-top: 0;
}

.td-footer-wrapper { background-color: #2e2c2d; color: #fff; font-size: 12px;}
.td-footer-wrapper .td-page-content, .td-footer-wrapper .wpb_wrapper { color: #fff; font-size: 12px; }
.td-footer-sp-bottom-widget {
  position: relative;
  line-height: 28px;
  /* text-align: right; */
  padding-left: 0 !important;
  padding-right: 0 !important;
  /* responsive portrait phone */
}
#menu-footer-menu { margin-top: 0px !important; }
.td-footer-wrapper .wpb_text_column  p:last-child, .td-footer-wrapper .wpb_text_column p { 
    margin-bottom: 0px !important; font-size: 12px; line-height: 20px; }

.currentissue { margin-bottom: 0px; }
.currentissue .vc_gitem-animated-block { display:none; }
.currentissue .wpb_text_column p, .currentissue .wpb_text_column p:last-child { margin-bottom: 0px; font-size: 10px; }

.digissue-title h4 { color: #fff !important; }

.advads-size-tooltip-h { margin-bottom: 12px; }
/* .td-banner-wrap-full { margin-bottom: 30px; } */

@media (max-width: 767px) {
    a.td-main-logo img { content:url(http://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Ftr-trim.png); } 
}
</style>
<script type="text/javascript">var logoImg;
var wasImgResp = false;

//For IE support
jQuery(window).resize(function(){
    doSizeChange();
});

jQuery(document).ready( function(){ 
    logoImg = jQuery("a.td-main-logo img");
    doSizeChange();
});

function doSizeChange() {
    var wdth = jQuery(window).width();
    if(wdth<=767) {
        jQuery(logoImg).attr("src","http://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Ftr-trim.png");
        wasImgResp = true;
    }
    else {
        if(wasImgResp) {
            jQuery(logoImg).attr("src","http://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top.png");
        }
    }
}</script><script type="text/html" id="wpb-modifications"></script><script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/plugins/appear/jquery.appear.js?ver=5.5.3' id='appear-js'></script>
<script type='text/javascript' id='extensive-vc-main-script-js-extra'>
/* <![CDATA[ */
var evcVars = {"global":{"adminAjaxUrl":"https:\/\/www.douglasmagazine.com\/wp-admin\/admin-ajax.php","sliderNavPrevArrow":"ion-ios-arrow-left","sliderNavNextArrow":"ion-ios-arrow-right"}};
/* ]]> */
</script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/js/main.min.js?ver=5.5.3' id='extensive-vc-main-script-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.5' id='td-site-min-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' defer='defer' src='https://www.douglasmagazine.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.5.0' id='wpb_composer_front_js-js'></script>

<script>
    


	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.douglasmagazine.com/wp-content/themes/NewspaperJetDog/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.douglasmagazine.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type="text/javascript" id="wpsp-script-frontend"></script>
</body>
</html>