<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Bouncing Back: How local companies are navigating future challenges - Douglas magazine</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://www.douglasmagazine.com/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:image" content="https://www.douglasmagazine.com/wp-content/uploads/2022/07/AvalonAccouting_MKP-1-copy-scaled.jpg" /><link rel="icon" type="image/png" href="https://douglasmagazine.com/wp-content/uploads/2018/07/favicon.png">

<meta name="description" content="The last few years have been a rollercoaster for small-and medium-sized businesses, especially in the service industry. Local companies in Victoria, BC are bouncing back and are navigating future challenges." />
<link rel="canonical" href="https://www.douglasmagazine.com/bouncing-back-how-local-companies-are-navigating-future-challenges/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bouncing Back: How local companies are navigating future challenges" />
<meta property="og:description" content="The last few years have been a rollercoaster for small-and medium-sized businesses, especially in the service industry. Local companies in Victoria, BC are bouncing back and are navigating future challenges." />
<meta property="og:url" content="https://www.douglasmagazine.com/bouncing-back-how-local-companies-are-navigating-future-challenges/" />
<meta property="og:site_name" content="Douglas magazine" />
<meta property="article:publisher" content="https://www.facebook.com/DouglasMagazineVictoria" />
<meta property="article:published_time" content="2022-07-06T22:11:21+00:00" />
<meta property="article:modified_time" content="2022-07-07T21:14:03+00:00" />
<meta property="og:image" content="https://www.douglasmagazine.com/wp-content/uploads/2022/07/AvalonAccouting_MKP-1-copy-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="Shannon Moneo" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Douglasmagazine" />
<meta name="twitter:site" content="@Douglasmagazine" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Shannon Moneo" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="11 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Douglas magazine &raquo; Feed" href="https://www.douglasmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Douglas magazine &raquo; Comments Feed" href="https://www.douglasmagazine.com/comments/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.douglasmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.douglasmagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='eg-fontawesome-css' href='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/css/font-awesome.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='eg-frontend-css' href='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/css/eg-frontend.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='eg-pretty-photo-css' href='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/css/prettyPhoto.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.douglasmagazine.com/wp-includes/css/dashicons.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='extensive-vc-main-style-css' href='https://www.douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/css/main.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='ionicons-css' href='https://www.douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/css/ion-icons/css/ionicons.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='extensive-vc-google-fonts-css' href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CPoppins%3A400%2C700&#038;subset=latin-ext&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://www.douglasmagazine.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://www.douglasmagazine.com/wp-content/themes/Newspaper/style.css?ver=8.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css' href='https://www.douglasmagazine.com/wp-content/themes/NewspaperJetDog/style.css?ver=8.7.5c' type='text/css' media='all' />
<script type='text/javascript' src='https://www.douglasmagazine.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.douglasmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/imagesloaded.min.js?ver=1.1.0' id='eg-imageloaded-script-js'></script>
<script type='text/javascript' src='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/jquery.prettyPhoto.js?ver=1.1.0' id='eg-prettyphoto-js'></script>
<script type='text/javascript' src='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/isotope.js?ver=1.1.0' id='eg-isotope-script-js'></script>
<script type='text/javascript' id='eg-frontend-script-js-extra'>
/* <![CDATA[ */
var eg_frontend_js_object = {"ajax_url":"https:\/\/www.douglasmagazine.com\/wp-admin\/admin-ajax.php","strings":{"video_missing":"Video URL missing"},"ajax_nonce":"651e54c0f3","plugin_url":"https:\/\/www.douglasmagazine.com\/wp-content\/plugins\/everest-gallery-lite\/"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.douglasmagazine.com/wp-content/plugins/everest-gallery-lite/js/eg-frontend.js?ver=1.1.0' id='eg-frontend-script-js'></script>
<link rel="https://api.w.org/" href="https://www.douglasmagazine.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.douglasmagazine.com/wp-json/wp/v2/posts/23478" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.douglasmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.douglasmagazine.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.0" />
<link rel='shortlink' href='https://www.douglasmagazine.com/?p=23478' />
<link rel="alternate" type="application/json+oembed" href="https://www.douglasmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.douglasmagazine.com%2Fbouncing-back-how-local-companies-are-navigating-future-challenges%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.douglasmagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.douglasmagazine.com%2Fbouncing-back-how-local-companies-are-navigating-future-challenges%2F&#038;format=xml" />

<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1034318900400927');
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=1034318900400927&ev=PageView&noscript=1" /></noscript>


<meta name="google-site-verification" content="RWIkybIzUwS4fFY1CQ44JOiJeoOQtmBCNz-5vPbXjk4" />
<meta name="google-site-verification" content="JWZxWyU4GtOL59CkXU3GUlmFBxrw1E31utVmLfucT4c" />
<meta name="msvalidate.01" content="575FD5A2F5A70BCD3663E26082871141" />


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22106217964/douglasmagazine', [[300, 250], [300, 600], [320, 50], [970, 90], [970, 250], [728, 90]], 'div-gpt-ad-1651534996512-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22106217964/douglasmagazine/ads_header_alpha', [728, 90], 'div-gpt-ad-1651535060240-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22106217964/douglasmagazine/ads_sidebar_alpha', [[300, 250], [300, 600], [300, 50]], 'div-gpt-ad-1651535128906-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22106217964/douglasmagazine/ads_sidebar_beta', [[300, 250], [300, 50], [300, 600]], 'div-gpt-ad-1651535188567-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22106217964/douglasmagazine/ads_sidebar_delta', [[300, 50], [300, 600], [300, 250]], 'div-gpt-ad-1651535246948-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
  window.googletag = window.googletag || {cmd: []};
  googletag.cmd.push(function() {
    googletag.defineSlot('/22106217964/douglasmagazine/ads_sidebar_gamma', [[300, 250], [300, 600], [300, 50]], 'div-gpt-ad-1651535285449-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>


<script defer>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1350431,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>


<meta name="yandex-verification" content="1d5c80645b8cbac3" />


<meta name="facebook-domain-verification" content="6clxi3oyfarsk5otf0losckwib13ie" />


<meta name="google-site-verification" content="usfF5-OHt6q_jDRMjyCZwcWLqIwBz8DoSxFeGpUUsQk" />


<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7325695946477651" crossorigin="anonymous"></script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<script>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</script>
<meta name="google-site-verification" content="JWZxWyU4GtOL59CkXU3GUlmFBxrw1E31utVmLfucT4c" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-K5FS5SM');</script>


<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-K5FS5SM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<script async src="https://www.googletagmanager.com/gtag/js?id=UA-32858985-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-32858985-1');
</script>
<style id="wpsp-style-frontend"></style>
<style type="text/css" id="wp-custom-css">
			body.category aside,
body.single-post aside {
	margin-bottom: 25px ; 
}

body.single-post h4.td-block-title {
	margin-bottom: 0 ;
}

body.category aside > h4.td-block-title,
body.single-post aside > h4.td-block-title {
	display: none !important ; 
}

body.home .front_ads_top .wpb_content_element {
	margin-bottom: 0 ;
}

body.single-post .td_block_title { margin-bottom: 0 ; }

img { opacity: 1 !important ; }

body.page .td_block_title,
body.page .widget_text { margin-bottom: 0 ; }		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>
<body class="post-template-default single single-post postid-23478 single-format-standard wp-schema-pro-2.7.2 extensive-vc-1.9 bouncing-back-how-local-companies-are-navigating-future-challenges global-block-template-2 evc-predefined-style wpb-js-composer js-comp-ver-6.9.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/douglas_magazine" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/douglas-magazine-victoria" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-5491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-5491"><a href="https://www.douglasmagazine.com/">Top Stories</a></li>
<li id="menu-item-5499" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-5499"><a href="https://www.douglasmagazine.com/category/victoria-business-news/">Business News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/city-issues/">City Issues</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/coping-with-covid/">Coping with COVID-19</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/marketing-during-covid-19/">Marketing During COVID-19</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/mid-north-island/">Mid-to-North Island</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/startups-new-business/">New Businesses</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/victoria-business-news/lifestyle-tourism/">Tourism and Culture</a></li>
</ul>
</li>
<li id="menu-item-10996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10996"><a href="https://www.douglasmagazine.com/category/business-leadership/">Leadership<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/business-leadership/changemakers/">Changemakers</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/business-leadership/douglas-roundtable/">Douglas Roundtable</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/business-leadership/opinion/">Opinion</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/business-leadership/young-innovators/">Young Innovators</a></li>
</ul>
</li>
<li id="menu-item-5501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5501"><a href="https://www.douglasmagazine.com/category/advice/">Advice<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/advice/communication-marketing-advice/">Communication and Marketing</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/advice/growth-hiring/">Growth and Hiring</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/advice/money/">Money</a></li>
</ul>
</li>
<li id="menu-item-5500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-5500"><a href="https://www.douglasmagazine.com/category/technology/">Technology<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/technology/media/">Media</a></li>
<li class="menu-item-0"><a href="https://www.douglasmagazine.com/category/technology/science/">Science</a></li>
</ul>
</li>
<li id="menu-item-20242" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-20242"><a href="https://www.douglasmagazine.com/celebrating-vancouver-islands-best-new-businesses-in-2021/">10 to Watch<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-22997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22997"><a href="https://www.douglasmagazine.com/douglas-magazine-10-to-watch-winners-2022/">2022 10 to Watch Winners</a></li>
<li id="menu-item-19939" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-19939"><a href="https://www.douglasmagazine.com/celebrating-vancouver-islands-best-new-businesses-in-2021/">2021 10 to Watch Winners</a></li>
<li id="menu-item-18603" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18603"><a href="https://www.douglasmagazine.com/10-to-watch-2020-winners/">2020 10 to Watch Winners</a></li>
</ul>
</li>
<li id="menu-item-19332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19332"><a href="https://www.douglasmagazine.com/digital-issues/">Digital Issues</a></li>
</ul></div>
</div>
</div>

</div>
<div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.douglasmagazine.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Thursday, July 7, 2022
</div>
</div>
<div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-5483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-5483"><a href="https://www.douglasmagazine.com/about-us/">About</a></li>
<li id="menu-item-5484" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5484"><a href="https://www.douglasmagazine.com/advertise/">Advertise With Us</a></li>
<li id="menu-item-5485" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5485"><a href="https://www.douglasmagazine.com/find-a-copy/">Find a copy of Douglas magazine</a></li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-11987" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11987"><a href="https://www.douglasmagazine.com/digital-issues/">Digital Issues</a></li>
<li id="menu-item-5486" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5486"><a href="https://www.douglasmagazine.com/contact-us/">Contact Us</a></li>
</ul></div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/douglas_magazine" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.linkedin.com/company/douglas-magazine-victoria" title="Linkedin">
<i class="td-icon-font td-icon-linkedin"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
</div>
</div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap td_stretch_container td_stretch_content_1200">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://www.douglasmagazine.com/">
<img class="td-retina-data" data-retina="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top-Retina.png" src="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png" alt="Douglas Magazine" title="Victoria\'s Premier Business Media Brand" />
<span class="td-visual-hidden">Douglas magazine</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_62c74cab77478_rand td_block_template_2"><div class="td-all-devices">
<div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>

<div id='div-gpt-ad-1651535060240-0' style='min-width: 728px; min-height: 90px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1651535060240-0'); });
  </script>
</div></div>
</div></div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://www.douglasmagazine.com/">
<img class="td-retina-data" data-retina="https://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top-Retina.png" src="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png" alt="Douglas Magazine" title="Victoria\'s Premier Business Media Brand" />
</a>
</div>
<div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-5491"><a href="https://www.douglasmagazine.com/">Top Stories</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-5499"><a href="https://www.douglasmagazine.com/category/victoria-business-news/">Business News</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_62c74cab83fa6_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_2_62c74cab83fa6"><script>var block_td_uid_2_62c74cab83fa6 = new tdBlock();
block_td_uid_2_62c74cab83fa6.id = "td_uid_2_62c74cab83fa6";
block_td_uid_2_62c74cab83fa6.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"4","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_62c74cab83fa6_rand","tdc_css_class":"td_uid_2_62c74cab83fa6_rand","tdc_css_class_style":"td_uid_2_62c74cab83fa6_rand_style"}';
block_td_uid_2_62c74cab83fa6.td_column_number = "3";
block_td_uid_2_62c74cab83fa6.block_type = "td_block_mega_menu";
block_td_uid_2_62c74cab83fa6.post_count = "4";
block_td_uid_2_62c74cab83fa6.found_posts = "979";
block_td_uid_2_62c74cab83fa6.header_color = "";
block_td_uid_2_62c74cab83fa6.ajax_pagination_infinite_stop = "";
block_td_uid_2_62c74cab83fa6.max_num_pages = "245";
tdBlocksArray.push(block_td_uid_2_62c74cab83fa6);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_62c74cab83fa6" id="td_uid_3_62c74cab95937" data-td_block_id="td_uid_2_62c74cab83fa6" data-td_filter_value="" href="https://www.douglasmagazine.com/category/victoria-business-news/">All</a><a class="mega-menu-sub-cat-td_uid_2_62c74cab83fa6" id="td_uid_4_62c74cab95a16" data-td_block_id="td_uid_2_62c74cab83fa6" data-td_filter_value="8" href="https://www.douglasmagazine.com/category/10-to-watch/">10 to Watch</a><a class="mega-menu-sub-cat-td_uid_2_62c74cab83fa6" id="td_uid_5_62c74cab95ab8" data-td_block_id="td_uid_2_62c74cab83fa6" data-td_filter_value="171" href="https://www.douglasmagazine.com/category/10-to-watch/2015/">2015</a><a class="mega-menu-sub-cat-td_uid_2_62c74cab83fa6" id="td_uid_6_62c74cab95b9a" data-td_block_id="td_uid_2_62c74cab83fa6" data-td_filter_value="170" href="https://www.douglasmagazine.com/category/10-to-watch/2016/">2016</a><a class="mega-menu-sub-cat-td_uid_2_62c74cab83fa6" id="td_uid_7_62c74cab95c53" data-td_block_id="td_uid_2_62c74cab83fa6" data-td_filter_value="169" href="https://www.douglasmagazine.com/category/10-to-watch/2017/">2017</a><a class="mega-menu-sub-cat-td_uid_2_62c74cab83fa6" id="td_uid_8_62c74cab95d09" data-td_block_id="td_uid_2_62c74cab83fa6" data-td_filter_value="168" href="https://www.douglasmagazine.com/category/10-to-watch/2018/">2018</a><a class="mega-menu-sub-cat-td_uid_2_62c74cab83fa6" id="td_uid_9_62c74cab95dbb" data-td_block_id="td_uid_2_62c74cab83fa6" data-td_filter_value="721" href="https://www.douglasmagazine.com/category/10-to-watch/2019/">2019</a><a class="mega-menu-sub-cat-td_uid_2_62c74cab83fa6" id="td_uid_10_62c74cab95e6e" data-td_block_id="td_uid_2_62c74cab83fa6" data-td_filter_value="6440" href="https://www.douglasmagazine.com/category/10-to-watch/2020-10-to-watch-2/">2020</a><a class="mega-menu-sub-cat-td_uid_2_62c74cab83fa6" id="td_uid_11_62c74cab95f73" data-td_block_id="td_uid_2_62c74cab83fa6" data-td_filter_value="6441" href="https://www.douglasmagazine.com/category/10-to-watch/2021/">2021</a><a class="mega-menu-sub-cat-td_uid_2_62c74cab83fa6" id="td_uid_12_62c74cab9602b" data-td_block_id="td_uid_2_62c74cab83fa6" data-td_filter_value="6696" href="https://www.douglasmagazine.com/category/10-to-watch/2022/">2022</a><a class="mega-menu-sub-cat-td_uid_2_62c74cab83fa6" id="td_uid_13_62c74cab960dc" data-td_block_id="td_uid_2_62c74cab83fa6" data-td_filter_value="13" href="https://www.douglasmagazine.com/category/advice/">Advice</a><a class="mega-menu-sub-cat-td_uid_2_62c74cab83fa6" id="td_uid_14_62c74cab96175" data-td_block_id="td_uid_2_62c74cab83fa6" data-td_filter_value="14" href="https://www.douglasmagazine.com/category/vancouverisland-business-events/">Business Events</a><a class="mega-menu-sub-cat-td_uid_2_62c74cab83fa6" id="td_uid_15_62c74cab96232" data-td_block_id="td_uid_2_62c74cab83fa6" data-td_filter_value="4" href="https://www.douglasmagazine.com/category/victoria-business-news/">Business News</a><a class="mega-menu-sub-cat-td_uid_2_62c74cab83fa6" id="td_uid_16_62c74cab962ed" data-td_block_id="td_uid_2_62c74cab83fa6" data-td_filter_value="5" href="https://www.douglasmagazine.com/category/business-leadership/changemakers/">Changemakers</a><a class="mega-menu-sub-cat-td_uid_2_62c74cab83fa6" id="td_uid_17_62c74cab963a9" data-td_block_id="td_uid_2_62c74cab83fa6" data-td_filter_value="164" href="https://www.douglasmagazine.com/category/victoria-business-news/city-issues/">City Issues</a><a class="mega-menu-sub-cat-td_uid_2_62c74cab83fa6" id="td_uid_18_62c74cab9645b" data-td_block_id="td_uid_2_62c74cab83fa6" data-td_filter_value="6" href="https://www.douglasmagazine.com/category/advice/communication-marketing-advice/">Communication and Marketing</a><a class="mega-menu-sub-cat-td_uid_2_62c74cab83fa6" id="td_uid_19_62c74cab96519" data-td_block_id="td_uid_2_62c74cab83fa6" data-td_filter_value="2852" href="https://www.douglasmagazine.com/category/victoria-business-news/coping-with-covid/">Coping with COVID-19</a><a class="mega-menu-sub-cat-td_uid_2_62c74cab83fa6" id="td_uid_20_62c74cab965c6" data-td_block_id="td_uid_2_62c74cab83fa6" data-td_filter_value="21" href="https://www.douglasmagazine.com/category/issues/">Digital Issues</a><a class="mega-menu-sub-cat-td_uid_2_62c74cab83fa6" id="td_uid_21_62c74cab96659" data-td_block_id="td_uid_2_62c74cab83fa6" data-td_filter_value="6565" href="https://www.douglasmagazine.com/category/business-leadership/douglas-roundtable/">Douglas Roundtable</a><a class="mega-menu-sub-cat-td_uid_2_62c74cab83fa6" id="td_uid_22_62c74cab97318" data-td_block_id="td_uid_2_62c74cab83fa6" data-td_filter_value="2" href="https://www.douglasmagazine.com/category/featured/">Featured</a><a class="mega-menu-sub-cat-td_uid_2_62c74cab83fa6" id="td_uid_23_62c74cab973b6" data-td_block_id="td_uid_2_62c74cab83fa6" data-td_filter_value="159" href="https://www.douglasmagazine.com/category/advice/growth-hiring/">Growth and Hiring</a><a class="mega-menu-sub-cat-td_uid_2_62c74cab83fa6" id="td_uid_24_62c74cab97471" data-td_block_id="td_uid_2_62c74cab83fa6" data-td_filter_value="18" href="https://www.douglasmagazine.com/category/business-leadership/">Leadership</a><a class="mega-menu-sub-cat-td_uid_2_62c74cab83fa6" id="td_uid_25_62c74cab97507" data-td_block_id="td_uid_2_62c74cab83fa6" data-td_filter_value="3960" href="https://www.douglasmagazine.com/category/victoria-business-news/marketing-during-covid-19/">Marketing During COVID-19</a><a class="mega-menu-sub-cat-td_uid_2_62c74cab83fa6" id="td_uid_26_62c74cab975b9" data-td_block_id="td_uid_2_62c74cab83fa6" data-td_filter_value="162" href="https://www.douglasmagazine.com/category/technology/media/">Media</a><a class="mega-menu-sub-cat-td_uid_2_62c74cab83fa6" id="td_uid_27_62c74cab97690" data-td_block_id="td_uid_2_62c74cab83fa6" data-td_filter_value="165" href="https://www.douglasmagazine.com/category/victoria-business-news/mid-north-island/">Mid-to-North Island</a><a class="mega-menu-sub-cat-td_uid_2_62c74cab83fa6" id="td_uid_28_62c74cab97743" data-td_block_id="td_uid_2_62c74cab83fa6" data-td_filter_value="7" href="https://www.douglasmagazine.com/category/advice/money/">Money</a><a class="mega-menu-sub-cat-td_uid_2_62c74cab83fa6" id="td_uid_29_62c74cab977f4" data-td_block_id="td_uid_2_62c74cab83fa6" data-td_filter_value="11" href="https://www.douglasmagazine.com/category/victoria-business-news/startups-new-business/">New Businesses</a><a class="mega-menu-sub-cat-td_uid_2_62c74cab83fa6" id="td_uid_30_62c74cab978a4" data-td_block_id="td_uid_2_62c74cab83fa6" data-td_filter_value="9" href="https://www.douglasmagazine.com/category/news-releases/">News Releases</a><a class="mega-menu-sub-cat-td_uid_2_62c74cab83fa6" id="td_uid_31_62c74cab97933" data-td_block_id="td_uid_2_62c74cab83fa6" data-td_filter_value="167" href="https://www.douglasmagazine.com/category/business-leadership/opinion/">Opinion</a><a class="mega-menu-sub-cat-td_uid_2_62c74cab83fa6" id="td_uid_32_62c74cab979e2" data-td_block_id="td_uid_2_62c74cab83fa6" data-td_filter_value="161" href="https://www.douglasmagazine.com/category/technology/science/">Science</a><a class="mega-menu-sub-cat-td_uid_2_62c74cab83fa6" id="td_uid_33_62c74cab97ace" data-td_block_id="td_uid_2_62c74cab83fa6" data-td_filter_value="247" href="https://www.douglasmagazine.com/category/sponsored/">Sponsored</a></div></div><div id=td_uid_2_62c74cab83fa6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/bouncing-back-how-local-companies-are-navigating-future-challenges/" rel="bookmark" class="td-image-wrap" title="Bouncing Back: How local companies are navigating future challenges"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2022/07/AvalonAccouting_MKP-1-copy-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2022/07/AvalonAccouting_MKP-1-copy-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/AvalonAccouting_MKP-1-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Bear and Joey - Douglas Jun/Jul 2020" title="Bouncing Back: How local companies are navigating future challenges" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/bouncing-back-how-local-companies-are-navigating-future-challenges/" rel="bookmark" title="Bouncing Back: How local companies are navigating future challenges">Bouncing Back: How local companies are navigating future challenges</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/tourism-vancouver-islands-industry-leading-transition-helps-local-businesses-thrive/" rel="bookmark" class="td-image-wrap" title="Tourism Vancouver Island’s Industry-Leading Transition Helps Local Businesses Thrive"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2022/06/24622-dbc_1900_px-copy-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2022/06/24622-dbc_1900_px-copy-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2022/06/24622-dbc_1900_px-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="MacMillan Provincial Park" title="Tourism Vancouver Island’s Industry-Leading Transition Helps Local Businesses Thrive" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/tourism-vancouver-islands-industry-leading-transition-helps-local-businesses-thrive/" rel="bookmark" title="Tourism Vancouver Island’s Industry-Leading Transition Helps Local Businesses Thrive">Tourism Vancouver Island’s Industry-Leading Transition Helps Local Businesses Thrive</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/vancouver-island-economic-alliance-appoints-new-president-ceo/" rel="bookmark" class="td-image-wrap" title="Vancouver Island Economic Alliance appoints new President &#038; CEO"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2022/06/unnamed-16-2-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2022/06/unnamed-16-2-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2022/06/unnamed-16-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Julie Sperber, incoming President and CEO of the Vancouver Island Economic Alliance" title="Vancouver Island Economic Alliance appoints new President &#038; CEO" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/vancouver-island-economic-alliance-appoints-new-president-ceo/" rel="bookmark" title="Vancouver Island Economic Alliance appoints new President &#038; CEO">Vancouver Island Economic Alliance appoints new President &#038; CEO</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/core-comeback-qa-with-dvbas-jeff-bray-on-downtown-victoria-annual-report-findings/" rel="bookmark" class="td-image-wrap" title="Core Comeback: Q&#038;A with DVBA&#8217;s Jeff Bray on downtown Victoria annual report findings"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2022/06/shutterstock_2150737617-1-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2022/06/shutterstock_2150737617-1-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2022/06/shutterstock_2150737617-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Shoppers browse stores on Government Street in downtown Victoria BC" title="Core Comeback: Q&#038;A with DVBA&#8217;s Jeff Bray on downtown Victoria annual report findings" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/core-comeback-qa-with-dvbas-jeff-bray-on-downtown-victoria-annual-report-findings/" rel="bookmark" title="Core Comeback: Q&#038;A with DVBA&#8217;s Jeff Bray on downtown Victoria annual report findings">Core Comeback: Q&#038;A with DVBA&#8217;s Jeff Bray on downtown Victoria annual&#8230;</a></h3>
</div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_62c74cab83fa6" data-td_block_id="td_uid_2_62c74cab83fa6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_62c74cab83fa6" data-td_block_id="td_uid_2_62c74cab83fa6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-10996"><a href="https://www.douglasmagazine.com/category/business-leadership/">Leadership</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_34_62c74cab9c391_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_34_62c74cab9c391"><script>var block_td_uid_34_62c74cab9c391 = new tdBlock();
block_td_uid_34_62c74cab9c391.id = "td_uid_34_62c74cab9c391";
block_td_uid_34_62c74cab9c391.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"18","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_34_62c74cab9c391_rand","tdc_css_class":"td_uid_34_62c74cab9c391_rand","tdc_css_class_style":"td_uid_34_62c74cab9c391_rand_style"}';
block_td_uid_34_62c74cab9c391.td_column_number = "3";
block_td_uid_34_62c74cab9c391.block_type = "td_block_mega_menu";
block_td_uid_34_62c74cab9c391.post_count = "4";
block_td_uid_34_62c74cab9c391.found_posts = "372";
block_td_uid_34_62c74cab9c391.header_color = "";
block_td_uid_34_62c74cab9c391.ajax_pagination_infinite_stop = "";
block_td_uid_34_62c74cab9c391.max_num_pages = "93";
tdBlocksArray.push(block_td_uid_34_62c74cab9c391);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_34_62c74cab9c391" id="td_uid_35_62c74cab9fd46" data-td_block_id="td_uid_34_62c74cab9c391" data-td_filter_value="" href="https://www.douglasmagazine.com/category/business-leadership/">All</a><a class="mega-menu-sub-cat-td_uid_34_62c74cab9c391" id="td_uid_36_62c74cab9fe32" data-td_block_id="td_uid_34_62c74cab9c391" data-td_filter_value="8" href="https://www.douglasmagazine.com/category/10-to-watch/">10 to Watch</a><a class="mega-menu-sub-cat-td_uid_34_62c74cab9c391" id="td_uid_37_62c74cab9fed3" data-td_block_id="td_uid_34_62c74cab9c391" data-td_filter_value="171" href="https://www.douglasmagazine.com/category/10-to-watch/2015/">2015</a><a class="mega-menu-sub-cat-td_uid_34_62c74cab9c391" id="td_uid_38_62c74caba07a6" data-td_block_id="td_uid_34_62c74cab9c391" data-td_filter_value="170" href="https://www.douglasmagazine.com/category/10-to-watch/2016/">2016</a><a class="mega-menu-sub-cat-td_uid_34_62c74cab9c391" id="td_uid_39_62c74caba0860" data-td_block_id="td_uid_34_62c74cab9c391" data-td_filter_value="169" href="https://www.douglasmagazine.com/category/10-to-watch/2017/">2017</a><a class="mega-menu-sub-cat-td_uid_34_62c74cab9c391" id="td_uid_40_62c74caba0916" data-td_block_id="td_uid_34_62c74cab9c391" data-td_filter_value="168" href="https://www.douglasmagazine.com/category/10-to-watch/2018/">2018</a><a class="mega-menu-sub-cat-td_uid_34_62c74cab9c391" id="td_uid_41_62c74caba09c5" data-td_block_id="td_uid_34_62c74cab9c391" data-td_filter_value="721" href="https://www.douglasmagazine.com/category/10-to-watch/2019/">2019</a><a class="mega-menu-sub-cat-td_uid_34_62c74cab9c391" id="td_uid_42_62c74caba0a80" data-td_block_id="td_uid_34_62c74cab9c391" data-td_filter_value="6440" href="https://www.douglasmagazine.com/category/10-to-watch/2020-10-to-watch-2/">2020</a><a class="mega-menu-sub-cat-td_uid_34_62c74cab9c391" id="td_uid_43_62c74caba0b4f" data-td_block_id="td_uid_34_62c74cab9c391" data-td_filter_value="6441" href="https://www.douglasmagazine.com/category/10-to-watch/2021/">2021</a><a class="mega-menu-sub-cat-td_uid_34_62c74cab9c391" id="td_uid_44_62c74caba0c09" data-td_block_id="td_uid_34_62c74cab9c391" data-td_filter_value="6696" href="https://www.douglasmagazine.com/category/10-to-watch/2022/">2022</a><a class="mega-menu-sub-cat-td_uid_34_62c74cab9c391" id="td_uid_45_62c74caba0cb5" data-td_block_id="td_uid_34_62c74cab9c391" data-td_filter_value="13" href="https://www.douglasmagazine.com/category/advice/">Advice</a><a class="mega-menu-sub-cat-td_uid_34_62c74cab9c391" id="td_uid_46_62c74caba0d4d" data-td_block_id="td_uid_34_62c74cab9c391" data-td_filter_value="14" href="https://www.douglasmagazine.com/category/vancouverisland-business-events/">Business Events</a><a class="mega-menu-sub-cat-td_uid_34_62c74cab9c391" id="td_uid_47_62c74caba0dfd" data-td_block_id="td_uid_34_62c74cab9c391" data-td_filter_value="4" href="https://www.douglasmagazine.com/category/victoria-business-news/">Business News</a><a class="mega-menu-sub-cat-td_uid_34_62c74cab9c391" id="td_uid_48_62c74caba169e" data-td_block_id="td_uid_34_62c74cab9c391" data-td_filter_value="5" href="https://www.douglasmagazine.com/category/business-leadership/changemakers/">Changemakers</a><a class="mega-menu-sub-cat-td_uid_34_62c74cab9c391" id="td_uid_49_62c74caba1771" data-td_block_id="td_uid_34_62c74cab9c391" data-td_filter_value="164" href="https://www.douglasmagazine.com/category/victoria-business-news/city-issues/">City Issues</a><a class="mega-menu-sub-cat-td_uid_34_62c74cab9c391" id="td_uid_50_62c74caba182c" data-td_block_id="td_uid_34_62c74cab9c391" data-td_filter_value="6" href="https://www.douglasmagazine.com/category/advice/communication-marketing-advice/">Communication and Marketing</a><a class="mega-menu-sub-cat-td_uid_34_62c74cab9c391" id="td_uid_51_62c74caba18e5" data-td_block_id="td_uid_34_62c74cab9c391" data-td_filter_value="2852" href="https://www.douglasmagazine.com/category/victoria-business-news/coping-with-covid/">Coping with COVID-19</a><a class="mega-menu-sub-cat-td_uid_34_62c74cab9c391" id="td_uid_52_62c74caba1998" data-td_block_id="td_uid_34_62c74cab9c391" data-td_filter_value="21" href="https://www.douglasmagazine.com/category/issues/">Digital Issues</a><a class="mega-menu-sub-cat-td_uid_34_62c74cab9c391" id="td_uid_53_62c74caba1a2c" data-td_block_id="td_uid_34_62c74cab9c391" data-td_filter_value="6565" href="https://www.douglasmagazine.com/category/business-leadership/douglas-roundtable/">Douglas Roundtable</a><a class="mega-menu-sub-cat-td_uid_34_62c74cab9c391" id="td_uid_54_62c74caba1b04" data-td_block_id="td_uid_34_62c74cab9c391" data-td_filter_value="2" href="https://www.douglasmagazine.com/category/featured/">Featured</a><a class="mega-menu-sub-cat-td_uid_34_62c74cab9c391" id="td_uid_55_62c74caba1b99" data-td_block_id="td_uid_34_62c74cab9c391" data-td_filter_value="159" href="https://www.douglasmagazine.com/category/advice/growth-hiring/">Growth and Hiring</a><a class="mega-menu-sub-cat-td_uid_34_62c74cab9c391" id="td_uid_56_62c74caba1c4e" data-td_block_id="td_uid_34_62c74cab9c391" data-td_filter_value="18" href="https://www.douglasmagazine.com/category/business-leadership/">Leadership</a><a class="mega-menu-sub-cat-td_uid_34_62c74cab9c391" id="td_uid_57_62c74caba1ce2" data-td_block_id="td_uid_34_62c74cab9c391" data-td_filter_value="3960" href="https://www.douglasmagazine.com/category/victoria-business-news/marketing-during-covid-19/">Marketing During COVID-19</a><a class="mega-menu-sub-cat-td_uid_34_62c74cab9c391" id="td_uid_58_62c74caba1db3" data-td_block_id="td_uid_34_62c74cab9c391" data-td_filter_value="162" href="https://www.douglasmagazine.com/category/technology/media/">Media</a><a class="mega-menu-sub-cat-td_uid_34_62c74cab9c391" id="td_uid_59_62c74caba2679" data-td_block_id="td_uid_34_62c74cab9c391" data-td_filter_value="165" href="https://www.douglasmagazine.com/category/victoria-business-news/mid-north-island/">Mid-to-North Island</a><a class="mega-menu-sub-cat-td_uid_34_62c74cab9c391" id="td_uid_60_62c74caba273f" data-td_block_id="td_uid_34_62c74cab9c391" data-td_filter_value="7" href="https://www.douglasmagazine.com/category/advice/money/">Money</a><a class="mega-menu-sub-cat-td_uid_34_62c74cab9c391" id="td_uid_61_62c74caba27f6" data-td_block_id="td_uid_34_62c74cab9c391" data-td_filter_value="11" href="https://www.douglasmagazine.com/category/victoria-business-news/startups-new-business/">New Businesses</a><a class="mega-menu-sub-cat-td_uid_34_62c74cab9c391" id="td_uid_62_62c74caba28ac" data-td_block_id="td_uid_34_62c74cab9c391" data-td_filter_value="9" href="https://www.douglasmagazine.com/category/news-releases/">News Releases</a><a class="mega-menu-sub-cat-td_uid_34_62c74cab9c391" id="td_uid_63_62c74caba2941" data-td_block_id="td_uid_34_62c74cab9c391" data-td_filter_value="167" href="https://www.douglasmagazine.com/category/business-leadership/opinion/">Opinion</a><a class="mega-menu-sub-cat-td_uid_34_62c74cab9c391" id="td_uid_64_62c74caba2a12" data-td_block_id="td_uid_34_62c74cab9c391" data-td_filter_value="161" href="https://www.douglasmagazine.com/category/technology/science/">Science</a><a class="mega-menu-sub-cat-td_uid_34_62c74cab9c391" id="td_uid_65_62c74caba2ad0" data-td_block_id="td_uid_34_62c74cab9c391" data-td_filter_value="247" href="https://www.douglasmagazine.com/category/sponsored/">Sponsored</a></div></div><div id=td_uid_34_62c74cab9c391 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/municipal-check-in-city-leaders-discuss-their-priorities-and-goals/" rel="bookmark" class="td-image-wrap" title="Municipal Check-In: City leaders discuss their priorities and goals"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2022/06/shutterstock_117511324-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2022/06/shutterstock_117511324-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2022/06/shutterstock_117511324-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aerial view of Greater Victoria, BC." title="Municipal Check-In: City leaders discuss their priorities and goals" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/municipal-check-in-city-leaders-discuss-their-priorities-and-goals/" rel="bookmark" title="Municipal Check-In: City leaders discuss their priorities and goals">Municipal Check-In: City leaders discuss their priorities and goals</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/taking-flight-teara-fraser-disrupts-the-aviation-industry/" rel="bookmark" class="td-image-wrap" title="Taking Flight: Teara Fraser disrupts the aviation industry"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2022/05/0L6A3777-2c-copy-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2022/05/0L6A3777-2c-copy-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2022/05/0L6A3777-2c-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="“Creating the conditions for Indigenous businesses to thrive is the single, most natural, swift and effective pathway to economic reconciliation in our country.” — Teara Fraser, founder and LEO of Iskwew Air. Photo: Jeffrey Bosdet." title="Taking Flight: Teara Fraser disrupts the aviation industry" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/taking-flight-teara-fraser-disrupts-the-aviation-industry/" rel="bookmark" title="Taking Flight: Teara Fraser disrupts the aviation industry">Taking Flight: Teara Fraser disrupts the aviation industry</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/gvha-op-ed-welcoming-back-a-critical-part-of-our-regions-visitor-economy/" rel="bookmark" class="td-image-wrap" title="GVHA Op-Ed: welcoming back a critical part of our region’s visitor economy"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2022/04/Koningsdam_GVHA_April_9_2022_┬®KevinLightPhoto-_EV23819-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2022/04/Koningsdam_GVHA_April_9_2022_┬®KevinLightPhoto-_EV23819-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2022/04/Koningsdam_GVHA_April_9_2022_┬®KevinLightPhoto-_EV23819-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="MS Koningsdam, a Pinnacle-class cruise ship operated by Holland America Line, was the first cruise ship to dock in Victoria in 2022." title="GVHA Op-Ed: welcoming back a critical part of our region’s visitor economy" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/gvha-op-ed-welcoming-back-a-critical-part-of-our-regions-visitor-economy/" rel="bookmark" title="GVHA Op-Ed: welcoming back a critical part of our region’s visitor economy">GVHA Op-Ed: welcoming back a critical part of our region’s visitor&#8230;</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/freshworks-ceo-gained-national-acclaim/" rel="bookmark" class="td-image-wrap" title="FreshWork’s CEO Sam Mod gained National Acclaim"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2022/04/MG_7169_dc-copy-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2022/04/MG_7169_dc-copy-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2022/04/MG_7169_dc-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="FreshWork’s CEO Sam Mod gained National Acclaim" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/freshworks-ceo-gained-national-acclaim/" rel="bookmark" title="FreshWork’s CEO Sam Mod gained National Acclaim">FreshWork’s CEO Sam Mod gained National Acclaim</a></h3>
</div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_34_62c74cab9c391" data-td_block_id="td_uid_34_62c74cab9c391"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_34_62c74cab9c391" data-td_block_id="td_uid_34_62c74cab9c391"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5501"><a href="https://www.douglasmagazine.com/category/advice/">Advice</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_66_62c74caba7749_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_66_62c74caba7749"><script>var block_td_uid_66_62c74caba7749 = new tdBlock();
block_td_uid_66_62c74caba7749.id = "td_uid_66_62c74caba7749";
block_td_uid_66_62c74caba7749.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"13","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_66_62c74caba7749_rand","tdc_css_class":"td_uid_66_62c74caba7749_rand","tdc_css_class_style":"td_uid_66_62c74caba7749_rand_style"}';
block_td_uid_66_62c74caba7749.td_column_number = "3";
block_td_uid_66_62c74caba7749.block_type = "td_block_mega_menu";
block_td_uid_66_62c74caba7749.post_count = "4";
block_td_uid_66_62c74caba7749.found_posts = "310";
block_td_uid_66_62c74caba7749.header_color = "";
block_td_uid_66_62c74caba7749.ajax_pagination_infinite_stop = "";
block_td_uid_66_62c74caba7749.max_num_pages = "78";
tdBlocksArray.push(block_td_uid_66_62c74caba7749);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_66_62c74caba7749" id="td_uid_67_62c74cabab066" data-td_block_id="td_uid_66_62c74caba7749" data-td_filter_value="" href="https://www.douglasmagazine.com/category/advice/">All</a><a class="mega-menu-sub-cat-td_uid_66_62c74caba7749" id="td_uid_68_62c74cabab138" data-td_block_id="td_uid_66_62c74caba7749" data-td_filter_value="8" href="https://www.douglasmagazine.com/category/10-to-watch/">10 to Watch</a><a class="mega-menu-sub-cat-td_uid_66_62c74caba7749" id="td_uid_69_62c74cabab1d7" data-td_block_id="td_uid_66_62c74caba7749" data-td_filter_value="171" href="https://www.douglasmagazine.com/category/10-to-watch/2015/">2015</a><a class="mega-menu-sub-cat-td_uid_66_62c74caba7749" id="td_uid_70_62c74cabab2a8" data-td_block_id="td_uid_66_62c74caba7749" data-td_filter_value="170" href="https://www.douglasmagazine.com/category/10-to-watch/2016/">2016</a><a class="mega-menu-sub-cat-td_uid_66_62c74caba7749" id="td_uid_71_62c74cababb6b" data-td_block_id="td_uid_66_62c74caba7749" data-td_filter_value="169" href="https://www.douglasmagazine.com/category/10-to-watch/2017/">2017</a><a class="mega-menu-sub-cat-td_uid_66_62c74caba7749" id="td_uid_72_62c74cababc26" data-td_block_id="td_uid_66_62c74caba7749" data-td_filter_value="168" href="https://www.douglasmagazine.com/category/10-to-watch/2018/">2018</a><a class="mega-menu-sub-cat-td_uid_66_62c74caba7749" id="td_uid_73_62c74cababcdb" data-td_block_id="td_uid_66_62c74caba7749" data-td_filter_value="721" href="https://www.douglasmagazine.com/category/10-to-watch/2019/">2019</a><a class="mega-menu-sub-cat-td_uid_66_62c74caba7749" id="td_uid_74_62c74cababd8b" data-td_block_id="td_uid_66_62c74caba7749" data-td_filter_value="6440" href="https://www.douglasmagazine.com/category/10-to-watch/2020-10-to-watch-2/">2020</a><a class="mega-menu-sub-cat-td_uid_66_62c74caba7749" id="td_uid_75_62c74cababe3f" data-td_block_id="td_uid_66_62c74caba7749" data-td_filter_value="6441" href="https://www.douglasmagazine.com/category/10-to-watch/2021/">2021</a><a class="mega-menu-sub-cat-td_uid_66_62c74caba7749" id="td_uid_76_62c74cabac1dc" data-td_block_id="td_uid_66_62c74caba7749" data-td_filter_value="6696" href="https://www.douglasmagazine.com/category/10-to-watch/2022/">2022</a><a class="mega-menu-sub-cat-td_uid_66_62c74caba7749" id="td_uid_77_62c74cabac2d5" data-td_block_id="td_uid_66_62c74caba7749" data-td_filter_value="13" href="https://www.douglasmagazine.com/category/advice/">Advice</a><a class="mega-menu-sub-cat-td_uid_66_62c74caba7749" id="td_uid_78_62c74cabac371" data-td_block_id="td_uid_66_62c74caba7749" data-td_filter_value="14" href="https://www.douglasmagazine.com/category/vancouverisland-business-events/">Business Events</a><a class="mega-menu-sub-cat-td_uid_66_62c74caba7749" id="td_uid_79_62c74cabac408" data-td_block_id="td_uid_66_62c74caba7749" data-td_filter_value="4" href="https://www.douglasmagazine.com/category/victoria-business-news/">Business News</a><a class="mega-menu-sub-cat-td_uid_66_62c74caba7749" id="td_uid_80_62c74cabac49c" data-td_block_id="td_uid_66_62c74caba7749" data-td_filter_value="5" href="https://www.douglasmagazine.com/category/business-leadership/changemakers/">Changemakers</a><a class="mega-menu-sub-cat-td_uid_66_62c74caba7749" id="td_uid_81_62c74cabac552" data-td_block_id="td_uid_66_62c74caba7749" data-td_filter_value="164" href="https://www.douglasmagazine.com/category/victoria-business-news/city-issues/">City Issues</a><a class="mega-menu-sub-cat-td_uid_66_62c74caba7749" id="td_uid_82_62c74cabac604" data-td_block_id="td_uid_66_62c74caba7749" data-td_filter_value="6" href="https://www.douglasmagazine.com/category/advice/communication-marketing-advice/">Communication and Marketing</a><a class="mega-menu-sub-cat-td_uid_66_62c74caba7749" id="td_uid_83_62c74cabacee4" data-td_block_id="td_uid_66_62c74caba7749" data-td_filter_value="2852" href="https://www.douglasmagazine.com/category/victoria-business-news/coping-with-covid/">Coping with COVID-19</a><a class="mega-menu-sub-cat-td_uid_66_62c74caba7749" id="td_uid_84_62c74cabacfa5" data-td_block_id="td_uid_66_62c74caba7749" data-td_filter_value="21" href="https://www.douglasmagazine.com/category/issues/">Digital Issues</a><a class="mega-menu-sub-cat-td_uid_66_62c74caba7749" id="td_uid_85_62c74cabad045" data-td_block_id="td_uid_66_62c74caba7749" data-td_filter_value="6565" href="https://www.douglasmagazine.com/category/business-leadership/douglas-roundtable/">Douglas Roundtable</a><a class="mega-menu-sub-cat-td_uid_66_62c74caba7749" id="td_uid_86_62c74cabad0ff" data-td_block_id="td_uid_66_62c74caba7749" data-td_filter_value="2" href="https://www.douglasmagazine.com/category/featured/">Featured</a><a class="mega-menu-sub-cat-td_uid_66_62c74caba7749" id="td_uid_87_62c74cabad194" data-td_block_id="td_uid_66_62c74caba7749" data-td_filter_value="159" href="https://www.douglasmagazine.com/category/advice/growth-hiring/">Growth and Hiring</a><a class="mega-menu-sub-cat-td_uid_66_62c74caba7749" id="td_uid_88_62c74cabad26e" data-td_block_id="td_uid_66_62c74caba7749" data-td_filter_value="18" href="https://www.douglasmagazine.com/category/business-leadership/">Leadership</a><a class="mega-menu-sub-cat-td_uid_66_62c74caba7749" id="td_uid_89_62c74cabad303" data-td_block_id="td_uid_66_62c74caba7749" data-td_filter_value="3960" href="https://www.douglasmagazine.com/category/victoria-business-news/marketing-during-covid-19/">Marketing During COVID-19</a><a class="mega-menu-sub-cat-td_uid_66_62c74caba7749" id="td_uid_90_62c74cabad3b4" data-td_block_id="td_uid_66_62c74caba7749" data-td_filter_value="162" href="https://www.douglasmagazine.com/category/technology/media/">Media</a><a class="mega-menu-sub-cat-td_uid_66_62c74caba7749" id="td_uid_91_62c74cabad468" data-td_block_id="td_uid_66_62c74caba7749" data-td_filter_value="165" href="https://www.douglasmagazine.com/category/victoria-business-news/mid-north-island/">Mid-to-North Island</a><a class="mega-menu-sub-cat-td_uid_66_62c74caba7749" id="td_uid_92_62c74cabad519" data-td_block_id="td_uid_66_62c74caba7749" data-td_filter_value="7" href="https://www.douglasmagazine.com/category/advice/money/">Money</a><a class="mega-menu-sub-cat-td_uid_66_62c74caba7749" id="td_uid_93_62c74cabae1c2" data-td_block_id="td_uid_66_62c74caba7749" data-td_filter_value="11" href="https://www.douglasmagazine.com/category/victoria-business-news/startups-new-business/">New Businesses</a><a class="mega-menu-sub-cat-td_uid_66_62c74caba7749" id="td_uid_94_62c74cabae29b" data-td_block_id="td_uid_66_62c74caba7749" data-td_filter_value="9" href="https://www.douglasmagazine.com/category/news-releases/">News Releases</a><a class="mega-menu-sub-cat-td_uid_66_62c74caba7749" id="td_uid_95_62c74cabae338" data-td_block_id="td_uid_66_62c74caba7749" data-td_filter_value="167" href="https://www.douglasmagazine.com/category/business-leadership/opinion/">Opinion</a><a class="mega-menu-sub-cat-td_uid_66_62c74caba7749" id="td_uid_96_62c74cabae3f4" data-td_block_id="td_uid_66_62c74caba7749" data-td_filter_value="161" href="https://www.douglasmagazine.com/category/technology/science/">Science</a><a class="mega-menu-sub-cat-td_uid_66_62c74caba7749" id="td_uid_97_62c74cabae4aa" data-td_block_id="td_uid_66_62c74caba7749" data-td_filter_value="247" href="https://www.douglasmagazine.com/category/sponsored/">Sponsored</a></div></div><div id=td_uid_66_62c74caba7749 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/the-death-of-third-party-cookies/" rel="bookmark" class="td-image-wrap" title="The Death of Third-Party Cookies"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2022/05/shutterstock_723072913-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2022/05/shutterstock_723072913-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2022/05/shutterstock_723072913-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="What the end of third-party cookies means for marketers and businesses in a privacy-focused Google universe." title="The Death of Third-Party Cookies" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/the-death-of-third-party-cookies/" rel="bookmark" title="The Death of Third-Party Cookies">The Death of Third-Party Cookies</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/how-human-is-your-workplace/" rel="bookmark" class="td-image-wrap" title="How &#8220;human&#8221; is your workplace?"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2022/04/GettyImages-1347652268-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2022/04/GettyImages-1347652268-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2022/04/GettyImages-1347652268-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="How &#8220;human&#8221; is your workplace?" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/how-human-is-your-workplace/" rel="bookmark" title="How &#8220;human&#8221; is your workplace?">How &#8220;human&#8221; is your workplace?</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/democratizing-investment/" rel="bookmark" class="td-image-wrap" title="Democratizing Investment"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2022/04/GettyImages-1253926449-Converted-copy-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2022/04/GettyImages-1253926449-Converted-copy-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2022/04/GettyImages-1253926449-Converted-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Democratizing Investment" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/democratizing-investment/" rel="bookmark" title="Democratizing Investment">Democratizing Investment</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/childs-play-leveraging-the-lessons-of-parenthood/" rel="bookmark" class="td-image-wrap" title="Child&#8217;s Play &#8211; leveraging the lessons of parenthood"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2022/02/shutterstock_1606546525-1-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2022/02/shutterstock_1606546525-1-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2022/02/shutterstock_1606546525-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Two parents on couch looking on in despair as their two young children run amok." title="Child&#8217;s Play &#8211; leveraging the lessons of parenthood" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/childs-play-leveraging-the-lessons-of-parenthood/" rel="bookmark" title="Child&#8217;s Play &#8211; leveraging the lessons of parenthood">Child&#8217;s Play &#8211; leveraging the lessons of parenthood</a></h3>
</div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_66_62c74caba7749" data-td_block_id="td_uid_66_62c74caba7749"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_66_62c74caba7749" data-td_block_id="td_uid_66_62c74caba7749"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-5500"><a href="https://www.douglasmagazine.com/category/technology/">Technology</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_98_62c74cabb2ed8_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_98_62c74cabb2ed8"><script>var block_td_uid_98_62c74cabb2ed8 = new tdBlock();
block_td_uid_98_62c74cabb2ed8.id = "td_uid_98_62c74cabb2ed8";
block_td_uid_98_62c74cabb2ed8.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"10","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_98_62c74cabb2ed8_rand","tdc_css_class":"td_uid_98_62c74cabb2ed8_rand","tdc_css_class_style":"td_uid_98_62c74cabb2ed8_rand_style"}';
block_td_uid_98_62c74cabb2ed8.td_column_number = "3";
block_td_uid_98_62c74cabb2ed8.block_type = "td_block_mega_menu";
block_td_uid_98_62c74cabb2ed8.post_count = "4";
block_td_uid_98_62c74cabb2ed8.found_posts = "164";
block_td_uid_98_62c74cabb2ed8.header_color = "";
block_td_uid_98_62c74cabb2ed8.ajax_pagination_infinite_stop = "";
block_td_uid_98_62c74cabb2ed8.max_num_pages = "41";
tdBlocksArray.push(block_td_uid_98_62c74cabb2ed8);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_98_62c74cabb2ed8" id="td_uid_99_62c74cabb5ca7" data-td_block_id="td_uid_98_62c74cabb2ed8" data-td_filter_value="" href="https://www.douglasmagazine.com/category/technology/">All</a><a class="mega-menu-sub-cat-td_uid_98_62c74cabb2ed8" id="td_uid_100_62c74cabb5d78" data-td_block_id="td_uid_98_62c74cabb2ed8" data-td_filter_value="8" href="https://www.douglasmagazine.com/category/10-to-watch/">10 to Watch</a><a class="mega-menu-sub-cat-td_uid_98_62c74cabb2ed8" id="td_uid_101_62c74cabb5e18" data-td_block_id="td_uid_98_62c74cabb2ed8" data-td_filter_value="171" href="https://www.douglasmagazine.com/category/10-to-watch/2015/">2015</a><a class="mega-menu-sub-cat-td_uid_98_62c74cabb2ed8" id="td_uid_102_62c74cabb5eee" data-td_block_id="td_uid_98_62c74cabb2ed8" data-td_filter_value="170" href="https://www.douglasmagazine.com/category/10-to-watch/2016/">2016</a><a class="mega-menu-sub-cat-td_uid_98_62c74cabb2ed8" id="td_uid_103_62c74cabb5fa5" data-td_block_id="td_uid_98_62c74cabb2ed8" data-td_filter_value="169" href="https://www.douglasmagazine.com/category/10-to-watch/2017/">2017</a><a class="mega-menu-sub-cat-td_uid_98_62c74cabb2ed8" id="td_uid_104_62c74cabb605a" data-td_block_id="td_uid_98_62c74cabb2ed8" data-td_filter_value="168" href="https://www.douglasmagazine.com/category/10-to-watch/2018/">2018</a><a class="mega-menu-sub-cat-td_uid_98_62c74cabb2ed8" id="td_uid_105_62c74cabb610e" data-td_block_id="td_uid_98_62c74cabb2ed8" data-td_filter_value="721" href="https://www.douglasmagazine.com/category/10-to-watch/2019/">2019</a><a class="mega-menu-sub-cat-td_uid_98_62c74cabb2ed8" id="td_uid_106_62c74cabb61be" data-td_block_id="td_uid_98_62c74cabb2ed8" data-td_filter_value="6440" href="https://www.douglasmagazine.com/category/10-to-watch/2020-10-to-watch-2/">2020</a><a class="mega-menu-sub-cat-td_uid_98_62c74cabb2ed8" id="td_uid_107_62c74cabb638c" data-td_block_id="td_uid_98_62c74cabb2ed8" data-td_filter_value="6441" href="https://www.douglasmagazine.com/category/10-to-watch/2021/">2021</a><a class="mega-menu-sub-cat-td_uid_98_62c74cabb2ed8" id="td_uid_108_62c74cabb6450" data-td_block_id="td_uid_98_62c74cabb2ed8" data-td_filter_value="6696" href="https://www.douglasmagazine.com/category/10-to-watch/2022/">2022</a><a class="mega-menu-sub-cat-td_uid_98_62c74cabb2ed8" id="td_uid_109_62c74cabb6507" data-td_block_id="td_uid_98_62c74cabb2ed8" data-td_filter_value="13" href="https://www.douglasmagazine.com/category/advice/">Advice</a><a class="mega-menu-sub-cat-td_uid_98_62c74cabb2ed8" id="td_uid_110_62c74cabb65d2" data-td_block_id="td_uid_98_62c74cabb2ed8" data-td_filter_value="14" href="https://www.douglasmagazine.com/category/vancouverisland-business-events/">Business Events</a><a class="mega-menu-sub-cat-td_uid_98_62c74cabb2ed8" id="td_uid_111_62c74cabb6689" data-td_block_id="td_uid_98_62c74cabb2ed8" data-td_filter_value="4" href="https://www.douglasmagazine.com/category/victoria-business-news/">Business News</a><a class="mega-menu-sub-cat-td_uid_98_62c74cabb2ed8" id="td_uid_112_62c74cabb6720" data-td_block_id="td_uid_98_62c74cabb2ed8" data-td_filter_value="5" href="https://www.douglasmagazine.com/category/business-leadership/changemakers/">Changemakers</a><a class="mega-menu-sub-cat-td_uid_98_62c74cabb2ed8" id="td_uid_113_62c74cabb67d5" data-td_block_id="td_uid_98_62c74cabb2ed8" data-td_filter_value="164" href="https://www.douglasmagazine.com/category/victoria-business-news/city-issues/">City Issues</a><a class="mega-menu-sub-cat-td_uid_98_62c74cabb2ed8" id="td_uid_114_62c74cabb6882" data-td_block_id="td_uid_98_62c74cabb2ed8" data-td_filter_value="6" href="https://www.douglasmagazine.com/category/advice/communication-marketing-advice/">Communication and Marketing</a><a class="mega-menu-sub-cat-td_uid_98_62c74cabb2ed8" id="td_uid_115_62c74cabb6931" data-td_block_id="td_uid_98_62c74cabb2ed8" data-td_filter_value="2852" href="https://www.douglasmagazine.com/category/victoria-business-news/coping-with-covid/">Coping with COVID-19</a><a class="mega-menu-sub-cat-td_uid_98_62c74cabb2ed8" id="td_uid_116_62c74cabb6af1" data-td_block_id="td_uid_98_62c74cabb2ed8" data-td_filter_value="21" href="https://www.douglasmagazine.com/category/issues/">Digital Issues</a><a class="mega-menu-sub-cat-td_uid_98_62c74cabb2ed8" id="td_uid_117_62c74cabb6b94" data-td_block_id="td_uid_98_62c74cabb2ed8" data-td_filter_value="6565" href="https://www.douglasmagazine.com/category/business-leadership/douglas-roundtable/">Douglas Roundtable</a><a class="mega-menu-sub-cat-td_uid_98_62c74cabb2ed8" id="td_uid_118_62c74cabb6c4c" data-td_block_id="td_uid_98_62c74cabb2ed8" data-td_filter_value="2" href="https://www.douglasmagazine.com/category/featured/">Featured</a><a class="mega-menu-sub-cat-td_uid_98_62c74cabb2ed8" id="td_uid_119_62c74cabb6ce3" data-td_block_id="td_uid_98_62c74cabb2ed8" data-td_filter_value="159" href="https://www.douglasmagazine.com/category/advice/growth-hiring/">Growth and Hiring</a><a class="mega-menu-sub-cat-td_uid_98_62c74cabb2ed8" id="td_uid_120_62c74cabb6d94" data-td_block_id="td_uid_98_62c74cabb2ed8" data-td_filter_value="18" href="https://www.douglasmagazine.com/category/business-leadership/">Leadership</a><a class="mega-menu-sub-cat-td_uid_98_62c74cabb2ed8" id="td_uid_121_62c74cabb6e45" data-td_block_id="td_uid_98_62c74cabb2ed8" data-td_filter_value="3960" href="https://www.douglasmagazine.com/category/victoria-business-news/marketing-during-covid-19/">Marketing During COVID-19</a><a class="mega-menu-sub-cat-td_uid_98_62c74cabb2ed8" id="td_uid_122_62c74cabb6ef9" data-td_block_id="td_uid_98_62c74cabb2ed8" data-td_filter_value="162" href="https://www.douglasmagazine.com/category/technology/media/">Media</a><a class="mega-menu-sub-cat-td_uid_98_62c74cabb2ed8" id="td_uid_123_62c74cabb6fad" data-td_block_id="td_uid_98_62c74cabb2ed8" data-td_filter_value="165" href="https://www.douglasmagazine.com/category/victoria-business-news/mid-north-island/">Mid-to-North Island</a><a class="mega-menu-sub-cat-td_uid_98_62c74cabb2ed8" id="td_uid_124_62c74cabb7060" data-td_block_id="td_uid_98_62c74cabb2ed8" data-td_filter_value="7" href="https://www.douglasmagazine.com/category/advice/money/">Money</a><a class="mega-menu-sub-cat-td_uid_98_62c74cabb2ed8" id="td_uid_125_62c74cabb710f" data-td_block_id="td_uid_98_62c74cabb2ed8" data-td_filter_value="11" href="https://www.douglasmagazine.com/category/victoria-business-news/startups-new-business/">New Businesses</a><a class="mega-menu-sub-cat-td_uid_98_62c74cabb2ed8" id="td_uid_126_62c74cabb71c1" data-td_block_id="td_uid_98_62c74cabb2ed8" data-td_filter_value="9" href="https://www.douglasmagazine.com/category/news-releases/">News Releases</a><a class="mega-menu-sub-cat-td_uid_98_62c74cabb2ed8" id="td_uid_127_62c74cabb727f" data-td_block_id="td_uid_98_62c74cabb2ed8" data-td_filter_value="167" href="https://www.douglasmagazine.com/category/business-leadership/opinion/">Opinion</a><a class="mega-menu-sub-cat-td_uid_98_62c74cabb2ed8" id="td_uid_128_62c74cabb7333" data-td_block_id="td_uid_98_62c74cabb2ed8" data-td_filter_value="161" href="https://www.douglasmagazine.com/category/technology/science/">Science</a><a class="mega-menu-sub-cat-td_uid_98_62c74cabb2ed8" id="td_uid_129_62c74cabb73e5" data-td_block_id="td_uid_98_62c74cabb2ed8" data-td_filter_value="247" href="https://www.douglasmagazine.com/category/sponsored/">Sponsored</a></div></div><div id=td_uid_98_62c74cabb2ed8 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/waves-of-data/" rel="bookmark" class="td-image-wrap" title="Waves of Data"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2022/04/IMG_0875-copy-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2022/04/IMG_0875-copy-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2022/04/IMG_0875-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Waves of Data" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/waves-of-data/" rel="bookmark" title="Waves of Data">Waves of Data</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/behind-the-scenes-superstars/" rel="bookmark" class="td-image-wrap" title="Behind-the-Scenes Superstars"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2022/02/Credit-Colin-McTaggart-copy-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2022/02/Credit-Colin-McTaggart-copy-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2022/02/Credit-Colin-McTaggart-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Behind the scenes superstars" title="Behind-the-Scenes Superstars" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/behind-the-scenes-superstars/" rel="bookmark" title="Behind-the-Scenes Superstars">Behind-the-Scenes Superstars</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/think-like-your-customer-understanding-how-your-customers-interact-with-your-business-in-person-and-digitally/" rel="bookmark" class="td-image-wrap" title="Think Like Your Customer: how to integrate effective UX design"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2022/02/GettyImages-1308840407-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2022/02/GettyImages-1308840407-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2022/02/GettyImages-1308840407-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Think like your customer" title="Think Like Your Customer: how to integrate effective UX design" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/think-like-your-customer-understanding-how-your-customers-interact-with-your-business-in-person-and-digitally/" rel="bookmark" title="Think Like Your Customer: how to integrate effective UX design">Think Like Your Customer: how to integrate effective UX design</a></h3>
</div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/6-tried-tested-and-true-steps-to-going-green/" rel="bookmark" class="td-image-wrap" title="6 tried, tested and true steps for going green"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2021/12/GettyImages-1289348332-1-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2021/12/GettyImages-1289348332-1-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2021/12/GettyImages-1289348332-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="conceptual graphic of planet with green business industry icons" title="6 tried, tested and true steps for going green" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/6-tried-tested-and-true-steps-to-going-green/" rel="bookmark" title="6 tried, tested and true steps for going green">6 tried, tested and true steps for going green</a></h3>
</div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_98_62c74cabb2ed8" data-td_block_id="td_uid_98_62c74cabb2ed8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_98_62c74cabb2ed8" data-td_block_id="td_uid_98_62c74cabb2ed8"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children td-menu-item td-normal-menu menu-item-20242"><a href="https://www.douglasmagazine.com/celebrating-vancouver-islands-best-new-businesses-in-2021/">10 to Watch</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-22997"><a href="https://www.douglasmagazine.com/douglas-magazine-10-to-watch-winners-2022/">2022 10 to Watch Winners</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-post td-menu-item td-normal-menu menu-item-19939"><a href="https://www.douglasmagazine.com/celebrating-vancouver-islands-best-new-businesses-in-2021/">2021 10 to Watch Winners</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-18603"><a href="https://www.douglasmagazine.com/10-to-watch-2020-winners/">2020 10 to Watch Winners</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-19332"><a href="https://www.douglasmagazine.com/digital-issues/">Digital Issues</a></li>
</ul></div>
</div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.douglasmagazine.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-23478" class="post-23478 post type-post status-publish format-standard has-post-thumbnail hentry category-victoria-business-news tag-business tag-company-challenges tag-inflation tag-wage" itemscope itemtype="https://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="https://www.douglasmagazine.com/category/victoria-business-news/">Business News</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Bouncing Back: How local companies are navigating future challenges</h1>
<p class="td-post-sub-title">The last few years have been a rollercoaster for small-and medium-sized businesses, especially in the service industry. But hard times lead to hard study. Being lean, responsive and creative are lessons learned and will help navigate future challenges. </p>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.douglasmagazine.com/author/shannon-moneo/">Shannon Moneo</a><div class="td-author-line"> - </div> </div>
<span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2022-07-06T15:11:21+00:00">July 6, 2022</time></span>
</div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_uid_130_62c74cabbce3c" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.douglasmagazine.com%2Fbouncing-back-how-local-companies-are-navigating-future-challenges%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bouncing+Back%3A+How+local+companies+are+navigating+future+challenges&url=https%3A%2F%2Fwww.douglasmagazine.com%2Fbouncing-back-how-local-companies-are-navigating-future-challenges%2F&via=Douglasmagazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.douglasmagazine.com/bouncing-back-how-local-companies-are-navigating-future-challenges/&title=Bouncing Back: How local companies are navigating future challenges">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_130_62c74cabbce3c">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><a href="https://www.douglasmagazine.com/wp-content/uploads/2022/07/AvalonAccouting_MKP-1-copy-scaled.jpg" data-caption="Joe Collins, partner and founder of Avalon Accounting, services over 250 clients across Canada. He has unique insight into the rollercoaster of challenges faced by small- to medium-sized businesses. Photo By: Milen Kootnikoff."><img width="696" height="464" class="entry-thumb td-modal-image" src="https://www.douglasmagazine.com/wp-content/uploads/2022/07/AvalonAccouting_MKP-1-copy-696x464.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2022/07/AvalonAccouting_MKP-1-copy-696x464.jpg 696w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/AvalonAccouting_MKP-1-copy-300x200.jpg 300w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/AvalonAccouting_MKP-1-copy-1024x683.jpg 1024w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/AvalonAccouting_MKP-1-copy-768x512.jpg 768w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/AvalonAccouting_MKP-1-copy-1536x1024.jpg 1536w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/AvalonAccouting_MKP-1-copy-2048x1365.jpg 2048w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/AvalonAccouting_MKP-1-copy-1068x712.jpg 1068w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/AvalonAccouting_MKP-1-copy-630x420.jpg 630w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/AvalonAccouting_MKP-1-copy-1920x1280.jpg 1920w" sizes="(max-width: 696px) 100vw, 696px" alt="Bear and Joey - Douglas Jun/Jul 2020" title="AvalonAccouting_MKP--1 copy" /></a><figcaption class="wp-caption-text">Joe Collins, partner and founder of Avalon Accounting, services over 250 clients across Canada. He has unique insight into the rollercoaster of challenges faced by small- to medium-sized businesses. Photo By: Milen Kootnikoff.</figcaption></figure></div>
<p class="p1"><span class="s1">Joe Collins launched <a href="https://www.avalonaccounting.ca/" target="_blank" rel="noopener">Avalon Accounting</a> almost eight years ago. A former <i>Douglas</i> 10 to Watch award winner, his business now serves roughly 250 small- to medium-sized businesses spread across Canada, so he’s got a good feel for challenges being felt by business owners.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">When COVID-19 struck, businesses had to shut down overnight, lay off staff and be without customers. Then came the need to decipher government aid programs, apply for grants or loans, pay rent, prepare to reopen and follow all the costly rules. </span><span class="s1">And lately it’s been dealing with taxes like the PST and Employer Health Tax, minimum wage hikes, paid sick days, finding employees, overcoming shortages of products and watching as inflation and global conflicts coalesce to elevate the cost of everything from fuel to fish, avocados to air purifiers.</span></p>
<p class="p1"><span class="s1">“There’s an anxiousness to get back to normal,” says Collins. “But the next year is going to be so hard to predict.”</span></p>
<p class="p1"><span class="s1">For Daisy Orser, cofounder and owner of <a href="http://therootcellar.ca/" target="_blank" rel="noopener">The Root Cellar</a>, understanding is key.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">“They say the financial sting of this pandemic, coupled by paid sick days, paid benefits, minimum wage increases, global conflict, rising fuel costs etc., will affect many generations,” says Orser. “So please be compassionate. Your groceries are going to cost more. Everything is going to cost more. Farmers have increased costs, so wholesale prices are higher. Fuel and labour costs are up, so freight is higher. </span></p>
<p class="p1"><span class="s1">There isn’t any ‘cost of doing business’ that isn’t increasing, so retail prices are going to be elevating. We ask consumers to be mindful of not shooting the messenger.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">“These increases are, simply put, out of our hands and coupled with the massive financial outlay of COVID risk mitigation, costs like these simply cannot be absorbed if small businesses are to remain more viable. </span></p>
<p class="p1"><span class="s1">The outlay of costs due to pandemic regulations will never be recovered, so be gentle with us as we strive to strike the right balance between paying these costs forward and footing the bill internally.”</span></p>
<h4 class="p2"><span class="s1"><b>It Will Only Make You Stronger</b></span></h4>
<p class="p1"><span class="s1">When The Root Cellar opened in 2008, there were eight employees and three tills. The company has grown to several divisions, including The Chop Shop and Potting Shed, a second location and more than 170 employees. So, Orser speaks for Greater Victoria businesses when she riffs on the adage, what doesn’t kill you makes you stronger.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">“We learned a lot about our resilience, the power of a strong team, the benefits of transparency, the agility that we were able to have with our response times as a small business and what a benefit this is. Yes, we would skip the pandemic, if we could go back in time, but we have learned many valuable lessons, gained many valuable insights into our operations and are a far healthier, stronger and more nimble business than we were before.”</span></p>
<p class="p1"><span class="s1">At <a href="https://www.bearandjoey.ca/" target="_blank" rel="noopener">Bear &amp; Joey</a> restaurant, founder Peter Wood opened just before the pandemic hit. When asked how he would describe his restaurant’s survival over the last couple of years, Wood calls it “triage.” To stem the flow, Wood trimmed his roster and reduced menu offerings. He worked hard to treat his staff well, especially since they, at times, had to deal with surly customers, faced greater odds of getting ill and confronted a merry-go-round of rules.<span class="Apple-converted-space"> </span></span></p>
<figure id="attachment_23479" aria-describedby="caption-attachment-23479" style="width: 744px" class="wp-caption aligncenter"><img class=" wp-image-23479" src="https://www.douglasmagazine.com/wp-content/uploads/2022/07/BearandJoey-0942-1-copy-200x300.jpg" alt="Bear and Joey - Douglas Jun/Jul 2020" width="744" height="1116" srcset="https://www.douglasmagazine.com/wp-content/uploads/2022/07/BearandJoey-0942-1-copy-200x300.jpg 200w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/BearandJoey-0942-1-copy-683x1024.jpg 683w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/BearandJoey-0942-1-copy-768x1152.jpg 768w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/BearandJoey-0942-1-copy-1024x1536.jpg 1024w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/BearandJoey-0942-1-copy-1365x2048.jpg 1365w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/BearandJoey-0942-1-copy-696x1044.jpg 696w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/BearandJoey-0942-1-copy-1068x1602.jpg 1068w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/BearandJoey-0942-1-copy-280x420.jpg 280w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/BearandJoey-0942-1-copy-1920x2880.jpg 1920w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/BearandJoey-0942-1-copy-scaled.jpg 1707w" sizes="(max-width: 744px) 100vw, 744px" /><figcaption id="caption-attachment-23479" class="wp-caption-text">The rising price of ingredients and staff will have a significant impact on restaurants, says Bear &amp; Joey owner Peter Wood, who will be expanding his offerings with a new range of exfoliating scrubs, including one made from coffee grounds.</figcaption></figure>
<p class="p1"><span class="s1">“It was a state of reaction, not proaction,” says Wood.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">The ability to provide take-out and add about 20 patio seats to Bear &amp; Joey’s inside spots were saving graces.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">Still, food and fuel costs remain a worry.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">“We need to be hypervigilant,” Wood says.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">One key ingredient can substantially drive up the cost of a dish or cheaper substitutions may occur. If prices rise by 15 or 20 per cent, customers will seek cheaper fare. And as the price of ingredients and staff costs surge, Wood predicts restaurants will have fewer seats, thus lowering overhead costs.</span></p>
<p class="p1"><span class="s1">But Wood admits that over the last 2.5 years, he’s become good at letting go of things he cannot control. It resulted in time to focus on certain aspects.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">“I’ve never stared at a profit-and-loss statement so intently,” says Woods. “We’ve had to be creative, analyze every dollar spent with great detail. We also had time to plan, refine our operations.”</span></p>
<p class="p1"><span class="s1">With deep financial insight and spare hours, Wood has hewn a new branch at Bear &amp; Joey, with potential to be called Bare &amp; Joy.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">“We’re making a coffee scrub,” says Wood.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">The exfoliating scrub contains coffee grounds, organic coconut oil, brown sugar, organic orange essence, Vitamin E and sea salt. With big hopes, he’s ordered 15,000 packing bags from China, which he plans to fill with the yummy-smelling product.</span></p>
<p class="p1"><span class="s1">Wood’s pandemic pivot is the start of a growing cosmetics line. Currently, three body scrubs are in the works, a salt scrub is in the development stage and two soaps will make waves.</span></p>
<p class="p1"><span class="s1">Another Victoria business has used the pandemic pause to re-evaluate her business. Melodie Reynolds is the founder and CEO of <a href="https://elatebeauty.com/en-ca" target="_blank" rel="noopener">Eluma Beauty Inc</a>. In November, her company acquired Victoria-based Miiko Skin Co. which it recently rebranded as <a href="https://www.fosterskincare.com/" target="_blank" rel="noopener">Foster Skin Care</a>.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">“My job is to keep the company running,” says Reynolds.<span class="Apple-converted-space"> </span></span></p>
<figure id="attachment_23482" aria-describedby="caption-attachment-23482" style="width: 687px" class="wp-caption aligncenter"><img loading="lazy" class=" wp-image-23482" src="https://www.douglasmagazine.com/wp-content/uploads/2022/07/rootcellar-228-Dana-till-line-up-cart-tute-totes-local-strawberries-green-grapes-1-FAVE-copy-300x200.jpg" alt="The root cellar - Douglas Magazine Jun/Jul 2022" width="687" height="458" srcset="https://www.douglasmagazine.com/wp-content/uploads/2022/07/rootcellar-228-Dana-till-line-up-cart-tute-totes-local-strawberries-green-grapes-1-FAVE-copy-300x200.jpg 300w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/rootcellar-228-Dana-till-line-up-cart-tute-totes-local-strawberries-green-grapes-1-FAVE-copy-1024x683.jpg 1024w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/rootcellar-228-Dana-till-line-up-cart-tute-totes-local-strawberries-green-grapes-1-FAVE-copy-768x512.jpg 768w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/rootcellar-228-Dana-till-line-up-cart-tute-totes-local-strawberries-green-grapes-1-FAVE-copy-1536x1024.jpg 1536w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/rootcellar-228-Dana-till-line-up-cart-tute-totes-local-strawberries-green-grapes-1-FAVE-copy-2048x1365.jpg 2048w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/rootcellar-228-Dana-till-line-up-cart-tute-totes-local-strawberries-green-grapes-1-FAVE-copy-696x464.jpg 696w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/rootcellar-228-Dana-till-line-up-cart-tute-totes-local-strawberries-green-grapes-1-FAVE-copy-1068x712.jpg 1068w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/rootcellar-228-Dana-till-line-up-cart-tute-totes-local-strawberries-green-grapes-1-FAVE-copy-630x420.jpg 630w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/rootcellar-228-Dana-till-line-up-cart-tute-totes-local-strawberries-green-grapes-1-FAVE-copy-1920x1280.jpg 1920w" sizes="(max-width: 687px) 100vw, 687px" /><figcaption id="caption-attachment-23482" class="wp-caption-text">The Root Cellar’s cofounder Daisy Orser is connected with hundreds of food producers to stock her two Victoria locations. That varied network provides some resilience to supply chain issues while giving her direct insight into the increased costs faced by farmers.</p>
<p></figcaption></figure>
<h4><strong>Current Pressures</strong></h4>
<p class="p1"><span class="s1">When the pandemic started, all of Reynolds’s sales staff were on contract. Because salons and spas were closed, they lost customers. The Canada Emergency Wage Subsidy (CEWS) allowed Reynolds to bring the four salespeople in-house where they worked on interim sales and became the support team for business clients.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">“One day, this will all be over, and they’ll (clients) remember we’re the company that cared for them,” says Reynolds.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">But, in October, the CEWS disappeared, so the employees returned to contract sales. While online sales of her sustainable and low-waste beauty products were stable during the pandemic, growth was elusive.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">“But expenses went through the roof,” says Reynolds.</span></p>
<p class="p1"><span class="s1">Current pressures include the rising minimum wage and the requirement of providing five paid sick days for employees. Reynolds has already given her 18 employees five paid illness days. She worries that with a provincial mandate of five, her employees may expect five more, for a total of 10.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">It’s the same dilemma with the minimum wage, which on June 1, 2022, will increase from $15.20 per hour to $15.65 per hour.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">“For me, it was always important to pay a living wage,” says Reynolds.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">Reynolds pays around $20 per hour, but with the minimum wage bump, it means her pay scales will have to rise in step. And with that, there is the incremental rise in taxes and benefit payments.</span></p>
<p class="p1"><span class="s1">The provincial government’s policy of five paid sick days for all B.C. workers started January 1. It was a “gut punch” to small businesses who continued to reel from the pandemic, says Collins.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">“The way the government announced it, it was as if they were paying [for] it,” says Collins. “It was perfect in their playbook — a policy that costs them nothing but wins favour with the public.”<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">Wood agrees: “I genuinely thought it was a government-funded initiative.”</span></p>
<p class="p1"><span class="s1">B.C.’s Labour minister Harry Bains instead touts that B.C. is the first province in Canada to have five paid sick days.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">“There is a modest cost, no doubt,” admits Bains.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">But as COVID-19 revealed, sick workers torpedo productivity. He pointed to the 60,000 responses given to the government from small-to-large employers. They all agreed that lack of paid sick days forces people to go to work when ill and thus spread sickness to coworkers.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">As for why five days per year and not 10, as the federal government is proposing for federal workers, Bains said that irregardless of how many paid sick days are available, the average taken by a worker is 4.5 days.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">“When we came up with five days, we did our research,” says Bains.</span></p>
<p class="p1"><span class="s1">Related to sick days is the requirement that employers pay the Employer Health Tax, which adds a notable amount to payroll expenses.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">“The health tax, the sick days, make it incredibly hard for small businesses,” says Reynolds.</span></p>
<figure id="attachment_23484" aria-describedby="caption-attachment-23484" style="width: 777px" class="wp-caption aligncenter"><img loading="lazy" class=" wp-image-23484" src="https://www.douglasmagazine.com/wp-content/uploads/2022/07/0L6A6766db-copy-300x200.jpg" alt="Eluma Beauty - Douglas Magazine Jun/Jul 2022" width="777" height="518" srcset="https://www.douglasmagazine.com/wp-content/uploads/2022/07/0L6A6766db-copy-300x200.jpg 300w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/0L6A6766db-copy-1024x683.jpg 1024w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/0L6A6766db-copy-768x512.jpg 768w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/0L6A6766db-copy-1536x1024.jpg 1536w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/0L6A6766db-copy-2048x1366.jpg 2048w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/0L6A6766db-copy-696x464.jpg 696w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/0L6A6766db-copy-1068x712.jpg 1068w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/0L6A6766db-copy-630x420.jpg 630w, https://www.douglasmagazine.com/wp-content/uploads/2022/07/0L6A6766db-copy-1920x1281.jpg 1920w" sizes="(max-width: 777px) 100vw, 777px" /><figcaption id="caption-attachment-23484" class="wp-caption-text">For Melodie Reynolds, the CEWS enabled Eluma Beauty to bring four salespeople in-house. The wage subsidy disappeared, as other expenses began to rise, and those new employees returned to contract sales. Photo By: Jeffrey Bosdet.</figcaption></figure>
<h4 class="p2"><span class="s1"><b>Reality Bites</b></span></h4>
<p class="p1"><span class="s1">B.C.’s minister of Jobs, Economic Recovery and Innovation grew up in a household that ran a business.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">“Running a small business is always challenging,” says Ravi Kahlon, whose family owned a Victoria cafe. “I know it’s been hard.”</span></p>
<p class="p1"><span class="s1">While acknowledging the pandemic misery, Kahlon says the B.C. government provided $1.5-billion in funding for business, individuals and communities. As part of that, there was $85-million for 5,300 Vancouver Island and coastal businesses.</span></p>
<p class="p1"><span class="s1">Government worked with the BC Chamber of Commerce to identify how best to direct the money, Kahlon says. The B.C. government also worked with the federal government to ensure no businesses were overlooked. Where the feds gave loans, B.C. supplied grants: Small- and Medium-Sized Business Recovery, Circuit Breaker Business Relief and COVID-19 Closure Relief.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">“I believe it was complementary,” Kahlon says.</span></p>
<p class="p1"><span class="s1">Before the pandemic, about 7,000 B.C. businesses closed in an average month, but that was offset by new business openings or reactivation, according to the Small Business Profile 2021. In 2020, the average net loss was roughly 180 businesses per month.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">As the virus waxed and waned, in early 2021, there was a net increase of 730 new businesses per month. Keep in mind that in B.C., 37 per cent of businesses have fewer than 50 employees; two per cent have more than 50; and the remaining 61 per cent are businesses with no paid help, with a single, self-employed owner. Most small businesses, about 80 per cent, are in the service sector, one of the hardest hit sectors.</span></p>
<h4 class="p2"><span class="s1"><b>The Brass Tacks of Taxes</b></span></h4>
<p class="p1"><span class="s1">To keep her business from succumbing to COVID-19, the founder and director of <a href="https://www.clubkwench.com/en" target="_blank" rel="noopener">KWENCH</a> put her creative skills on full throttle.</span></p>
<p class="p1"><span class="s1">Tessa McLoughlin opened KWENCH, a 25,000-square-foot coworking space on Store Street, in October 2019.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">“We were only open five months and then had to lock down,” says McLaughlin.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">Almost instantly, she suffered a 70 per cent loss in revenue after weddings, workshops and conferences became illegal. To survive, KWENCH became really lean, really quickly. Fortunately, about three-quarters of KWENCH’s monthly members maintained their memberships.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">But a small business runs with very tight margins, McLoughlin says. An August 2021 audit by the B.C. government tightened the noose. Initially told the books were fine, the government came back and said it was owed $15,000. The tax, that should have been self-declared, was for furniture the company purchased on Amazon from an Alberta seller.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">“It could not have come at a worse time,” McLoughlin says. “Why are you auditing a service business that just came through two years of pandemic?” <span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">McLoughlin told the officials she couldn’t pay it all at once but could do so over six months. In March, the confidence-and-supply deal between the federal Liberals and the NDP revived a Liberal promise to impose a three percent surtax on financial institutions.</span></p>
<p class="p1"><span class="s1">Unlike the big banks and Amazon, small and medium-sized businesses have seen their savings evaporate. And debt limits have been reached.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">Victoria MP Laurel Collins says her party is pushing for the surtax to be extended to oil and gas companies and big box retailers because of the huge profits they’ve made over the past few years. She maintains it’s vital that the federal government provide assistance to small businesses.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">“The government kept giving signals they would give support.” says Collins. “We’re now moving into year three. Businesses still need support.”</span></p>
<h4 class="p2"><span class="s1"><b>Focusing on the Future</b></span></h4>
<p class="p1"><span class="s1">As for the future, who could have predicted the next 2.5 years in January 2020?<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">“We’re not out of the woods yet,” says McLoughlin. “I think there’s going to be some very dramatic effects on small businesses. But small businesses are the ones who innovate, the ones who try new things.”</span></p>
<p class="p1"><span class="s1">Over seven years ago, Reynolds bought a lipstick, and it was enveloped in so much packaging, Reynolds’s displeasure spurred her to create Elate Cosmetics. During the last two years, she’s been focussed on keeping her valued staff healthy and balanced. Now the spotlight is on her vision: “Having a world without single-use packaging. Focus not on getting customers to buy more, but get more people to buy our products.”</span></p>
<p class="p1"><span class="s1">Reynolds’s message is mirrored by Orser.<span class="Apple-converted-space"> </span></span></p>
<p class="p1"><span class="s1">“We have always been firm believers that consumers will only ever care more and more about what they’re putting in their bodies, who provided it, who grew it and by what means it got to their table,” says Orser. “The pandemic shone a spotlight on consumer priorities, and we are seeing a massive elevation in awareness regarding food dollars and the power that each consumer has in their hands. These are lessons that people tend not to forget.” ′</span></p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.douglasmagazine.com/tag/business/">business</a></li><li><a href="https://www.douglasmagazine.com/tag/company-challenges/">company challenges</a></li><li><a href="https://www.douglasmagazine.com/tag/inflation/">Inflation</a></li><li><a href="https://www.douglasmagazine.com/tag/wage/">wage</a></li></ul>
</div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.douglasmagazine.com/bouncing-back-how-local-companies-are-navigating-future-challenges/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_uid_132_62c74cabbfd77" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.douglasmagazine.com%2Fbouncing-back-how-local-companies-are-navigating-future-challenges%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Bouncing+Back%3A+How+local+companies+are+navigating+future+challenges&url=https%3A%2F%2Fwww.douglasmagazine.com%2Fbouncing-back-how-local-companies-are-navigating-future-challenges%2F&via=Douglasmagazine">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://www.douglasmagazine.com/bouncing-back-how-local-companies-are-navigating-future-challenges/&title=Bouncing Back: How local companies are navigating future challenges">
<div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
<div class="td-social-but-text">Linkedin</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_uid_132_62c74cabbfd77">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.douglasmagazine.com/more-money-for-more-people/">More Money for More People &#8211; Mining the Potential of Bitcoin</a></div></div><div class="td-next-prev-separator"></div></div>
<span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shannon Moneo"></span><meta itemprop="datePublished" content="2022-07-06T15:11:21+00:00"><meta itemprop="dateModified" content="2022-07-07T14:14:03-07:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.douglasmagazine.com/bouncing-back-how-local-companies-are-navigating-future-challenges/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://douglasmagazine.com/wp-content/uploads/2019/08/Douglas-Logo-Blk-Top-sm.png"></span><meta itemprop="name" content="Douglas magazine"></span><meta itemprop="headline " content="Bouncing Back: How local companies are navigating future challenges"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.douglasmagazine.com/wp-content/uploads/2022/07/AvalonAccouting_MKP-1-copy-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1707"></span>
</footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_133_62c74cabc1542_rand td_with_ajax_pagination td-pb-border-top td_block_template_2" data-td-block-uid="td_uid_133_62c74cabc1542"><script>var block_td_uid_133_62c74cabc1542 = new tdBlock();
block_td_uid_133_62c74cabc1542.id = "td_uid_133_62c74cabc1542";
block_td_uid_133_62c74cabc1542.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_133_62c74cabc1542_rand","td_column_number":3,"live_filter_cur_post_id":23478,"live_filter_cur_post_author":"21","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_133_62c74cabc1542_rand","tdc_css_class_style":"td_uid_133_62c74cabc1542_rand_style"}';
block_td_uid_133_62c74cabc1542.td_column_number = "3";
block_td_uid_133_62c74cabc1542.block_type = "td_block_related_posts";
block_td_uid_133_62c74cabc1542.post_count = "3";
block_td_uid_133_62c74cabc1542.found_posts = "863";
block_td_uid_133_62c74cabc1542.header_color = "";
block_td_uid_133_62c74cabc1542.ajax_pagination_infinite_stop = "";
block_td_uid_133_62c74cabc1542.max_num_pages = "288";
tdBlocksArray.push(block_td_uid_133_62c74cabc1542);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_134_62c74cabc3fd3" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_133_62c74cabc1542" href="#">RELATED ARTICLES</a><a id="td_uid_135_62c74cabc3fdc" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_133_62c74cabc1542" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_133_62c74cabc1542 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/vancouver-island-economic-alliance-appoints-new-president-ceo/" rel="bookmark" class="td-image-wrap" title="Vancouver Island Economic Alliance appoints new President &#038; CEO"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2022/06/unnamed-16-2-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2022/06/unnamed-16-2-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2022/06/unnamed-16-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Julie Sperber, incoming President and CEO of the Vancouver Island Economic Alliance" title="Vancouver Island Economic Alliance appoints new President &#038; CEO" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/vancouver-island-economic-alliance-appoints-new-president-ceo/" rel="bookmark" title="Vancouver Island Economic Alliance appoints new President &#038; CEO">Vancouver Island Economic Alliance appoints new President &#038; CEO</a></h3>
</div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/progressive-print-page-one-moves-to-more-sustainable-printing-process/" rel="bookmark" class="td-image-wrap" title="Progressive Print: Page One moves to more sustainable printing process"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2022/06/vancouver-island-system-infographic-copy-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2022/06/vancouver-island-system-infographic-copy-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2022/06/vancouver-island-system-infographic-copy-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Page One Publishing is now printing all of its publications, including Douglas magazine, at Mitchell Press" title="Progressive Print: Page One moves to more sustainable printing process" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/progressive-print-page-one-moves-to-more-sustainable-printing-process/" rel="bookmark" title="Progressive Print: Page One moves to more sustainable printing process">Progressive Print: Page One moves to more sustainable printing process</a></h3>
</div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/on-the-cusp-of-success-patrick-kellys-frontly-secures-pre-seed-funding/" rel="bookmark" class="td-image-wrap" title="On The Cusp of Success: Patrick Kelly&#8217;s Frontly secures pre-seed funding"><img width="218" height="150" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2022/06/FounderPatrickKelly-218x150.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2022/06/FounderPatrickKelly-218x150.jpg 218w, https://www.douglasmagazine.com/wp-content/uploads/2022/06/FounderPatrickKelly-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Patrick Kelly, founder of Frontly" title="On The Cusp of Success: Patrick Kelly&#8217;s Frontly secures pre-seed funding" /></a></div>
</div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/on-the-cusp-of-success-patrick-kellys-frontly-secures-pre-seed-funding/" rel="bookmark" title="On The Cusp of Success: Patrick Kelly&#8217;s Frontly secures pre-seed funding">On The Cusp of Success: Patrick Kelly&#8217;s Frontly secures pre-seed funding</a></h3>
</div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_133_62c74cabc1542" data-td_block_id="td_uid_133_62c74cabc1542"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_133_62c74cabc1542" data-td_block_id="td_uid_133_62c74cabc1542"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_2 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="td_block_wrap td_block_title td_uid_136_62c74cabc9eac_rand td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_136_62c74cabc9eac">
<style>
body .td_uid_136_62c74cabc9eac_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_136_62c74cabc9eac_rand .td-pulldown-filter-link:hover,
            body .td_uid_136_62c74cabc9eac_rand .td-subcat-item a:hover,
            body .td_uid_136_62c74cabc9eac_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_136_62c74cabc9eac_rand .td_quote_on_blocks,
            body .td_uid_136_62c74cabc9eac_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_136_62c74cabc9eac_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_136_62c74cabc9eac_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_136_62c74cabc9eac_rand .td-instagram-user a {
                color: #000000;
            }

            body .td_uid_136_62c74cabc9eac_rand .td-next-prev-wrap a:hover,
            body .td_uid_136_62c74cabc9eac_rand .td-load-more-wrap a:hover {
                background-color: #000000;
                border-color: #000000;
            }

            body .td_uid_136_62c74cabc9eac_rand .block-title > *,
            body .td_uid_136_62c74cabc9eac_rand .td-read-more a,
            body .td_uid_136_62c74cabc9eac_rand .td-weather-information:before,
            body .td_uid_136_62c74cabc9eac_rand .td-weather-week:before,
            body .td_uid_136_62c74cabc9eac_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_136_62c74cabc9eac_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_136_62c74cabc9eac_rand .td-post-category,
            body .td_uid_136_62c74cabc9eac_rand .td-post-category:hover {
                background-color: #000000;
            }
            body .td-footer-wrapper .td_uid_136_62c74cabc9eac_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_136_62c74cabc9eac_rand .block-title {
                border-color: #000000;
            }
</style><h4 class="block-title td-block-title"><span class="td-pulldown-size">Most Popular</span></h4><div class="td_mod_wrap"></div></div></div></aside><div class="td_block_wrap td_block_7 td_block_widget td_uid_137_62c74cabca877_rand td-pb-border-top td_block_template_2 td-column-1 td_block_padding" data-td-block-uid="td_uid_137_62c74cabca877"><script>var block_td_uid_137_62c74cabca877 = new tdBlock();
block_td_uid_137_62c74cabca877.id = "td_uid_137_62c74cabca877";
block_td_uid_137_62c74cabca877.atts = '{"custom_title":"","custom_url":"","block_template_id":"","header_text_color":"#","m6_tl":"","limit":"5","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"featured","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"preload","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_137_62c74cabca877_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_137_62c74cabca877_rand","tdc_css_class_style":"td_uid_137_62c74cabca877_rand_style"}';
block_td_uid_137_62c74cabca877.td_column_number = "1";
block_td_uid_137_62c74cabca877.block_type = "td_block_7";
block_td_uid_137_62c74cabca877.post_count = "5";
block_td_uid_137_62c74cabca877.found_posts = "56";
block_td_uid_137_62c74cabca877.header_color = "";
block_td_uid_137_62c74cabca877.ajax_pagination_infinite_stop = "";
block_td_uid_137_62c74cabca877.max_num_pages = "12";
tdBlocksArray.push(block_td_uid_137_62c74cabca877);
</script><div class="td-block-title-wrap"></div><div id=td_uid_137_62c74cabca877 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/more-money-for-more-people/" rel="bookmark" class="td-image-wrap" title="More Money for More People &#8211; Mining the Potential of Bitcoin"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2022/06/0L6A5558xb-copy-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2022/06/0L6A5558xb-copy-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2022/06/0L6A5558xb-copy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Samson Mow knows Bitcoin. He recently left Blockstream, a Victoria-based unicorn company, raising $21 million in seed funding to found Jan3, which focuses on Bitcoin adaption for nation-states and mass markets. Photo By: Jeffrey Bosdet." title="More Money for More People &#8211; Mining the Potential of Bitcoin" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/more-money-for-more-people/" rel="bookmark" title="More Money for More People &#8211; Mining the Potential of Bitcoin">More Money for More People &#8211; Mining the Potential of Bitcoin</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-22T11:23:08+00:00">June 22, 2022</time></span>
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/popular-local-skincare-line-rebrands-finds-new-home-at-eluma-beauty/" rel="bookmark" class="td-image-wrap" title="Popular local skincare line rebrands, finds new home at Eluma Beauty"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2022/05/0L6A0268b-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2022/05/0L6A0268b-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2022/05/0L6A0268b-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Melodie Reynolds, founder of Eluma Beauty, new owner of Foster Skincare" title="Popular local skincare line rebrands, finds new home at Eluma Beauty" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/popular-local-skincare-line-rebrands-finds-new-home-at-eluma-beauty/" rel="bookmark" title="Popular local skincare line rebrands, finds new home at Eluma Beauty">Popular local skincare line rebrands, finds new home at Eluma Beauty</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-09T14:00:56+00:00">May 9, 2022</time></span>
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/gustavson-school-of-business-releases-2022-brand-trust-index/" rel="bookmark" class="td-image-wrap" title="Gustavson School of Business releases 2022 Brand Trust Index"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2022/05/shutterstock_251466442-1-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2022/05/shutterstock_251466442-1-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2022/05/shutterstock_251466442-1-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Gustavson School of Business releases 2022 Brand Trust Index" title="Gustavson School of Business releases 2022 Brand Trust Index" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/gustavson-school-of-business-releases-2022-brand-trust-index/" rel="bookmark" title="Gustavson School of Business releases 2022 Brand Trust Index">Gustavson School of Business releases 2022 Brand Trust Index</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-05-03T10:29:23+00:00">May 3, 2022</time></span>
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/small-giants-how-dhk-architecture-stood-the-test-of-time-on-the-south-island/" rel="bookmark" class="td-image-wrap" title="Small Giants: How DHK Architecture stood the test of time on the South Island"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2022/04/0L6A6052dc-copy-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2022/04/0L6A6052dc-copy-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2022/04/0L6A6052dc-copy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Small Giants: How DHK Architecture stood the test of time on the South Island" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/small-giants-how-dhk-architecture-stood-the-test-of-time-on-the-south-island/" rel="bookmark" title="Small Giants: How DHK Architecture stood the test of time on the South Island">Small Giants: How DHK Architecture stood the test of time on...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-14T14:54:51+00:00">April 14, 2022</time></span>
</div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.douglasmagazine.com/efficiency-rules-the-future-of-retail/" rel="bookmark" class="td-image-wrap" title="Efficiency Rules &#8211; The future of retail"><img width="100" height="70" class="entry-thumb" src="https://www.douglasmagazine.com/wp-content/uploads/2022/02/22016-Canadian-Tire04369b-copy-100x70.jpg" srcset="https://www.douglasmagazine.com/wp-content/uploads/2022/02/22016-Canadian-Tire04369b-copy-100x70.jpg 100w, https://www.douglasmagazine.com/wp-content/uploads/2022/02/22016-Canadian-Tire04369b-copy-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Efficiency Rules Canadian Tire" title="Efficiency Rules &#8211; The future of retail" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.douglasmagazine.com/efficiency-rules-the-future-of-retail/" rel="bookmark" title="Efficiency Rules &#8211; The future of retail">Efficiency Rules &#8211; The future of retail</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-02-22T13:55:50+00:00">February 22, 2022</time></span>
</div>
</div>
</div>
</div> </div></div> <aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-2' style='margin: 8px 0; clear: both;'>

<div id='div-gpt-ad-1651535128906-0' style='min-width: 300px; min-height: 50px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1651535128906-0'); });
  </script>
</div></div>
</aside><aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>

<div id='div-gpt-ad-1651535188567-0' style='min-width: 300px; min-height: 50px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1651535188567-0'); });
  </script>
</div></div>
</aside><aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-4' style='margin: 8px 0; clear: both;'>

<div id='div-gpt-ad-1651535285449-0' style='min-width: 300px; min-height: 50px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1651535285449-0'); });
  </script>
</div></div>
</aside><aside class="td_block_template_2 widget ai_widget"><div class='code-block code-block-5' style='margin: 8px 0; clear: both;'>

<div id='div-gpt-ad-1651535246948-0' style='min-width: 300px; min-height: 50px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1651535246948-0'); });
  </script>
</div></div>
</aside>
</div>
</div>
</div> 
</div> 
</div> 

<div class="td-footer-wrapper td-footer-page td-container-wrap">
<div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 12px"><span class="vc_empty_space_inner"></span></div>
<div class="wpb_single_image wpb_content_element vc_align_center">
<figure class="wpb_wrapper vc_figure">
<a href="https://douglasmagazine.com/" target="_self" class="vc_single_image-wrapper   vc_box_border_grey"><img width="272" height="90" src="https://www.douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Top.png" class="vc_single_image-img attachment-full" alt="" loading="lazy" title="Douglas-Logo-Top" /></a>
</figure>
</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<p><strong>ABOUT</strong></p>
<p><span style="font-size: 10pt;"><em>Douglas</em> magazine delivers exciting, in-depth news and features about Victoria, British Columbia&#8217;s vibrant business culture — its startups, disrupters and influencers. With its clear-eyed, contemporary take on business, Douglas inspires local leaders with content about how entrepreneurship is changing our city — and our world.</span></p>
<div class="col col-1">
<div class="social"></div>
</div>
<div class="col col-2"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="wpb_raw_code wpb_content_element wpb_raw_html">
<div class="wpb_wrapper">
<p><strong>FOLLOW</strong></p>
<div class="td-footer-sp-bottom-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/DouglasMagazineVictoria" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/Douglasmagazine" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper">
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<div class="page" title="Page 1">
<div class="section">
<div class="layoutArea">
<div class="column">
<p><strong>ADVERTISE</strong></p>
<p>Get your company in front of thousands of business owners, entrepreneurs, and up and comers every month, both online and in print. We have excellent readership throughout Vancouver Island, and across Canada</p>
<div class="col col-1">
<div class="social"></div>
</div>
<div class="col col-2"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="vc_empty_space" style="height: 12px"><span class="vc_empty_space_inner"></span></div><a class="evc-button evc-shortcode  evc-btn-solid evc-btn-normal " href="https://douglasmagazine.com/advertise/" style="color: #0a0a0a;background-color: #ffffff">
<span class="evc-btn-text">LEARN WHO OUR READERS ARE</span>
</a>
</div></div></div><div class="wpb_column vc_column_container td-pb-span3"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu vc_custom_1560245519616 td_uid_138_62c74cabddcde_rand td-pb-border-top td_block_template_2 widget" data-td-block-uid="td_uid_138_62c74cabddcde">
<style>

/* custom css */
.td_uid_138_62c74cabddcde_rand a {
					color: #ffffff;
				}
</style><div class="td-block-title-wrap"></div><div id=td_uid_138_62c74cabddcde class="td_block_inner td-fix-index"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-10991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10991"><a href="https://www.douglasmagazine.com/contact-us/">Contact Us</a></li>
<li id="menu-item-5676" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5676"><a target="_blank" rel="noopener" href="https://www.pageonepublishing.ca/submission-guidelines/">Submissions</a></li>
<li id="menu-item-5490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5490"><a href="https://www.douglasmagazine.com/find-a-copy/">Find a copy of Douglas magazine</a></li>
<li id="menu-item-5677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5677"><a href="/subscribe">Subscribe</a></li>
<li id="menu-item-10992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10992"><a href="https://www.douglasmagazine.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-10993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-10993"><a href="https://www.douglasmagazine.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-14154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14154"><a href="https://www.douglasmagazine.com/html-sitemap/">Sitemap</a></li>
<li id="menu-item-18770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18770"><a href="https://www.douglasmagazine.com/digital-issues/">Digital Issues</a></li>
</ul></div></div></div> </div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_empty_space" style="height: 12px"><span class="vc_empty_space_inner"></span></div>
<div class="wpb_raw_code wpb_content_element wpb_raw_html">
<div class="wpb_wrapper">
<script data-ad-client="pub-7325695946477651" async src="https://pagead2.googlesyndication.com/
pagead/js/adsbygoogle.js"></script>
</div>
</div>
<div class="wpb_text_column wpb_content_element ">
<div class="wpb_wrapper">
<p>© 2020 Douglas Magazine | Website by <a href="https://jetdog.ca/" target="_blank" rel="noopener noreferrer">jetdog</a> | SEO by <a href="https://www.marwickmarketing.com/" target="_blank" rel="nofollow noopener noreferrer">Marwick Marketing </a></p>
</div>
</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span2"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div>
</div>
</div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MNVR977"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>



<style type="text/css" media="screen">
/* custom css theme panel */
.td-main-page-wrap h1.td-page-title { display: none; }
.td-header-sp-recs { float: right !important; margin-right: 68px !important; }
.td-module-comments { display: none; }
.td_block_template_2 .td-block-title > * {
  /* label is for jetpack */
  display: inline-block;
  padding: 12px 7px 12px;
  color: #fff;
  font-family: 'Roboto', sans-serif;
     font-size: 14px;
    font-weight: 400;
  line-height: 1;
  margin-top: 0;
}

.td-footer-wrapper { background-color: #2e2c2d; color: #fff; font-size: 12px;}
.td-footer-wrapper .td-page-content, .td-footer-wrapper .wpb_wrapper { color: #fff; font-size: 12px; }
.td-footer-sp-bottom-widget {
  position: relative;
  line-height: 28px;
  /* text-align: right; */
  padding-left: 0 !important;
  padding-right: 0 !important;
  /* responsive portrait phone */
}
#menu-footer-menu { margin-top: 0px !important; }
.td-footer-wrapper .wpb_text_column  p:last-child, .td-footer-wrapper .wpb_text_column p { 
    margin-bottom: 0px !important; font-size: 12px; line-height: 20px; }

.currentissue { margin-bottom: 0px; }
.currentissue .vc_gitem-animated-block { display:none; }
.currentissue .wpb_text_column p, .currentissue .wpb_text_column p:last-child { margin-bottom: 0px; font-size: 10px; }

.digissue-title h4 { color: #fff !important; }

.advads-size-tooltip-h { margin-bottom: 12px; }
/* .td-banner-wrap-full { margin-bottom: 30px; } */

@media (max-width: 767px) {
    a.td-main-logo img { content:url(http://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Ftr-trim.png); } 
}
</style>
<script type="text/javascript">var logoImg;
var wasImgResp = false;

//For IE support
jQuery(window).resize(function(){
    doSizeChange();
});

jQuery(document).ready( function(){ 
    logoImg = jQuery("a.td-main-logo img");
    doSizeChange();
});

function doSizeChange() {
    var wdth = jQuery(window).width();
    if(wdth<=767) {
        jQuery(logoImg).attr("src","http://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Ftr-trim.png");
        wasImgResp = true;
    }
    else {
        if(wasImgResp) {
            jQuery(logoImg).attr("src","http://douglasmagazine.com/wp-content/uploads/2018/07/Douglas-Logo-Blk-Top.png");
        }
    }
}</script><script type="text/html" id="wpb-modifications"></script><script type='text/javascript' src='https://www.douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/plugins/appear/jquery.appear.js?ver=6.0' id='appear-js'></script>
<script type='text/javascript' id='extensive-vc-main-script-js-extra'>
/* <![CDATA[ */
var evcVars = {"global":{"adminAjaxUrl":"https:\/\/www.douglasmagazine.com\/wp-admin\/admin-ajax.php","sliderNavPrevArrow":"ion-ios-arrow-left","sliderNavNextArrow":"ion-ios-arrow-right"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.douglasmagazine.com/wp-content/plugins/extensive-vc-addon/assets/js/main.min.js?ver=6.0' id='extensive-vc-main-script-js'></script>
<script type='text/javascript' src='https://www.douglasmagazine.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.7.5' id='td-site-min-js'></script>
<script type='text/javascript' src='https://www.douglasmagazine.com/wp-includes/js/comment-reply.min.js?ver=6.0' id='comment-reply-js'></script>
<script type='text/javascript' id='wpb_composer_front_js-js-extra'>
/* <![CDATA[ */
var vcData = {"currentTheme":{"slug":"Newspaper"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.douglasmagazine.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.9.0' id='wpb_composer_front_js-js'></script>

<script>
    


	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.douglasmagazine.com/wp-content/themes/NewspaperJetDog/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.douglasmagazine.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type="text/javascript" id="wpsp-script-frontend"></script>
<script>(function(){var js = "window['__CF$cv$params']={r:'7273e18f88795a70',m:'gn7tppRMLKDRU1kDZJJKL7Ozj2ydb7YueB7a5FXQ06c-1657231521-0-AXmq5l7o6VMAOJggWV7J9w8Q2FjDSrvtYXQcNoRY76tGXYjxNYMNVm8WRMqXi4CY1JjB421EBpsvfWJjHUw/tm6Dib5d59Sc1sT/e9XJg155TuCy6OPF1JdOLvN3YizSOwx0982b9MORfgkBzSWtqntfRNqy3hm2vEfmfY9F20qhEJoRdC6h3CfMBkgI84TGq+4MuqrisYvoSidpMTV35IE=',s:[0x8a673aef33,0xf31473cdaa],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
